ForumLKW & Anhänger
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Actros Mp2 Getriebeprobleme Software?

Actros Mp2 Getriebeprobleme Software?

Mercedes Actros 1846 LS
Themenstarteram 9. März 2015 um 17:42

Hallo zusammen,

seit es jetzt wieder etwas wärmer ist hat mein Actros Mp2 folgendes Problem. Wenn ich leer fahre also mit lerem Auflieger und es dann draußen so über 10 °C hat, und das Fahrzeug befindet sich im 6 gang (Vollautomatik) springt der gang raus ich kann das Gaspedal voll durch drücken passiert aber nichts, der Bordpc zeigt mir aber den 6 gang an nun habe ich probiert auf neutral oder einen niedrigen oder hören gang einzulegen ohne erfolg. Ich muss dann immer den LKW ausschalten piepst natürlich alles bis er voll heruntergefahren ist dauert ca so 60 sec. und dann hoffen das er einen gang einlegt was bis jetzt aber immer funktioniert hat (macht auch im Getriebe Geräusche wenn ich ihn ausschalte) der Fehler tritt immer nur auf wenn ich langsam fahre also Schrittgeschwindigkeit meines empfinden müsste er dann auch in den 4 oder 5 gang schalten habe schon mehrer Einlernvorgänge gemacht und nach MB ist nichts gespeichert. Der Meister meinte nur das Fahrzeug ist schon 11 Jahre alt und hat über 1 150 000 km da kann schon mal sowas auftreten aber was der Fehler sei wüsste er auch nicht. Bevor ich ihn jetzt in die Werkstatt gebe und die dann nach dem Fehler suchen und wahrscheinlich nix finden wollte ich euch mal Fragen hattet ihr so einen Fehler schon mal oder wüsstet ihr woran sowas liegen könnte.

Danke schon mal im voraus

Mfg

Michi

Ähnliche Themen
17 Antworten

Hallo,

guck mal rechts am Getriebe.

Da sitzt ein Steuergerät. Wenn der fehler wieder mal auftritt, schütte da mal Wasser, vorzugsweise kalt, drüber.

Kommst so hin, ohne das Fahrerhaus zu kippen.

Sollte der Fehler dann weg sein, brauchst ein neues Steuergerät.

Es kann passieren, dass Lötstellen in dem Steuergerät brechen. Durch die Wärme dehnt sich alles aus und somit ist kein richtiger Kontakt mehr gegeben und das Steuergerät macht Urlaub.

Daher passt das auch mit deiner Aussage, dass wenn es wärmer wird, der Fehler eher auftritt.

Lg

hi,

das mit dem wasser solltest du lassen!!

tippe auf schwergängigen rangezylinder,der befindet sich am ende vom getriebe oberhalb von gelenwellenflansch!

aber das sind wage vermutungen.auslesen lassen fehler abarbeiten neue software etc dann läufts wieder.

@axor2:

Dir ist schon klar, dass das Steuergerät frei sitzt und auch vor Spritzwasser nicht geschützt ist, ja?

Das mit dem Wasser dient nur zur Kühlung.

Zur info: wird auch in Werkstätten so gemacht, um diesen Fehler zu erkennen...

ist mir völlig klar!!!!!

auslesen ist der einzige weg den fehler zu beheben!

aus der werkstatt aus der ich komme wird ausgelesen+keine steurgeräte gegossen^^

Blöd nur, wenn der Fehler nicht im Speicher auftaucht.

Ohne jetzt persönlich werden zu wollen, aber du bist bestimmt auch einer von der Sorte Leuten, die das Auto in der Werkstatt auslesen und wenn kein Fehler drin ist sagen, mit dem auto ist alles OK. Und wenn es noch den größten Scheiss macht...

-Neuer Actros weiteres Beispiel. Es kann unter Umständen vorkommen, dass der Retarder während der Fahrt mit läuft. Und, man will es nicht glauben, aber im Fehlerspeicher steht nix. Der Verbrauch ist 2 -3 Liter höher als normal.

Den Fehler kann man auch nur mit altmodischen Mitteln ausmachen.

Was denkst du, was sowas einen Unternehmer kostet?

Und dann kommen so Leute wie du und behaupten, dass alles OK is, da im Fehlerspeicher nix steht...

Zum Glück gibt es aber auch andere, die sich nicht zu schade sind, die Hände dreckig zu machen und einen Fehler zu suchen. Selbst wenn die Elektronik anderer Meinung ist.

Der Themenstartet hat um Hilfe gebeten. Die habe ich versucht, ihm zu geben, da ich dieses Problem auch schon bei 2 meiner Autos hatte.

hi,

du scheinst mich ja gut zu kennen!

seid 1987 bin ich beim stern tätig da war noch nix mit auslesen...zu 100% ist da ein fehler drin sollte das steuergerät fehler haben. der tipp mit dem wasser ist ja auch ok. auch dazu ist ja wieder der tester von nöten,oder tauscht du ein steuergerät ohne?

zum retarder:das thema ist ja schon fast wieder alt die schraube die gern mal abbricht+der retarder dann mitläuft wurde geändert.

ob du es glaubst oder nicht:die retarder beanstandung haben wir als erste werkstatt in deutschland"herrausgefunden" ohne tester....

also solltest du nicht versuchen mir zu unterstellen-ich habe angst mir die finger schmutzig zu machen etc..

bin gespannt welchen fehler der themanstartet nun am getriebe hat.wenn das bekannt ist schreiben wir nochmal ne runde..bis dahin

Glaub mir, es gibt genug die so sind, wie ich eben beschrieben hab. Daher war der Gedanke gar nicht so abwägig...

Der Themenstarter hat ja geschrieben, dass kein Fehler laut MB drin is... Kam sogar die Aussage: das kommt schonmal vor... Da schließt sich wieder der Kreis zu dem, was ich eben geschrieben habe.

Bei meinen LKWs war es damals genau das selbe... Kein schalten mehr... Man musste aus machen... Und der Fehler kam auch erst, als es wärmer draußen wurde... Im Fehlerspeicher war natürlich nix zu finden.

Mit dem Wasser konnte man das da dann recht gut testen, bzw. Auch weiter fahren bis zur Werkstatt...

Hallo,

Schwergängiger Rangezyl. kann sein dieser wird aber nicht als Fehler im Steuergerät angezeigt!

Das mit dem Steuergerät kann auch sein, glaube ich aber weniger denn dann wäre der Fehler viel früher aufgetaucht bei wesentlich höheren Temperaturen wie z.B. im Sommer.

Das mit der abgerissenen Schraube wurde schon 2012 in meinem alten Betrieb diagnostiziert.

Gruß

Chris

Themenstarteram 10. März 2015 um 18:27

danke für eure Antworten, ich werde das mal in der Werkstatt überprüfen lassen mit dem rangezyl. und melde mich dann wieder wenn ich neues weiß

Gruß

Michi

Ist das nicht die gute alte schaltautomatik mit dem erdungskabel Problem am gebergerät -> sitzgestell oben ->sitzgestell unten?

Zitat:

@Kipptransporteur schrieb am 10. März 2015 um 21:22:04 Uhr:

Ist das nicht die gute alte schaltautomatik mit dem erdungskabel Problem am gebergerät -> sitzgestell oben ->sitzgestell unten?

Unser Lehrling hat doch nicht alles vergessen.:rolleyes:

habe schon Muskelkater im Bauch ,Grins !

gehört auch zum Leben dazu.

mfg

bei meinem MP 2 war es auch der Zylinder. Den kann man wohl einstellen.

Wurde auf jeden fall gemacht danach war Ruhe.....zumindest mit diesem Problem.

Zitat:

@t.knetsch schrieb am 10. März 2015 um 10:38:48 Uhr:

@axor2:

Dir ist schon klar, dass das Steuergerät frei sitzt und auch vor Spritzwasser nicht geschützt ist, ja?

Das mit dem Wasser dient nur zur Kühlung.

Zur info: wird auch in Werkstätten so gemacht, um diesen Fehler zu erkennen...

Bei dem Problem mit dem Bonddraht den du meinst, werden immer mindest 1bis 2 Fehler abgelegt, von daher brauch die Werkstatt kein Wasser über das Steuergerät Gießen, sondern lediglich den Fehlerspeicher auslesen. Dieser Fehler trat auch eher im Sommer als im Frühling auf.

Das mit dem Wasser war meist nur als Tip für die Fahrer gedacht um noch bis in die Werkstatt zu kommen.

Da er ja schon bei Mercedes war, und kein Fehler in den Steuergeräten hinterlegt war, kann er das also schonmal ausschließen. Einer der Fehler war übrigens Getriebe-CAN im Eindrahtbetrieb, oder so ähnlich, auch in anderen Steuergeräten waren dann Kommunikationsprobleme mit dem GS-Steuergerät gespeichert.

Wenn du also Fahrzeuge hattest wo das mit den Wasser funktioniert hat obwohl kein Fehler im Fehlerspeicher, und damit meine ich auch FR, MR und GM zu finden war, der auf Kommunisprobleme mit der GS schließen lässt, dann war es einfach Zufall das es so geklappt hat. Das wiederum soll jetzt nicht heißen, das man das Gassenmodul bzw das Steuergerät als Fehler ausschließen kann, lediglich das Problem mit der Lötstelle.

Bei der Laufleistung und fehlerbeschreibung wäre jetzt wissenswert 12 oder 16 Gang Getriebe um es auf Range oder Gangmodul einzugrenzen, eventuell auf Grund der Laufleistung auch Schaltschienenlagerung.

Hierfür wären die Schaltabbruchzähler jetzt extrem wichtig.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Actros Mp2 Getriebeprobleme Software?