ForumLKW & Anhänger
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Actros II Telligent Problem Einlernvorgang

Actros II Telligent Problem Einlernvorgang

Themenstarteram 24. September 2013 um 11:40

Moin Moin,

ich habe ein Problem mit unserem Actros 4144 EZ04, 400 tkm, MPII mit Telligent Schaltung und Kupplungspedal.

Nach einem abgerissenen Ausrücklager wurde die komplette Kupplung (2-Scheiben) inkl. Schwungscheibe erneuert und nach wenigen Fehlversuchen beim Einlernen auch noch der Kupplungsverstärker getauscht.

Er zeigt beim kleinen und beim großen Einlernvorgang jedesmal Fehler GS31. Aufgeschlüsselt heißt der Fehler GS 8095 "minimaler Einlernwert unterschritten".

Gibt es die Möglichkeit den Fehler weiter einzugrenzen?

Verkabelung habe ich soweit es geht gesichtet und konnte keine Beschädigung entdecken.

Bei der Aussage unserer Werkstatt "....kommen sie mal vorbei, dann müssen wir mal suchen" sträuben sich mir die Haare ;-)

Gruß

Sandmann

Ähnliche Themen
34 Antworten
Themenstarteram 28. September 2013 um 10:11

Die Telligent Schaltung funktioniert wieder.

Ich hatte ja geschrieben, dass der Zentrallautsprecher nur dieses Klacken von sich gibt, wenn man den kleinen Einlernvorgang mit Drücken der Neutraltaste und Kupplung und Einschalten der Zündung startet und danach nur noch die Fehlermeldung kam. Auf den erwarteten Quittungston hätte ich lange warten können......

Genau dies Klacken ist der Quittungston für das Loslassen der Kupplung ;-)

Also Kupplung loslassen, wieder ein Klacken, Kupplung treten, das Getriebe schaltet durch und siehe da, es erschien das große "N" imDisplay. Das Fahrzeug lief gestern fehlerfrei durch und die Telligent arbeitet so wie sie soll.

Hallo.

Ich fahre z.Z. gerade ein 3241 mit der Teligent Schaltung.

Der Stern schaltet auch zeitweise wie ein Opa und das nervt,ab und an schaltet er auch unplausibel oder einfach in Neutral. Jetzt hab ich versucht den kleinen Einlernvorgang (laut Biedienungsanleitng) durchzuführen aber irgendwie ohne Erfolg.

Kann mir jemand sagen was ich jetzt tun kann?!

Wenn der Vorgang abbricht kommt meist auch eine Fehlermeldung.

Hattest du eine?

Neuer Actros?

Nö,kommt nix. Das heißt ich mach was falsch.

Schlüssel ganz zurück drehen

Kupplung treten

Rechte Taste am Schalthebel drücken

Zündung an

..und dann passiert nix.

MP2 Bj.05

Geht deine Handbremskontrolllampe überhaupt? Das kleine P in der obersten Reihe.

Ja,leuchtet.

Das Display muss dunkel sein, sonst geht nix. Die Handbremse muss angezogen sein und die Kontrolle muss funktionieren. Und die Lautsprecher müssen funktionieren. Falls dein Auto das hat bzw hatte, muss beim einschalten der Zündung ein Knacken zu hören sein.

Hälst du die rechte Taste gedrückt?

Kupplung ganz durchdrücken und halten, rechte Taste drücken und halten, dann Zündung einschalten. jetzt sollte was klacken und im Display die Pfeile blinken.

Also jetzt schreib ich mal was ich ganz genau gemacht habe(bestimmt schon 15-20 mal probiert)

Feststellbremse ist angezogen

Zündung aus

Kupplung innerhalb von 3 Sekunden getreten und gehalten

Rechte Taste gedrückt und auch gehalten

Zündung ein

..dann warte ich und warte..

es kommt kein Signalton, kein schaltgeräusch und es blinken auch keine Pfeile der Splitguppe.

Im Fahrbetrieb ertönt das schaltgeräusch aus dem Lautsprecher und beim Anziehen der Handbremse leuchtet auch das Handbremsensymbol.

Ich bin am Ende meiner Kunst,ich mach alles so wie's in der Bedienungsanleitung steht..ihr haltet mich bestimmt du unfähig. Aber lesen,verstehen und agieren hab ich in der Schule gelernt. :-)

Ne, nicht für unfähig. Bei uns gibt es auch nach dem Kupplungswechsel immer wieder Probleme mit dem Einlernen, dann steigt ein anderer ein und es geht. Lass die Zündung mal länger aus. Wenn das kein Allrad Fahrzeug mit Verteilergetriebe ist kannst du auch mal den Großen Einlernvorgang probieren, vielleicht nimmt er den. Wenn beim Zündung einschalten schon das N im Display kommt dann nimmt er den Einlernvorgang nicht.

Ok..ich werde nicht aufgeben und gebe Bericht.

Danke für euer offenes Ohr.

Kleinen Einlernvorgang durchführen

 

Fahrzeuge mit Telligent®-Schaltung

Feststellbremse anziehen.

Schlüssel im Zündschloss bis zum Anschlag zurückdrehen.

Kupplungspedal durchtreten und halten.

Neutraltaste drücken und halten.

Schlüssel im Zündschloss in Fahrstellung drehen.

 

Im Lautsprecher ertönen ein Signalton und ein Schaltgeräusch. Im Display blinken die Pfeile der Split-Gruppe abwechselnd.

Kupplungspedal innerhalb von 3 Sekunden loslassen.

 

Im Lautsprecher ertönen ein Signalton und ein Schaltgeräusch.

Kupplungspedal innerhalb von 3 Sekunden durchtreten und halten.

 

Wenn das Display N anzeigt, ist der Einlernvorgang beendet.

Kupplungspedal und Neutraltaste loslassen.

 

Großen Einlernvorgang durchführen

 

Fahrzeuge mit Telligent®-Schaltung

Feststellbremse anziehen.

Schlüssel im Zündschloss bis zum Anschlag zurückdrehen.

Kupplungspedal durchtreten und halten.

Gleichzeitig Neutraltaste und Schalttaste drücken und halten.

Schlüssel im Zündschloss in Fahrstellung drehen.

 

Im Lautsprecher ertönen ein Signalton und ein Schaltgeräusch. Im Display blinken die Pfeile der Split-Gruppe abwechselnd.

Kupplungspedal innerhalb von 3 Sekunden loslassen.

 

Im Lautsprecher ertönen ein Signalton und ein Schaltgeräusch.

Kupplungspedal innerhalb von 3 Sekunden durchtreten und halten.

Wenn das Display N anzeigt, Motor starten.

 

Im Lautsprecher ertönen ein Signalton und ein Schaltgeräusch.

Kupplungspedal innerhalb von 3 Sekunden loslassen.

 

Im Lautsprecher ertönen ein Signalton und ein Schaltgeräusch.

Kupplungspedal innerhalb von 3 Sekunden durchtreten und halten.

 

Im Lautsprecher ertönen ein Signalton und ein Schaltgeräusch.

Kupplungspedal innerhalb von 3 Sekunden loslassen.

 

Im Lautsprecher ertönen ein Signalton und ein Schaltgeräusch.

Kupplungspedal innerhalb von 3 Sekunden durchtreten und halten.

 

Wenn das Display N (groß) anzeigt, ist der Einlernvorgang beendet.

Kupplungspedal, Neutraltaste und Schalttaste loslassen.

Yo yo yo..steht ja auch so in Handbuch.

Gestern hats geklappt...hab nach dem Zündung aus etwas länger gewartet und dann hats geklappt.

Er schaltet schon besser..er hat mir beim hochschalten keine halben Gänge mehr rein.

Wozu macht man den großen Einlernvorgang?

Und noch ne frage an die Experten unter euch:

Aus eigner und aus anderer Erfahrung hab ich/wir gemerkt dass wenn der 1844 ordentlich beladen ist,also so dass er richtig ziehen muss,hat er irgendwie mehr power. Er sackt am Berg nicht so ab.

Bin am Berg mit insgesamt 35t nicht wesentlich schneller den Berg hoch als mit 45t. Es ist auch auf gerader Bahn zu merken dass er ganz anders anbeißt.

Ist das möglich dass er,wenn er nicht vollgeladen ist, nicht die 100% Leistung freigibt?!

(Bitte keine Belehrungen zwecks der Überladung,bin auf nicht öffentlichen Straßen gefahren)

Hallo

kleine Frage,ist das wirklich so ein Problem Kupplung und Getriebe zu 'Eichen' ß

bin ich da verwöhnt,vom V.... !

passt sich das System nicht im laufe des Lebens dem Verschleiß an ?

mfg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Actros II Telligent Problem Einlernvorgang