ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. ACC mit Navi oft fehlerhaft

ACC mit Navi oft fehlerhaft

Audi A4 B9/8W, Audi
Themenstarteram 2. August 2017 um 12:59

Hallo,

 

beim neuen A4, EZ 7/17, kommt es oft vor, dass mit Tempomat/ACC unvermittelt gebremst wird, weil angeblich plötzlich ein Verkehrsschild 50 erkannt wird (auf der Landstr). Sehr ärgerlich.

 

Hat noch jemand das Problem?

Ähnliche Themen
19 Antworten

Hallo zusammen,

Ich fahre seit knapp 3 Monaten meinen neuen S4 mit ACC / Schildererkennung, und wollte meine Erfahrungen teilen und nach Euren fragen.

Ich bin soweit mit dem System nicht zufrieden, so dass ich es sogar die meiste Zeit ausschalte. Probleme die zu oft (3-4 Mal pro 40KM Strecke, im Mittel) :

  • Erkennt ein 50 km/h Schild, das aber nur für +7,5 Tonnen Fahrzeuge zählt... letzlich war mir beim automatischen von 90 auf 50 runterbremsen der Nachfahrer fast hinten drauf geknallt :(
  • Karteninformationen sind trotz Updates nicht up-to-date. Es gibt hier seit 5 Monaten ein neues Autobahnteil (130 km/h limitiert) und das ACC "sieht" immer noch die alten Schilder die während des jahrelangen Baus dort standen, und bremst auf der Autobahn auf 70 km/h runter...
  • Erkennt korrekt das 90 km/h Limit am Eingang eines Tunnels, erkennt danach das Ende des Tunnels und beschleunigt wieder auf 130 km/h, und 4 Sekunden später bremst es wieder auf 90 km/h runter. Ohne Schild weit und breit

Diese Fehlverhalten sind auf einigen Strecken reproduzierbar, so dass ich davon ausgehe dass es sich um veraltetes Kartenmaterial handelt. Allzuoft passiert es aber anscheinend komplett zufällig, dass das Speedlimit komplett falsch erkannt wird, so dass ich mittlerweile MIT aktiviertem ACC gestresster aufpassen muss, als OHNE. Das kann ja nicht Sinn und Zweck dieser (teuren) Option sein.

Was sind Eure Erfahrungen?

Danke!

Alain

 

[Von Motor-Talk aus dem Thema 'ACC - Audi Adaptive Cruise Control' überführt.]

Die Erfahrungen hier sind seit mehr als einem Jahr - und entsprechend vielen Beiträgen die man zB mit der Suchfunktion finden würde - die gleichen.

Daher die Geschwindigkeitsübernahme einfach deaktivieren, und nicht mehr ärgern.

 

[Von Motor-Talk aus dem Thema 'ACC - Audi Adaptive Cruise Control' überführt.]

Solche Fehler sind bei mir äusserst selten. Hängt wohl wirklich vom Kartenmaterial der jeweiligen Gegend ab. Bei mir macht das System zu 99% was es soll.

Aber wenn die Geschwindigkeitsbegrenzungen bei dir derart Probleme bereiten, kannst du ja die Geschw-Übernahme separat abstellen, dann kannst du ja trotzdem immer noch mit ACC fahren.

 

[Von Motor-Talk aus dem Thema 'ACC - Audi Adaptive Cruise Control' überführt.]

Deleted

 

[Von Motor-Talk aus dem Thema 'ACC - Audi Adaptive Cruise Control' überführt.]

Bei mir in der Gegend ist das Kartenmaterial auch nicht auf dem neuesten Stand, teilweise sind Änderungen, die schon seit über 10 Jahren umgesetzt sind, noch nicht erfasst. Und wenn die Kamera mal funktioniert, merkt sich das Auto das Schild nicht über "Zündung aus": Wohne in einer ehemaligen Tempo-30-Zone, die seit fast 10 Jahren verkehrsberuhigter Bereich ist. Fahre ich heim, erkennt die Kamera das Schild und zeigt "5 km/h" an. Fahre ich dann zu Hause wieder los, meldet er wieder "30 km/h"...

 

[Von Motor-Talk aus dem Thema 'ACC - Audi Adaptive Cruise Control' überführt.]

hast du die VZE übernahme aktiv ?

Themenstarteram 2. August 2017 um 16:01

Ja, habe ich. Eigentlich geht die zuverlässig. Lässt bei bekannten Limits langsam auslaufen.

Aber bei unbekannten Schildern wird abrupt gebremst. Auch, und das ist hier das Problem, wenn da gar kein Schild steht, trotzdem wird manchmal eins erkannt und abrupt gebremst

Das Problem hat jeder, und deshalb wird das hier auch seit bald 2 Jahren jeden zweiten Tag kommentiert. Was irgendwie sehr ermüdend ist.

 

Entweder Geschwindigkeitsübernahme deaktivieren, oder damit leben. Eine "echte" Lösung gibt es für das Problem nicht.

Zitat:

@ventomat121 schrieb am 2. August 2017 um 16:01:22 Uhr:

Ja, habe ich. Eigentlich geht die zuverlässig. Lässt bei bekannten Limits langsam auslaufen.

Aber bei unbekannten Schildern wird abrupt gebremst. Auch, und das ist hier das Problem, wenn da gar kein Schild steht, trotzdem wird manchmal eins erkannt und abrupt gebremst

ja ... das ist leider "normal" ... in den Navidaten von Here sind leider einige solcher Fehler drin ... die kann man dann zwar online erst mal auf deren Webseite korrigieren, ob die korrigierten Daten dann aber jemals in die Aktualisierung für die Navidaten von Audi kommen, kann ich dir nicht sagen

Themenstarteram 2. August 2017 um 19:14

Danke. Hab es gar nicht gelesen hier.

 

Das ist echt nervig, völlig unsinnig auch sowas:

 

Ausfahrt aus einer Ortschaft, 70 blinkt, trotzdem wird auf fast 100 beschleunigt. Dann voll gebremst auf 70.

 

Oder: fehlt die Aufhebung der Geschwindigkeit (zB bei Baustellen oder fehlendes Ortsausgangsschid) tuckert man dann mit 50 oder 80 dahin.

 

Leider kommen solche Situationen nicht nur selten vor, sondern bei einer 1,5 h Überlandfahrt (Landstr mit vielen Ortsdurchfahrten) etwa 3-4 mal fehlerhaft. Zudem wird auf der AB gelegentlich plötzlich und kräftig auf 80 runtergebremst, obwohl da gar kein Schild steht.

 

So richtig sicher fühle ich mich beim Fahren mit dem System nicht, obwohl es natürlich Vorteile hat.

Zitat:

@ventomat121 schrieb am 02. Aug. 2017 um 19:14:02 Uhr:

Oder: fehlt die Aufhebung der Geschwindigkeit (zB bei Baustellen oder fehlendes Ortsausgangsschid) tuckert man dann mit 50 oder 80 dahin.

Woher soll er wissen das die Baustelle zu Ende ist?

Meines Erachtens zeigt sich durch das System leider ganz deutlich wie schlecht die Beschilderung in DE ist.

Entweder viel zu viele und zu kurze Tempowechsel (60-80-100-70-100-70-...} hintereinander oder gleich gar kein Schild z.B am Baustellenende.

Das System kann da leider wenig machen.

Das Verhalten, dass auf der Autobahn bei Tempo > 130 wieder auf 130 zurückgeschaltet wird kenne ich nicht.

Für mich ist dieses Assistenzsystem schlicht unbrauchbar.

Jetzt habe ich mich mal bei Here umgeschaut. Ich fahre von einer 30 Zone und biege in eine andere 30 Zone ab.

Das ist bei Here auch richtig hinterlegt. Mein Audi zeigt hier aber 50 an. Ein Schild mit 50 oder 30 gibt es hier nicht.

Verstehe ich nicht. Ich fände es schöner wenn es irgendeine (zusätzliche ) Anzeige gebe ob die Geschwindigkeitsanzeige vom Navi oder von der Kamera kommt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. ACC mit Navi oft fehlerhaft