ForumPhaeton
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. ACC fällt beim Bremsen aus

ACC fällt beim Bremsen aus

VW Phaeton 3D
Themenstarteram 11. September 2020 um 20:43

Liebe Phaeton Gemeinde, ich habe mir vor kurzem einen Phaeton zugelegt. EZ 2006, also GP0, 3.0 TDI mit 224 PS. Er hst echte 174.500km gelaufen und ist scheckheftgrpflegt. Es ist in den letzten Jahren einiges gemacht worden, ich habe eine Mappe mit Rechnungen dazu bekommen. Alles funktioniert, bis auf das ACC. Ich habe die Suchfunktion benutzt und stundenlang dazu gelesen aber noch keine Lösung gefunden. Da mein ACC auf eine bestimmte Art ausfällt habe ich die Hoffnung, dass genau dieser Fehler hier schonmal vorgekomnen ist und der Defekt so eingegrenzt werden kann.

Das ACC funktioniert nach dem Start zunächst problemlos als Tempomat. Solange die Geschwindigkeit durch die Anstandsregelung oder antippen der Bremse nicht verringert wird läuft es. Sobald manuell oder automatisch gebremst wird Fällt ACC komplett mit der Meldung "Defekt" aus. Gab es das hier schon mal genauso und was war ggf. defekt?

Da die Reparatur des ACC beim "Freundlichen" (nach dem was ich hier gelesen habe) auch meist nach dem System "try & error" erfolgt und dabei i. d. R. viel Geld verbrannt wird würde ich gerne erstmal alle anderen Optionen prüfen.

Danke vorab, Rüdiger

Ähnliche Themen
20 Antworten

Hallo Rüdiger (vorher falsch Holger geschrieben)

manchmal hat man hier wirklich Glück und jemand hatte genau einen ähnlichen Fehler, sodass man gleich auf der richtigen Spur ist.

Generell ist die Fehleranzeige im Phaeton selbst aber nicht für die Fehlersuche besonders gut geeignet.

Hast du die Möglichkeit Fehler per Vcds auszulesen oder kennst jemanden der dir die Steuergeräte mal ausließt?

Sorry, das ich dir beim konkreten Problem nicht direkt weiterhelfen konnte.

Themenstarteram 11. September 2020 um 21:10

Hallo, bin zwar nicht Holger, fühle mich aber angesprochen. ;-) Ich habe ausser über VW keinen Möglichkeit ein VCDS zu benutzen. Das wäre natürlich hilfreich, ist mir klar. Ist notfalls auch mein Plan B. Aber auch dort ist ja vieles interpretierbar, wie ich gelesen habe.

Danke & VG

Rüdiger

An den Bremsen sind Sensoren. Wenn die beschädigt werden ( z.B. durch ein verschlissenes Radlager ) dann fällt das ACC aus.

Es gibt am Bremsverstärker einen Druckschalter der das ACC bedient, der war bei mir mal kaputt und dann hatte ich ein ähnliches Problem wie ihr. Also das Signal kommt nicht von den einzelnen Bremsen sondern von einem zentralen Druckschalter vom Bremssystem. Leider weiß ich nicht mehr, wie das Ding genau heißt, aber daran wird es wohl liegen.

Themenstarteram 12. September 2020 um 12:36

Zitat:

@abubillas schrieb am 12. September 2020 um 10:56:37 Uhr:

Es gibt am Bremsverstärker einen Druckschalter der das ACC bedient, der war bei mir mal kaputt und dann hatte ich ein ähnliches Problem wie ihr. Also das Signal kommt nicht von den einzelnen Bremsen sondern von einem zentralen Druckschalter vom Bremssystem. Leider weiß ich nicht mehr, wie das Ding genau heißt, aber daran wird es wohl liegen.

Danke,

dann wird das wohl meine erste Baustelle.

Rüdiger

Hatte das gleiche Problem, bei mir war das Steuergerät defekt.

 

Hat erst funktioniert, aber bei bremssituationen ist es dann ausgestiegen, konnte nur durch Zündung aus/an wiederbelebt werden.

Themenstarteram 12. September 2020 um 18:04

Ich hatte jetzt gerade mal den Stecker vom Wegstreckensensor Bremskraftverstärker (3D0927810) ab, sah alles wie neu aus. Dennoch habe ich beide Seiten mal mit Druckluft ausgeblasen und mit Balistol eingesprüht. Nach dem Abtrocknen/Trockenblasen habe ich alles wieder zusammen gesteckt und dann eine Runde gedreht. Ich war positiv überrascht, das ACC funktioniert jetzt und fällt auch beim Bremsen nicht mehr aus. Auch mehrmaliges Ein- u. Ausschalten ging fehlerfrei. Kaum zu glauben wie empfindlich dieses Steuergerät ist, wenn es schon auf ggf. so minimale Spannungsschwanken reagiert. Ich werde morgen mal testen, ob auch die Abstandsregelung im Zusammenspiel mit der Bremse jetzt fehlerfrei läuft. Bericht folgt. Vielen Dank schonmal für die Tips. :-)

Also ich finde es eher beruhigend, dass das Steuergerät so empfindlich ist. Wenn es gleich am Anfang ausschaltet habe ich noch Zeit zum reagieren.

Themenstarteram 13. September 2020 um 16:58

Zitat:

@Revoxi schrieb am 12. September 2020 um 21:02:49 Uhr:

Also ich finde es eher beruhigend, dass das Steuergerät so empfindlich ist. Wenn es gleich am Anfang ausschaltet habe ich noch Zeit zum reagieren.

Auch ein möglicher Standpunkt ;-)

Themenstarteram 13. September 2020 um 17:02

So, war wieder unterwegs. Das ACC steigt jetzt aus wenn das Radarauge regelnd eingreift. Restart des ACC ist nur durch Zündung aus / an möglich.

Ich werde wohl durch eine Diagnose mit VCDS nicht herum kommen. :-( Ich halte euch auf dem Laufenden.

Themenstarteram 13. September 2020 um 17:36

So, war wieder unterwegs. Das ACC steigt jetzt aus wenn das Radarauge regelnd eingreift. Restart des ACC ist nur durch Zündung aus / an möglich.

Ich werde wohl durch eine Diagnose mit VCDS nicht herum kommen. :-( Ich halte euch auf dem Laufenden.

PS: Funktionieren China Clone VCDS wie dieses hier eigentlich?

https://www.ebay.de/itm/392934697670

Möglich, habe und kenne aber nur schlechte Erfahrungen damit. Und wenn dann die CD als erstes wegwerfen (Viren).

Ich habe zu meiner Anfangszeit als Hobbyschrauber sowas Mal gegönnt. Das Ding lief zwar, viel kann man mit der "vcds" Version die mitgeliefert ist nicht machen. Das ist eine uralte kostenfreie Version von VAG COM. Die richtigen diagnosesysteme brauchen auch mehr als ein noname KKL Dongle. Dann lieber einmal mehr ausgegeben oder andere "renommierte" Diagnosehersteller. OBDEleven, rosstech, carly.. da bekommt man auch Support und Updates.

 

Viren waren keine drauf, aber das alles lief dann auch auf einem Werkstattlaptop ohne Netzwerk mit Windows XP.

 

Ach und am Ende ist das ein Billo Optokoppler, und beim codieren verramscht man das STG.

Themenstarteram 14. September 2020 um 15:24

Zitat:

@Don-Banane schrieb am 14. September 2020 um 15:00:18 Uhr:

Ich habe zu meiner Anfangszeit als Hobbyschrauber sowas Mal gegönnt. Das Ding lief zwar, viel kann man mit der "vcds" Version die mitgeliefert ist nicht machen. Das ist eine uralte kostenfreie Version von VAG COM. Die richtigen diagnosesysteme brauchen auch mehr als ein noname KKL Dongle. Dann lieber einmal mehr ausgegeben oder andere "renommierte" Diagnosehersteller. OBDEleven, rosstech, carly.. da bekommt man auch Support und Updates.

Viren waren keine drauf, aber das alles lief dann auch auf einem Werkstattlaptop ohne Netzwerk mit Windows XP.

Ach und am Ende ist das ein Billo Optokoppler, und beim codieren verramscht man das STG.

Danke für den ausführlichen Hinweis, dann lasse ich von sowas mal besser die Finger. Ich schaue mir die von dir gelisteten Anbieter mal an. rosstech hatte ich schon gefunden, 199,-€ wären auch O.K., aber leider funktioniert das dann nur bei 3 VINs. :-(

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. ACC fällt beim Bremsen aus