ForumPassat B3 & B4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B3 & B4
  7. ABS-Problem 35i

ABS-Problem 35i

VW Passat 35i/3A
Themenstarteram 26. März 2003 um 12:30

Hallo,

vor kurzem leuchteten bei meinem 92er Passat 35i die Brems und die ABS-Leuchte nach einem Start. Nach ca 200m Fahrt erloschen diese dann wieder.

Nach dem nächsten Start sind die Leuchten angeblieben.

In der Werkstatt erklärte man mir, dass es sich zu 99% um einen defekten ABS-Sensor handelt. Um dies zu bestätigen sollte der Fehlerspeicher ausgelesen werden. Dies gelang weder mit altem noch neuen VAG-Diagnosegeräten.

Eine Messung der Sensoren ergab, dass diese ein Signal erzeugten.

Wie soll ich nun weiter vorgehen???

Für jeden Tipp bin ich dankbar

Ähnliche Themen
15 Antworten

hallo, hatte ich acuh mal so in der art, da war dann bei mir eine kleitung, die zum abs-regler (ich nenn es mal so, das ding im motorraum) fuehrt, beinahe abgebrochen, die isolierung war halb ab u. alles hing nur noch einer litze. die anderen litzen gaben nur ab u. an mal kontakt.

nachsehen kann ja da mal nicht schaden.

peter

Themenstarteram 27. März 2003 um 10:41

Hallo Peter,

vielen Dank für Deine Antwort. Die Kabel sind augenscheinlich in Ordnung.

Das Problem ist, dass das ABS bei meiner Kiste nicht am Fehlerspeicher ist. Man kann nur Motordaten auslesen.

Nachdem die Sensoren gemessen wurden und OK sind, möchte ich jetzt den Fehler weiter eingrenzen.

Die Werkstatt möchte erstmal alles mögliche tauschen, was mir aber zu teuer erscheint.

Es muß doch eine Möglichkeit geben zu analysieren, was defekt ist.

Bin für jeden Hinweis dankbar...

Gruß Gerd

 

Zitat:

Original geschrieben von Peter Hillmann

hallo, hatte ich acuh mal so in der art, da war dann bei mir eine kleitung, die zum abs-regler (ich nenn es mal so, das ding im motorraum) fuehrt, beinahe abgebrochen, die isolierung war halb ab u. alles hing nur noch einer litze. die anderen litzen gaben nur ab u. an mal kontakt.

nachsehen kann ja da mal nicht schaden.

peter

abs

 

Hallo,

habe das gleich Problem wie du. Fehlerspeicher kann nicht ausgelesen werden. Versuche jetz alle Sicherungen usw. mit Stromlaufplan zu überprüfen. Ich halte dich auf dem laufenden.

Bu

Themenstarteram 27. März 2003 um 13:33

Re: abs

 

Danke soweit,

habe demnächst wieder einen Termin mit meiner Werkstatt. Die wollten sich bei Bosch schlau machen, wie vorzugehen ist.

Ich werde alle Neuigkeiten hier bekanntgeben.

Gruß Gerd

Zitat:

Original geschrieben von Zeiskam1

Hallo,

habe das gleich Problem wie du. Fehlerspeicher kann nicht ausgelesen werden. Versuche jetz alle Sicherungen usw. mit Stromlaufplan zu überprüfen. Ich halte dich auf dem laufenden.

Bu

hallo,

hat jemand einen deutschen stromlaufplan von der angelgenheit, dann koennte man evtl. was messen.

ich hatte das ebenfalls mal (faellt mir gerade wieder ein). da hatte ich beim achsmanschettentausch die geberrad von den abs-sensoren etwas verbogen. anscheinen hatte dann da der sensor nicht immer richtig seine takte abgegeben. ich hatte es dann mit eienr messuhr wider ganau auf rundlauf ausgerichtet, dann gings wieder. das war sogar noch nach der fast abgebrochenen leitung.

rundlauf der geberraeder kann man ja einfach mal zur sicherheit ueberpruefen.

ich bezweifele schon fast aber, dass das von aussen her kommt, vielelicht ist da bei dem abs-steuergaeraet o. im executive-block irgendwo eine platine drin, die die bekannten loetstellenprobleme aufweist. dann kann man da an den sensoren naemlich ewig herumspielen.

 

peter

Hallo,

aber wieso kann eine Fehlerauslesung durch VW nicht erfolgen, wenn an den Radsensoren etwas defekt ist?

Bu

Themenstarteram 27. März 2003 um 15:50

Einen Stromlaufplan habe ich, wenn auch nur in englischer Sprache. Maile ich gerne zu, wenn du möchtest.

Ich denke auch an irgend ein anderes Problem. Meine vermutung geht in Richtung des Sensors, der den Bremsflüssigkeitsstand kontrolliert. Denn ich hatte vor kurzem, allerdings nur wenn es um die null Grad war, dass die Bremskontrolleuchte für einige Sekunden aufleuchtete, ohne zu bremsen. So weit ich weiß kontrolliert die nur eine zu geringe Menge an Bremsflüssigkeit. Gleichzeitig ist diese aber auch mit dem ABS kombiniert. An beiden Leitungen, die zu den Sensoren gehen, konnte ich in etwa 1 Volt messen, ob das richtig ist? keine Ahnung, Gruß Gerd

 

 

Zitat:

Original geschrieben von Peter Hillmann

hallo,

hat jemand einen deutschen stromlaufplan von der angelgenheit, dann koennte man evtl. was messen.

ich hatte das ebenfalls mal (faellt mir gerade wieder ein). da hatte ich beim achsmanschettentausch die geberrad von den abs-sensoren etwas verbogen. anscheinen hatte dann da der sensor nicht immer richtig seine takte abgegeben. ich hatte es dann mit eienr messuhr wider ganau auf rundlauf ausgerichtet, dann gings wieder. das war sogar noch nach der fast abgebrochenen leitung.

rundlauf der geberraeder kann man ja einfach mal zur sicherheit ueberpruefen.

ich bezweifele schon fast aber, dass das von aussen her kommt, vielelicht ist da bei dem abs-steuergaeraet o. im executive-block irgendwo eine platine drin, die die bekannten loetstellenprobleme aufweist. dann kann man da an den sensoren naemlich ewig herumspielen.

 

peter

Themenstarteram 27. März 2003 um 15:53

Hallo,

weil laut Aussage von VW, bei diesem Typ, kein Fehlerspeicher für das ABS vorhanden ist. Blinkcodes kommen auch nicht.

Gruß Gerd

 

Zitat:

Original geschrieben von Zeiskam1

Hallo,

aber wieso kann eine Fehlerauslesung durch VW nicht erfolgen, wenn an den Radsensoren etwas defekt ist?

Bu

morg,

gehe davon aus das mein ABS-Steuergerät defekt ist, werde es austauschen.

Soll oft kaputt gehen diese Dinger....

Bu

Themenstarteram 28. März 2003 um 8:28

wo bekommt man so ein Teil und wie teuer ist es???

übers ebay....

Ich habe eines für 35€ gekauft.

buB

Themenstarteram 28. März 2003 um 14:17

Worauf muß man dabei achten, damit es auch funktioniert? Genügt das gleiche Baujahr und ein identischer Motor oder muß die VW-Teilenummer gleich sein?

weiß ich nicht. Bei mir ist die Teilenummer von VW gleich.

Bu

Hallo

hatte ähnliche Probleme und habe diese hier auch gepostet gehabt. VW konnte bei mir auch den ABS Speicher nicht auslesen! Und wollte auch alles tauschen. Sogar das Steuergerät!!

Ich habe dann alle Sensoren mal richtig blitze blanke sauber gemacht. Nicht nur die Spitze zum Zahnkranz hin sondern auch drumherum komplett sauber genacht! Und siehe da seit dem keinerlei probleme mehr. VW sagte es wäre garantiert ein defekter sensor und siecherheitshalber sollten alle ausgetauscht werden (Geldmacherei) : Das Steuergerät muß!!!

die identische Nummer haben sogar der Buchstabe am ende sollte übereinstimmen aber ich denke es ist unw*****einlich, das es das Steuergerät ist, kann man aber halt nicht ausschließen.

Ich hoffe es hilft dir ein wenig weiter!

Gruß passater

Deine Antwort
Ähnliche Themen