ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. ABS Lampen blinken

ABS Lampen blinken

BMW K 1200
Themenstarteram 17. September 2014 um 22:28

ABS Lampen blinken beide im wechsel aber nur bei längerem schnellfahren ca. 160km/h

sensor abstände i.o. 0.55mm . Ärgerlich denn man muß Zündung ausmachen wiederanmachen dann

gehts wieder , mal länger mal kürzer.:mad:

Beste Antwort im Thema

Hinweis:

Man klickt üblicherweise auf "Antworten" im bereits bestehenden Thema anstatt ein neues Thema aufzumachen.

Zu deinem Thema:

-lese den Fehlerspeicher aus oder lass dies machen, poste dann den Fehlercode, ich vermute mal du hast noch ABS II dann kann dir folgende Anleitung helfen:

http://www.powerboxer.de/.../540-4v1-abs-ii-fehlerspeicher-auslesen

-definiere "Batterie hat genug Spannung" in Volt (gemessen) miss dabei beim Zustand Motor aus, Motor an und während des startens des Motors. Ein handelsübliches Multimeter (seufz) für 10 Euro aus dem Baumarkt reicht dazu aus.

PS: Von deinen bisherigen Formulierungen her würde ich dazu tendieren dir zu raten damit in eine Werkstatt zu fahren.........denn ich befürchte, dass es dir an benötigtem Wissen fehlt um selber an sowas sicherheitsrelevantem wie der Bremse unqualifiziert rumzufummeln.

 

[Von Motor-Talk aus anderem Thread überführt.]

17 weitere Antworten
Ähnliche Themen
17 Antworten

Welches Modell hast Du denn?

Gib mal ein paar mehr Infos, vielleicht kann ich Dir helfen.

Es gibt übrigens nur eine ABS-Leuchte. Das andere ist die normale Warnleuchte.

Hast Du Bremskraftverstärker?

Wurde am Motorrad in letzter Zeit was gemacht, z.B. Reifenwechsel, neue Bremsscheiben, -Klötze, etc.?

Wie alt ist die Batterie?

Wann wurde zuletzt Bremsflüssigkeit gewechselt?

Seufz....meine Kuh macht nicht mehr "Muh", warum tut die su?

Was für ein Modell, welches Baujahr?

So Angaben sind doch wirklich nicht zuviel verlangt....

Zitat:

Original geschrieben von Jungbiker

Welches Modell hast Du denn?

Gib mal ein paar mehr Infos, vielleicht kann ich Dir helfen.

Es gibt übrigens nur eine ABS-Leuchte. Das andere ist die normale Warnleuchte.

Hast Du Bremskraftverstärker?

Wurde am Motorrad in letzter Zeit was gemacht, z.B. Reifenwechsel, neue Bremsscheiben, -Klötze, etc.?

Wie alt ist die Batterie?

Wann wurde zuletzt Bremsflüssigkeit gewechselt?

Ich habe auch zwei ABS-Leuchten!!

mein Tip, er soll zum Freundlichen gehen und den BC auslesen lassen, die können den Fehler löschen dann ist warscheinlich wieder OK, vorrausgesetzt das sein Moped genug Strom hat, also Batterie und Lichtmaschine in Ordung sind.

gruß Sigi

Wo habt ihr bitte zwei ABS-Warneuchten?

Einmal reguläre Warnleuchte und einmal Mäusekino?

Fehlerspeicher auslesen kann nicht schaden.

Allerdings stellt der Freundliche meist immer die ganz teuere Diagnose. :-D

Zitat:

Original geschrieben von Jungbiker

Wo habt ihr bitte zwei ABS-Warneuchten?

Nun...viele BMW-Motorräder haben zwei ABS-Warnleuchten.......vor allem die Modelle mit ABS II aber auch (afaik) z.T. die mit ABS III/BKV

Nicht jeder fährt nur das neumodische Glump von BMW...:D

Aber solange es der TE nicht mal für notwendig befindet uns das Modell mitzuteilen kann er gern weiter im Saft schmoren.

Themenstarteram 18. September 2014 um 20:02

Hi ,schon mal danke für einige kommentare fahre eine K1200Rs Bauj.2000 und ja die Reifen und Klötze

sind gewechselt worden ist aber genau nach plan geschehen. Nach dem klötze wechseln ist es etwas

weniger geworden .Batterie hat genug Spannung und lichtmaschine auch .Hoffe auf ein paar Tipps.

Danke!!!!

 

[Von Motor-Talk aus anderem Thread überführt.]

Hinweis:

Man klickt üblicherweise auf "Antworten" im bereits bestehenden Thema anstatt ein neues Thema aufzumachen.

Zu deinem Thema:

-lese den Fehlerspeicher aus oder lass dies machen, poste dann den Fehlercode, ich vermute mal du hast noch ABS II dann kann dir folgende Anleitung helfen:

http://www.powerboxer.de/.../540-4v1-abs-ii-fehlerspeicher-auslesen

-definiere "Batterie hat genug Spannung" in Volt (gemessen) miss dabei beim Zustand Motor aus, Motor an und während des startens des Motors. Ein handelsübliches Multimeter (seufz) für 10 Euro aus dem Baumarkt reicht dazu aus.

PS: Von deinen bisherigen Formulierungen her würde ich dazu tendieren dir zu raten damit in eine Werkstatt zu fahren.........denn ich befürchte, dass es dir an benötigtem Wissen fehlt um selber an sowas sicherheitsrelevantem wie der Bremse unqualifiziert rumzufummeln.

 

[Von Motor-Talk aus anderem Thread überführt.]

Naja, ich hab auch ABS III mit BKV (also i-ABS Gen. 1) und nur eine ABS-Leuchte…

Frag mich gerade nach dem Sinn von zwei Leuchten mit derselben Funktion.

Neumodisches Glump? Ja, denk ich mir auch manchmal.

Hatte letzte Woche auch massive Probleme mit dem ABS (allerdings erst nach der Inspektion) bis zum Komplettausfall des BKV, hab´s aber zum Glück wieder hingekriegt. Hintere Bremsbeläge waren runter und zu wenig Flüssigkeit im Modulator.

Der Freundliche kam natürlich gleich mit der Standardlösung = neuer Bremsmodulator...

warum es BMW zumindest beim ABS II für notwendig gehalten hat, dass es da zwei Leuchten braucht erschliesst sich mir auch nicht....:D

Bei der 1100er Generation (und auch den 1150er der ersten Baujahre) sah es so aus:

-kgrhqr-l-e2er-ojccbn-g31vzyq-0-35

Eine für vorne, eine für hinten?

Oder, das Warnsystem ist redundant. :D

Zitat:

Original geschrieben von Jungbiker

 

Oder, das Warnsystem ist redundant. :D

Oder für lustige Blinkspiele.......Doppelblinken, Wechselblinken, Dauerlicht, dauernd aus....:D

Da die meisten KFZ (auch mit 4 Rädern) mit einer Leuchte klarkommen und man sowieso den Fehlerspeicher ausliest, kann ich mir auch keinen REim drauf machen ;)

wurde was gemacht an der Maschine ?

und danach trat es auf- wer sagt dir dass deine Batterie in Ordnung ist!

ich glaub fest daran - dass der Abstand des sensors nicht passt... -

alternativ dazu hast du auch noch die Möglichkeit dass es ein Massefehler wäre!

Ich tendiere auch zu den Annahmen von "BMW K100RS16V".

Habe zwar keine K 1200 sondern eine K 1100 LT.

Bei meiner K 1100 LT gibt es, je nach Modelljahr, unterschiedliche Sensorabstände für vorne und hinten.

Außerdem gibt es einen Toleranzbereich, in dessen Mitte ich mich bewegen würde.

Weiterhin ist noch zu beachten, dass an der Stelle des größten Abstandes gemessen werden muss.

Ob das alles bei der K 1200 auch so ist weiß ich aber nicht.

Batterie ist auch ein allgemein bekannter Verdächtiger, bei meiner K aber hauptsächlich wegen Unterspannung beim Startvorgang.

Was die Sensorabstände angeht.......da sehe ich die Werte, welche auch auf den Aufklebern stehen eher als "Maximalwert" an.

 

Da es sich um passive Sensoren handelt, die nicht so empfindlich wie die heutigen aktiven sind ist weniger manchmal besser.

Aber egal.........wenn es der Sensorabstand wäre, gäbe es auch eine Fehlermeldung im System.

Also ......auslesen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. ABS Lampen blinken