ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. A5 3.0TDI 176KW CCWA 7 S-Tronic Drehzahl schwankt

A5 3.0TDI 176KW CCWA 7 S-Tronic Drehzahl schwankt

Audi A5 8F Cabriolet
Themenstarteram 5. Mai 2020 um 21:51

Hallo,

ich habe einen Audi A5 3.0 TDI 7 S-Tronic 176KW bj 2010 CCWA 110000km. Kupplung und Getriebeöl sind neu.

Ich habe folgendes Problem, wenn ich langsam beschleunige oder Volllast gebe ist alles ganz normal. Wenn ich dann aber vom Gas gehe fängt die Motordrehzahl an zu schwanken, mal mehr mal weniger, teilweise geht die Drehzahl kurz um 300 Umdrehungen hoch dann hält der Motor sie kurz und dann geht sie wieder runter. Ich tanke seit ca 10000km ausschließlich V-Power Diesel da bei der Vorbesitzerin schon der Abgaskühler getauscht wurden ist (ca. bei 75000km). Es ist kein Fehler im Speicher hinterlegt.

Kann mir jemand helfen?

Vielen Dank im Voraus.

 

Ähnliche Themen
33 Antworten

Kannst du über OBD Werte auslesen? Wurden die Lernwerte der S-Tronic zurückgesetzt und eine Adaptionsfahrt gemacht? Vielleicht könnte auch ein Software-Update helfen.

Vor dem Tausch der Kupplung war das nicht?

Themenstarteram 6. Mai 2020 um 11:05

Es wurde alles von einer Fachfirma (Getriebespezialist) durchgeführt, inkl Anpassung der neuen Kupplung. Das Thema ging schon 1000km vor der Kupplung los erst ein bißchen und jetzt wird es zunehmend schlimmer. Er meinte es kommt definitiv vom Motor, er schließt das Getriebe komplett aus.

Welche Werte soll genau auslesen, ich habe den OBD von Carly.

Die kupplung wurde getauscht weil er beim schalten in den 1. Gang zb beim langsamen rollen an die Ampel ein Ruck gelassen hat. Die kupplung war komplett abgenutzt. Das Auto wurde 100000km ausschließlich in der Stadt bewegt.

Ich hätte erstmal die Greifpunkte der Kupplung ausgelesen. Da sollte "eingelaufen" stehen, sonst ist die noch nicht adaptiert. Da es allerdings schon vorher war und die Kupplung dort sicherlich adaptiert war, würde ich auf etwas anderes tippen.

Wenn man vom Gas geht, wird der Kupplungsdruck reduziert. Bleibt dann das Drehmoment des Motors gleich, könnte ich mir ein Schleifen und damit die Erhöhung der Drehzahl gut vorstellen. Wurde auch die Mechatronik getauscht bzw. der Reparatursatz verbaut?

Themenstarteram 6. Mai 2020 um 15:29

Der mir die kupplung getauscht hat, ist sich ganz sicher das es vom Motor kommt. Er hat schon 1000'ende 7 S Tronic gemacht, er macht nichts anderes in der Werkstatt.

Und nein, es wurde nur die kupplung mit Ölwechsel durchgeführt. Mechatronik ist noch original. Er schaltet jetzt auch ganz sauber, so wie es sein soll. Vorher hat er im Kreisverkehr zb. nicht sofort geschaltet, immer ein bißchen als ob er nicht wusste als ob er den Gang rein machen soll oder nicht. Und zum Schluss hat es immer geknallt wenn er den 1 Gang reingemacht hat, als ob er die kupplung nicht öffnen konnte. Jetzt macht er das alles nicht mehr.

Vor dem wechsel bin ich zb auf die Autobahn gefahren und bin dann vom Gas gegangen, dann hat die Drehzahl angefangen zu schwanken teilweise bis zu 500 Umdrehungen. Aber man hat davon nichts gespürt, man kann es nur auf dem Drehzahlmesser sehen. Jetzt nach dem Wechsel kam noch dazu das er teilweise die Drehzahl erhöht sie kurz hält und dann wider abfällt aber auch alles nicht spürbar.

Sehr skurril, ich weiß auch nicht wo ich anfangen soll zu suchen, da kein Fehler hinterlegt wird.

Vielleicht mal das agr rausholen und anschauen?

Er meinte das er mal so einen ähnlichen Fall hatte und da war der Raildrucksensor defekt...

Bei mir war es die Mechatronic.

Und wenn du mal hier im Forum suchst findest du einige Beiträge zum Thema "rucken vom 2 in den 1 Gang" und da wurde immer die Mechatronic getauscht.

Themenstarteram 6. Mai 2020 um 16:50

Das Problem welches alle beschreiben habe ich auch gehabt und das wurde beseitigt.

Keiner beschreibt den Fehler den ich aktuell habe.

Habe zich Foren durch. Dabei habe ich nur eins gefunden bei dem jemand genau das hatte wie ich und da hat keiner drauf geantwortet.

Auch wenn ich nicht die Erfahrung deiner Werkstatt habe, würde ich dennoch auf Mechatronik tippen. Du könntest aber vielleicht während der Fahrt mal die Werte für Gaspedalsensor bzw. Gaspedalstellung auslesen. Vielleicht passt da was nicht, wenn du den Fuß vom Gas nimmst. Macht der das denn auch im Leerlauf? Also wenn du die Drehzahl konstant hälst und dann vom Gas gehst, oder sinkt da dann die Drehzahl sofort?

Evtl sind die Injektoren defekt.

Themenstarteram 8. Mai 2020 um 16:04

Update.

Ich bin jetzt mal gestern ein wenig durch die Stadt gefahren, da war es nur einmal im Kreisverkehr wirklich spürbar. Von 3 auf 2. Gang.

Darauf hin habe ich die Racechipbox entfernt und wollte das ARG mal rausholen um es zu begutachten, nach etlichen Versuchen mit allen möglichen Werkzeugen es raus zu bauen, habe ich es wieder festgeschraubt und drin gelassen.

Heute bin ich dann nochmal 100km Autobahn und 20km Stadt / Land gefahren. Und muss sagen das es verschwunden ist alles funktioniert wie es soll.

evtl. Adaption nicht abgeschlossen

Racechipbox

stromloses, geschlagendes ARG

Bin nicht 100% schlauer aber erstmal beruhigt.

Danke für die Info. Dann hoffe ich für dich, dass es so bleibt :) Mit ARG meinst du das Ventil der Abgasrückfürung (AGR)?

Das mit Racechip hättest du schon vorher mal schreiben sollen.

Themenstarteram 8. Mai 2020 um 21:27

Ja meinte das AGR Ventil. Wieso mit dem Racechip? Habt ihr damit negative Erfahrungen gemacht? Hatte ich vergessen zu erwähnen, sorry.

Würde ich als erstes rausnehmen.

Ich habe Racechip hab ich mal gehabt, war nicht so begeistert. Allerdings in einem 3.0 TFSI.

Und wenn du den Racechip wieder einbaust, tritt es dann erneut auf?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. A5 3.0TDI 176KW CCWA 7 S-Tronic Drehzahl schwankt