Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 - Radio (original) hat schlechten Empfang/Tausch

A4 B7 - Radio (original) hat schlechten Empfang/Tausch

Audi A4 B7/8E
Themenstarteram 25. Januar 2021 um 1:48

Hallo zusammen,

 

Seit neuestem rauscht mein Radio bzw. hat extrem schlechten Empfang nachdem ich die Heckscheibenheizung abgeschaltet habe. Schalte ich diese wieder aus wird sofort der Empfang besser.

Hatte das Problem schon jemand und kann mir sagen woran das liegt?

 

Außerdem bin ich am überlegen ob ich mir ein Neuers Radio zulege für meine A4. Gibt's da Empfehlungen welche gut sind?

 

Danke für die Hilfe

 

Ähnliche Themen
16 Antworten

Antennen Verstärker hinüber

Wenn das nur bei eingeschalteter Heckscheibenheizung ist dann ist ein Heizdraht der Heckscheibe beschädigt.

Beim Kombi ist es sehr sicher der Antennenverstärker. Mein A4 hatte drei Stück gebraucht. Ich hab am Ende einen "retten" können, indem ich die Platine nachgelötet hatte. Wenn du jemanden mit einer Heißluftlötstation kennst - auch einschicken zu einer Steuergerätereparatur mit der Bitte um "einmal nachlöten, Verdacht auf kalte Lötstelle" kann was bringen.

Weil tauschen geht schnell. Gebraucht nicht teuer. Nur habe ich wohl drei mal Pech gehabt mit Tauschteilen, die nach recht kurzer Zeit (kleiner ein Jahr) den selben Fehler hatten.

Bei einer Limo: Schau mal wie die Kontakte des Verstärkers zur Heckscheibe sind. Beim Avant ist das ein Stecker, bei der Limo sind das Federkontakte.

Die Fahrzeuge die ich hatte war es bei einer Limo zu 99,9% immer der Heizdraht der Scheibenheizung.

Ob ein Heizdraht defekt kann man ja sehen das bei einer beschlagenen Heckscheibe die stelle nicht frei wird.

Wenn es der Antennenverstärker wäre dann würde es immer rauschen und nicht nur wenn die Heckscheibenheizung eingeschaltet ist.

Mein Tipp ging auf den Antennenverstärker da dieser beim 8E nicht immer Sorgenfrei war.

Bei meinem damaligen B6 Limo rauschte es auch von Heut auf Morgen bei Eingeschalteter HSH, welche jedoch Funktionierte und ich mich nicht daran erinnern konnte da was an der Heckscheibe gemacht zu haben.

Ich konnte jedoch damit leben da ich meist CD oder MP3 über Adapter gehört habe, für üblich hat man die HSH ja auch nicht lange an.

Bei meinem B8 ist der komplette Silberlack der Heckscheibenheizung ab, Lokale Radiosender Empfange ich jedoch weiterhin je nach Standort meist noch Rauschfrei. Beim Einschalten der HSH tut sich nichts, ausser eintrag im FS HSH halt.

Vielleicht mal die Kontakte Prüfen, ggf. Masseproblem, etc.

Alternativ sonst Gebrauchten Antennenverstärker Probieren, bei eBay liegen die irgendwo bei 10,- - 30,-

Anbei noch ein Paar Threads:

https://www.motor-talk.de/.../...heckscheibenheizung-t2349866.html?...

https://www.motor-talk.de/.../...heckscheibenheizung-t2349866.html?...

 

Hier noch was zwecks Schlechten Empfang Allgemein:

https://www.motor-talk.de/.../...echter-radioempfang-t1829040.html?...

https://www.motor-talk.de/.../...echter-radioempfang-t1829040.html?...

Tippe ebenfalls auf den Antennenverstärker. Habe seit einem halben Jahr das gleiche Problem. Heckscheibenheizung funktioniert tadellos. Da das eine bekannte Kinderkrankheit am 8E ist, ist die Sache eigentlich klar und bedarf keiner weiteren Diskussion.

Themenstarteram 26. Januar 2021 um 16:30

Zitat:

@GaryK schrieb am 25. Januar 2021 um 13:02:17 Uhr:

Beim Kombi ist es sehr sicher der Antennenverstärker. Mein A4 hatte drei Stück gebraucht. Ich hab am Ende einen "retten" können, indem ich die Platine nachgelötet hatte. Wenn du jemanden mit einer Heißluftlötstation kennst - auch einschicken zu einer Steuergerätereparatur mit der Bitte um "einmal nachlöten, Verdacht auf kalte Lötstelle" kann was bringen.

Weil tauschen geht schnell. Gebraucht nicht teuer. Nur habe ich wohl drei mal Pech gehabt mit Tauschteilen, die nach recht kurzer Zeit (kleiner ein Jahr) den selben Fehler hatten.

Bei einer Limo: Schau mal wie die Kontakte des Verstärkers zur Heckscheibe sind. Beim Avant ist das ein Stecker, bei der Limo sind das Federkontakte.

Wo sitzt der Antennverstärker?

Zitat:

Heckscheibenheizung funktioniert tadellos.

Ich habe ja nicht geschrieben das die Heckscheibenheizung defekt sondern nur 1 Draht beschädigt ist.

Wenn die Scheibe von innen beschlagen oder feucht ist fließt an der Stelle wo sie beschädigt ist ein Kriechstrom und das hört man als rauschen im Radio.

Je trockener die Scheibe wird desto leiser wird das rauschen.

Es hat auch im Sommer bei trockener Scheibe Gerauscht.

Zitat:

@VM1995 schrieb am 26. Januar 2021 um 16:30:58 Uhr:

Wo sitzt der Antennverstärker?

Kommt auf das Modell an. Hast du einen Kombi oder Limo oder gar Cabrio?

Skizzen siehe https://audi.7zap.com/de/rdw/

 

Themenstarteram 29. Januar 2021 um 15:23

Zitat:

@GaryK schrieb am 27. Januar 2021 um 13:22:52 Uhr:

Zitat:

@VM1995 schrieb am 26. Januar 2021 um 16:30:58 Uhr:

Wo sitzt der Antennverstärker?

Kommt auf das Modell an. Hast du einen Kombi oder Limo oder gar Cabrio?

Skizzen siehe https://audi.7zap.com/de/rdw/

Ich habe ein Kombi

Wenn du an der Heckklappe bist - hinten links (Fahrerseite) unter der Seitenverkleidung. An die ranzukommen ist etwas arschig und die Clips machen wenig Freude.

Wenn ich mich recht erinnere - erst muss die silberglänzende Schiene am Kofferraumschluss weg, dann die Zurrösen des Einlegebodens rausschrauben, Boden ganz raus, dann kann man sich links an die Seitenverkleidung begeben. Die ist wenn ich mich recht erinnere geclipst. Ersatzclipse gibts mittlerweile in der Bucht wenn nicht statt dem Clip dessen Ankerpunkt bricht.

Themenstarteram 30. Januar 2021 um 16:02

Zitat:

@GaryK schrieb am 29. Januar 2021 um 18:53:29 Uhr:

Wenn du an der Heckklappe bist - hinten links (Fahrerseite) unter der Seitenverkleidung. An die ranzukommen ist etwas arschig und die Clips machen wenig Freude.

Wenn ich mich recht erinnere - erst muss die silberglänzende Schiene am Kofferraumschluss weg, dann die Zurrösen des Einlegebodens rausschrauben, Boden ganz raus, dann kann man sich links an die Seitenverkleidung begeben. Die ist wenn ich mich recht erinnere geclipst. Ersatzclipse gibts mittlerweile in der Bucht wenn nicht statt dem Clip dessen Ankerpunkt bricht.

Danke dir, dann werde ich das demnächst mal in Angriff nehmen

Frag google noch mal nach einer Anleitung. Ich bin mir nicht mehr 100% sicher, ob links hinten nicht doch was geschraubt ist. Aber wenn, dann siehste die sobald die silberne Leiste weg ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 - Radio (original) hat schlechten Empfang/Tausch