Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.7 TDI - Kühlmittelsensoren auslesen ?

A4 B7 2.7 TDI - Kühlmittelsensoren auslesen ?

Audi A4 B7/8E
Themenstarteram 26. Juli 2021 um 10:22

Hi,

ich würde gerne prüfen ob die Sensoren korrekt arbeiten - kann ich die dementsprechend auslesen und wenn ja wie komm ich im VCDS dahin ?

(Kühlmittelthemperatur schwankt, erreicht oft nicht 90... mittlerweile das zweite Thermostat drinn (beide geprüft)...Wapu Ok, Heizung Top)

Würde die gerne Prüfen ggf austauschen - die Anzeige nervt mich sonst auf dauer.

ps: beim 2,7 TDI

mfg

loomi

Ähnliche Themen
66 Antworten

Mstg. anwählen> Messwertblöcke > gleich im 2. o. 3. wird sie angezeigt,

der V6 TDI hat nur einen Geber hinten rechts am Block im Wasserrohr.

versuchs mal mit nem neuen aber nur org. von Audi, ich hab mittlerweile den 2.drin und trotzdem schwankt sie jetzt auch im Sommer wieder....

Themenstarteram 26. Juli 2021 um 13:24

Super, danke.

Hast du zufällig die OE wenn du schon gewechselt hast - oder wieder zubehör ?

Wie kann ich prüfen ob der Geber schadhaft ist - nur über tatsachliche Themperatur messen und abgleichen ?

mfg

loomi

Zitat:

@Loomi schrieb am 26. Juli 2021 um 13:24:46 Uhr:

Wie kann ich prüfen ob der Geber schadhaft ist - nur über tatsachliche Themperatur messen und abgleichen ?

Ich kann nicht sagen, ob es bei deinem Motor gleich ist, aber ich hatte bei meinem ALT das Problem der tanzenden Anzeige im KI, ausgelesene Temp im System waren 91'C!

G62 ausgetauscht und alles wieder schick!

Zitat:

@Loomi schrieb am 26. Juli 2021 um 13:24:46 Uhr:

Super, danke.

Hast du zufällig die OE wenn du schon gewechselt hast - oder wieder zubehör ?

ja klar ist ein org. hat aber nichts geändert,letztes Jahr war es noch kurz stabil dann gings wieder los...mittlerweile spinnt es total,

die TDIs schwanken ja immer etwas- aber an sich sieht man das zumindest an der Anzeige erst wenn es draußen merklich kälter wird und man wenig Last hat, da das KI ja beruhigt ist um etwa 10°C nach oben und unten.

Bei den jetzigen Temperaturen sollte die Anzeige aber stabil stehn, vielleicht hat auch das KI selber en Schuss...mir is es mittlerweile Latte :o

TeileNr. vom Geber is:

06A 919 501 A

versuch dein Glück.

 

Zitat:

Wie kann ich prüfen ob der Geber schadhaft ist - nur über tatsachliche Themperatur messen und abgleichen ?

ja theoretisch müsstet du an der Stelle Referenz messen und gucken ob das auf wenige Grad hinkommt was im VCDS angezeigt wird.

Zitat:

@dingo28201 schrieb am 26. Juli 2021 um 13:40:10 Uhr:

 

Ich kann nicht sagen, ob es bei deinem Motor gleich ist, aber ich hatte bei meinem ALT das Problem der tanzenden Anzeige im KI, ausgelesene Temp im System waren 91'C!

G62 ausgetauscht und alles wieder schick!

ALT hatte noch den Doppelgeber, CR V6 TDI nur noch den Einzelgeber - was die Sache eher vereinfacht.

 

Wenns schwankt, liegts m.M.n. wohl mehr am Thermostaten. Was geht an diesem Teil eigentlich kaputt? Sind das nicht Bi-Metall-Ventile? Oder "fliegen" Krümel durch den Kreislauf und verhindern ein dichtes Verschließen?

Zitat:

Wenns schwankt, liegts m.M.n. wohl mehr am Thermostaten.

tja leider nicht wenn es neu ist und Orginal, ich hab den Spass ja erst letztes Jahr 2x durch und kurz danach ging es wieder los...

wenn was defekt geht reist die kleine Plastiklasche an der Seite ab die den Bügel hält vom Dehnstoffelement,damit ist dann voller Durchfluss da

Bild #210239051

Nicht der Thermostat? Also die Senorik bzw. Anzeige?

Kann mich an Deinen "Spaß" mit den Thermistaten erinnern, hattest ja darüber geschrieben. Ich dachte, dass genau diese Teile die Schwachstellen an sich darstellen.

Themenstarteram 27. Juli 2021 um 8:48

Hi,

kann ich nur bestätigen... Hab das mittlerweile 3x zerlegt und Thermostate gewechselt. Null Änderung. Hab die sogar vorger im Wasser geprüft, die schließen Top, öffnen wann sie solllen. Passt wunderbar. Trotzdem schwankt die Themperatur Anzeige. Gestern bei uns 28 grad und trotz dieser Wärme geht die Anzeige auf der Landstraße runter auf 80...70 Grad.

Ich Wechsel jetzt mal diesen Sensor, allerdings hab ich jetzt 3x geschaut und finde den nicht. Wo genau sitzt der? Irgendwo an der ecke beim Dieselfilter,.ansaugung turbo da...

Mfg

Loomi

Zitat:

@Loomi schrieb am 27. Juli 2021 um 08:48:23 Uhr:

allerdings hab ich jetzt 3x geschaut und finde den nicht. Wo genau sitzt der?

du musst den Saugstutzen vom Lader samt Plastikrohr abmachen, dort wo der Rote Kreis is direkt hinter dem Steuerkettendeckel sitzt er im Rohr etwas tiefer versteckt ;)

Gg

schon gewechselt? wie verhält er sich ?

Themenstarteram 29. Juli 2021 um 21:40

Also mittlerweile gewechselt, ein original gekauft...

Keinerlei Änderung.

Wasserpumpe pumpt Top, drittes Thermostat, alle geprüft funktionieren alle Top, mittlerweile nagelneues G12++ Kühlmittel, Heizung gespült hat guten Durchfluss (was damit aber wohl kaum zu tun hat) System mehrfach auf Luft geprüft bzw entlüftet... Es funktioniert augenscheinlich alles.

Trotzdem: selbst bei 28 Grad Außentemperatur fällt er mir bei normaler fahrt auf der Landstraße auf bis zu 70 grad runter.

Möchte mir gar nicht vorstellen wie das bei -5 Grad wird. Sobald der Kühler Fahrtwind >60 Kmh bekommt fällt die Themperatur wenn wenig last anliegt.

Mittlerweile hab ich keinen Bock mehr, bin nur noch genervt... Will da keinesfalls nochmal kohle investieren oder stundenlang teile wechseln.

Interessant nebenbei: das hat er so nie gemacht, erst seit ungefähr 4-5 Monaten.

Ich hab den Wagen schon viele Tausend Km und die Anzeige blieb immer bei 90 wenn sie

erst mal dort war...was manchmal gedauert hat.

Bin wirklich genervt von dem scheiss

Mfg

Loomi

Zitat:

@Loomi schrieb am 29. Juli 2021 um 21:40:33 Uhr:

Interessant nebenbei: das hat er so nie gemacht, erst seit ungefähr 4-5 Monaten.

Ich hab den Wagen schon viele Tausend Km und die Anzeige blieb immer bei 90 wenn sie

erst mal dort war...was manchmal gedauert hat.

ich habe das exakt gleiche Fehlerbild & gehe davon aus das das KI einen Treffer hat, mittlerweile fällt die Temp. manchmal bergauf und bergab steigt se kurz an um dann wieder munter weiter zu pendeln...:D

Zitat:

@Loomi schrieb am 29. Juli 2021 um 21:40:33 Uhr:

Trotzdem: selbst bei 28 Grad Außentemperatur fällt er mir bei normaler fahrt auf der Landstraße auf bis zu 70 grad runter.

[...]

Sobald der Kühler Fahrtwind >60 Kmh bekommt fällt die Themperatur wenn wenig last anliegt.

Diese beiden Infos weisen eigentlich deutlich darauf hin, dass er trotz allem über den Hauptkühler seine Wärme verliert. Ein spinnendes KI lässt sich leicht ausschließen, wenn der Temperatursensor über OBD parallel ausgelesen wird.

Die Frustration kann ich nachvollziehen, auch weil es beim 2.7/3.0 TDI ein riesen Aufwand ist, den Thermostaten usw. auszubauen und dann wieder einzusetzen - alles wieder befüllen, entlüften usw, denn es gibt ja im Motorraum so viel Platz... :eek:

Vermutzungen sind praktisch ja nun auch ausschließbar, die das Verschließen des Thermostaten behindern könnten, wenn das alles inzwischen gespült und gereinigt wurde.

Besteht eventuell die Möglichkeit, dass der Strömungsweg irgendwo im kleinen Kühlkreislauf so stark behindert wird, dass schlicht durch den dadurch entwickelten Wasserdruck der Thermostat sozusagen aufgedrückt wird? Das ist das einzig plausible, was mir noch dazu einfällt. Oder, dass schlicht die Konstruktion der nun auf dem Markt befindlichen Thermostaten fehlerhaft ist und der generell anliegende Normaldruck im System den Thermostaten aufdrückt?

 

Ich hab diese Beiträge mit großem Interesse verfolgt!

Eine blöde Frage hab ich:

Kann man den Thermostat eventuell auch entgegen der Strömungsrichtung , also falsch herum, einbauen?

Steinigt mich nicht für diese Frage!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.7 TDI - Kühlmittelsensoren auslesen ?