Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.0 TFSI - Nach KGE Austausch Pfeifen und viel schlechterer Lauf

A4 B7 2.0 TFSI - Nach KGE Austausch Pfeifen und viel schlechterer Lauf

Audi A4 B7/8E
Themenstarteram 9. Juli 2020 um 9:49

Moin,

ich besitze seit kurzem einen A4 8E mit 2.0TFSI Quattro, Motorkennung BGB.

Vorab möchte ich sagen, dass ich hier neu bin und selbstverständlich die Suchfunktion genutzt habe, so recht was zu meinem Symptomen habe ich aber nicht gefunden :(

Ich habe einige Fehler im Fehlerspeicher, habe viel recherchiert und bin als erste auf das KGE gestoßen welches getauscht werden sollte. Der Öl Deckel wird bei mir Stark angesaugt, durch den Öl Peilstabkanal zischt es wie verrückt wenn ich den ziehe.

Der Motor läuft im Leerlauf etwas rau, Drehlzahl steigt gerne mal auf 1200 - 1500 u/min und fällt dann wieder ein wenig ab.

Das KGE habe ich gestern getauscht und nach Start des Motors mit Erschrecken festgestellt, dass er einige wenige Sekunden normal läuft, danach aber wie nen Sack Nüsse. Sehr unrunder Lauf, Stottern und Verschlucken. Wenn ich Gas gebe, nimmt er das nur wiederwillig an, läuft dann aber ein bischen runder. Im Standgas Schütteln des Motors bis hin zu Schwankungen die fast zum Absterben führen.

Dazu kommen Pfeifgeräusche aus dem KGE, drehzahlabhängig werden die intensiver.

Es sind alle Stecker und Kabel wieder angeschlossen ;)

Der starke Unterdruck am Öldeckel und Peilstab ist weg, da wird nicht mehr so stark gesaugt.

Testweise habe ich das alte KGE wieder eingebaut, danach ist dieser extrem unrunde Lauf, sowie das Pfeifen wieder weg.

Er läuft dann so "unrund" oder rau wie vorher.

Ich habe das Teil bei eBay gekauft. Ja, original ist immer besser, Markenqualität, das war einfach nicht so klug und werde ich künftig anders handhaben... ;)

Zu meiner eigentlichen Frage: Kennt jemand die Symptome, nach Tausch des KGE stark verschlechterter Motorlauf???

Es sind einige Fehler im Fehlerspeicher vorhanden, kann es sein, dass durch ein nun funktionierendes KGE ein anderer Fehler durschlägt, Undichtigkeit im Ansaugsystem oder so ähnlich?

Gibt es noch weitere Bauteile die zu der KGE gehören als die beiden Schläuche und dieses kleines schwarze Bauteil mit dem Membran?

Link zu Video Motorlauf: https://youtu.be/Lm8sCH1TMcc

Folgend die Fehler aus dem Fehlerspeicher:

P0089 Kraftstoffdruckregler Funktion fehlerhaft

P310B Kraftstoffniederdruckregelung Kraftstoffdruck außerhalb der Toleranz

P2279 Leckluft im Ansaugsystem

P2187 Bank 1, Kraftstoffbemessungssystem System zu mager bei Leerlaufdrehzahl

P0299 Ladedruck zu niedrig

P0507 Leerlaufregler Leerlaufdrehzahl zu hoch

P0704 Kupplungspedalschalter Signal fehlerhaft

P2181 Kühlsystem Funktion fehlerhaft

Über eine Meinung und Hilfe würde ich mich freuen :)

Gruß Daniel

Ähnliche Themen
41 Antworten

Hui, das sind ja viele Fehler. Aber halb so wild.

Sind die alle nach dem Tausch der KGE auch noch drin oder hat sich was veraendert? Wenn der immer noch "Leckluft im Ansaugsystem" auswirft, stimmt da etwas nicht ganz. Entweder an der neuen KGE ist schon was faul/falsch montiert oder es ist noch etwas anderes undicht. Davon kommt dann auch das Pfeifen, wuerde ich sagen.

Ansonsten... Die beiden ersten Fehler haengen ja hoechstwahrscheinlich zusammen.

P2187, P0299 und P0507 sind sehr wahrscheinlich Folgefehler von den ersten drei bzw. von der Leckluft. Die sollten dann von selbst wieder verschwinden, wenn die ersten drei Fehler (bzw. die Leckluft ;)) behoben wurde.

P0704 ist klar...

P2181... Hm... Wird er richtig warm?

Themenstarteram 9. Juli 2020 um 10:34

Moin,

jaja einige Fehler :) Leider kann ich gerade nicht prüfen ob sich im Fehlerspeicher was geändert hat, hab mein Adapter vermüllt, neuer ist bereits bestellt.

Ich könnte mir durchaus vorstellen, dass er woanders noch ne Leckluft hat. Was mich nur zu extrem wundert, dass sich der Motorlauf mit Tausch des KGE's so extrem verschlechtert hat ...

Ich wäre ja bereit das KGE erneut zu kaufen, bei Audi bzw. Fachhändler, aber nur wenn das wirklich Sinn ergibt.

Mein leienhafter Gedanken war, dass das defekte alte KGE und ggf. eine Leckluft woanders in einem "Gleichgewicht" stehen, da nun aber KGE neu ist schlägt ein anderer Fehler vlt. krass durch.

Schläuche von und zum LLK habe ich kontrolliert, zumindest auf Sicht. Die sehen nicht alt oder porös aus. Abgedrückt habe ich das System noch nicht, werde ich aber noch tun.

Und zu den Fehlern, einige sind denke ich Folgefehler, wie du schon sagtest. 0704 ist klar, den hätte ich mir in der Liste sparen können ...

P2181 - in der Stadt wird er warm, Autobahn, bzw Landstraße nicht. Ich denke hier wird das Thermostat ein Thema haben, das ist aber nur ein Nebenkriegsschauplatz und im Moment nicht wichtig, wichtig ist Motor :)

Gruß Daniel

Ja OK, sehe ich auch so. Das mit dem KGE und schlechtem Motorlauf macht absolut Sinn. Zu viel Luft = falsches Gemisch = zu heisse Verbrennung und laeuft wie ein Sack Schrauben. Ausser du bist wirklich 100 % sicher, dass alles korrekt eingebaut ist und die Teile machen, was sie sollen. Sowas kannst du aber leider nur dadurch pruefen, indem du die Teile nochmal erneuerst, diesmal allerdings am besten durch originale. Das ist jetzt natuerlich auch fuer mich bloed, weil du evtl. fuer teuer Geld auf meinen Rat hin nochmal Teile kaufst. Also ein Versprechen oder gar eine Garantie gibts von mir natuerlich nicht. :D

AAABER: Zurueck auf Anfang. :) Ich wuerde zunaechst nochmal Fehlerspeicher loeschen und nochmal auslesen, um zu sehen, was da ueberhaupt noch drin steht. Dann als zweites auf jeden Fall die LL-Strecke abdruecken oder (sogar besser) unter Nebel setzen lassen, um zu sehen, wo es raus zischt. Das steht ja sowieso an (es kann ja auch z.B. der LLK defekt sein, wenn es dumm laeuft). Und erst DANACH ggf. nochmal das KGE tauschen, wenn es wirklich darauf hinaus laeuft und alle anderen morglichen Ursachen ausgeschlossen sind. Das waere meine logische Reihenfolge.

Falls du einen VCDS User brauchst, weil dein Stecker noch laenger unterwegs ist, die VCDS-Nutzerkarte ist in meiner Signatur verlinkt. Die sind guenstig und helfen gerne.

Themenstarteram 9. Juli 2020 um 15:44

Also korrekt eingebaut bin ich mir auf jeden Fall sicher, 100% funktionstüchtig wäre meine Erwartungshaltung, aber kann ich nicht mit Bestimmtheit sagen :)

Und ich werd mich nicht bei dir beschweren wenn ich ein weiteres KGE kaufe und das das gleiche Ergebnis bringt ... War halt dumm was billiges zu kaufen, selbst schuld ...

Ich habe mir heute ein Abdrückset bestellt und werde das System abdrücken. Ich bin Hobbyschrauber, bzw entwickle mich gerade in die Richtigung habe dementsprechend noch nicht viel Werkzeug.

Daher auch erstmal die dumme Frage nach der Plausibilität meiner Annahmen bzgl. KGE und weiterer Fehler anstatt vorher einfach auf Falschluft zu prüfen - ich habe schlicht das Werkzeug nicht / noch nicht ...

Der Tip mit der VCDS Nutzerkarte ist super, darauf werde ich sicher nochmal zurückkommen, in der Nähe gibts ein zwei Leute :)

Ich frage mich insgesamt bei dem Fahrzeug, was eigentlich passiert wenn man längere Zeit mit einem defekten KGE rumfährt? Ich kenne den Vorbesitzer meines Audis und er ist mit der Motorkontrollleuchte über zwei Jahre durch die Gegend gefahren, die Fehler die ich hier gepostet habe, sind seit längerem vorhanden.

z.b. Leerlaufgemisch, Leckluft, Kraftstoffdruckregler und ich nehme ganz stark an auch das defekte KGE, das ist ja ein Klassiker bei den Motoren...

Gibt es noch weitere Bauteile die ich prüfen sollte, bevor ich jetzt anfange die einzelnen Fehler aus dem Steuergerät zu analysieren und zu beheben um am Ende festzustellen, dass irgendwas ganz massiv im Ar**** ist weil damit so lange gefahren wurde?

Gruß

Themenstarteram 9. Juli 2020 um 16:24

Und noch eine Frage zu meinem Vorgehen im Allgemeinen. Das Fahrzeug hat 220 000km gelaufen. Er ist zwar Scheckheft gepflegt, dennoch vermute ich Verkokungen in der Ansaugbrücke und Ventilen etc. Gerade durch das defekte KGE.

Wie ich das bisher verstanden haben, können diese Verkokungen auch zu Minderleistung und unruhigem Leerlauf führen.

Ich habe mir einmal LM 5111 Pro-Line Drosselklappen Reiniger gekauft und LM 5129 Motor Sytem Reiniger.

Die Drosselklappe selbst ist mehr oder weniger blitzeblank, lohnt es sich trotztdem den Reiniger einzuspritzen???

Ergänzend dazu eben den Reiniger der dem Kraftstoff beigemischt wird.

Beides habe ich bereits liegen und möchte ich anwenden, ist es sinnvoll das jetzt schon zu machen, jetzt wo ich noch andere Fehler habe wie KGE etc. oder sollte man hier lieber Schritt für Schritt vorgehen???

Und der Drosselklappenreiniger wird ja direkt in die Drosselklappe gespritzt, das heißt ja dass der LMM völlig falsche Werte an den Motor liefert, oder? Kann das schädlich sein und wie wendet man Drosselklappen Reiniger bei einem Turbomotor an?

Das nochmal ÖL reinkommt, ebenfalls mit Additiv vor dem Ablassen der die Kanäle schön durchspült ist selbstverständlich :)

Gruß Daniel

Servus, als ich bei meinem BGB das KGE tauschte zerbrachen die daran angeschlossenen Kunststoffrohre (2Stück). Die würde ich bei dir auch auf Risse prüfen und ggf. beim erneuten Kauf des KGE berücksichtigen. Bei deiner Laufleistung werden die sicher auch steinhart sein falls es noch die ersten sind.

Mfg

Themenstarteram 10. Juli 2020 um 8:44

Moin,

danke für deine Rückmeldung. Leider ist das nicht der Fehler, die Rohrleitung habe ich mitgetauscht, was auch dringend nötig war. Wenn ich das alte KGE wieder anschließe, ist der starke unrunde Lauf wieder verschwunden, Rohrleitung bleibt in dem Fall natürlich eingebaut :)

Gruß Daniel

Dann dürfte die Ursache für den schlechten Motorlauf ja soweit geklärt sein. :) Vorerst. Sofern nicht noch andere Undichtigkeiten in der LL-Strecke vorhanden sind, die da noch mit reinspielen.

Was passiert, wenn man zu lange mit magerem Gemisch herumfährt: Zu mageres Gemisch bedeutet zu heiße Verbrennung. Im schlimmsten Fall brennt es dir ein Loch in einen Kolben oder ein Ventil brennt ab -> kapitaler Motorschaden. Aber auch für den Kat ist eine dauerhaft zu heiße Verbrennung nicht gut, der kann auch schmelzen oder zumindest Schaden nehmen.

Das mit den Reinigen musst du selbst ausprobieren. Manche glauben dran, andere nicht. Wenn du aber "richtige" Verkokungen hast, dagegen hilft sowas eh nicht. Dagegen hilft nur Ansaugbrücke ab und Nussschalenstrahlen. Das würde bei der Laufleistung vielleicht auch durchaus mal Sinn machen.

Schwachstelle des Motors: Die Hochdruckpumpe wird über einen Stößel von der Nockenwelle angetrieben. Dieser Stößel verschleißt gerne mal, was dazu führt, dass die Hochdruckpumpe nicht mehr genug Sprit einspritzt, was dann auch wieder zu einem mageren Gemisch und einer zu heißen Verbrennung führt. Bemerkbar macht sich dieser Verschleiß oftmals durch lautes Nageln.

Themenstarteram 11. Juli 2020 um 9:10

Moin,

 

Für erste bleibt die alte KGE drin, ich

schaue die Tage nach einer Undichtigkeiten in der Ansaugung.

Ich habe mich im Vorwege schon mit dem Motor auseinander gesetzt und in Foren gelesen, der Stößel war mit das erste was ich gekauft habe, mit Dichtring natürlich. Wenn das mit dem KGE geklärt ist, dann mache ich mich an den Stößel :)

 

Als ich das KGE getauscht habe, habe ich durch die kleine Öffnung mal in die Ansaugbrücke gelinst, viel sieht man da natürlich nicht, aber zumindest das bisschen was ich sah waren Verkokungen.

Ich denke auch, dass bei der Laufleistung es auf jeden Fall lohnenswert ist die mal abzubauen und zu reinigen - aber erstmal eins nach dem anderen und nicht 100 Sachen gleichzeitig anfangen :)

Und außerdem scheue ich mich ein wenig vor dem Aufwand, dem Demontieren der Leitungen und Anbauteilen...

 

Ich berichte die Tage wie’s mit dem KGE weiter geht :)

 

Gruß

Alles klar, bis dann!

Themenstarteram 14. Juli 2020 um 0:00

Sooo, ich habe das Ansaugsystem auf Dichtigkeit geprüft.

 

Folgend erstmal eine kurze Zusammenfassung, was bisher geschah ;)

Symptom: unruhiger Leerlauf, Verdacht auf defektes KGE, Starker Unterdruck im Ventildeckel / Öldeckel.

Motor liefert nicht die ausgewiesene Leistung

Tätigkeiten:

- KGE inkl Schläuche ausgetauscht, danach stark verschlechterter Motorlauf, sehr unruhig, bis kurz vor Absterben - siehe Video in Ursprungspost.

Wenig Unterdruck im Ventildeckel / Öldeckel.

Zusätzlich ein Drehzahlabhängiges Pfeifen des KGE, sieht Video

- altes KGE eingebaut, neue Schläuche behalten. Der Motorlauf ist deutlich besser, wenn auch etwas

 

- Altes KGE wieder eingebaut, Motorlauf wieder okay, zumindest im Verhältnis zum neuen KGE.

 

Heute habe ich das System auf Dichtigkeit geprüft, im ersten Step nur den Schlauch vom Luftfilterkasten entfernt und dort Luft eingeführt, die Drosselklappe ist nach wie vor angeschlossen.

 

Direkt habe ich gemerkt, dass sehr viel Luft aus dem KGE austritt, direkt das KGE. Der Luftstrom ist mit der Hand zu spüren.

Zu dem Zeitpunkt war noch das alte, defekte KGE angeschlossen.

 

Neues KGE wieder eingebaut und Test wiederholt. Das KGE selbst hält dicht, der Schlauch vom KGE zur Ansaugbrücke verliert aber viel Luft, direkt jeweils an den Anschlüssen. Durch rütteln an dem Anschluss ist es mal mehr oder mal weniger.

Egal wie sehr der Schlauch an da KGE oder die Absaugbrücke gedrückt wird, eine Dichtigkeit lässt sich nicht herstellen.

Motor eingeschaltet und läuft wieder wie ein Sack Nüsse.

Folgende Fehler befinden sich im Fehlerspeicher:

P2279 Leckluft im Ansaugsystem

P310B Kraftstoffniederdruckregelung Kraftstoffdruck außerhalb der Toleranz

P1297 Verbinder Lader-Drosselklappe Druckabfall

 

Folgend meine Schlüsse:

- KGE inkl Schläuche durch Originalteile ersetzen, dann erneut testen

 

Meine Fragen oder Unverständlichkeiten sind aber:

Auch wenn es sich um Originalteile handelt, der Schlauch des KGE zur Ansaugbrücke wird mit dem Druck aus dem Turbo belastet. Es handelt sich nur um Plastikschläuche ohne Dichtung etc, soll das so??? Auch der alte Schlauch vom KGE zur Ansaugbrücke hat Spiel wenn er aufgesteckt und bewegt wird, genau wie der neue Schlauch der an dem Anschluss die Undichtigkeit zeigt. Aus meiner Sicht, kann das System mit den Schläuchen, bzw Anschlüssen doch niemals dicht sein ...

Oder gibt es noch Dichtungen dafür?

Oder habe ich das Sytsem einfach nicht verstanden???

 

Folgend ein Foto welches die undichten Stellen nochmal erläutert, was meint ihr dazu???

Asset.JPG

Hm, also ich bin Dieselfahrer und kenne den Motor nicht besonders gut. Hier sollten dir vielleicht Leute helfen, die sich da besser auskennen als ich. :D @Nahic @Suavelicious Vielleicht fällt euch was dazu ein.

also ich hab vor 2Jahren bei mir zwar kein original KGE verbaut jedoch den bei dir markierten Schlauch beim Freundlichen gekauft. Bis heute ohne Probleme aufgrund von Undichtigkeiten. Mein Öldeckel wird zwar angesaugt,was bis zu einem gewissen Maß auch normal sein soll(hab ich mir sagen lassen). Wenn ich ihn im Standgas öffne will der Motor jedoch absterben....also habe ich ihn sofort wieder zu gedreht. Motor läuft ansonsten Top.

Hatte ein ähnliches Phänomen wie bei dir.

 

Bei mir war es dir Ventildeckeldichtung.

 

Zieh mal die Zündkerzen und Zündspulen und schau nach Öl.

 

Was sonst noch sein kann:

Hochdruckpumpe

Intankpumpe

Zündspulen

Hochdruckpumpenstößel (dringend tauschen)

KGE (denke aber erstmal nicht)

 

Wenn das alles geprüft ist, nochmal melden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.0 TFSI - Nach KGE Austausch Pfeifen und viel schlechterer Lauf