Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 1.8T - ECON Lampe geht nicht aus

A4 B6 1.8T - ECON Lampe geht nicht aus

Audi A4 B6/8E
Themenstarteram 3. März 2012 um 22:39

Hey ho,

beobachte bei meinem A4 1,8T seit einiger Zeit schon

das bei der Klima die ECON Lampe dauerhaft am leuchten ist.

Kann also die ECON Funktion nicht abschalten.

Kann mir jemand helfen?

Ähnliche Themen
36 Antworten
am 1. Juni 2017 um 22:30

Genau, das zischen kommt von vorne rechts. Mein KFZ-ler meinte es kommt vom Expansionsventil und es sei normal. Habe es nur noch nie so laut gehört, erst nach dem letzten Klimaservice trat das auf. Bin selber nicht vom Fach, alles was ich über das Thema Klima weiß habe ich von meinem KFZ-ler und hier aus dem Forum.

am 1. Juni 2017 um 23:26

wenn es nach dem abstellen zeitig aufhört...mach dir kein kopf.hauptsache es ist nicht zu höreb wenn der motor läuft oder duim fahrbetrieb bist(wo der motor ja auch läuft)das ist ok.witklich.wen der econ knopf betätigt ist und leuchtet...ist die klima aus.das weist du ja?leuchtet er nicht...is die klima an.

am 1. Juni 2017 um 23:31

und mach mal die klimakäppchenab an den servicestutzen und sprüh bissl ws drau....schau obs blubbert.wenn ja brauchst neue ventile.die saugen das kältemittel ab...schrauben neue rein und befüllen wider.10gramm 300a2 ich rein und einmal uv addativ und fertig.dann beobachtest nochmal.ps....die häufigsten problemanlagen die ich bisjetzt sah waren alles anlagen mit delphi oder denso kompressoren.ich hatte noch nie eine in den fingern die was hatte wenn ein zexel kompressor verbaut war....egal ob kunden oder sogar meln alter bock mit 400.000km der noch immer rennt (mein azubi hat den jez)...novh nie n oroblem gehabt.das zischen hatt ich aber auch 1zu 1 wie in deiner audio datei.also mach dir keine sorgen wegen dem zischen ds geht nix hoch

am 1. Juni 2017 um 23:41

und den außentempersturfühler nich außer acht lassen...

am 2. Juni 2017 um 1:03

Das zischen war vorhin auch im Stand, also Motor lief im Leerlauf. Allerdings nicht so laut, dennoch von außen deutlich hörbar.

Mit UV abgeleuchtet wurde die Anlage schon. Eine Undichtigkeit wurde am Expansionsventil, bzw. hat der ja eine Drossel wie ich jetzt erfahren habe, gefunden und abgedichtet.

Nächsten Donnerstag habe ich einen Termin in der Werkstatt, von wo ich den Wagen damals gekauft habe, mal sehen was die rausfinden...

Werde berichten

am 2. Juni 2017 um 1:05

Vielen Dank aber für die Tipps, das mit den Servicestutzen werde ich mal machen.

Wie war denn jetzt die Lösung des Problems? Genau die selben Symptome zeigen sich bei mir auch!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 1.8T - ECON Lampe geht nicht aus