ForumA4 B5
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B5
  7. A4 b5 2.5tdi hat gar keine leistung mehr

A4 b5 2.5tdi hat gar keine leistung mehr

Audi
Themenstarteram 10. November 2018 um 18:30

Liebes Forum ich besitze einen Audi A4 B5 zweieinhalb TDI Baujahr 1999 und nun habe ich das Problem dass er überhaupt keine Leistung mehr hat maximale Fahrgeschwindigkeit in Ebenen im vierten Gang 70 kmh bei höheren Gängen nimmt er kein Gas mehr an und aufwärts maximal mit dem ersten Gang 15 kmh. Ich habe die Fehler auslesen lassen wollen aber dies war nicht möglich da kein keine Verbindung hergestellt werden konnte weder in einer freien Werkstätte noch in einer VW Werkstätte. Das Problem ist das erste mal ganz spontan nach einem normalen Motorstart aufgetreten ohne sonstige vor Anzeichen. Die turboverstellung wurden überprüft der Turbo selbst wurde schon überprüft der Luftmassenmesser und ein Temperatursensor wurden schon erneuert. kann mir jemand von Euch weiterhelfen danke im voraus.

Ähnliche Themen
28 Antworten

Ein Kenner des 2.5er TDI bin ich zwar nicht, aber das klingt für mich so, als ob dein Auto im Notlauf hängen geblieben ist. Dieser wird automatische ausgelöst, sofern etwas passiert, was dem Motor schaden könnte.

Was meinst du konkret mit "keine Verbindung hergestellt werden konnte".

Konnte das Diagnosegerät auf das MSG nicht zugreifen oder konnte überhaupt auf gar kein Steuergerät zugegriffen werden.

- Im letzteren Fall könnte es an der Diagnoseleitung liegen, was aber keinesfalls die Probleme mit dem Motor erklären würde.

- Im ersteren Fall könnte ein Defekt rund um das Steuergerät vorliegen.

Das MSG selbst, die Leitungen zwischen MSG und den Sensoren, sowie weiteren Steuergeräten.

Ein solcher Defekt könnte deine Motorprobleme erklären und auch die Unmöglichkeit der Diagnose erklären.

Hast du ein Zubehör Radio drin?

Themenstarteram 10. November 2018 um 20:55

Danke für die Antworten es kann auf keinen Steuergerät zugegriffen werden Punkt ich habe einen Zubehör Radio drin.

Bau das mal aus! Man kann es Falsch einbauen es Funktioniert dann tadellos, aber man kommt nicht mehr in die Steuergeräte!

Stimmt, da war ja was mit den Radios.

Vor meiner ersten Diagnosefahrt wurde ich auch nach dem Radio gefragt.

Mir wurde damals was davon erzählt, dass die nicht originalen Radios die Diagnoseleitung als Spannungsversorgung nutzen. Ob dem wirklich so ist, weiß ist nicht. Würde mich aber persönlich interessieren.

Vielleicht weiß da jemand was genaueres.

Könnte ja auch hier für diesen Fall ein interessantes Hintergrundwissen sein.

Ich weiß nur das wenn ein Radio richtig verbaut ist kann man auch mit Zubehörradio problemlos die B5 auslesen!

 

Meine 2 Quattros kann man auslesen! Trotz Zubehörradio und wenn ich an einem bin wo es nicht klappt steck ich die einfach aus. Dann hat es bisher immer geklappt bei mir!

Hallo. Darf ich erfahren wie viele Kilometer das gute Stück hat?

Meiner hatte bei 248.000Km die gleichen Symptome. Habe ihn auslesen wollen und konnte nur die Einspritzpumpe nicht auslesen. Letztendlich war die Einspritzpumpe defekt. Hab eine generalüberholte Pumpe für 750€ gekauft und eingebaut. Da ich gerade dabei war, hab ich natürlich den Zahnriemen für die Nockenwellen auch gewechselt. Da kam dann die Überraschung! Einen Nockenwellenschaden hatte der Motor auch noch. ???? Da haben mich dann gezwungener Maßen dazu durchgerungen einen Nockenwellensatz mit allem drum und dran für 700€ auch noch zu verbauen. Jetzt hab ich schon rund 38.000 Km gefahren und alles funktioniert tadellos.

Die nichtorginalen Radios benutzen die Diagnoseleitung nicht als Spannungsversorgung . Pin 3 im Block A ist mit dieser belegt . Einfach mal auspinnen und schauen obs dann geht .

Themenstarteram 11. November 2018 um 6:08

Danke für die antworten, das mit dem radio werde ich einmal probieren.

Themenstarteram 11. November 2018 um 6:17

Und ich hätte noch eine frage, ich besitze ein billiges code auslesegerät, mit dem ich schon in neuere audis rein gekommen bin, müsste ich dann nicht auch in meinen rein kommen? Das Gerät ist ein Autel AL419

Einfach probieren .

Und richtig einstellen, wenn die Schnittstelle oder die Geschwindigkeit nicht passen wird das nix....

Auf die ODB daten solltest du zugreifen können, can bringt dir leider nix, das gabs im b5 nicht. (Nur beim FL, hat jedoch nix mit der Diagnose zu tun)

 

Defekte an der VEP sind beim 2.5er leider normal, genauso wie eingelaufene Nockenwellen.

 

Wenn das auslesen wieder funktioniert, aber keine neuen Erkenntnisse bringt, würd' ich mal die Pumpe und Nocken prüfen lassen.

 

Beim 2.5er sind regelmäßige Öl-Wechsel alle 10-15t km unerlässlich, da der Motor enorm anfällig ist, was u.A. durch die Konstruktion, aber auch durch die minderwertigen Nockenwellen bedingt ist. Die Schäden lassen sich durch gute Wartung zwar nicht verhindern, treten aber meist viel später auf.

Schäden an der VEP entstehen im übrigen oft dadurch, dass das Kraftstoffsystem nicht mehr vollständig dicht ist. Meines Wissens nach besitzt der 2.5er im B5 außerdem noch keine Vorförderpumpe, was die VEP zusätzlich belastet.

Zitat:

@michael stemberger schrieb am 11. November 2018 um 06:17:11 Uhr:

Und ich hätte noch eine frage, ich besitze ein billiges code auslesegerät, mit dem ich schon in neuere audis rein gekommen bin, müsste ich dann nicht auch in meinen rein kommen? Das Gerät ist ein Autel AL419

Mal nebenbei!

Mit dem Autel al 419 hab ich bei meinen beiden 99 er FL Modellen nur schwirigkeiten beim auslesen gehabt. Gleiches wie bei dir! Verbindungsaifbau nicht möglich oder komunikationsfehler.

Bei gings das Ding ab in die Tonne.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B5
  7. A4 b5 2.5tdi hat gar keine leistung mehr