Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. 9-3 2.2 dti 85 KW nur selten Leistung

9-3 2.2 dti 85 KW nur selten Leistung

Themenstarteram 3. August 2005 um 18:46

Der Saab ist v.a. in den unteren Drehzahlen so langsam, das man Angst hat eine Kreuzung zu überqueren, manchmal braucht man dafür 2 Sekunden und manchmal 10, nur weiss ich dies nie im vornehinein :-(

Dann (leider ganz selten) bekommt der Saab einen mächtigen Leistungsschub der dann in einem stottern endet.

Ich hatte mal einen P0400 Fehler mit aufleuchten der check engine, welcher bedueten soll:

Magnetventil Abgasumwälzung hat ein elektrischer Defekt, offen/kurzgeschlossen gegen Masse bzw. EGR-Kreis Kurzschluss gegen Masse/Unterbrechung, bzw. Stift Nr. 97 macht kurzen. Bis ich beim Saab Dealer einen Termin bekommen habe, war der Fehler nicht mehr im Fehlerspeicher und auch check engine ist seitdem nicht mehr aufgetaucht.

Was bereits gewechselt wurde:

* LMM (hat jetzt höhere Endgeschwindigkeit)

* Lufftilter

* Kraftstoffilter

* Sichtprüfung Unterdruckleitungen

Was kann man noch tun ohne auf Verdacht teure Teile zu tauschen? Hat jemand eine ähnliche Erfahrung gemacht mit diese nichtleistung oder ab-und zu volle Leistung?

Ähnliche Themen
27 Antworten

Wenn der Fehler sich selber gelöscht hat ist er eine definierte Anzahl Starts nicht mehr aufgetreten. Könnte es sein, dass du einen leicht erhöhten Ölverbrauch hast und dies eventuell dein EGR verklebt hat? Technischer Defekt ist aber nicht ausgeschlossen.

Gib doch mal ein paar mehr Eckwerte zu deinem 115 PS Diesel:

- km Leistung

- wurde schon mal am EGR etwas gemacht (ist das nicht das einstellbare?)

- Ölverbrauch

- qualmt der Wagen wenn er stottert?

-...

Deine Beschreibung passt aber zu einem defekten EGR. Bei mir war es damals noch einschneidender. Digitale Fahren - keine Leistung/stottern oder volle Leistung.

Gruss

Oliver

Themenstarteram 4. August 2005 um 10:00

Hallo Oliver,

Der Saab hat schon 202.000 km, ich fahre das Auto aber erst seit 197.000 km und habe bis jetzt nur am Anfang einen halben Liter Öl dazugetan (0W-30) und der Ölstand hat sich die letzten (bzw. für mich ersten) 5.000 km nicht geändert.

Stottern tut das Auto nur während (oder besser am Ende) des Leistungsschubs, wenn keine Leistung da ist, läuft der Motor schön rund und rauchen tut er auch nicht.

Meinst du mit EGR verklebt, die Wirbelklappen im Ansaugtrakt, Magnetventil (welches der 3), EGR-Ventil oder Unterduckdose?

schöne Grüße

Cornelis

Die Wirbelklappe sitzt im Ansaugtrakt. Das EGR Ventil sitzt vorne vor dem Motor. Bei deinem Ölverbrauch wäre es aber sehr unwahrscheinlich, dass das EGR zugeklebt ist. Bei beiden kann aber RUSS durchaus etwas ausmachen. Leistungsverlust über 3000/3500 u/min würden auf Wirbelklappen oder Ansteuerung hindeuten.

Es gab schon zweimal Probleme im Forum mit den Dieselleitungen (Pumpe -> Einspritzventil). Nachziehen lassen.

Ein Check Engine tritt nicht auf?

Der Motor springt gut an (Leckleitungen)?

Dieselsystemreiniger (Tunap oder andere) mal beim Tanken miteinfüllen und eine Tankfüllung mal abwarten.

Gruss

Oliver

Themenstarteram 4. August 2005 um 16:53

check engine tritt nicht auf und nur ab und zu geht ab 2,200 der turbo richtig los, alsob man im Flugzeug sitzt, stottert dan ein wenig und ist wieder weg.

Ich habe am Samstag dann Dieselsystemreiniger reingetan und dann habe ich schon öfters wieder Leistung gehabt, daraufhin gedacht, aha, dann werde ich gleich mal den Kraftstoffilter wechseln lassen, damit wird dann alles behoben sein.

Gestern Kraftstoffilter wechseln lassen, zuerst war dann mal Luft in der Leitung und ist gar nicht mehr angesprungen, nach füllen des Kraftstoffilters mit Diesel und ca. 10 Minuten starten ist der wieder gelaufen aber bisjetzt habe ich statt die erwarteten noch öfteren Leistungsschübe noch gar kein Leistungsschub mehr gehabt.

Der Motor springt wie immer spontan an beim starten, das war noch ein Problem.

Der Verbrauch ist aber ziemlich hoch, ich brauche im Schnitt 8,5 liter fahre aber zu 80% Kurzstrecken (2,5 km zur Arbeit :-))

Die Dieselleitungen werde ich mal mit einem Drehmomentschlüssel nachziehen, ich schaue mal in TIS bzgl. Nm nach, dies sollte nicht so schwer sein.

Was ich auch noch probieren werde mit eine Prüflampe die Stromversorgung zwischen Steuergerät und Magnetventil Abgasumwälzung zu checken und mal an die Kabeln rücken, vielleicht gibt es da einen kurzen.

Themenstarteram 4. August 2005 um 21:39

Habe jetzt mit Prüflampe die Stromversorgung gecheckt und dies passt, Strom ist da. Dann Sitz der Schrauben der Einspritzpumpe gecheckt, passt auch.

Aber dann den Luftschlauch vom Ansaugrohr unter EGR-Ventil gelöst und siehe da, millimeterdicke Ölschlamm überall. Im Schlauch, in der Öffnung vom Ansaugrohr, da gibt es auch das Gestänge vom EGR-Ventil. Ich habe alles so gut es geht mit einem Lappen gereinigt (bis da wo man halt mit den Fingern rein kommt) und eine Probefahrt gemacht.

Ich glaube deine Diagnose mit dem verkleben war richtig!

Es geht jetzt schon viel besser aber noch nicht ganz, ich nehme an das Ansaugrohr mit den Wirbelklappen gehört zerlegt und geputz, oder sind die Ablagerungen normal?

Oder reicht es das EGR Ventil zu reinigen und wenn ja, wie reinigt man dieses? Abbauen und in einem Petroleumbad legen, oder mit Bremsenreiniger durchfluten?

schöne Grüße

Cornelis

Upps.

Das scheint aber heftig auszusehen. Russ und Öl ist eine gemeine Pampe. Ich würde mit Bremesenreiniger das EGR/Leitungen reinigen. Petroleum sollte aber auch OK sein. Den Ansaugtrakt würde ich bei der Schilderung auf alle Fälle zerlegen & reinigen.

Welches Öl fährst du? Nicht am Öl sparen - die Preisunterschiede sind eh zu gering, als das es sich lohnt. Mobil1 oder das Saab gelabelte Mobil1 verwenden (5er Synth-S/Syst-S). Alle 10.000 - 15.000 km wechseln. Niemals das 0er Öl verwenden. Dann wird dein Problem eher grösser.

Kannst du vielleicht noch Fotos von der Reinigung machen. Darüber würden sich einige im Forum freuen.

Gruss

Oliver

Themenstarteram 5. August 2005 um 0:16

Bin beim surfen uaf ein Produkt zur Drosselklappen/Ansaugbereich gestossen:

LIQUI MOLY

Drosselklappen-Reiniger von LIQUI MOLY

1.10.2004

Der Autochemie-Vollsortimenter aus Ulm hat ein Service-Produkt entwickelt, das speziell zur Reinigung der Drosselklappen verwendet wird. Das Aktiv-Lösungsmittel löst und entfernt die im Ansaugbereich typischen Ablagerungen und Verschmutzungen wie Öl, Harz und Klebstoffe. Durch die spezielle Rezeptur und vor allem die 60cm lange Sprühverlängerung in Form eines dünnen flexiblen Schlauches können Verunreinigungen an Düsen und Innenteilen gleichermaßen behoben werden.

Der Reiniger gewährleistet die Funktionsfähigkeit der beweglichen Teile und reduziert so unter anderem den Kraftstoffverbrauch.

Der Drosselklappen-Reiniger ist in einer 400ml-Dose erhältlich.

http://www.liqui-moly.de/.../drosselklappen-reiniger

 

Ist das was gescheids? Wenn ich dieses Zeug einfach reinspritze, wo rinnt dann die ganze Soße hin? Wenn man sich aber die ganze Arbeit sparen kann das Ansaugrohr abzumontieren, wäre natürlich ein hit :-)

schöne Grüße

Cornelis

@hoeven

Hallo Cornelis!:)

Bei Millimeter-Dicke kann ein Spray nicht helfen. Leuchtet selbst Laien ein, oder?

Da hilft nur zerlegen und mit Pinsel, Reiniger und Pressluft die Scheisse zu entfernen! Harte Worte, für eine weiche Masse, aber anders wird es wohl nix werden...:(

200.000km haben Ruß und Öl zu einer richtigen Pampenschicht anwachsen lassen. EGR und Wirbelklappen werden richtig lecker eingesaut sein...:D

Aber nach der Reinigung wirst Du deinen Motor nicht wieder erkennen!!!

Dreckelige Arbeit...lohnt sich aber!:)

Themenstarteram 15. August 2005 um 22:24

Habe am Wochenende jetzt das Ansaugrohr (oben und unten) abmontiert und gereinigt. Man das war vielleicht ein Job! 6 Stunden wegen diese blöde Dieselleitungen (habe die auch noch entlüften können, da der Motor nicht mehr angesprungen ist) und diesen Dreck von den Wirbelklappen herunter zu bekommen.

Auch EGR-Ventil und das Membram der Wirbelklappensteuerung gereinigt und sogar die Einlasslöcher vom Zylinderkopf die auch ziemlich dreckig waren. Insgesamt war es aber vielleicht 2 mm Dreckschicht überall.

Nur, ein bisschen besser läuft der Motor schon, aber perfekt noch immer nicht. Man hat nicht immer Leistung wenn man das Gaspedal komplett durchdrückt nur jedes zweite Mal (immerhin) soviel Leistung das in zweiten Gang die Vorderreifen durchgehen bei 3.000 Umdrehungen.

Aber ein Auto sollte ja jedesmal unter die gelichen Bedingungen die gleiche Leistung bringen. Sonst ist jedes Überholmanöver wie russisches Roulette.

Daraufhin habe ich weitergearbeitet und das Membramventil und Stange der Druckregelung vom Turbolader ausgebaut, gereinigt und geschmiert. Ganz viel Öl war da drinnen, sowie generell in allen Unterdruckschläuche schwarzes Öl ist (ist dies normal?). Die Schläuche und das Ventil mit Bremsenreiniger, Motorreiniger und Wasser durchgespült, getrocknet und diehe da wieder ein bisschen mehr Leistung jetzt v.a. im unteren Drehzahlbereich.

Die Unterdruckschläushe sind teilweise ziemlich weich, ich werde die mal alle austauschen. Aber wo kommt dieses ganzes Öl in dem Unterdrucksystem her? Ich habe gedacht da sollte nur Luft durchgehen, bin ich da ganz falsch?

schöne Grüße

Cornelis

Frage an Der 41 Kater, grüß Dich!

Das Bauteil an der Spritzwand (3 Schläuche, ein gelb gekennzeichneter an ein T-Stück, der andere zur Druckdose am Lader einer gefiltert ins Freie und ein 2-poliger Stecker), Was ist das? Von hier wird --so wie ich mir das vorstelle-- über Druckveränderung zur Druckdose der Ladedruck geregelt, richtig?? (wenn ich mal geradeaus denke!)

Ungleichmäßige Leistungsentfaltung habe ich in meinem Fall durch Einbringen von einem kleinen Sprühstoß Silikonöl in jede der 2 Schlauchstutzen schlagartig beseitigt.

Zitat:

Original geschrieben von HBH

Frage an Der 41 Kater, grüß Dich!

Das Bauteil an der Spritzwand (3 Schläuche, ein gelb gekennzeichneter an ein T-Stück, der andere zur Druckdose am Lader einer gefiltert ins Freie und ein 2-poliger Stecker), Was ist das? Von hier wird --so wie ich mir das vorstelle-- über Druckveränderung zur Druckdose der Ladedruck geregelt, richtig?? (wenn ich mal geradeaus denke!)

Da denkst Du richtig!:)

Ist das Magnetventil zur Ladedruckregulierung.:D

Silikonöl zur Schmierung des Ventils???

Da werde ich mir mal Gedanken zu machen...:)...habe mehrere Ventile für Testzwecke zur Verfügung.

Welches Öl hast Du verwendet?

Da gibt´s ja jede Menge verschiedener Produkte...für jeden Schmiereinsatz ein anderes Öl oder Fett in der Dose...:(

Das verwendete Öl gibt´s einmal jährlich bei Aldi Nord und heißt Silisol.

Ich denke, daß ein Steuerdruck (oder eine Steuerspannung) im besagten Bauteil (wie war noch der Name?) einen Kolben beaufschlagt und daß dieser Kolben sich nur noch ruckweise bewegt und zeitweise in nicht definierten Stellungen blockiert.

Eine (gute?) dieser Stellungen bewirkt m.E. auch schon einmal, daß der Ladedruck zu hoch wird und sich der Klöter mit übermäßiger Leistung bedanken möchte, wie nett !

Das dauert zwar nicht lange, weil auch dadurch die Motorkontrolleuchte in Verbindung mit Limp Home kommt , (Ladedruck zu hoch) aber man kann sich wenigstens mal einen Reim auf einen solchen Fehler machen.

Wieviel Euros müsste man denn für ein neues Magnetventil übrig haben ?

Themenstarteram 31. August 2005 um 15:48

Das mit dem Öl werde ich auch mal ausprobieren. Nachdem in meinem Unterdruksystem soviel Öl war habe ich im Magnetventil (in den Anschluss der Unterdruckleitungen) Bremsenreinger reingeprayt um das Öl zu beseitigen) seitdem habe ich auch nicht mehr sporadisch Mehrleistung sondern gar nicht mehr.

Ich werde mal mit WD40 probieren. Ich wollte schon die Druckstange vom Ladedruckregelventil verlängern, da sich überhaupt kein Druck aufbaut, bin aber Grippe bedingt noch nicht dazugekommen.

Mir ist mal am Parkplatz beim stehenden Motor aufgefallen das ich die Druckstange noch 1 cm in Richtung Kompressor schieben konnte. Ist doch nicht richtig, oder?

Auf jedem Fall hat die ganze Reinigungsaktion vom Ansaugrohr letztendlich nicht viel gebracht (aber ist jedenfalls sauber :-))

schöne Grüße

Cornelis

Themenstarteram 31. August 2005 um 15:52

Ein neues Magnetventil kostest 150,-

schöne Grüße

Cornelis

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. 9-3 2.2 dti 85 KW nur selten Leistung