ForumGLK
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. 7G+ hängt sich auf.

7G+ hängt sich auf.

Mercedes GLK X204
Themenstarteram 11. Mai 2016 um 23:00

Hallo Gemeinde,

mein 7G+ hängt sich ca. alle 1-2 Monate auf wie folgt: Das Getriebe schaltet gar nicht mehr und bleibt in der gerade aktiven Getriebestufe, meist 2 oder 3 (ist dabei immer im e-Modus). Kommt vor zB beim schnellen Ändern der Gaspedalstellung von Beschleunigen auf Bremsen. Durch Betätigen der Schaltpaddel löse ich das wieder auf und alles ist halbwegs gut. Kann man mit leben, aber ist nervig.

Habe 350CDI aus 2013, habe aber noch MB100 Garantie. Der Freundliche hat sich schon Mühe gegeben, Getriebe neu adaptiert, Ticket bei MB angelegt und Speicher ausgelesen .. aber alle haben keine Idee.

Für die Freaks: es ist schon eine VGS 4-0 eingebaut ab WErk lt vin-decoder.

Hat jemand eine Idee? Bin ja generell nicht begeistert von dem Getriebe oder der Motor-Getriebe-Kombi.

Beste Antwort im Thema

Schade, das der Fehler nicht beliebig reproduzierbar ist, denn dann könntest Du den MB-Service Mann und den Sachverständigen der MB-100 Versicherung in Dein Auto laden, auf einer Landstraße einen Überholvorgang starten und dann in die bleichen Gesichter Deiner Mitfahrer schauen, wenn der Fehler auftritt.

Was ich damit sagen will ist:

Dieser Fehler ist - auch wenn er nur sporadisch auftritt - lebensgefährlich!!!

Jeder, der als Fachmann mit diesem Fehler konfrontiert wird, muss sofort handeln, wenn er sich nicht mitschuldig an eventuellen Folgen (ggf. sogar Tote, siehe obiges Beispiel) machen will.

Das sollte dem MB-Vertreter, der ja der Gewährleistungsgeber der MB100 ist und auch dem Versicherer bzw. seinem Sachverständigen bewusst gemacht werden.

Ggf. mit einem Anwaltsschreiben, in dem gleichzeitig aufgefordert wird, sofort Abhilfe zu schaffen und Sicherheit herzustellen.

Im Klatext MB hat eine Diagnose zu stellen.

MB 100 hat die Reparatur oder den Austausch zu zahlen - und zwar solange, bis der Fehler gefunden und beseitigt wurde.

Dies ist ausdrücklich keine Rechtsberatung, sondern nur eine Hilfestellung für den-/diejenigen, die von solchen "Macken" und dem angeblichen Nichtwissen der Service Mitarbeiter betroffen sind.

BM-350

57 weitere Antworten
Ähnliche Themen
57 Antworten

Nochmal zum mitschreiben:

erst wird stark beschleunigt, dabei schaltet der Automat runter,

dann wird gebremst und dann wieder beschleunigt

und dann hängt das Getriebe in Gang 3 fest?

Gruß Norbert

Könnte auch ein Batterie problem sein - siehe unter - Direct-Select-Wählhebel (temporär) ohne Funktion.

Gruß Klaus

Klingt eher nach Signal Gaspedal unplausibel.

Ich war schon erstaunt wie viele Beiträge ich hier auf MT - und in anderen Auto Foren – zu diesem Thema gefunden habe. Natürlich nicht genau Dein „Fehler“ aber so ähnliche.

Betroffen waren aber auch schon der 5er Automat und auch die 7G ohne +.

Leider waren in den Beiträgen – wie (fast ) immer üblich – kaum einmal Rückmeldungen gepostet worden „was es denn nun wirklich war“.

Überwiegend wurde aber auf die EHS /EGS /den Drehzahlsensor „getippt“.Aber – ich kenne die Laufleistung deines GLK nicht – überwiegend bei Laufleistungen um/über 100t km.

Aber so ganz würde ich eine - temporäre - Unterspannung im Bordnetz – wie auch hier gepostet – nicht ausschließen.

Als ich mein Problem mit dem Direct - Select - Wählhebel hatte war ich auch sehr erstaunt was so ein „wenig“ Bordnetz Unterspannung ausmachen kann.

Und auch in diesem Thread

http://www.motor-talk.de/.../...d-restreichweitenanzeige-t5625936.html

ist als – jedenfalls zur Zeit noch – „Problemlöser“ die Batterie getauscht worden; wer hätte das gedacht.

Da das GLK Forum nicht unbedingt ein „Schrauber Forum“ ist wirst Du hier kaum die eierlegendewollmichSau“ Lösung finden; imo.

Aber bleibe – solange die MB100 aktiv ist – am Ball. Wenn es wirklich dann in Richtung EHS/EGS geht wird es teuer.

Viel Glück bei der Fehlersuche

Grüße

hpad

Zitat:

@hpad schrieb am 12. Mai 2016 um 14:53:10 Uhr:

...

Aber bleibe – solange die MB100 aktiv ist – am Ball. Wenn es wirklich dann in Richtung EHS/EGS geht wird es teuer.

Viel Glück bei der Fehlersuche

Grüße

hpad

Hallo pentium,

Du schlägst Dich doch mit dem Getriebe 'rum, seit ich hier aktiv bin. Sehe mal zu, dass Du die Wst. zu einschneidenderen Maßnahmen außerhalb von Adaption und Software bewegen kannst, OK Gewährleistung ist vorbei, aber auch die MB100 ist ein Vertrag - so lange Du die noch hast - ohne %uale Beteiligung momentan vermutlich (Laufleistung). Ich meine wie hpad das Getriebe an sich / Ventile, Steuereinheiten etc. etc. - Wahrscheinlich sind große Eingriffe auch nicht Dein Wunsch - aber was soll's - mit dem "Ticket" bei MB ist es nicht getan.

Grüße

prio

PS:

das Getriebe bleibt wirklich dauerhaft in der Stufe verharrend ? Also es gibt diese Situationen, wo die 7G denkt, Du willst jetzt ab durch die Mitte ...

Na denn..gleiches Problem. 350 cdi aus 7.13. Ab etwa 23000km bis jetzt 37000 km mindestens 8mal passiert. tritt meist beim zügigen überholen auf.dann bleibt er im 3.oder 4.Gang hängen und ist auch mit Paddeln nicht zum zurück schalten zu bewegen. dauert dann so gefühlt 10 sek bis er von selbst runterschaltet.echt nervig..Update Getriebe ist gemacht bleibt aber weiterhin bestehen.auszulesen ist auch nichts. Habe genau alles aufgeschrieben, wann und wie lange es gedauert hat und der Werkstatt gegeben. Die haben es ins Werk geschickt..Und nun warten wir, ??bislang keine Mitteilung erhalten. sehe auch irgendwie nicht ein Garantie Verlängerung zu machen.

Zitat:

@fliese 55 schrieb am 12. Mai 2016 um 15:23:55 Uhr:

...dauert dann so gefühlt 10 sek bis er von selbst runterschaltet....

... so ca. 1-2 sec. wären normal (bei mir, aber Vormopf 7G ohne +), Du meinst "hochschaltet" , also zur niedrigeren Drehzahl

prio

richtig..hochgeschaltet..

Ich glaube nicht, dass man so was selber reparieren kann.

da kommen so viele (Signal)-Parameter zusammen, das man ohne spezielle Hilfsmittel (Star-Diagnose)und Fachkenntnisse verloren ist.

Wenn nicht irgendeiner mal den gleichen Fehler hatte und die Lösung veröffentlichte, tappt man nur im Dunkeln.

Wenn das Problem häufiger auftreten würde, hätte man noch die Möglichkeit, die Bordnetzspannung zu überwachen, aber wenn der Automat nur alle paar tausend Kilometer zickt, ist das auch keine wirkliche Alternative zur Profi-Diagnose.

Gruß Norbert

am 13. Mai 2016 um 12:52

Hatte das Problem auch ca. 8 mal in 3 Jahren (350CDI EZ 2-13), half nur Einschalten des manuellen Modus M und dann hoch "gepaddelt" , danach wieder retour in E und der Spuk war vorbei. Ist unschön aber genau bei solch temporären Fehlern hab ich ein gestörtes Verhältnis zu Werkstätten. Im schlimmsten Fall viel Zeitaufwand und im Endeffekt ggf. keine Lösung, spricht auch aus den hier geposteten Beiträgen...

Viele Grüße Knut

Schade, das der Fehler nicht beliebig reproduzierbar ist, denn dann könntest Du den MB-Service Mann und den Sachverständigen der MB-100 Versicherung in Dein Auto laden, auf einer Landstraße einen Überholvorgang starten und dann in die bleichen Gesichter Deiner Mitfahrer schauen, wenn der Fehler auftritt.

Was ich damit sagen will ist:

Dieser Fehler ist - auch wenn er nur sporadisch auftritt - lebensgefährlich!!!

Jeder, der als Fachmann mit diesem Fehler konfrontiert wird, muss sofort handeln, wenn er sich nicht mitschuldig an eventuellen Folgen (ggf. sogar Tote, siehe obiges Beispiel) machen will.

Das sollte dem MB-Vertreter, der ja der Gewährleistungsgeber der MB100 ist und auch dem Versicherer bzw. seinem Sachverständigen bewusst gemacht werden.

Ggf. mit einem Anwaltsschreiben, in dem gleichzeitig aufgefordert wird, sofort Abhilfe zu schaffen und Sicherheit herzustellen.

Im Klatext MB hat eine Diagnose zu stellen.

MB 100 hat die Reparatur oder den Austausch zu zahlen - und zwar solange, bis der Fehler gefunden und beseitigt wurde.

Dies ist ausdrücklich keine Rechtsberatung, sondern nur eine Hilfestellung für den-/diejenigen, die von solchen "Macken" und dem angeblichen Nichtwissen der Service Mitarbeiter betroffen sind.

BM-350

Themenstarteram 19. Mai 2016 um 22:52

Danke für Eure Antworten. Ich bin ja irgendwie froh, daß ich nicht der Einzige bin mit diesem Problem.

Als lebensgefährlich sehe ich es nicht an, da ich ja per Paddle schalten kann bzw muss, ist aber eindeutig ein techn Defekt.

Nur hat leider keine eine Idee, was den auslöst und ergo wie man ihn abstellen kann. Macht dann der Austausch vom GEtriebe oder den Steuereinheiten wirklich Sinn? Der Freundliche hat keine Idee ...

Alle die das gleiche Problem hier posten, haben einen GLK 350CDi aus 2013. Knut, Fliese und ich. Jetzt kann man spekulieren ...

..Mir hat man jetzt mitgeteilt, laut Werk sei das Getriebe 100% in Ordnung. Von den Abständen her wo das auftritt ist das das beginnen des Freibrennens und das würde das angebliche Problem erklären..??was sagt man dazu..? Habe die Steuereinheit angesprochen und auf Motortalk verwiesen. Jetzt wird erneut das Werk angeschrieben. ohoh..bleibe dran.

Da war doch mal was, mit dem Freibrennen und einer selbstgebastelten Anzeige, wenn das passiert.

Es ist wohl so, dass zur Motorbelastung, während des Freibrennens, elektrische Verbraucher zugeschaltet werden.

Das soll z.B. die Heckscheibenheizung sein.

Einige Bastler wollten das zur Anzeige bringen, ich meine mittels einer LED parallel zu den Heizdrähten.

Wenn Dein Problem mit dem Freibrennen des DPF zusammenhängt, wäre das eine Kontrollmöglichkeit.

Gelesen habe ich dazu mal was in einem Mercedes-Forum bei MT.

Eventuell hat der Freudlose ja eine elegantere Überwachungs-Methode parat.

Gruß Norbert

Deine Antwort
Ähnliche Themen