ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. 500er von 91 springt nicht an

500er von 91 springt nicht an

Mercedes SL R129
Themenstarteram 20. April 2018 um 11:20

Erstmal ein dickes Lob zu diesem klasse Forum, habe schon viele Infos gefunden und auch angewendet ;-)

Ich baue mir gerade einen 500er von 91 (129.066) auf.

Das Auto hat eine bewegte Vergangenheit und ich habe es vor kurzem mit diversen Mängeln gelkauft,

daher weis ich nicht was alles bisher probiert wurde.

Leider springt er jetzt nicht mehr an (vor einem Monat lief er noch).

Gemacht habe ich:

Zündkappen neu, Zündfunke an neuer Zündkerze war da

Benzinpumpe baut Druck auf und Sprit ist am Benzinverteiler

Beim Startversuch mit frisch geladerer Batterie ist auch Benzingeruch am Auspuff

Habe dann die Steuergeräte ausgeblinkt und Fehler gelöscht

Nr 11 (ATA Alarmanlage) hat einige Meldungen die sich nicht löschen lassen:

2,3,6,12,13,14

Nr 12 (Infrarotfernbedierung) hat Fehler 12

3 (CIS-E und DM -Einspritzer-) 8 (DI und HFM-SFI -Benzinversorgung-) haben keine Fehler

Die Infrarotfernbedienung funktioniert gar nicht

Das Auto lässt sich auch mit dem Schlüssel nicht an der Fahrertür aufschliessen ohne das die Lampen Blinken und der Alarm los geht, Kofferraum ist auch mit grünem Blinken möglich.

Die Sicherungen sind alle OK, aber ich habe in einem anderen Forum erfahren das es an der Fahrerseite Unterbrechungen geben kann die ich am WE erstmal untersuchen werde.

So nach der Übersetzung der BlinkCodes ;-),

Ach ja und der Anlasser dreht rund ;-)

Hat einer ne Idee ob es damit zu hängen kann oder wie ich am besten weiter vorgehe?

Grüße vom Niederrhein

Ähnliche Themen
23 Antworten

Im anderen Forum hast du ja bereits einige Infos bekommen.

Hab noch eine Frage zur IR :

Geht der Schlüssel - also wenn du ihn vor eine Smartphonekamera hälst und auf die "rote Kappe" schaust blinkt da dann was auf wenn du drückst ?

Wenn ja - Infrarotsteuergerät checken ob richtig angeschlossen. Sitzt über der ZV-Pumpe !

Wenn nein - logischerweise Schlüssel auf Beschädigung und leere Batterien testen.

Was passiert wenn du die Innenverieglung benutzt - funktioniert da die ZV ohne Probleme?

Bei meinem lassen sich Fahrer und Beifahrertür auch nicht mehr aufschließen - lediglich an der Fahrertür kann ich die Schlosstellung einstellen das die Scheiben hochgehen wenn mit ZV verriegelt wird oder eben nicht.

Über Kofferaumschloss sollte die ZV immer aufgehen !

Gruß

Volker

Themenstarteram 20. April 2018 um 12:06

Hallo Volker

 

Vielen Dank für die schnelle Antwort

Ja die LED leuchtet aber ob die Elektronik einen korrekten Code sendet weiss ich halt nicht.

Hatte mehrfach versucht den Schlüssel anzulernen aber ohne erfolg

 

Also schaue ich mir mal die Fahertür an und melde mich wieder

Auch ob ich das Steuergerät über der Batterie habe

Hatte da mur eins fürs Radio gesehen ??

 

Grüsse vom Niederrhein

Benno

Vormopf wird nicht angelernt !

Wenn fürs Radio sitzt es auf der anderen Seite (bei der Antenne!)

Über der Batterie sitzt "normal nochmals in ne Hülle gepackt die "ZV-Pumpe" und da leicht oben drüber etwas weiter hinten das Infrarotsteuergerät!

Und wie gesagt wie reagiert die ZV auf das "Kofferraumschloss" bzw. wenn du die Innenverriegelung benutzt !

Gruß

Volker

Zitat:

@vhartenstein schrieb am 20. April 2018 um 11:45:01 Uhr:

Im anderen Forum hast du ja bereits einige Infos bekommen.

Hab noch eine Frage zur IR :

Geht der Schlüssel - also wenn du ihn vor eine Smartphonekamera hälst und auf die "rote Kappe" schaust blinkt da dann was auf wenn du drückst ?

Wenn ja - Infrarotsteuergerät checken ob richtig angeschlossen. Sitzt über der ZV-Pumpe !

Wenn nein - logischerweise Schlüssel auf Beschädigung und leere Batterien testen.

Was passiert wenn du die Innenverieglung benutzt - funktioniert da die ZV ohne Probleme?

Bei meinem lassen sich Fahrer und Beifahrertür auch nicht mehr aufschließen - lediglich an der Fahrertür kann ich die Schlosstellung einstellen das die Scheiben hochgehen wenn mit ZV verriegelt wird oder eben nicht.

Über Kofferaumschloss sollte die ZV immer aufgehen !

Gruß

Volker

Um zu vermeiden, daß die ATA jedesmal losgeht würde ich zuerst mal N26 (ATA Modul) abklemmen. Dies befindet sich oberhalb der PSE Pumpe zwischen der Blechstrebe und Kotflügel - ist leicht zu erkennen da es grau ist und den "Made by Becker" Aufkleber hat. Das andere rechteckige, schwarze Modul (Teil Nr. 129 820 29 26) ist N54 = IR Modul, welches an der Strebe angeschraubt ist, also auf der linken Seite der Strebe. Die IR Steuerung + PSE Pumpe soll auch nach dem Abklemmen des ATA Moduls funktionieren.

Ich glaube nicht, daß das Auto eine richtige Anlaßsperre besitzt (das ATA ist eben keine Anlaß-oder Wegfahrsperre).

Denn der Anlasser dreht sich ja und Zündfunke und Kraftstoffdruck am Mengenteiler war ja wohl vorhanden.

Aber zur Bestätigung wird die Fg.Nr. benötigt

Themenstarteram 22. April 2018 um 22:21

Hallo zusammen,

ich habe das Steuergerät gefunden, hing lose daneben ..

Festgeschraubt und Masse angeschlossen leider kein erfolg ;-(

Dann habe ich die Tür zerlegt und einen Stecker ohne Anschlüsse gefunden, das werde ich diese Woche noch mal testen, da ich das Schloss nicht ausbekommen habe.

Dabei kann ich gleich die Lautsprecher tauschen, aber ohne laufenden Motor ist das nur der halbe Spass..

Beim Basteln habe ich gesehen das ein Kaltlaufregler von EGS 10.003 nachgerüstet wurde.

Da fehlten noch Anschlüsse und die Sicherung fehlte auch ...

Alles angeschlossen und Sichernug eingesetzt leider keine Änderung..

Ach ja den Kofferraum kann ich mit dem Schlüssel abschliessen und er blinkt rot oder Grün.

Die Leuchte an der Tür blinkt dann auch..

Nur wenn ich auf den Schalter im Schlussel drücke passiert nix obwohl die LED im Schlüssel leuchtet.

wenn ich übrigens den Schlüssel drehe egal wo schliesst oder öffnet die ZV, auch wenn ich das manuell in der Tür mache.. ist ja jetzt alles offen

PS meine Fahrgestellnummer WDB1290661F034077 falls das hilft ;-)

Grüße

Benno

Gemäß Datenkarte hat das Fahrzeug ASR (AnfahrSchlupfRegelung). Stimmt das ?

Gemäß Datenkarte hat das Fahrzeug ASR. Stimmt das ?

Hallo,

da die Vorgeschichte des Fahrzeuges ja nicht so ganz bekannt ist und offensichtlich ja auch schon viel "gebastelt" wurde, ist es natürlich sehr schwer, Ansätze zu finden.

Zündfunken kommt an, Sprit offensichtlich auch, damit entfällt für mich der erste Verdächtige, die Wegfahrsperre. Durch die Probleme mit der Schließung wäre das ja eine Option gewesen.

Springt der Wagen mit Startpilot an?

Evtl. stimmt aber auch die Zuordnung Zündfunke zu Einspritzzeitpunkt nicht, bzw. das Steuergerät bekommt kein Signal, wann es etwas tun soll. Da wäre dann der Kurbelwellensensor so ein heißer Kandidat.

Versuch mal, jemanden mit einer Stardiagnose an das Fahrzeug zu bekommen und den auszulesen.

Ich denke, der 91er wird noch keinen Can - Bus haben, aber dennoch ist der schon bedingt diagnosefähig.

Gruß und viel Erfolg,

Th.

Und wo will er die Stardiagnose anschließen? Ausgeklinkt hat er ihn ja schon.

Und die üblichen Verdächtigen Verteiler, Kurbelwellensensor usw hat er ja schon durch

Gruss

Volker

.....ach so, dann gibt irgendwo anders aber wohl schon mehr Infos zu diesem Fall, woher soll ich das wissen?

Normal ja nicht so schlau, mehrere Threads zum gleichen Thema zu eröffnen.....;)

Gruß,

Th.

Wieso oben stehen doch die Infos was er ausblinken konnte.

Ok der kurbellwellensenor führt er nicht auf. Wäre natürlich noch ein Ansatz. Kostet im Zubehör auch nicht die Welt.

Ein 91er und die SD bringt nichts...

Es wird wenn nur analog ausgelesen, oder um genau zu "ausgeblinkt". ;)

Zu prüfen wäre es, ob der Wagen mit der Wegfahrsperre nachgerüstet wurde.

War seinerzeit nur ein Relais, und ein paar Kabel mit Stecker. Vereinfacht gesprochen.

 

Grüße...

Themenstarteram 23. April 2018 um 22:58

Hallo zusammen,

ok das mit dem Startpilot werde ich morgen mal testen

ich habe dann die Tür zerlegt und ein loses Kabel gefunden, Nummer darauf (0125458328) lässt auf die ATA schliessen. Werde also schauen wie ich das an die IR anschliessen kann

Dann habe ich mir die Kodes besogt was alles eingebaut war

283

291 AIRBAG FOR FRONT PASSENGER

310 ANTENNA W. SPLITTER FOR PHONE NETWORK C ON FENDER

452

471 ACCELERATION SKID CONTROL (ASR)

551 ANTI-THEFT/ANTI-BREAK-IN WARNING SYSTEM

565 REAR SEATS USED ON SL MODELS

581 AUTOMATIC AIR CONDITIONER

592 ALL-ROUND WD-GREEN GLASS,HEATED REAR WINDOW-VSG

600 HEADLAMPS - CLEANING EQUIPMENT

652 8-HOLE LIGHT ALLOY RIMS

682 FIRE EXTINGUISHER

740 BLACK SOFT TOP FABRIC 9001

752 RADIO MB AUDIO 30 WITHOUT VK/RDS

873 SEAT HEATER FOR LEFT AND RIGHT FRONT SEATS

880 CLOSING SYSTEM WITH INFRARED REMOTE CONTROL

881

199 APPLICATION CODE FOR COMPONENT PROCESSING

271A LEATHER ANTHRACITE

 

271A LEDER ANTHRAZIT

199U BLAUSCHWARZ - METALLICLACK

283 WINDSCHOTT / GLASWINDSCHOTT

291 AIRBAG BEIFAHRER (BR168 MERCOSUL)

452A STOFF-ELEGANCE GALAXIBLAU

471 ANTRIEBSSCHLUPFREGELUNG (ASR)

551 EINBRUCH- UND DIEBSTAHLWARNANLAGE (EDW)

565 FONDSITZE FUER SL-TYPEN

581 KLIMATISIERUNGSAUTOMATIC

592 WD-GRUENES GLAS RUNDUM, HEIZBARE HECKSCHEIBE-VSG

600 SCHEINWERFER - REINIGUNGSANLAGE

652 LEICHTMETALLRAEDER 8-LOC

682 FEUERLOESCHER

740 VERDECKSTOFF 9001 SCHWARZ

752 RADIO MB AUDIO 30 OHNE VK/RDS

873 SITZHEIZUNG FAHRERSITZ LINKS UND RECHTS

880 SCHLIESSANLAGE MIT INFRAROT-FERNBEDIENUNG

881 HECKDECKEL-FERNSCHLIESSUNG

vielleicht hilfs ja ;-)

wo soll denn das Relais sitzen für die Wegfahrsperre und kann ich das einfach abziehen und starten?

Grüße vom Niederrhein

Benno

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. 500er von 91 springt nicht an