ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320ci Motorproblem ...

320ci Motorproblem ...

BMW 3er E46
Themenstarteram 11. Februar 2015 um 8:23

Hallo bin mit meinem Latein langsam am Ende....

Fahre einen 320ci Bauj.2002 .seit ca Jahr macht der Motor prob.

Motor läuft im kalten Zustand ca 1-2 min top dann fängt er an sich zu schütteln schaltet 1 Zylinder ab und geht aus.Gerade in der kalten Jahreszeit teilweise schlimmer wie im Sommer . Kurbelwellen Gehäuse entlüftung getauscht , Zündkerzen neu,zündstecker neu , zündspulen neu. Diagnose ok. Nur beim kalten Motor sagt er zündaussetzer Zyl 1 oder 3 unterschiedlich . Die freundlichen von Bmw meinen Hydrostößel defekt. Bei 130.000 km??? Kompression ok. Komischerweise sackt die Drehzahl zusammen von 950 auf 500 Umdrehungen . Aber wenn ich sofort losfahre und die temp bissi gestiegen ist läuft der Motor tadellos.

Kein Leistungsverlust kein hoher Spritverbrauch . Automatik schaltet einwandfrei. Bitte um Hilfe .....

Ähnliche Themen
21 Antworten

Nur als Merkzettel:

BMW E46 Coupe 320 ci, BJ 2002

Motor BMW M54 B22, R6-Benziner

2171 ccm

Nockenwellenverstellung für Ein- und Auslassventile (Doppel-VANOS)

electronic throttle control = E-Gas

Einzelzündspulen

MPI - Multipoint Fuel Injection

Saugbenziner

Hallo croman70,

also für mich klingt das wie etwas zylinderspezifisches.

Misfire Monitore der Motorsteuerung überwachen -> Zylinder identifizieren, wenn das Motorsteuergerät die Aussetzer erkennt, aber das muss es ja, sonst würde es keinen Fehler bringen

Zündkabel durchmessen und ggf. wechseltauschen, schauen, ob Fehler mitwandert

Zündspulen durchmessen und ggf. wechseltauschen, schauen, ob Fehler mitwandert

Ansteuerung der Injektoren überwachen/Funktion der Injektoren prüfen.

Ich kann mir vorstellen, dass es in den el. Leitungen (Zündkabel, Ansteuerung Injektoren) Unterbrechungen gibt, die bei ganz bestimmten Bedingungen (Wärme, Kälte, Vibration) auftreten.

Alle Messungen parallel zum Betrieb im Auto mit so Breakout-Konstruktionen, wo man so mit einem Oszi in die Stromkreise reinkommt. Man kann auch kleine Prüfleds in die Injektorkreise machen und in die Zündkreise. Es gibt berührungslose Blinktester für die Zündkabel. Auch für Coil on Plug. Es gibt auch montagefreie Injektorentester.

Diese ganzen Tests kann man machen, ohne da groß was auseinander zu bauen.

Was ich nicht zusammenbringe: Wie soll denn die von der BMW-Werkstatt vermutete Ursache "Hydrostößel defekt" zu "Zündaussetzer Zyl 1 oder 3" was das MSG erkennt, passen? Das müsste doch erstmal einer logisch darlegen, bevor er da was rumtauscht.

Ich würde da schon bei der Zündanlage anfangen.

Themenstarteram 23. Februar 2015 um 17:23

2 Wochen Arbeit und 300€ weniger immer noch das selbe Problem,meine Werkstatt weiss auch nicht mehr weiter.

Zündspulen gegeneinander getauscht alles durchgemessen,Kompression geprüft alles in Ordnung.

Immer wieder Fehler zündaussetzer Zylindern 1&4.kurbelwannengehäuse entlüftung zerlegt Obwohl neu.1 Unterdruck Schlauch erneuert. Ansaugbrücke abgebaut alles ok. Verdacht das daß Steuergerät defekt ist. Wie gesagt die Unruhe ist Temperatur abhängig,Motor läuft bei Kaltstart einwandfrei,fängt dann nach ca 1 min unruhig zu laufen schüttelt sich richtig. Geht teilweise aus und motorkontrollampe leuchtet auf. Diagnose sagt nur zündaussetzer. Werd prob Steuer gerät auszubauen und einzuschicken zur Überprüfung. Hat beim bekannten wohl func. Dieser hatte wohl ein ähnliches prob.soll wohl bei dem Modell öfters vorkommen.

Also Klartext:

Hat deine Werkstatt einen Zündfunkentester im eingebauten Zustand?

Hat deine Werkstatt einen Injektortester im eingebauten Zustand? (Geht notfalls mit einem Stetoskop)

Wurden die zwei Punkte systematisch mit Oszi oder wenigstens Lämpchen untersucht?

Was fällt denn zuerst aus: der Zündfunke oder die Einspritzung der Zylinder 1 und 4? Oder beides? Das bekommt man raus. Sobald dann Misfire erkannt wird, wird vom MSG meist auch der Injektor abgeschaltet.

Ob das Motorsteuergerät einen Wackelkontakt hat, kann man mit Eisspray und Heißluftfön schnell und günstig vorher prüfen (auf das MSG halten, aber nicht übertreiben dabei). Oder da mal draufklopfen/am Stecker des MSG mit der Hand wackeln. Also: warm werden lassen bis er bockt und dann Eisspray drauf. Und dann schauen, ob sich so die Zeit bis zum Bocken verlängern lässt, oder er wieder in den normalen Motorlauf kommt.

Und das gleiche mit allem, was noch zwischen MSG und Zündung oder Injektoren ist. Schaltplan verlfolgen: sind da Relais dazwischen? Rausziehen, Steckkontakte anschauen, öffnen, Lastkontakte anschauen, ggf. auch Relais auf Verdacht erneuern - oder mit anderem Fzg tauschen. Wenn man mehrere gleiche Relais hat: untereinander tauschen.

MSG wird so häufig vermutet finde ich, nur weil es keiner richtig versteht. Deshalb vorher die anderen Sachen ausschließen.

Und statt nur 1 Bekannten: frag doch mal im E46 Forum, ob es am MSG des M54 Auffälligkeiten gab.

Wenn du dein MSG einschicken solltest: Sag denen halt unbedingt die Bedingungen (Wärme am MSG in °C, welche Zylinder betroffen sind, ob Zündfunken oder Injektoren ausfallen, etc. pp. - eine ordentliche Beschreibung deines Fehlerbildes, nciht nur: hier, prüfen), denn die testen es ja nicht im Motorraum des Autos mit seinen Vibrationen und seiner Abwärme, sondern bei sich auf dem Labortisch. Die müssen das so genau wie möglich wissen, damit sie die Bedingungen herstellen können. Sonst kommt das einfach zurück mit: Funktion geprüft, keine Auffälligkeiten.

Servus, im E46 Forum treiben sich ein paar Spezialisten herum, die dir sicher helfen bzw. Anregungen geben können..

LG VIVE

manchmal ist alles verhext..

alles mal was du so erneuert hast durchmessen. ähnliche probleme im internet suchen.

und viel erfolg!

Also von meiner Erfahrung her muss ich dir sagen das es die Hydrostößel sind. Im e39 Forum gabs das schon öfter mal. Und Schluss endlich waren es die Hydros

Themenstarteram 29. März 2015 um 10:17

Zitat:

@ralfkoenig schrieb am 24. Februar 2015 um 02:58:32 Uhr:

Also Klartext:

Hat deine Werkstatt einen Zündfunkentester im eingebauten Zustand?

Hat deine Werkstatt einen Injektortester im eingebauten Zustand? (Geht notfalls mit einem Stetoskop)

Wurden die zwei Punkte systematisch mit Oszi oder wenigstens Lämpchen untersucht?

Was fällt denn zuerst aus: der Zündfunke oder die Einspritzung der Zylinder 1 und 4? Oder beides? Das bekommt man raus. Sobald dann Misfire erkannt wird, wird vom MSG meist auch der Injektor abgeschaltet.

Ob das Motorsteuergerät einen Wackelkontakt hat, kann man mit Eisspray und Heißluftfön schnell und günstig vorher prüfen (auf das MSG halten, aber nicht übertreiben dabei). Oder da mal draufklopfen/am Stecker des MSG mit der Hand wackeln. Also: warm werden lassen bis er bockt und dann Eisspray drauf. Und dann schauen, ob sich so die Zeit bis zum Bocken verlängern lässt, oder er wieder in den normalen Motorlauf kommt.

Und das gleiche mit allem, was noch zwischen MSG und Zündung oder Injektoren ist. Schaltplan verlfolgen: sind da Relais dazwischen? Rausziehen, Steckkontakte anschauen, öffnen, Lastkontakte anschauen, ggf. auch Relais auf Verdacht erneuern - oder mit anderem Fzg tauschen. Wenn man mehrere gleiche Relais hat: untereinander tauschen.

MSG wird so häufig vermutet finde ich, nur weil es keiner richtig versteht. Deshalb vorher die anderen Sachen ausschließen.

Und statt nur 1 Bekannten: frag doch mal im E46 Forum, ob es am MSG des M54 Auffälligkeiten gab.

Wenn du dein MSG einschicken solltest: Sag denen halt unbedingt die Bedingungen (Wärme am MSG in °C, welche Zylinder betroffen sind, ob Zündfunken oder Injektoren ausfallen, etc. pp. - eine ordentliche Beschreibung deines Fehlerbildes, nciht nur: hier, prüfen), denn die testen es ja nicht im Motorraum des Autos mit seinen Vibrationen und seiner Abwärme, sondern bei sich auf dem Labortisch. Die müssen das so genau wie möglich wissen, damit sie die Bedingungen herstellen können. Sonst kommt das einfach zurück mit: Funktion geprüft, keine Auffälligkeiten.

Themenstarteram 29. März 2015 um 10:27

Nächstes Dissaster, am we motor einfach ausgegangen.

Nach Neustart drezahlschwankungen,Drehzahl immer wieder hoch und runtergedreht und motor wieder aus.

Gerade so zur Werkstatt gekommem. Komischerweise läuft motor unter Last einwandfre sobald Mann von Gas geht fängt er an mit der Drehzahl zu spinnen. Alles mittlerweile ausprobiert die Kiste bringt mich um den Verstand .......

Letzte Idee der Werkstatt vanos Einheit augebaut die Modelle scheinen wohl prob.damit zu haben.

Dichtringe komplett porös und unheimlich viel Spiel in der Einheit (fällt teilweise wiederstandlos einfach rein)

Letzter Versuch neue Dichtungen werden bestellt. Hoff bringt das was,ansonsten kommt die Kiste weg. Freude am fahren klingt anders....glaube nie wieder BMW. Bin 11 Jahre einen e34 Gefahren der hat nie prob. Gemacht.

Was steht im Speicher ? Wechsel mal noch den Kurbelwellensensor und Nockenwelle Auslass! Die Sensoren müssen nicht zwangsläufig im Speicher stehen. Das Vanos bringt was vor allem Drehmoment. Aber dein Problem wird damit nicht gelöst sein. Der M54b22 fällt leider durch die Hydros negativ auf. Ob das auf Mangelnde Wartung oder Schlechtes Öl passiert darüber streiten die Experten :D

Zieh mal den Stecker vom Luftmassenmesser ab und Probiere ob er dann besser läuft. Aber bitte Zündung aus machen beim Stecker abziehen :)

Wie kommst du auf die NWS und was messen die?

NWS ist wie der KWS für die Zündung und den Einspritzzeitpunkt zuständig. Wobei der Auslass NWS eher für wenig Leistung verantwortlich ist. KWS und NWS Einlass für Start Probleme.

Für den KWS gebe ich dir recht.

Der NWS ist jedoch hauptsächlich für die Rückmeldung der VANOS-Verstellung zuständig.

Das ist ein Regelkreis und der NWS ist der Ist-Wert-Fühler.

Das MSG sagt (bildlich gesprochen) zur VANOS -> NW-Verstellung und schickt Öl zur Verstellung.

Da die VANOS, laut Beschreibung des TE, offensichtlich nicht funktionieren kann, bekommt es vom NWS eine falsche Rückmeldung, da die NW tatsächlich ja nicht verstellt wurde.

Dieser NWS-Fehlereintrag im Speicher weist somit nicht immer auf einen defekten NWS hin, sondern auch auf ein falsches Timing des NWS das nicht zur gewünschen (da ja nicht erfolgeten) Nockenwellenverstellung passt.

Ich möchte einmal auf diesen Zusammenhang hinweisen.

Es wird hier im Forum sehr oft immer gleich der Austausch des NWS empfohlen. Ich finde man sollte der Sache doch näher auf den Grund gehen.

Die VANOS ist aber erwiesenermaßen mit den Buna-Ringen nicht langlebig.

Jo da hast du Recht. Trotzdem würde ich auf die Hydros Tippen. Die Sensorik ist halt Billiger als die Hydros.

Bei mir stand im NWS und KWS ÖL im Stecker..... Und die Sensoren kommen bei jedem M54 mal :D

Das Motor ausgehen ist der KWS.... Beim NWS Einlass springt er auch nicht mehr an :D

Hab ich mal vergessen ein zu stecken ;D

Die Hydros müsste man dann aber auch klappern hören?

Ich bin halt jemand, der die Ursache sucht und kein Freund der Materialschlacht.

Aber ich verstehe auch, dass ein solcher Fehler per Ferndiagnose einzugrenzen, extrem schwer ist.

LG

Jo

PS: Ja, leider kommt beim M54 im Alter so vieles... :(

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320ci Motorproblem ...