ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. 2,5 TDI-Motor startet nach Batterieversagen nicht mehr...

2,5 TDI-Motor startet nach Batterieversagen nicht mehr...

Audi A6 C5/4B Allroad
Themenstarteram 22. November 2016 um 17:49

Moin,

nachdem die Batterie während der Fahrt ihren Geist aufgegeben hat und mein A6-4B Avant 2,5 TDI Quattro einfach stehen geblieben ist habe ich den Wagen nach Hause geschleppt und eine neue Batterie eingebaut.

Kurz vor dem Stillstand leuchtete die Glühspirale auf und kurz danach ruckelte das Auto bevor es stehen blieb.

Die neue, frisch aufgeladene, Batterie mag er aber auch nicht, startet einfach nicht mehr.

Weiß jemand Rat?

MfG

Ähnliche Themen
23 Antworten

Also wenn die Batterie während der Fahrt kaputt geht sollte dein Auto ja von der Lichtmaschine weiter mit Strom versorgt werden, also würde ich eher auf Lichtmaschine Defekt tippen da nützt dir ne neue Batterie natürlich auch nix

Die Frage war doch, neue Batt kein starten. Es soll Fahrzeuge geben die wissen wollen was sie für eine drin haben, im Steuergerät eine Mitteilung machen. Dann nochmal testen.

Themenstarteram 23. November 2016 um 10:25

Die Batterie hat einen Plattenkurzschluß - Lima ist neu - Auto startet nicht mehr mit neuer Batterie.

Wo liegt das Problem? Steuergerätfreischaltung / Fehlercodes?

MfG

geht denn auslesen ?? Zündung an?

Zitat:

@Pink-Power schrieb am 22. November 2016 um 17:49:21 Uhr:

Moin,

nachdem die Batterie während der Fahrt ihren Geist aufgegeben hat und mein A6-4B Avant 2,5 TDI Quattro einfach stehen geblieben ist habe ich den Wagen nach Hause geschleppt und eine neue Batterie eingebaut.

Kurz vor dem Stillstand leuchtete die Glühspirale auf und kurz danach ruckelte das Auto bevor es stehen blieb.

Die neue, frisch aufgeladene, Batterie mag er aber auch nicht, startet einfach nicht mehr.

Weiß jemand Rat?

MfG

Zu 95% Einspritzpumpe defekt... Typisch für Ruckeln, und ausgehen.

Mit einem Zellenschluss der Batterie, bleibt man nicht während der Fahrt liegen...

Themenstarteram 23. November 2016 um 12:41

Die Pumpe habe ich schon mal erneuert - die Laufleistung der AT-Pumpe ist nicht so hoch. Die originale hat bei 300.000 km ihren Dienst quittiert - die AT-Pumpe ist jetzt 60.000 km verbaut. Aber ich schaue nachher mal mit einem Bekannten, der ein Auslesegerät hat.

MfG

Zitat:

@Pink-Power schrieb am 23. November 2016 um 12:41:00 Uhr:

Die Pumpe habe ich schon mal erneuert - die Laufleistung der AT-Pumpe ist nicht so hoch. Die originale hat bei 300.000 km ihren Dienst quittiert - die AT-Pumpe ist jetzt 60.000 km verbaut. Aber ich schaue nachher mal mit einem Bekannten, der ein Auslesegerät hat.

MfG

Evtl. können sich auch die Steuerzeiten verstellt haben. (Zahnriemen übergesprungen)

(Spanndämpfer/ Hebelarm Schwergängig oder, oder.

Erst mal auslesen..

Themenstarteram 23. November 2016 um 14:42

So, Fehlercode ist G210 Geber Kraftstoffsignal unplausibles Signal - läßt sich auch nicht löschen.

01016 und WSC 02325 zeigt das Gerät auch an.

Gleichzeitig blinkt das Symbol der Glühspirale.

Tank ist gem. Anzeige zu 1/4 voll.

MfG

Hallo, hast Du vorne mal nach der Schmelzsicherung im Motorraum geschaut?

Themenstarteram 23. November 2016 um 19:25

So, nach der weitern Prüfung ergab sich ein Fehler im Tankgeber. Dieser erzeugt keine Widerstandswerte mehr, somit geht die Elektronik davon aus, das der Tank leer ist. Unter 5 l Restvolumen läßt sich der Wagen nicht mehr starten, bzw. geht aus, damit das System nicht neu entlüftet werden muß.

Morgen immitiere ich mit einem Widerstand einen Wert, den das Steuergerät akzeptieren muß.

Schmelzsicherung schaue ich mir morgen an. Wo ist die in etwa verbaut?

MfG

Hallo, normaler weise am Batterie Pluspolklemme!

Themenstarteram 26. November 2016 um 12:15

Moin,

ein kleines Stück bin ich weiter gekommen, aber das Auto startet nach wie vor nicht.

Ich habe 10 l Diese nachgefüllt, den Tankgeber nochmals kontrolliert und die Ohm-Werte stimmen, die Fehlercodes G210 und Aussetzer durch Kraftstoffmangel konnten gelöscht werden und sind nicht mehr im Speicher. Dafür jetzt der Code 00741 - Bremslichtschalter.

Was bewirkt der Bremslichtschalter, außer das Bremslicht zu schalten?

Wenn die ESP kaputt wäre müßte ja auch ein Fehlercode angezeigt werden, dem ist nicht so.

Mit Startpilot fängt der Motor an zu drehen...hört dann aber wieder auf.

MfG

Zitat:

@Pink-Power schrieb am 26. November 2016 um 12:15:23 Uhr:

Moin,

ein kleines Stück bin ich weiter gekommen, aber das Auto startet nach wie vor nicht.

Ich habe 10 l Diese nachgefüllt, den Tankgeber nochmals kontrolliert und die Ohm-Werte stimmen, die Fehlercodes G210 und Aussetzer durch Kraftstoffmangel konnten gelöscht werden und sind nicht mehr im Speicher. Dafür jetzt der Code 00741 - Bremslichtschalter.

Was bewirkt der Bremslichtschalter, außer das Bremslicht zu schalten?

Wenn die ESP kaputt wäre müßte ja auch ein Fehlercode angezeigt werden, dem ist nicht so.

Mit Startpilot fängt der Motor an zu drehen...hört dann aber wieder auf.

MfG

Hallo

du wirst es nicht Glauben aber der Bremslichtschalter ist für so einiges verantwortlich gib mal in die SUFU

Bremslichtschalter ein , du wirst dich wundern. Ich habe vorsichtshalber immer einen auf Reserve.

Mfg

 

Ein Automatik startet nur wenn Bremse getreten !! Kann man auch beim Schalter haben, nur mal so als Denkanstoss.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. 2,5 TDI-Motor startet nach Batterieversagen nicht mehr...