ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. 2.2 DTi nach Kraftstofffilter-wechsel springt der Motor nicht mehr an

2.2 DTi nach Kraftstofffilter-wechsel springt der Motor nicht mehr an

Themenstarteram 26. Dezember 2008 um 0:00

Hallo Motor-Talk Gemeinde,

ich war heute Filterwechseln und leider auch den Kraftstofffilter,hätte ich es doch der Werkstatt machen lassen aber es ist zu spät und jammern bringt nichts. Ich habe den neuen Filter reingesetzt,etwas Diesel befüllt und die Dichtung erneuert.

Es kam kurz und nach paar sekunden ging es aus. Nach 2 maligen und kurzem Startversuch habe ich es sein lassen und den ADAC angerufen. Der kam dann auch nach ner sehr kurzen zeit... Er probierte und probierte,sprühte da was und dort was und spritze auch Diesel in dem Schlauch welches auf den Filtergehäuse geht. Er hat Fehler ausgelesen und meinte die pumpe baut zu wenig druck. Fehlercode 1220

Kann man davon ausgehen das die Pumpe defekt ist? Ich bin aber die letzten 4000 km ohne probleme gefahren seit kauf und bis zum Kraftstofffilter-wechsel also bis vor paar stunden hatte ich keine probleme nur wenn ich bei den letzten 15 bis 20 liter Diesel im Tank hatte hatte es ab und zu mal beim beschleunigen geruckelt,mehr hatte ich keine probleme.

Ich bin echt verzweifelt und könnte kotzen und den heutigen Tag verfluchen wenn ich nur wegen dem sch... Filter-wechsel doch meine Pumpe zerschossen habe.

Ich habe einen Bekannten aus Frankreich (Elsaß) angerufen und tipps geholt. Der hat 15 lange Jahre bei Opel gearbeitet und der kennt sich echt gut aus.Ich hatte vor 2 monaten auch meine Servo-Lenkgetriebe Ihm auswechseln lassen wo Er zu besuch bei uns war.In 2 stunden war es erledigt ohne irgendwelche Großteile abbauen zumüssen,also könnt Ihr euch denken wie gut der sein kann UND der behauptet durch "nicht entlüften" würde der Motor zwar nicht anspringen aber dadurch auch die Pumpe nicht kaputt gehen.

Er meinte auch das der ADAC-Mann keine ahnung hätte und Er selbst könne den Motor wieder zum starten bringen,also versprechen tut Er viel.

Möchte gleich morgen früh mit dem Auto meines Bruders nach Elsaß fahren und mein Mechaniker-Bekannten nach Stuttgart holen.Also Er macht mir schon einwenig hoffnung.

Was meint Ihr? Bin auf jeden tipp und hilfe angewiesen und SEHR DANKBAR! Bin echt verzweifelt,kann bei der Finanzkriese keine neue Pumpe samt Einbau leisten...

 

Vectra B 2.2 Dti

Baujahr 2001

121.000 km

"was mir noch auffiel,der Kraftstofffilter-Gehäuse war nur "halbvoll" mit Diesel als ich den Filter rauszog und der Filter war Schwarz!"

Ähnliche Themen
43 Antworten

wenn der filter schwarz ist, ist motoröl im kraftstoff. das passiert wenn z.b. die traversen undicht sind / waren, oder auch wenn der simmerring der pumpe leicht undicht ist.

der fehlercode p1220 heisst dass die spritzbeginnregelung eine dauerhafte regelabweichung hat ... dass liegt aber meist an einer undichtigkeit. wenn luft ins kraftstoffsystem und in die pumpe kommt, kann der spritzversteller nicht richtig arbeiten. es kann aber auch ein einer defekten pumpe liegen ... dann wäre der spritzversteller festgefressen.

als erstes sollte die pumpe richtig entlüftet werden, und das kraftstoffsystem auf dichtheit überprüft werden.

du kannst auch nochmal das filtergehäuse öffnen und schauen wieviel kraftstoff drin ist, auffüllen und 3-4 mal für ~20sek. starten.

Themenstarteram 27. Dezember 2008 um 1:04

Hallo,

bin jetzt mit erfolg nach Hause gekommen.Den Motor konnte mein Bekannter mit viel mühe starten.Ihr hättet sehen müssen was für tricks Er drauf hattet.Er musste viel Diesel schlucken,pusten usw. Durch den gestrigen und heute versuchten startversuchen war Batterie leer,mussten mit einer anderen Diesel Fahrzeug Starthilfe geben und irgendwie wie durch nen Wunder hat Er die Kiste zum starten gebracht .Ich hatte schon die letzten hoffnungen verloren und plante ein Termin mit FOH oder dem Bosch Dienst.

Nach dem wir den Motorraum durch den ganzen verspritzten Diesel beseitigt haben und alle Schläuche und Stecker kontrolliert haben,haben wir uns zu eine Probefahrt ins Auto gesetzt... Anfangsphase sanft und vorsichtig gefahren. Ich habe gemerkt das der Wagen nicht gutgenug zieht.Mein Bekannter meinte das im Tank noch luft sein kann und ich auf die Autobahn soll.Nach paar km haben wir dann Gas gegeben nach kurzer Zeit aber ging die MKL an und der Motor war so vermute ich ins Notlaufprogramm gegangen.Das ist mir das erste mal pasiert seit ich den Wagen habe.

Was glaubt Ihr was es sein kann???

Ich bin aber vorerstmal glücklich das wir überhaupt den Wagen anbekommen haben.Jetzt muss ich heute früh (Samstag) meinen Bekannten wieder zurückfahren mit dem Vectra und hoffe das mir die Kiste unterwegs nicht ausgeht,sind immerhin 130 km hin und zurück!

Ich bin gespannt...

Hallo Leute!

Wegen der schlechten Fahrleistungen habe ich mein Vectra am Montag beim FOH zum durchchecken abgestellt,bis gestern konnte Sie nichts finden.Am telefon sagte man "Einspritzpumpe macht uns probleme"

Weiß einer zufällig wie die Bosch und Opel Teilenummer für eine Einspritzpumpe welches in ein Vectra B 2.2 DTi Bj:2001 lautet falls ich doch ein neues brauche?

Besten Dank und guten rutsch noch ins neue Jahr....

Themenstarteram 12. Januar 2009 um 19:35

Hallo Leute,

hab mein Auto heute aus der Werkstatt (FoH) geholt in dem man mir telefonisch mitteilte dass das Auto nun fertig sei. Ah ja eine neue Austausch-Einspritzumpe wurde eingebaut.Zuerst wollten die mir eine Austausch-Pumpe für 1800 verkaufen ohne einbau aber nach langem suchen habe ich aus dem i-net für 1100 gefunden.Auch Neu mit 2 jahre Bosch Gewährleistung. Das habe ich mit samt allen Dichtungen inkl.Traversen-Dichtungen,Schläuchen,Klipps etc. bei FoH einbauen lassen für etwas mehr wie 700.Für die wäre es kein problem,schliesslich sei der Kunde König.

Heute abgeholt und was soll ich sagen ich bin enttäuscht. Ich habe das problem nach wie vor nur der unterschied das ich nun um die 1800,- eur ärmer geworden bin. Ich hatte es bei dem Händler ja nur abgebeben das der Wagen nachm Filter-wechsel nicht mehr zieht.

Vielleicht war es ja doch nicht die teure Einspritzpumpe?!?

Das Auto nimmt kaum Gas.Die Drehzahl geht nur langsam voran. Kaum fahrbar im 2.Gang bei tempo 30 und vom Höchsgeschindigkeit möchte ich erstrecht nicht reden aber für den Opel Händler sei es Standesgemäß aber ich weiß doch was ich gefahren bin und jetzt fahre.

Ihr könnt mir glauben ein 1.7 liter Astra F Diesel ist um weiten schneller...

Wenn die Kiste ein Gasseilzug hätte würde ich erst das unter die Lupe nehmen aber der ist ja Elektronisch gesteuert.

Was mir noch aufgefallen ist das ich beim mühevollen beschleunigen kaum über 5000 u/min komme und dabei der Motor sich ganz anders anhört als wäre irgendetwas lose,sei es Schlauch oder ein Deckel,keine Ahnung halt. Ich bin nur eben ein Lackierer,kenne mich kaum mit mechanik aus.

Morgen möchte ich den Wagen erneut zum FoH fahren und erneut den Fehlerspeicher auslesen lassen,mal schauen was die für ausreden haben werden.

das ist wirklich bitter. eigentlich fehldiagnose opel, wenn ich das richtig lese. würd ich mal nachfragen, wie man sich da einigen kann. die ESP würd ich auf alle fälle mitnehmen und nicht dort lassen.

 

sifft es denn am dieselfilterghäuse raus ? zu fest zu gedreht oder ähnliches ?

mal anfassen ob er da irgendwo luft einzieht.

 

technisch kann ich dir leider auch nicht weiterhelfen, aber bei 1800,- würd ich mein auto wahrscheinlich eher abstoßen als reparieren lassen.

Themenstarteram 13. Januar 2009 um 20:09

Hallo,

heute mittag war ich beim Bosch-Dienst,das geschehen von anfang an mit dem Kraftstofffilter-wechsel bis hin zum erneurn der Pumpe alles dem Meister erklärt. Der hat dan mit mir und einer angeschlossenen Motor-Tester eine Probefahrt hinterlegt. Er meinte dass der Motor "stark" an leistung verliert was für den FOH normal sei. Als Fehler wurde nichts gespeichert allerdings zeigt es das der Spritzbeginn der Pumpe zu spät kommt. Soll-wert zwischen 2,2 bis 3,2 momentan-wert 5,0... daher könnte der Motor leistung verlieren sagte der Meister und ich solle zum Händler zurück und die Pumpe einstellen lassen. Gesagt getan und hingefahren.Die Leute beim FOH wußten so wie ich mir es gedacht habe nichts von einer einstellung der Einspritzpumpe.Der Opel-Meister meint immernoch das die Fahrleistungen für so eine Motorisierung völlig normal sei (klardoch,Astra F 1.7D ist schneller wie der 2.2 Dti ???)

Bosch-dienst hat mir für morgen 13 Uhr ein Termin gegeben und werden versuchen die Pumpe einzustellen,wollen zuerst aber sehen ob es aufwändig ist oder nicht bzw. ob man die Pumpe erneut ausbauen muss oder nicht.

Meine frage an Euch wäre,ob Ihr dasselbe problem mit der Spritzbeginn einer Einspritzpumpe mal hattet,wenn ja ob eine umprogrammierung bzw.umstellen möglich ist?

Besten Dank!

Themenstarteram 14. Januar 2009 um 16:56

...2 Bosch Dienste 3 Opel Werkstätten wissen nicht weiter oder haben keine Ahnung.

-Mein FOH behauptet alles richtig gemacht zu haben.Die wissen nichts von einer abstimmung/einstellung der Einspritzpumpe,lehnen alles andere ab.UND ich solle froh sein das ich überhaupt ein laufendes Auto um die Jahreszeit unterm Ars.. habe..

-Bosch nr.1... Behauptet definitiv dass man die Pumpe einstellen kann/muss will sich aber raushalten,haben das noch nie gemacht.

-Bosch nr.2... Behauptet zu aufwändig und hat wenig erfahrung mit Diesel-Technik.

-andere Opel-Werkstatt (10 Mann Betrieb)... meint Sie bräuchten Spezial Werkzeuge und das habe nur Bosch

-Riesen große Opel-Niederlassung-Stuttgart... Glauben evtl.die neue Pumpe wäre auch defekt. Die müssten die ausbauen und zum prüfen wegschicken kommt für mich aber nicht in frage.

 

Zuletzt rief ich beim Pumpen lieferer an und die lage geschildert,ob die mir vielleicht eine nicht ganz intakte Pumpe geliefert hätten.Sie schließen das aus aber auf wunsch könnte ich das ausbauen lassen und zur kontrolle wieder wegschicken ABER das aus und einbaukosten würde dann auf meine Kappe gehen. Zum Teufel,ich habe aber schon knappe 800,- für den einbau bei FOH bezahlt und jetzt nochmal???

 

Fazit: Ich weiß nicht mehr weiter.Mein erstes Diesel Auto und sooo viel probleme nach nur nem Kraftstofffilterwechsel (ich kotze,als hätte ich keine anderen sorgen).

 

Hiermit werfe ich das Handtuch und stelle den Wagen zum Verkauf an oder werde einen ganzen eigentlich voll-intakten Wagen ausschlachten und in teilen verkaufen.

Wer interesse hat kann sich melden. Bilder werde ich noch einstellen.

Es ist ein Opel Vectra Sport 2.2 DTi

Baujahr 2001

org. 121.000 km

TüV/Au neu

Glühkerzen Neu

Lenkgetriebe für Servo neu

Einspritzpumpe samt allen Dichtungen (Traversen,Ölleckleitungen neu)

Ich bin 2.Hand

Klimaautomatik

Xenon (orginal)

5-Gang

17"Opel Sport Alu`s

Sport Teil-Ledersitze

el.Fenster 4 fach

BC ZV

 

PS: Das Auto hat mich fast 9000,- Eur gekostet und fuckoff nie wieder es sei den es kommen Hoch-Qualifizierte Opel + Bosch Mechaniker ins Ländle...

lief der wagen vor der filteraktion einwandfrei?

alle dichtringe für filter korrekt verbaut?

deckel einwandfrei und nicht zu fest eingebaut?

ja, man kann (muss) die pumpe einstellen. das sollte jeder (mindéstens jeder größere) FOH können.

wie beruhigend zu wissen das es so viele vollpfosten von händlern gibt. das sichert meinen arbeitsplatz.:D

ferndiagnosen sind schwer um rauszufinden was der tatsächliche fehler war (ist). drum halt ich jetzt meinen mund.

;)

Themenstarteram 14. Januar 2009 um 19:01

Zitat:

Original geschrieben von slv rider

lief der wagen vor der filteraktion einwandfrei?

alle dichtringe für filter korrekt verbaut?

deckel einwandfrei und nicht zu fest eingebaut?

Er lief absolut einwandfrei. Alles korrekt eingebaut/verbaut laut FOH.

@slv rider

erzähl mal wie du die pumpe einstellen willst ..... hast du das überhaupt schon einmal gemacht ???

@kaaney

der spritzbeginn ist 2 grad zu spät, das macht leistungsmässig überhaupt nichts aus. wenn die motoren mit der ersten pumpe und der ersten steuerkette zwischen 150.000 und 200.000km gelaufen haben ist der spritzbeginn dynamisch im leerlauf oft sogar noch höher ... ich hatte schon welche die waren bei 6-7°.

bei bosch sind die sollwerte ein klein wenig genauer ... laut opel soll der spritzbeginn zwischen 2,8 und 6,2 ° liegen.

der fehler mit der fehlenden leistung liegt wahrscheinlich nicht an der pumpe.

die pumpe kann man nicht einstellen, sie wird abgesteckt, wenn sie abgesteckt ist, steht sie auf förderbeginn. diese einstellung wird bei bosch im werk gemacht. der spritzbeginn ist auch abhängig vom zustand und der spannung der steuerkette. selbst wenn der foh 100% alles richtig gemacht und die kette korrekt vorgespannt hat kann es sein dass er ein klein wenig daneben liegt.

ist im motorsteuergerät ein fehlercode hinterlegt ?

lass deine werkstatt mal eine probefahrt mit tech2 machen und lass dir genau sagen wieweit der spritzbeginn bei volllast und hohen drehzahlen nach früh verschoben wird ... das sollten ~12° - 13° nockenwellenwinkel ... sind 24-26° kurbelwellenwinkel.

wurde die kraftstoffanlage genau geprüft ... filtergehäuse, leitungen ... kraftstoffentnehmer im tank .. etc ?

 

Themenstarteram 14. Januar 2009 um 19:45

Zitat:

Original geschrieben von omidoc

 

der fehler mit der fehlenden leistung liegt wahrscheinlich nicht an der pumpe.

die pumpe kann man nicht einstellen, sie wird abgesteckt, wenn sie abgesteckt ist, steht sie auf förderbeginn. diese einstellung wird bei bosch im werk gemacht. der spritzbeginn ist auch abhängig vom zustand und der spannung der steuerkette. selbst wenn der foh 100% alles richtig gemacht und die kette korrekt vorgespannt hat kann es sein dass er ein klein wenig daneben liegt.

ist im motorsteuergerät ein fehlercode hinterlegt ?

lass deine werkstatt mal eine probefahrt mit tech2 machen und lass dir genau sagen wieweit der spritzbeginn bei volllast und hohen drehzahlen nach früh verschoben wird ... das sollten ~12° - 13° nockenwellenwinkel ... sind 24-26° kurbelwellenwinkel.

wurde die kraftstoffanlage genau geprüft ... filtergehäuse, leitungen ... kraftstoffentnehmer im tank .. etc ?

Hallo,

kann gut möglich sein dass der Fehler wo anders liegt. Bis Filterwechsel war alles ok. Ich vermute dass der Fehler sich ab den ganzen Startversuchen vom ADAC und anschliessend vom Bekannten verursacht worden sein kann. Nach dem Motorstart hatte ich keine leistung mehr und genauso schlecht wie mit der neuen Pumpe!

All die FOH`s haben die gleiche meinung wie Du,dass man die Pumpe nicht einstellen/nachstellen/feinjustieren kann. Bosch dagegen behauptet das man es sehr wohl machen kann/muss aber trauen sich irgendwie nicht.

Probegefahren hat der FOH mit und ohne mich,will mir aber weiß machen das alles Ok ist.Eine Frechheit sage ich Dir!!!! Ich kann noch soviel probefahren lassen,die schauen mich ja mittlerweile garnicht mehr an und fragen dämlich was sie für mich tun können.

Fehlercode war vor dem Pumpentausch vorhanden,wurde aber in einer Opel Niederlassung gelöscht. Nach dem löschen wurden keine registriert.Fehler waren mehr wie 2 angegeben z.B Kritischer Systemfehler 1220 o.ä...

Beim Pumpemtausch beim meinem FOH wurden soweit mir bekannt nicht der Tank und dessen Anbautteile überprüft. Kann selbst nichts negatives sagen,nur bei den letzten 15-20 liter Diesel ruckelte der Motor ab und zu.

 

Ich weiß nicht wo ich mich noch wenden kann,ausser dem von mir 50 km entfernten Bosch-Diesel-Center,da hätte ich noch hoffnung aber der ist bei mir schon ausgestorben.Bin mir ziemlich sicher dass das nichts bringen wird.

Das war eine deftige ud bittere Erfahrung,selbst den Filter für die Kraftstoffanlage wechseln zuwollen.

die pumpe wird auf dem pumpenprüfstand und nicht im motor eingebaut auf förderbeginn eingestellt ... ich weiss das ... ich hab das schon oft gemacht ;)

wenn der motor bei einem resttankinhalt von 15-20l ruckelt (reproduzierbar) ... liegt es doch nahe dass man den fehler erstmal im kraftstoffsystem vor der pumpe gesucht werden muss.

hast du den werkstätten gesagt dass der motor bei diesem dieselstand ruckelt ?

gibt es sonst noch irgendwelche auffälligkeiten .... ??

schlimme sache wenn ich das ganze so durch lese -muss sagen das ich meinen difi schon 3x getauscht hab und danach nie startprobleme hatte (filtergehäuse natürlich immer randvoll mit diesel gefüllt)

angenommen die pumpe mit den einstellungen sei ok ->du schreibst das er sehr schlecht gas annimmt und keine endgeschwindigkeit erreicht -würde das nicht auch für einen defekten LMM sprechen?

wenn ich mich so recht erinnere ist doch "ecotec-diblas" ein recht kompetenter diesel berater hier im forum - vielleicht solltest du den mal anschreiben!?

 

Themenstarteram 14. Januar 2009 um 20:06

Das habe ich natürlich nicht gesagt,wenn der FOH zu 100% sicher war dass die Pumpe im Eimer ist...

Andere auffäligkeiten wie "mit mühe erreichen des Höchstgeschwindigkeits"

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. 2.2 DTi nach Kraftstofffilter-wechsel springt der Motor nicht mehr an