ForumInsignia A
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia A
  7. 2.0 CDTI Motoren bekannte/häufige Probleme?

2.0 CDTI Motoren bekannte/häufige Probleme?

Themenstarteram 2. März 2010 um 14:44

hat jemand probleme bzw infos über probleme mit den 2.0 cdti motoren??? insbesondere mit dem

2.0 CDTI ECOTEC 118kw / 160PS

wie sieht es mit der elektronic aus???

vielen dank schon mal für eure beiträge

mfg

Beste Antwort im Thema

hi,

habe die probleme mit einem 2.0 CDTI 96 KW Insignia Baujahr 03.2009, 38.000 km.

Er zieht nicht mehr ab 3000 umdrehungen, bei leichter steigung auf der Autobahn höchstgeschwindigkeit 135 km im 6 Gang. :-(

Das Auto habe ich seit 7 tagen bei FOH, die haben das problem erkannt aber können den´fehler nicht logalisieren.

Jetzt bringen die es zu einem Ingineur und wenn er auch nichts findet dann zurück ans Werk.

Was für ein spass mit demAuto .......

Hat jemand etwas ähnliches mit dem Model?

98 weitere Antworten
Ähnliche Themen
98 Antworten

Moin,

keine Probleme mit dem Motor, aktuell knapp 50.000 km.

Weder Leistungsverlust noch sonst irgendwas. Elektronikupdate wurde zwar gemacht, aber nennenswerte Effekte habe ich keine bemerkt.

Wenn er bessere Manieren im Stand hätte, wäre das ein prima Maschine. Daher nur ein gut. Aktuell ca. 7,4 L/100 als AT mit 245/40, mit Winterreifen waren es ca. 6,7 L/100.

Beim Getriebe stelle ich in seltenen Fällen (Schubbetrieb bzw. Gas geben nach Schubbetrieb) fest, dass er länger mit dem Schalten von Gang 2 nach 3 benötigt. Stört aber nicht. Ansonsten alles gut.

Beste Grüße

Ingo

30000km runter, bin Sau-zufrieden, Verbrauch so um die 7,3 Liter mit AT. Dies wurde alles schon von anderen geschrieben.

Übrigens schaltet die AT immer etwas anders, wenn ich den Sportmodus drinnen hatte.

Es heißt ja auch, dass die Eletronik lernen würde wie man fährt (also bitte richtig verstehen)

 

Heute mal schön von Marburg über die A45 nach Hause gebrettert (bin sonst nicht der Schnelle). Hat sehr viel Spaß gemacht, kleines Manko hier, Bei Dauervollgas oder besser gesagt zwischen 180 und was er läuft (so jetzt mal nur Tachoangabe 242kmh), Verbrauch 9.5 Liter

 

Sonst wirklich ein sehr guter Motor, ach es wurde ja schon geschrieben, die Abdämmung innen ist sehr gut, deswegen hören nur die Fußgänger den Motor wirklich als laut.

 

Würde ihn mit meinem Wissen auf jeden Fall kaufen, weil ich jetzt weiß das die Maschine i.O. ist. War vorher so eine Sache mit dem Vertrauen.

 

Gruß

CDTI

am 22. Januar 2011 um 23:59

Zitat:

Original geschrieben von Toto666

Nach dem Motor Update einfach alles richtig gut!

Die früher vorhandene Anfahrtschwäche und Turbolöcher sind weitesgehend weg,

Er läuft zwar etwas rauh (im kaltenzustand unerträglich), allerdings hören das nur Aussenstehende, da der Wagen recht gut abgekapselt ist.

Der Verbrauch overall hat sich laut BC bei 7.3 L / 100 km eingependelt (viel limitierte AB 80%).

Ich kann ihn auch nur empfehlen. :)

sorry, dass ich dieses Thema ausgrabe, aber welches Update gibt es denn für den Motor CDTI 160 PS AT??? Kannst du mir vl. das sagen, habe ab 25.1 einen Termin!

Hey,

dein FOH hat dir bestimmt helfen können nehm ich an?

Hier im Forum einfach mal nach Anfahrschwäche suchen, gibt eine Abhilfe.

Meiner ist EZ '09 und ich merke nichts von einer Anfahrschwäche, kann die ohne Beanstandung bei der Inspektion behoben wurden sein. Habe den Wagen erst nach der 8500km Inspektion bekommen.

Kann mich allen Anderen sonst anschließen. Handschalter, 160PS CDTI erste Tankfüllung 7,3l lt. BC nachgerechnet 7,2l/100km.

Zweite Tankfüllung: 7,2l lt. BC nachgerechnet 7,1l. Dritte Tankfüllung siehe zweite Tankfüllung ;)

BC zeigt also immer 0,1l zu viel an, was ich sehr positiv finde, dass man beim nachrechnen nicht die böse Überraschung hat.

Muss dazu sagen, ich beschleunige gern mit Vollgas aus der Ortschaft und der dritte bzw vierte Gang zieht dann auch schon mal von 50-60km/h bis 120km/h durch :rolleyes:

Ansonsten vorausschauendes Fahren und nutzen der Schubabschaltung, also ein Mix aus ruhigem und sportlichem Fahren, bei 7l.

Völlig in Ordnung würde ich sagen!!

Mit freundlichem Gruß

Daniel

am 24. Februar 2011 um 13:05

Hallo,

hatte gestern folgendes Problem, welches hoffentlich beseitigt ist:

Auto: Insignia ST Innovation Bj. 09.2010 2.0 cdti 160 PS Laufleistung 7000 km

Als ich nach dem anfahren auf die Kreuzung wieder ausgekuppelt hatte, ist die Drehzahl ohne ans Gas zu kommen immer wieder auf 3000 u/min gesprungen.

Gestern war es das 5 mal das es vorgekommen ist, nur in einem schlimmeren ausmaß.

Denn bei allen anderen malen war es wehrend der fahrt und ich konnte einen Gang einlegen, dieses mal stand ich aber auf einer großen Kreuzung zum links abbiegen.

Nachdem die Drehzahl ca 10 Sekunden auf 3000 u/min blieb ist sie wieder abgefallen und die Meldung Fahrzeug warten wurde angezeigt.

Der Motor nahm jetzt kein gas mehr an und ich habe dann ruckelnd mit 5 km/h die Kreuzung geräumt.

Als ich dann den Wagen aus und wieder angemacht habe war wieder alles normal.

Bin dann nach Opel, die haben dort was im Motorsteuergerät umgeschrieben (dauer ca 2 Stunden) jetzt soll der Fehler weg sein.

Aber das beste ist, danach haben die noch das Airbagmodul wegen Sicherheitsrückruf (Modul kann sich im Schadensfall lösen) getauscht, jetzt geht der Airbag nicht mehr und die wissen nicht warum.

Soll ne längere suche werden. Konnte dann nach 3 Stunden ohne Airbag nach Hause fahren, da kein Ersatzfahrzeug verfügbar war.

Freitag gebe ich ihn wieder ab.

MfG

Sascha

am 24. Februar 2011 um 20:00

Zitat:

Original geschrieben von Saschi81

Hallo,

 

hatte gestern folgendes Problem, welches hoffentlich beseitigt ist:

 

Auto: Insignia ST Innovation Bj. 09.2010 2.0 cdti 160 PS Laufleistung 7000 km

 

Als ich nach dem anfahren auf die Kreuzung wieder ausgekuppelt hatte, ist die Drehzahl ohne ans Gas zu kommen immer wieder auf 3000 u/min gesprungen.

Gestern war es das 5 mal das es vorgekommen ist, nur in einem schlimmeren ausmaß.

Denn bei allen anderen malen war es wehrend der fahrt und ich konnte einen Gang einlegen, dieses mal stand ich aber auf einer großen Kreuzung zum links abbiegen.

Nachdem die Drehzahl ca 10 Sekunden auf 3000 u/min blieb ist sie wieder abgefallen und die Meldung Fahrzeug warten wurde angezeigt.

Der Motor nahm jetzt kein gas mehr an und ich habe dann ruckelnd mit 5 km/h die Kreuzung geräumt.

Als ich dann den Wagen aus und wieder angemacht habe war wieder alles normal.

Bin dann nach Opel, die haben dort was im Motorsteuergerät umgeschrieben (dauer ca 2 Stunden) jetzt soll der Fehler weg sein.

 

Aber das beste ist, danach haben die noch das Airbagmodul wegen Sicherheitsrückruf (Modul kann sich im Schadensfall lösen) getauscht, jetzt geht der Airbag nicht mehr und die wissen nicht warum.

Soll ne längere suche werden. Konnte dann nach 3 Stunden ohne Airbag nach Hause fahren, da kein Ersatzfahrzeug verfügbar war.

Freitag gebe ich ihn wieder ab.

 

MfG

 

Sascha

Hallo Sascha,

da würde ich mir jedenfalls eine andere Werkstatt suchen.

Die scheinen mir nicht sehr viel Ahnung von der INSI-Technik zu haben.

 

Das ist jetzt mein Eindruck.

 

am 25. Februar 2011 um 14:09

So,der airbag geht jetzt wieder.

Bin aber der meinung, das das lenken jetzt viel schwerer ist.

Kann es sein das es da ein update gab, weil der insignia wegen zu leichter lenkung öfter bemängelt wurde?

Hallo zusammen

Ich habe gestern die Auto Bild gelesen.

Dort gab es gestern neue Infos bezüglich des Antara Facelifts.

Auch zum neuen 2.2 Liter 184PS Diesel.

Wird es diesen auch im Insignia geben, oder ist dies sogar der 160PS Diesel?

Viele Grüße

am 27. Februar 2011 um 14:55

Zitat:

Original geschrieben von Opel Neuling

Hallo zusammen

Ich habe gestern die Auto Bild gelesen.

Dort gab es gestern neue Infos bezüglich des Antara Facelifts.

Auch zum neuen 2.2 Liter 184PS Diesel.

Wird es diesen auch im Insignia geben, oder ist dies sogar der 160PS Diesel?

Viele Grüße

Hallo,

der 160PS-Diesel ist schon mal Grundsätzlich ein 2,0 CDTi.

Der 2,2L wird eine eigene Linie sein.

Gruß Michael

Zitat:

Original geschrieben von palladium

Zitat:

Original geschrieben von Opel Neuling

Hallo zusammen

Ich habe gestern die Auto Bild gelesen.

Dort gab es gestern neue Infos bezüglich des Antara Facelifts.

Auch zum neuen 2.2 Liter 184PS Diesel.

Wird es diesen auch im Insignia geben, oder ist dies sogar der 160PS Diesel?

Viele Grüße

Hallo,

der 160PS-Diesel ist schon mal Grundsätzlich ein 2,0 CDTi.

Der 2,2L wird eine eigene Linie sein.

Gruß Michael

Soweit war mir das schon klar.

Entwickelt Opel für den Antara einen eigenen Motor?

Zumal doch viele hier auf den sog. großen Diesel warten.

Deswegen hat es mich schon etwas gewundert.

HI

ich denke mal das der 2.2 l mit 184Ps es auch in den Insignia schaffen wird. Vielleicht etwas modifiziert aber er kommt bestimmt.

Zitat:

Original geschrieben von frabs

HI

ich denke mal das der 2.2 l mit 184Ps es auch in den Insignia schaffen wird. Vielleicht etwas modifiziert aber er kommt bestimmt.

Sollte es so kommen, würde es mich schon etwas wundern.

Der Insignia ist doch das Vorzeigemodell.

Vielleicht wäre eine Einführung dort zuerst sinnvoller gewesen.

Aber nun gut.

Mal abwarten was kommt.

am 20. März 2011 um 10:53

Hi Insifahrer ;),

seit 2006 habe ich zwei Astra CDTI 1,9 150PS jeweils mehr als 200.000km gefahren. In den nächsten 6-8 Wochen kommt der neue Insignia CDTI 160PS, mit allen Pipapo, worauf ich mich sehr freue!

Mit den Astra war ich rundum zufrieden, der erste (2006 bis 2009) ging etwas besser, lag wahrscheinlich am Fehlen eines DPF. 2mal Werkstatt wg Elektronik, Motor im Notlaufprogramm jedoch nicht liegengeblieben.

Der Zweite, der jetzt 198.000km hat, ist auch nie liegengeblieben, jedoch ist mir das Getriebe bei 155.000km auf der Autobahn bei Endgeschwindigkeit (Tacho 240, Senke) um die Ohren geflogen. Bin aber (dummerweise) noch 60km bis nach hause getuckert mit lauten Rasseln und max 60km/h, da spät Abend. (ADAC schleppt nur gratis bei über 50km Distanz von "daheim" ab, ACHTUNG)

Bei viel Motorbremsen verreckt das Abgasrückführungsventil schon mal, was beim Zweiten Astra der Fall war. Merkt man kaum, und beim Auslesen der Motordaten auch nicht feststellbar, solange das Ventil nicht endgültig defekt ist. Schade, weil ich knapp 120.000km mit Mehrverbrauch und Leistungseinbüßen gefahren bin.

Unser Fuhrparkleiter hat für die Gesamtkilometer auf den beiden Astra´s ein Durchschnittsverbrauch von 6,4l angegeben, was angesichts der hohen Durchschnittsgeschwindigkeit als gut bis sehr gut gelten kann.

Bin jetzt zwei Insi gefahren, drei Tage CDTI130PS AT und ein Tag CDTI160PS. Beide motoren haben eine völlig andere Gerauschkulisse. 130PS "sägt" und der 160PS brummt. Die Bremsen sind einsame Spitze, der Sitzkomfort einmalig, die Übersicht bedenklich (in der stadt) und bei höhere geschwindigkeiten (ab 160km/h) ist der Motor in Beiden Insi auf jeden präsenter als im Astra (was mich etwas wundert)

Ich Parke gerne und gut, beim "Dicken" ist es sehr spannend, er ist schon "verdammt lang" aber durch den -relativ- kurzen Radstand auch kein Problem.

Obschon beiden Insignia als Vorführwagen schon über 2000km gelaufen waren, wirkten die völlig "unfrei", als ob die lange noch nicht eingefahren waren. Dies war auch beim Astra der Fall: der befreite sich erst nach ca 8000km. Ich fahre meine Karren grundsätzlich ein d.h. ich fahre 1000km sparsam und erst nach 5000km verlange ich volle leistung. Kalt (also die ersten 20km) fahre ich nie über 2500u/min, danach erst gibt´s Zunder. Da ich die letzten 20 Jahre über 1,8 Mio Km gefahren bin und nie Motorprobleme hatte, glaube ich "auf den richtigen Weg" zu sein.

Sobald ich den Insi habe werde ich mal regelmässig meine Eindrücke schildern, in diesem Forum, weil mir dieses in meiner Entscheidungshilfe in Sachen Ausstattung schon für fehltritte bewahrt hat.

Auf Bald,

Micha.

Also meiner macht im kalten Zustand jetzt komische "Schleifgeräusche" denke es kommt vom Riementrieb/Lichtmaschine. Im warmen Zustand ist das ganze weg.

Die Spannung vom Flachriemen passt, sprich er rutscht nicht. Naja mal schauen wie lange die Lima noch durchhält..

Achso km 67.000

Zitat:

[die Übersicht bedenklich (in der stadt)

Ich Parke gerne und gut, beim "Dicken" ist es sehr spannend, er ist schon "verdammt lang" aber durch den -relativ- kurzen Radstand auch kein Problem.

An das gewohnt man sich schnell. Bei der Probefahrt dachte ich mir auch, dass man eigentlich nirgends gut sieht und sich das Einparken als eher schwierig geschalten wird. Wie gesagt ist nur Gewohnheit.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia A
  7. 2.0 CDTI Motoren bekannte/häufige Probleme?