ForumVW Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. VW Motoren
  6. 140 PS PD Diesel Leistungsverlust nach Zylinderkopfabnahme

140 PS PD Diesel Leistungsverlust nach Zylinderkopfabnahme

Themenstarteram 4. September 2010 um 19:19

Hallo zusammen,

ich habe zwar einen Cross Touran mit dem 8 Ventil Pumpe Düse Diesel und 140 PS, aber da sich die Frage ausschließlich um den Motor dreht und diesen hier sicherlich die meisten fahren, richtet sich meine Frage auch an euch Passat Fahrer:

Wir hatten vor zwei Wochen an unserem 8 Monate alten Cross Touran mit knapp 10 tkm eine offensichtlich ab Werk defekte Kopfdichtung, etwas Wasser wurde mitverbrannt.

Nun hat die Werkstatt den Kopf abgenommen und die Dichtung ersetzt, mit der lt. Werkstatt richtigen von drei möglichen.

Mir fiel sofort auf, dass der Motor nicht mehr mit der PD typischen brachialen Gewalt bei ca. 2500 U/min antritt. Ich dachte, naja man kann sich das ja einbilden. Doch heute auf der Autobahn lief der Crossi nur noch zwischen 190 und 200 lt. Tacho (und das noch leicht bergab) obwohl er vorher locker 210 lief und das in jedem Fall, manchmal auch noch schneller.

Nun habe ich gehört, das man nach Abnehmen des Kopfes den Motor an den Computer hängen muss und die Einstellwerte für die PD Elemente wieder genau justieren muss.

Auf meine Nachfrage bei der Werkstatt, ob im Anschluss an die Reparatur ein Update vorgenommen wurde, wurde mir aber gesagt, dass die Software nicht angetastet wurde. Evtl. hätten die das aber eben machen müssen.

Kann mir hier jemand aus Erfahrung genaueres erklären oder berichten?

 

Gruß, Jochen

Ähnliche Themen
21 Antworten

Die PD-Elemente werden mit einem Schraubenschlüssel eingestellt, nicht mit dem Computer.

Die Werkstatt soll mal eine ordentliche Log-Fahrt machen und Werte wie Ladedruck etc. aufzeichnen.

Was sagt der Fehlerspeicher?

Themenstarteram 4. September 2010 um 22:34

angeblich haben sie nach dem Zusammenbau den Fehlerspeicher nach einer Probefahrt ausgelesen: Nix drinn..

Laut einem bekannten KFZ Meister sollen die Einspritzelemente aber bei den neueren PD Motoren mittels Computer eingestellt werden?

Gruß, Jochen

Da scheint sich dieser KFZ-Meister nicht auszukennen.

Die PD-Elemente werden rein mechanisch eingestellt.

 

Fehlerspeicher auslesen => Log-Fahrt machen => Fehler finden...

Themenstarteram 5. September 2010 um 9:51

LAUT Werkstatt haben die den Fehlerspeicher aber nach der Probefahrt ausgelesen und es war nichts auffälliges drin. Dennoch läuft der Motor eben nicht mehr so kräftig und TDI-überfallartig wie vorher.

Gehn wir mal davon aus, dass die Elemente nur mechanisch eingestellt werden können....müssen sie eigentlich nach dem Zylinderkopfausbau neu eingestellt werden ????

Gruß, Jochen

Themenstarteram 5. September 2010 um 9:55

Mir ist grad aufgefallen bzw. eingefallen, dass dieses Thema vielleicht im VW Motoren Bereich besser aufgehoben wäre...kann mir jemand von den Moderatoren das Thema dort rüberziehen?

Gruß, Jochen

Zitat:

Original geschrieben von weissbierjojo

LAUT Werkstatt haben die den Fehlerspeicher aber nach der Probefahrt ausgelesen und es war nichts auffälliges drin. Dennoch läuft der Motor eben nicht mehr so kräftig und TDI-überfallartig wie vorher.

Gehn wir mal davon aus, dass die Elemente nur mechanisch eingestellt werden können....müssen sie eigentlich nach dem Zylinderkopfausbau neu eingestellt werden ????

Gruß, Jochen

Was fixierst du dich dauernd auf die PD-Elemente?

Um eine Log-Fahrt kommst du nicht rum, gerade wenn der Fehlerspeicher leer ist.

Glaub oder glaub es nicht...

Also die Pumpe-Düse- Elemente BRauchen nachdem der Zylinderkopf abgebaut wurde nicht eingestellt zu werden. Geht wie gesagt auch nur rein mechanisch. Da muss den einer ran der sich nen bischen auskennt mit der sache Ladedruck, Einsprizzzeit, Steuerzeiten, Kompression, Agr-Rückführungsrate usw. Solch Fehler sind auch schwierig zu finden, weil ja kein abzuluter Leistungsverlust vorhanden ist. mfg

Themenstarteram 5. September 2010 um 12:55

Zitat:

Original geschrieben von eurosky

Zitat:

Original geschrieben von weissbierjojo

LAUT Werkstatt haben die den Fehlerspeicher aber nach der Probefahrt ausgelesen und es war nichts auffälliges drin. Dennoch läuft der Motor eben nicht mehr so kräftig und TDI-überfallartig wie vorher.

Gehn wir mal davon aus, dass die Elemente nur mechanisch eingestellt werden können....müssen sie eigentlich nach dem Zylinderkopfausbau neu eingestellt werden ????

Gruß, Jochen

Was fixierst du dich dauernd auf die PD-Elemente?

Um eine Log-Fahrt kommst du nicht rum, gerade wenn der Fehlerspeicher leer ist.

Glaub oder glaub es nicht...

Was ist denn eine LOG Fahrt? Offensichtlich kennst du dich recht gut aus, ich nicht sooo sehr.

Gruß, Jochen

Mit dem Tester fahren, dabei Werte wie Ladedruck, Luftmasse, AGR-Rate usw. loggen.

Wenn nur der Kopf abgenommen wurde, wurden die PDE´s nicht angrührt, da sie beim Zweiventiler nicht gelöst werden müssen, um an die Kopfschrauben zu gelangen.

Was sehr wohl gelöst werden muß, ist der Zahnriemen, und falls die Steuerzeiten mit einer gewissen *Toleranz:D* eingestellt wurden, kann das schon auftreten, daß man hinterher etwas weniger Leistung hat. Ist aber viel häufiger bei den 16V ....

Es kann auch sein, daß ein Ladedruckschlauch nicht richtig gesteckt wurde oder z.B. einer der grünen Dichtringe bei der Montage beschädigt. Aber in der Regel würde man das beim starken Beschleunigen hören- oder halt am Druckverlust messen können. Dazu kann man das Ladedrucksystem abdrücken und den Druckabfall beobachten.

 

Zu Fehlereinträgen führt allerdings beides nicht, weder leicht falsch eingestellte Steuerzeiten, wie auch ein sehr geringer Ladedruckverlust. (Da Du ja noch fast Endgeschwindigkeit erreichst, kann er sooo groß nicht sein...)

 

Dein Kollege, der meinte, er muß PDE´s mit dem Tester einstellen, hat da was verwechselt, er meinte den Mengenabgleich bei den neuen Common Rail Motoren.

Allerdings hat er sooo unrecht auch wieder nicht, denn man kann mit dem Tester über die meßwerteblöcke den Leerlaufruheabgleich der einzelnen Zylinder auslesen, und der darf gewisse Abweichungen nicht überschreiten, in der Praxis +-1,5mm3/Hub. Laut Leitfaden sind +-2,5 angegeben.

Denke auch, dass die Steuerzeiten nach Zahnriemenwechsel nicht exakt stimmen! In der Werkstätte reklamieren.

Unser 3BG mit AVF TDI (8V 96 kW) zeigte nach mal nach dem Abnehmen des Kopfes (auch wegen Wasserverlust) ähnliche Symptome: mieses Anspringen, beschissene bescheidene Leistungsabgabe, exorbitant hoher Verbrauch usw. Die überforderte Werkstatt, die den Kopf abnahm zeigte sich ratlos, beim Motoreninstandsetzer zeigte sich dann der Fehler: 3 PD Elemente defekt. Wie sie die beim "reparieren" geschafft haben, weiß ich leider nicht.

Zitat:

Original geschrieben von nick namenlos

Unser 3BG mit AVF TDI (8V 96 kW) zeigte nach mal nach dem Abnehmen des Kopfes (auch wegen Wasserverlust) ähnliche Symptome: mieses Anspringen, beschissene bescheidene Leistungsabgabe, exorbitant hoher Verbrauch usw. Die überforderte Werkstatt, die den Kopf abnahm zeigte sich ratlos, beim Motoreninstandsetzer zeigte sich dann der Fehler: 3 PD Elemente defekt. Wie sie die beim "reparieren" geschafft haben, weiß ich leider nicht.

Die müssen verdammt gut gewesen sein. Wie haben die Jungs von der Motorenbude rausgefunden, dass die Dinger defekt sind?

Vielleicht hatten die ja beim Kopf demontieren irrtümlicherweise doch die Kipphebelwellen abgenommen und danach die Einstellbolzen nicht ersetzt, wie es vorgeschrieben ist.

Hatte ich auch mal einen, da waren die dermaßen zerspant, daß sie in das Element eingehämmert waren. Folge war Totalausfall eines Elements, die anderen waren aber auch schon in Mitleidenschaft gezogen. An der Vorgabe, die Bolzen zu ersetzen, ist halt doch was dran...

Die Dinger sollte man vielleicht auch einstellen...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. VW Motoren
  6. 140 PS PD Diesel Leistungsverlust nach Zylinderkopfabnahme