Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. 1.9 TDi AVF bis 1800u/min keine Leistung, Anfahren ist eine Qual

1.9 TDi AVF bis 1800u/min keine Leistung, Anfahren ist eine Qual

Audi A4 B6/8E
Themenstarteram 24. Juli 2018 um 23:51

Hallo Leute,

da ich mittlerweile am verzweifeln bin melde ich mich nun an euch. Vielleicht hat von euch ja jemand schon ein ähnliches Problem gehabt.

Es geht um einen Audi A4 B6 Bj2003 1.9 TDI AVF 96kW.

Probleme:

- Anfahrschwäche (Will immer absterben) muss also sehr viel Gas geben

- Unter 1800u/min keine Leistung

- Hoher Verbrauch laut BC und auch Real

Repariert bzw. gewechselt wurde bisher:

-Zylinderkopfdichtung

-Nockenwelle/Hydrostößel

-Zahnriemen, Spannrolle, Umlenkrolle, Wapu, (Syncronisationswinkel wurde auf 0,0 eingestellt)

-Pumpe Düse Elemente neu abgedichtet

-G62 Doppeltemperaturgeber gewechselt

-Luftmassenmesser gewechselt (Kein Ebay)

-Ansaugbrücke gereinigt

-Agr neu und verschlossen

-Kraftstoffilter und Knackfrosch gewechselt

-VTG auf Leichtgänigkeit geprüft

-Ladeluftkühler und alle Schläuche gewechselt

 

ich habe euch noch ein LOG angehängt vielleicht erkennt der eine oder andere ja was.

Ich hoffe mir kann jemand weiterhelfen :)

LG Daniel

Ähnliche Themen
71 Antworten

Schafft er denn seine Endgeschwindigkeit? Oder, wie schnell fährt der Wagen noch?

Fehlerspeichereinträge?

Irgendwie kann ich das Logfile nicht öffnen.

Hi,

hab mir deine Werte mal durchgesehen. Einzige Auffälligkeit ist, dass du unter 1800 zu wenig Ladedruck hast. VTG hast du ja getestet, aber mir scheint die Ansteuerung das Problem zu sein. Kann es sein dass da irgendwo ein Leck am Schlauch zur Druckdose ist und damit die VTG nicht richtig gestellt wird (d.h. wenn du ne Druckdose hast). Bzw. ggf. ist die Druckdose kaputt. Hab selber nen BPW von daher kenn ich deinen Motor nur bedingt.

Bin da kein Experte aber das fällt mir gerade zu den Werten in deinem Excel ein.

VG

Themenstarteram 25. Juli 2018 um 0:05

Zitat:

@a3Autofahrer schrieb am 25. Juli 2018 um 00:03:11 Uhr:

Schafft er denn seine Endgeschwindigkeit? Oder, wie schnell fährt der Wagen noch?

Fehlerspeichereinträge?

Irgendwie kann ich das Logfile nicht öffnen.

Ich denke er würde es schaffen allerdings schaffe ich die 8km stop & Go Richtung Autobahn nicht xD

Fehlerspeicher ist leer, das logfile ist schon umgewandelt.

Hier findest du sie nochmal :)

https://www.dropbox.com/.../AAASp_UJyT5o0Uy18AKpX1VTa?dl=0

Themenstarteram 25. Juli 2018 um 0:07

Zitat:

@ObMi schrieb am 25. Juli 2018 um 00:04:52 Uhr:

Hi,

hab mir deine Werte mal durchgesehen. Einzige Auffälligkeit ist, dass du unter 1800 zu wenig Ladedruck hast. VTG hast du ja getestet, aber mir scheint die Ansteuerung das Problem zu sein. Kann es sein dass da irgendwo ein Leck am Schlauch zur Druckdose ist und damit die VTG nicht richtig gestellt wird (d.h. wenn du ne Druckdose hast). Bzw. ggf. ist die Druckdose kaputt. Hab selber nen BPW von daher kenn ich deinen Motor nur bedingt.

Bin da kein Experte aber das fällt mir gerade zu den Werten in deinem Excel ein.

VG

Vtg habe ich getestet, und Magnetventil ist neu, Unterdruckleitungen sind neu, Dose ist dicht, und anziehen tut sie auch bei motorstart :/

Hab gerade noch was gefunden:

https://www.motor-talk.de/.../...eber-nacht-ratlosigkeit-t3445191.html

Bei dem Fall war das N75 Magnetventil kaputt. Defektes N75 heisst Falschluft im Unterdrucksystem. Allerdings hab ich bei dir nichts von Schütteln beim Ausmachen gelesen.

moin!

Check mal deine Unterdruckpumpe und falls vorhanden Rückschlagventil, sowie Berrohrung zum Bremskraftverstärker und den Verstärker selbst. Du hast deutlich zu wenig Unterdruck in deinem System.

Bei höheren Drehzahlen fördert die Unterdruckpumpe mehr.

Wenn ich tippen müsste würde ich auf Leck -> abgequetschten bzw abgezogenen gewebeschlauch tippen

mfg

Themenstarteram 25. Juli 2018 um 8:45

Zitat:

@ObMi schrieb am 25. Juli 2018 um 00:33:19 Uhr:

Hab gerade noch was gefunden:

https://www.motor-talk.de/.../...eber-nacht-ratlosigkeit-t3445191.html

Bei dem Fall war das N75 Magnetventil kaputt. Defektes N75 heisst Falschluft im Unterdrucksystem. Allerdings hab ich bei dir nichts von Schütteln beim Ausmachen gelesen.

Ja aber meine unterdruckdose zieht sauber an ??

Themenstarteram 25. Juli 2018 um 8:46

Zitat:

@felix945 schrieb am 25. Juli 2018 um 08:42:29 Uhr:

moin!

Check mal deine Unterdruckpumpe und falls vorhanden Rückschlagventil, sowie Berrohrung zum Bremskraftverstärker und den Verstärker selbst. Du hast deutlich zu wenig Unterdruck in deinem System.

Bei höheren Drehzahlen fördert die Unterdruckpumpe mehr.

Wenn ich tippen müsste würde ich auf Leck -> abgequetschten bzw abgezogenen gewebeschlauch tippen

mfg

Das komische ist ja das die unterdruckdose beim motorstart das Turbo Gestänge sauber anzieht bis anschlag ?

Das wäre aber schlecht. Das VTG Gestänge steuert ja die Flügel der VTG im Turbo. Wenn also ds Gestänge voll durchgezogen wird und der Unterdruck passt, würde ich persönlich vermuten, dass da ein oder mehrere VTG Flügel nicht mehr funktionieren oder die Turbine nicht mehr richtig funktioniert (was ich aber ausschließe, da bei höheren Drehzahlen der Ladedruck passt, sobald die Position VTG Geschlossen erreicht wird).

Sprich anders ausgedrückt, der Turbo ist kaputt. Ich würde daher mal den Unterdruck nochmal kleinlich prüfen, ob das alles passt.

Themenstarteram 25. Juli 2018 um 9:07

Zitat:

@ObMi schrieb am 25. Juli 2018 um 08:59:02 Uhr:

Das wäre aber schlecht. Das VTG Gestänge steuert ja die Flügel der VTG im Turbo. Wenn also ds Gestänge voll durchgezogen wird und der Unterdruck passt, würde ich persönlich vermuten, dass da ein oder mehrere VTG Flügel nicht mehr funktionieren oder die Turbine nicht mehr richtig funktioniert (was ich aber ausschließe, da bei höheren Drehzahlen der Ladedruck passt, sobald die Position VTG Geschlossen erreicht wird).

Sprich anders ausgedrückt, der Turbo ist kaputt. Ich würde daher mal den Unterdruck nochmal kleinlich prüfen, ob das alles passt.

Geschlossen Position wird erreicht, habe das komplette Unterdrucksystem neu gemacht, was soll ich da noch prüfen ? Ich weis echt nicht mehr weiter :/ die Frage ist warum dann das schlechte anfahrverhalten ?

Bevor der Turbo für kaputt erklärt wird, fahre doch mal auf die Bahn und prüfe die max. Geschwindigkeit. Damit oder über einen Leistungsprüfstand lässt sich zeigen, ob der Motor überhaupt aureichend einspritzt und ob es der Turbo zumindest annähernd noch macht.

Würde ich dir auch empfehlen. Vielleicht findet sich ja noch ne andere Ursache für den mangelnden Ladedruck. Bei dem Punkt fällt mir ein, das VTG Gestänge wurde nicht verstellt bzw. wieder korrekt eingestellt? Wäre zumindest deutlich billiger als Turboschaden.

Zitat:

@Felensiss schrieb am 25. Juli 2018 um 08:46:45 Uhr:

Zitat:

@felix945 schrieb am 25. Juli 2018 um 08:42:29 Uhr:

moin!

Check mal deine Unterdruckpumpe und falls vorhanden Rückschlagventil, sowie Berrohrung zum Bremskraftverstärker und den Verstärker selbst. Du hast deutlich zu wenig Unterdruck in deinem System.

Bei höheren Drehzahlen fördert die Unterdruckpumpe mehr.

Wenn ich tippen müsste würde ich auf Leck -> abgequetschten bzw abgezogenen gewebeschlauch tippen

mfg

Das komische ist ja das die unterdruckdose beim motorstart das Turbo Gestänge sauber anzieht bis anschlag ?

Hau mal alles andere von dem Unterdruckverteiler weg, oder besser, lege mal testweise einen schlauch von der Turbodose direkt zum Anschlusspunkt der Magnetventile am Verteilerschlauch der Unterdruckpumpe, also vom Turbo direkt auf die U pumpe, und fahr dann an, aber bitte auf keinen Fall mehr, der Turbo wird nicht geregelt und ballert dir den Motor und Ladedruckstrecke sonst auseinander, auch wenn du kurzfristig nen sehr, sehr , sehr ,sehr schnellen 1.9 Hast :D

mfg

Themenstarteram 25. Juli 2018 um 11:32

Zitat:

@a3Autofahrer schrieb am 25. Juli 2018 um 09:14:35 Uhr:

Bevor der Turbo für kaputt erklärt wird, fahre doch mal auf die Bahn und prüfe die max. Geschwindigkeit. Damit oder über einen Leistungsprüfstand lässt sich zeigen, ob der Motor überhaupt aureichend einspritzt und ob es der Turbo zumindest annähernd noch macht.

Höchstgeschwindigkeit schaffe ich, soeben getestet

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. 1.9 TDi AVF bis 1800u/min keine Leistung, Anfahren ist eine Qual