ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. 1.2TDI 3L Automatikgetriebeausfall (Hydraulik)!?

1.2TDI 3L Automatikgetriebeausfall (Hydraulik)!?

VW Lupo 6X/6E
Themenstarteram 10. Januar 2016 um 23:10

Hallo MotorTalk community,

 

habe mir seit ca. 1,5 Monaten einen Lupo 3L zugelegt. Das Fahrzeug hat 111000km wovon ich jetzt 3000km zuückgelegt habe. Ich war eigentlich bis jetzt ziemlich zufrieden bis jedoch das erste mal das Automatikgetriebe auf der Autobahn versagte.

 

Ich war mit ungefähr 90 km/h auf der Autobahn unterwegs als ich bei einer Bergabfahrt bemerkte das aufeinmal nichts mehr ging der Motor nahm kein Gas an und das Auto rollte nur so vor sich hin. Ich hatte das Glück das in den nächstenn 100 Metern eine Autobahnraststätte vorhanden war wo ich dann reinrollen konnte. Ich rief die ADAC an und wurde abgeschleppt.

Bei der Wartezeit auf die ADAC merkte ich dann wie die Hydraulikpumpe ein ungewöhnlich lautes zischen von sich gab was auch sehr lange andauerte.

 

Zuhause Angekommen schleppte mich mein Vater zu der VW Werkstatt vor Ort ab und Siehe da, bei der Werkstatt angekommen konnte ich auf einmal alle Gänge einlegen und ohne jegliches Prpoblem rumfahren.

Ich ließ das Fahrzeug danach doch bei der Werkstatt stehen um den Fehlerspeicher auszulesen (Anhang).

 

Um Sicherzugehen bestellte ich mir nach einigem Nachlesen im Foren und etwas Logischem Denken ;-) einen Hydraulikdruckspeicher. Diesen Montierte nach Ankunft sofort und siehe da das Auto lief ... aber nur 80 km dann musste ich wieder abgeschleppt werden. Es war wieder exakt der selbe Fehler aufgetreten. Die Pumpe zischte wie verrückt und wenn sie mal aus ging löste ich den Druckspeicher und wollte Öl nachfüllen, aber der Ausgleichsbehälter war voll. Also ließ ich beim nächstem mal den Druckspeicher geschlossen und füllte dann öl nach was jedoch auch nichts half.

 

Am nächsten Morgen ging das Fahrzeug wieder... aber nur paar km danach trat wieder das selbe Problem auf, nach einer wartezeit von 5-10 min ging es wieder 2-3km vorwärts und dann war wieder warten angesagt. Ich trieb das Spiel an verschiedenen Tagen immer wieder bis heute. Jetzt ist es jedoch so das die Automatik nach 10 min wieder geht jetzt dauert es etwa ein Tag.

 

Heute habe ich die Hydraulikeinheit zerlegt, die Schläuche entfernt und auf beschädigungen geprüft und unten den Gangsteller geöffnet (Öl abgelassen). Nach sorgfältiger begutachtung habe ich alles wieder zusammengabaut neues Öl nachgefüllt und ungefähr 3km gefahren und wieder stehen geblieben wobei ich danach wieder abgeschleppt werden musste. es trat wieder exakt das selbe Problem auf.

 

Ich bin Verzweifelt. Hoffe nur noch auf gute Ratschläge, sorry das ich das Thema nochmal aufgreife aber ich konnte mit den anderen Forenbeiträgen nicht mehr viel anfangen.

 

Gruß

 

j.anselm

20151229-123736
Ähnliche Themen
16 Antworten

Hallo,

so hart das jetzt klingt, aber außer den Druckspeicher zu erneuern und anschließend im drucklosen Zustand Öl aufzufüllen, hast Du so ziemlich alle Fehler gemacht, die man machen kann, anstatt sich gleich fachkundige Hilfe und Rat zu holen. Was hat denn die VW-Werkstatt nach dem Fehlerauslesen überhaupt dazu gesagt?

Da Du schalten konntest, war ja zumindest zeitweise genug Druck im System. Hast Du denn vor dem Tausch des Druckspeichers diesen mal gelöst und dann den Ölstand geprüft? Wie oft und wie lange läuft die Pumpe denn, und wieviel Schaltvorgänge gehen ohne erneutes Anlaufen der Pumpe ? Wie lange läuft sie nach längeren Standzeiten z.B. über Nacht?

In wieweit hast Du die Hydraulikeinheit zerlegt, und was für Beschädigungen hast Du daran denn gesucht?

Ohne anschließend eine neue Dichtung zu verwenden, öffnet man auch auf keinen Fall den Gangsteller. Jeder kleinste Krümel oder Putzlappenfussel im System kann weitere Schäden verursachen.

Das erste, was Du jetzt machen solltest, ist den Kupplungswert am Kupplungsnehmerzylinder auf 1,85 V einstellen und eine Getriebegrundeinstellung machen lassen. Mit einem VW-Diagnosegerät oder z.B. VCDS wird der Monteur dabei durch die Schrittfolge geführt, so dass es kein Problem damit geben sollte.

Hier findest dazu eine Anweisung zu deiner Info: http://www.vagcomforum.de/index.php?showtopic=69

Falls die Grundeinstellung mit RTFM! abbricht, sollte man sich um die beiden Potis am Gangsteller kümmern, die z.Zt. die Fehler 1604 u. 1605 verursachen. Ebenso um die Wählstange mit den Kugelköpfen, die die Schaltwelle in die entsprechenden Richtungen für die Gang- und Gassenwahl bewegt.

Hinsichtlich des Fehlers 0297 könntest Du davon unabhängig den Stecker auf dem Geber für Getriebedrehzahl -G38- auf festen Sitz und guten Kontakt prüfen. Er hat 2 Kabel, ein schwarzes und ein braunes mit jeweils 0,5mm². Der Geber befindet sich am Getriebegehäuse oben neben dem Kupplungsnehmerzylinder. .

MfG

 

 

Themenstarteram 11. Januar 2016 um 12:10

Hallo Talker 1111,

vielen Dank für die schnelle und ausführliche Antwort.

Jetzt zu deinen Fragen:

- Die VW Werkstatt hat eigentlich wenig dazu gesagt außer dass es sich anscheinend nicht lohnen würde wenn ich das

Auto bei Ihnen stehen lassen würde.

- Ich habe nach der ersten Panne den Fehler gemacht und bin gleich danach zur Tankstelle gefahren und habe mir rotes

Getriebeöl gekauft und ohne den Druckspeicher zu lösen einfach nachgefüllt bis der Ausgleichsbehälter voll war.

Danach habe ich mir aber richtiges Hydrauliköl gekauft und soviel abgesaugt wieviel ich konnte nachgefüllt bis der

Behälter voll war das Problem mit der Hydrauliksteuerung aber immer noch da. Dann habe ich den Druckspeicher

gelöst und der Ausgleichsbehälter war ganz voll.

- Ich habe bei der Hydraulikeinheit den Ausgleichsbehälter, Motor und den Einsatz den der Motor antreibt zerlegt und

nach sichtbaren beschädigungen wie z.B. Porröse Dichtungen etc. gesucht aber nichts gefunden. Außerdem habe ich

die Leitungen auf beschädigungen untersucht. Danach habe ich unten den Gangsteller geöffnet um alles Öl raus zu

lassen und habe zum Glück nichts mit lappen oder sonstigem gereinigt.

- Nach einer Nacht Standzeit läuft das Auto 2-3 km

Heute werde ich in der VW Werkstatt die Getriebe Grundstellung den Kupplungswert und die anderen Tipps von dir ausprobieren dann werde ich dich weiter informieren.

Gruß

j.anselm97

Nochmal zur Klärung:

1.) Der 3L hat kein Automatikgetriebe sondern ein elektronisch-hydraulisch gesteuertes 5-Gang-Schaltgetriebe !

2.) Eine Füllung des Hydrauliköl-Vorratsbehälters bis zur "Max."-Marke während das System unter Druck steht, ist unbedingt zu vermeiden und hat zur Folge. dass bei Druckabfall der Motorraum mit Hydrauliköl "überschschwemmt" wird.

3.) Inwieweit ein Befüllen und Vermischen mit rotem ATF den Komponenten später schadet, ist mir nicht bekannt. Ein einfaches Ablassen der Hauptmenge ist aber auf keinen Fall mit einer kompletten Spülung, wie sie ein Profi wahrscheinlich machen würde, vergleichbar.

Apropos Profi: Falls Du alleine nicht mehr weiter kommst, kann ich dir folgende Adresse empfehlen.

4.) Bei Verdacht auf Ölverlust sucht man die Leckstelle und zerlegt nicht die ganze Anlage. Bei Druckverlust können auch innere Undichtigkeiten ursächlich sein.

5.) Ich wollte wissen, wie lange die Pumpe (die Du ja gleich auch noch zerlegt hast....) läuft, um den Druck von übrigens 55 bar aufzubauen und nicht wie weit das Auto fährt.

Themenstarteram 13. Januar 2016 um 7:50

Hallo,

die VW Werkstatt kann die Getriebegrundstellung nicht anfahren da sich die Fehler nicht löschen lassen.

Kommen alle Fehler, die auf dem geposteten Bild stehen nach dem Löschen sofort wieder oder wie ist das zu verstehen ?

Wurden die das erste Mal nach deiner spontanen "Zerlegungsaktion" ausgelesen ?

... dann dürfte das ganze wohl ein Fall für den 3L Profi oder den Verwerter sein. :mad:

Hallo,

ich würde mal den Drucksensor prüfen lassen. Wenn der Sensor ein falschen Druck misst, müsste ein

Überdruckventiel ansprechen. Das würde auch das Geräusch erklären.

Wo soll das Überdruckventil denn sitzen ? Nein, es gibt keinen Überdruck im System. Das Problem ist höchstwahrscheinlich das Gegenteil, der Druck ist zu gering im System. Wahrscheinlich weil die Pumpe verschlissen ist. Selbst wenn der Drucksensor defekt wäre, würde die Pumpe vom Getriebesteuergerät nach 5 Minuten die rote Karte kriegen oder das Öl würde in den Ausgleichsbehälter zurück fließen. Das zischende Geräusch kam wahrscheinlich, weil die Pumpe evtl. Luft gezogen hat.

Den vom Drucksensor ans Getriebesteuergerät gesendeten Wert in Volt kann man z.B. per VCDS über Feld 4 des Blocks 020 auslesen, wobei 1 Volt etwa 12 bar entsprechen.

Dem TE würde ich empfehlen, sich eine unverbastelte gebrauchte Hydraulikeinheit, vielleicht sogar einen kompletten "Satz" mit Kupplungsnehmerzylinder und Gangsteller wie in diesem Angebot zu besorgen, zumal sein Gangsteller ja auch schon gravierende Fehler zu haben scheint. (Ein neues Poti für die Gangerkennung kostet 120 € , der Drucksensor 115 €)

Das im Fehler 01155 mit "Regeldifferenz" gemeinte Magnetventil zur Steuerung des Kupplungsnehmerzylinders ist im übrigen gar nicht als Ersatzteil erhältlich.

Themenstarteram 15. Januar 2016 um 6:16

Hallo,

also wie ich den Techniker verstanden habe lassen sich alle Fehler nicht löschen. Ich habe den Lupo jetzt mal in der Werkstatt stehen gelassen um eine "geführte Fehlersuche "durchführen zu lassen. Werde euch nach der Reparatur weiter benachrichtigen.

Das ganze Problem bei der Fehlersuche liegt bei mir eigentlich darin dass ich keinen Fehlerspeicher auslesen kann weil ich kein Diagnosegerät habe und mir den Diagnosegeräten für 200 € kann ich eh keine Getriebegrundstellung anfahren.

Wie habt Ihr euer VCDS bekommen und wie viel hat es gekostet ? Achso die Fehler wurde vor meiner Zerlegungsaktion ausgelesen.

Gruß

Josua

Moin!

Ohne einen funktionierenden Geber für Getriebedrehzahl macht eine weitere Fehlersuche in Bereich Hydraulik nicht viel Sinn. Also auf jeden Fall damit beginnen.(s. mein Post vom 11. Januar 2016 um 01:39:14 Uhr)

Zum Thema Diagnosegeräte:

Du solltest dir gerade als 3L Besitzer überlegen, wie oft Du in Zukunft evtl. auf solch ein Teil zurück greifen wirst/musst und was eine Werkstatt dir für jede Aktion berechnen würde. Du wirst es ja demnächst erfahren. Da sind dann die Anschaffungskosten schnell wieder rein geholt.

Es muss ja keine VCDS-Vollversion für 400 € sein, es gibt auch preiswertere Lösungen. Z.B. kann man sich VCDS Lite als Shareware runter laden und für 99 Dollar registrieren lassen. Damit kann man auch eine Grundeinstellung machen. Adapter selbst gibt es ja genug bei 321..meins.

http://www.ross-tech.com/vag-com/vag-functions.html

http://store.ross-tech.com/shop/VCDSLiteReg.html

Es soll sogar mit bestimmten Versionen von reiner Freeware + China-Adapter funktionieren, aber ich hatte nach zwei Versuchen mit solchem Zeug die Nase voll und habe mir was vernünftiges gegönnt.

MfG

Hallo,

ich benutze dafür ein alten Laptop. Die Software mit Adapter gibts bei ebay für 9,50 €.( "Interface USB VAG KKL OBD 2 VW Audi Diagnose Software" ) Das Program läuft allerdings nur auf Windows XP. Auf einm neueren Rechner konnte ich es nicht instalieren.

Ich glaube es gibt keine Hydraulik ohne Überdruckventil, sonst würde das Ding explodieren bei einem Fehler am Druckschalter.

Gruß

Zitat:

@VWrolf schrieb am 15. Januar 2016 um 11:55:53 Uhr:

Hallo,

ich benutze dafür ein alten Laptop. Die Software mit Adapter gibts bei ebay für 9,50 €.( "Interface USB VAG KKL OBD 2 VW Audi Diagnose Software" ) Das Program läuft allerdings nur auf Windows XP. Auf einm neueren Rechner konnte ich es nicht instalieren.

Dann verrate dem TE doch auch den Namen und die Version der Software.

... und damit machst Du dann auch Getriebegrundeinstellungen ?

Ich habe es wie gesagt mit 2 Angeboten versucht, sowohl mit USB (mit u. ohne FTDI-Treiber) als auch noch eins direkt über die alte RS232 COM Schnittstelle. Ich bin nicht mal ins Steuergerät rein gekommen.

(Wer Interesse hat, dem schick ich die Dinger gerne für 10 € das Stück zu)

Zitat:

Ich glaube es gibt keine Hydraulik ohne Überdruckventil, sonst würde das Ding explodieren bei einem Fehler am Druckschalter.

Es gibt allenfalls Rückschlagventile, die dann ggf. dieselbe Wirkung hätten. Ich denke aber eher, dass das Steuergerät bei unplausiblen (natürlich auch zu hohen) Werten die Pumpe einfach abschaltet (s. Fehler 0841).

 

Hallo,

die Software ist dabei, heißt VW-Tool. Der Anbieter heißt Diadig.

Gruß

Ich habe das Überdruckventil gefunden,

es sitzt oben in dem Röhrchen mit dem Rückschlagventil.

Welches Röhrchen ? Fotos bitte.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. 1.2TDI 3L Automatikgetriebeausfall (Hydraulik)!?