ForumW246 & W242
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. "PRE-SAFE Funktionsumfang z. Zt. eingeschränkt", Fehlermeldung im Display

"PRE-SAFE Funktionsumfang z. Zt. eingeschränkt", Fehlermeldung im Display

Mercedes B-Klasse W246
Themenstarteram 22. April 2015 um 10:44

Hallo Gemeinde

Ich habe gestern Mittag mein Fahrzeug ca. 3 Std. geparkt, wobei die Fahrzeugfront durch Sonneneinstrahlung in dem genannten Zeitraum stark erwärmt wurde.

Nach dem Ausparken, und ab einer Geschwindigkeit von > 35 km/h, wurde mir folgende Fehlermeldung im Display mehrfach angezeigt:

"PRE-SAFE Funktionsumfang z. Zt. eingeschränkt, s. Betriebsanleitung"

wobei zu dieser Fehlermeldung, auch das Symbol für die "Abstandsüberwachung" im Display zeitweise nicht mehr angezeigt wurde.

Nach ca. 5 Minuten Fahrzeit wurden die Meldeintervalle länger, und nach dem Besuch einer Waschstraße, erfolgten keinerlei Meldungen mehr und das Symbol für "Abstandsüberwachung" wurde wieder angezeigt.

Ein Blick in die Betriebsanleitung am Abend, ergab folgende Aufklärung.

(Seite 240 unten => "PRE-SAFE Funktionsumfang z. Zt. eingeschränkt")

Der adaptive Bremsassistent ist vorübergehend nicht funktionsbereit. Mögliche Ursachen:

.......

.....Das System ist außerhalb des Betriebstemperaturbereichs....

.....

Fazit:

Durch die andauernde Sonneneinstrahlung auf die schwarze "MB Stern" Kunststoffabdeckung, wurde der dahinter befindliche Radarsensor über seine Betriebstemperaturgrenze hinaus erwärmt.


Hinweis:

Wenn im Display die o. g. Warnmeldung "PRE-SAFE Funktionsumfang z. Zt. eingeschränkt, s. Betriebsanleitung" jedoch ohne die Angabe "z. Zt." angezeigt wird, ist ein sofortiger Werkstattbesuch erforderlich, da in diesem Fall der Ausfall/Defekt des "adaptiven Bremsassistenten" angezeigt wird (Siehe Betriebsanleitung Seite 241 oben)

Beste Antwort im Thema
Themenstarteram 22. April 2015 um 10:44

Hallo Gemeinde

Ich habe gestern Mittag mein Fahrzeug ca. 3 Std. geparkt, wobei die Fahrzeugfront durch Sonneneinstrahlung in dem genannten Zeitraum stark erwärmt wurde.

Nach dem Ausparken, und ab einer Geschwindigkeit von > 35 km/h, wurde mir folgende Fehlermeldung im Display mehrfach angezeigt:

"PRE-SAFE Funktionsumfang z. Zt. eingeschränkt, s. Betriebsanleitung"

wobei zu dieser Fehlermeldung, auch das Symbol für die "Abstandsüberwachung" im Display zeitweise nicht mehr angezeigt wurde.

Nach ca. 5 Minuten Fahrzeit wurden die Meldeintervalle länger, und nach dem Besuch einer Waschstraße, erfolgten keinerlei Meldungen mehr und das Symbol für "Abstandsüberwachung" wurde wieder angezeigt.

Ein Blick in die Betriebsanleitung am Abend, ergab folgende Aufklärung.

(Seite 240 unten => "PRE-SAFE Funktionsumfang z. Zt. eingeschränkt")

Der adaptive Bremsassistent ist vorübergehend nicht funktionsbereit. Mögliche Ursachen:

.......

.....Das System ist außerhalb des Betriebstemperaturbereichs....

.....

Fazit:

Durch die andauernde Sonneneinstrahlung auf die schwarze "MB Stern" Kunststoffabdeckung, wurde der dahinter befindliche Radarsensor über seine Betriebstemperaturgrenze hinaus erwärmt.


Hinweis:

Wenn im Display die o. g. Warnmeldung "PRE-SAFE Funktionsumfang z. Zt. eingeschränkt, s. Betriebsanleitung" jedoch ohne die Angabe "z. Zt." angezeigt wird, ist ein sofortiger Werkstattbesuch erforderlich, da in diesem Fall der Ausfall/Defekt des "adaptiven Bremsassistenten" angezeigt wird (Siehe Betriebsanleitung Seite 241 oben)

14 weitere Antworten
Ähnliche Themen
14 Antworten
Themenstarteram 22. April 2015 um 10:44

Hallo Gemeinde

Ich habe gestern Mittag mein Fahrzeug ca. 3 Std. geparkt, wobei die Fahrzeugfront durch Sonneneinstrahlung in dem genannten Zeitraum stark erwärmt wurde.

Nach dem Ausparken, und ab einer Geschwindigkeit von > 35 km/h, wurde mir folgende Fehlermeldung im Display mehrfach angezeigt:

"PRE-SAFE Funktionsumfang z. Zt. eingeschränkt, s. Betriebsanleitung"

wobei zu dieser Fehlermeldung, auch das Symbol für die "Abstandsüberwachung" im Display zeitweise nicht mehr angezeigt wurde.

Nach ca. 5 Minuten Fahrzeit wurden die Meldeintervalle länger, und nach dem Besuch einer Waschstraße, erfolgten keinerlei Meldungen mehr und das Symbol für "Abstandsüberwachung" wurde wieder angezeigt.

Ein Blick in die Betriebsanleitung am Abend, ergab folgende Aufklärung.

(Seite 240 unten => "PRE-SAFE Funktionsumfang z. Zt. eingeschränkt")

Der adaptive Bremsassistent ist vorübergehend nicht funktionsbereit. Mögliche Ursachen:

.......

.....Das System ist außerhalb des Betriebstemperaturbereichs....

.....

Fazit:

Durch die andauernde Sonneneinstrahlung auf die schwarze "MB Stern" Kunststoffabdeckung, wurde der dahinter befindliche Radarsensor über seine Betriebstemperaturgrenze hinaus erwärmt.


Hinweis:

Wenn im Display die o. g. Warnmeldung "PRE-SAFE Funktionsumfang z. Zt. eingeschränkt, s. Betriebsanleitung" jedoch ohne die Angabe "z. Zt." angezeigt wird, ist ein sofortiger Werkstattbesuch erforderlich, da in diesem Fall der Ausfall/Defekt des "adaptiven Bremsassistenten" angezeigt wird (Siehe Betriebsanleitung Seite 241 oben)

Hallo zusammen,

das kann doch wohl nicht wahr sein! Was verbaut MB denn da für einen Mist? In unseren Breitengraden haben wir (auch bei direkter Sonneneinstrahlung) doch eher gemäßigte Temperaturen. D.h., in Südeuropa und noch wärmeren Gegenden kann man sich auf viele Assistenz-Features nicht verlassen. Schwach, sehr schwach!

Ich hoffe mal, es handelt sich nur um eine individuelle Fehlfunktion und kann repariert werden. Dank an "wer_pa"!

Themenstarteram 22. April 2015 um 12:09

Hallo Dymos

Zitat:

Ich hoffe mal, es handelt sich nur um eine individuelle Fehlfunktion und kann repariert werden.

Die genannte "Display Meldung" betrifft ausschließlich nur, "von außen auf den Radarsensor" einwirkende negative Einflüsse, die dann dessen korrekte Funktion beeinträchtigen.

Somit liegt kein eigentlicher = reklamierbarer technischer Fehler im System vor, da z. B. auch_

- eine verschmutzte Abdeckung (MB Stern),

- ein starker Niederschlag,

- andere Strahlungsquellen (Radiosender, elektromagnetische Strahlung),

- Bordnetzspannung ist zu gering,

ebenfalls die Auslöser für diese Art der "Display Meldung" sein können.

Gruß

wer_pa

ja klar Mist verbaut, wenn du einen Sensor willst der dem militärischen Einsatz gewachsen ist, dann würdest du das 5-fache und mehr bezahlen müssen :-(

Zitat:

@Mojo1604 schrieb am 23. April 2015 um 11:52:05 Uhr:

ja klar Mist verbaut, wenn du einen Sensor willst der dem militärischen Einsatz gewachsen ist, dann würdest du das 5-fache und mehr bezahlen müssen :-(

Hallo Mojo1604,

Ich glaube nicht, dass Du weißt wovon Du da redest! Die Komponenten für den militärischen Bereich sind hauptsächlich deshalb so teuer, weil viele MIL-Standards beachtet und eingearbeitet werden müssen. Die hohen Kosten werden zu einem großen Teil von den aufwendigen Test und Genehmigungsverfahren (teilweise unter Anwesenheit von Personen der Bundesbehörden) verursacht. Des Weiteren dürfen nur Bauteile verwendet werden, die ebenfalls ähnlichen Genehmigungsverfahren unterliegen und entsprechend zertifiziert sind. Das alles ist sehr teuer.

Die Baugruppen, welche DB hier produziert oder produzieren lässt, unterliegen nicht den militärischen Spezifikationen. Es könnten Komponenten verwendet werden, die zu moderaten Preisen zuverlässiger sind. Die Tests, die MB durchgeführt hat, wären unter den neuen Spezifikationsbedingungen leicht einzuarbeiten.

Vielleicht hat DB ja auch genau das gemacht und "wer_pa" hat nur einen Ausreißer erwischt (das ist der Punkt, den ich in meinem Beitrag mit "individuelle Fehlfunktion" meinte). Ich selbst hatte bisher so ein Problem noch nicht, wäre aber echt besorgt, sollte dies bei mir auch geschehen (Sicherheitsproblem!).

Möglicherweise könnten aber auch ungünstige Bedingungen der Komponenten-Integration ursächlich sein. Ich kann mir z.B. vorstellen, dass der schwarze Hintergrund des Sterns die Temperaturen dahinter erhöht.

Nichts für ungut, nette Grüße

Dieter

Softwareupdate aufspielen lassen und schon ist das Problem Geschichte, wie schon im anderen Thread von mir erwähnt.

Allseits gute Fahrt.

Gruß Kopprasch

fffttt.

Ich habe nie behauptet, dass MB militärische Komponenten verbaut. Komponenten für Automotive Anwendungen unterliegen selbstverständlich anderen Anforderungen als militärische, unter anderem auch andere Temperaturbereiche.

Deshalb zu schreiben, dass der verbaute Sensor Mist ist, weil er unter Sonneneinstrahlung ggfs bei 60-70°C abschaltet halte ich für überzogen und den Rest von deinem fettgeschriebenen Gesabbel auch.

Ich bin raus!

Themenstarteram 30. April 2015 um 12:02

Hallo Gemeinde

Mein Beitrag sollte eigentlich nur dazu dienen präventiv aufzuzeigen, dass im Display zwei "fast" identische Fehlermeldungen angezeigt werden können, die in der Folge unterschiedliche Aktionen von dem/der Fahrer/in erfordern:

a) Cool bleiben bei der Meldung "z. Zt. eingeschränkt"

b) Alarm schlagen bei der Meldung "eingeschränkt"

Ich bin mir sicher, dass bei der urplötzlichen und kurzfristigen Anzeige der Fehlermeldung im Display während der Fahrt, sich später keiner mehr eindeutig daran erinnern kann, ob ein "z. Zt." im Meldungstext vorhanden war oder nicht.

Aufgrund dessen wird man aus der eigenen Unsicherheit heraus folglich die Werkstatt aufsuchen und vorsichtshalber "ein Fass" aufmachen.

Ich kann mir jetzt schon den Gesprächsverlauf zwischen dem Serviceberater und dem Kunden vorstellen, wenn der Serviceberater den Kunden danach fragt, ob in der Displaymeldung ggf. ein "z. Zt." zu sehen war.

Gruß

wer_pa

 

 

 

 

 

Nun hat's meinen W246 vor-mopf auch erwischt.

Als ich rückwärts in meine Garage fuhr. Bei 5°c Aussentemperatur....

Zusätzlich wurde dieses "schlinger-symbol" angezeigt.. hab's nicht genau gelesen.

Schlüssel abgezogen und wieder rein, dann war die Meldung weg.

Mein Freundlicher ist 74km entfernt.

Selber hin fahren, oder das Auto holen lassen?

Ich muss am Wochenende 1100 km voll besetzt fahren. Da muss ich für die Sicherheit meiner Passagiere garantieren können....

Hallo, ich bin gerade gefahren und es hat geschneit dann ging die Meldung auch an aber im Text auch mit diesem ggf. , ging nach paar Kilometer wieder aus. Als ich an der Arbeit angekommen bin war vorne am Stern auch etwas Eis vorhanden. Also wenn ich es hier richtig verstehe geht diese Meldung mit dem ggf. An sobald der Stern schmutzig ist oder wie bei mir der Fall von Schnee bzw Eis bedeckt ist.??

Zitat:

@MB214 schrieb am 13. Januar 2021 um 23:02:57 Uhr:

.....Also wenn ich es hier richtig verstehe geht diese Meldung mit dem ggf. An sobald der Stern schmutzig ist oder wie bei mir der Fall von Schnee bzw Eis bedeckt ist.??

Das kann ich so bestätigen. Anhalten, und das Eis/Schnee vom Stern wegmachen. Hinter dem Stern sitzt das Abstandsradar-System. Wenn ich mich richtig erinnere, stört Schnee auf den Ultraschallsensoren in der Stoßstange mit dem gleichen Ergebnis. Da bin ich mir aber nicht sicher

Danke

Hallo,

die Distronic (Distronic Plus hat ein zusätzliches Milimeterradar für den Nahbereich, kann auch als Einparkhilfe, Zielbremsung nutzen) braucht eine gewisses Sichtfeld ( es wird ein trichterförmiges Feld erzeugt ähnlich einer Geschwindigkeitsmessanlage älterer Bauart mit Radar (die modernen benutzen Lasertechnik, ist leichter ein zurichten und schliesst noch mehr Fehlerquellen aus) abgestrahlt und bildet da raus sich ein Bild, wird so zu sagen das Sichtfeld eingeschränkt kann das System voraus fahrende KFZ, ähnlich starker Kurvenfahrt oder sehr Bergigen Gelände, unzureichend erkennen und schaltet sich ab. Bei Stark regen und Schneefall passiert es relativ häufig, da das System auch eine Notbremsfunktion hat geht man eher ein geringes Risiko ein und schaltet früher ab. Nur mal ganz laienhaft von mir betrachtet.

Gute Fahrt

Danke für die ausführliche Hilfe von euch.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. "PRE-SAFE Funktionsumfang z. Zt. eingeschränkt", Fehlermeldung im Display