ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. ZV lässt sich nur über die Beifahrertüre öffnen/schließen

ZV lässt sich nur über die Beifahrertüre öffnen/schließen

Audi S6 C4/4A, Audi A6 C4/4A, Audi S4 C4/4A
Themenstarteram 3. Februar 2011 um 18:37

Hallo Zusammen!

Seit längerem habe ich das Problem, dass sich die gesamte Zentralverriegelung nur über die Beifahrertür sowohl innnen als auch aussen auf und zusperren lässt. Dabei werden alle Türen... auch die Fahrertüre auf und zugesperrt.

Leider funktioniert es auf der Fahrerseite nicht, da sperre ich nur die Fahrertüre... entweder von innen oder von aussen.

Meine Verdächtigen sind entweder die Verkabeulung oder das Türschloss.... kann mir da jemand einen Rat geben?

Danke!

Ähnliche Themen
13 Antworten

Ich hatte mal (zwar im 80ger Audi, aber das System ist ja das gleiche) nen Kabelbruch im Tür-Faltbalg, wodurch sich genau das so zugetragen hat :) Grüße

Verstehe ich richtig das du Fahrertüre von innen und aussen Abschliessen aber nicht öffnen kannst?

Ne Ne Metin, das hast falsch verstanden, das versteh ich noch und das alles auf Deutsch statt NLdiesch.. Was hast du mal geschrieben ??? Senil....Brille:):):)

TE, Bau mal die Tuerverkleidung aus und Pruef mal die Verkabelung oder der Micro-schalter der das ZV-Steuergeraete ansteuern soll. Ich meine das ganze ist masse gesteuert.

Kabelbruch im Faltenbalg ist gut moeglich. Den wurde auch mal hin und her schieben um dahinter zu sehen koennen.

Themenstarteram 4. Februar 2011 um 12:16

Hallo!

 

Danke für eure Antworten

 

@metinyueksel

Nein! Ich kann die Fahrerrüre von innnen als auch von aussen AUF und ZU sperren.

Die Ansteurung der ZV funktioniert nicht, aber nur auf der Fahrerseite... auf der Beifahrerseite geht alles normal

 

@tuinman78

wie kann ich den Microschalter testen?

 

 

Moin,

versuchs mal vom Kofferraum aus...

Ansonsten ist das ein Fehler, den ich mir nur bei Fahrzeugen ohne Alarmanlage vorstellen kann, da bei "mit Alarme" für das ansprechen von innen bzw. aussen verschiedene Kabel verantwortlich sind. Da müssten im Türfaltenbalg schon mind. 4 Kabel durch sein...

Viele Grüße,

Oliver

PS Nachtrag: Versuche mal herauszubekommen, was das grün/blaue Kabel macht, das aus der Fahrertür kommt, dann linksseitig im Fussraum läuft um dann unter der Sitzbank Richtung ZV-Pumpe abzubiegen. Auf dem Kabel muss wenn die Fahrertür geschlossen ist Masse und wenn die Tür offen ist 12V anliegen

Themenstarteram 7. Februar 2011 um 16:50

Hallo!

Gestern habe ich meine ganze Türe zerlegt --> Türrahmen raus. Die herum pfrümmelei hinter dem Rahmen ist mir schon auf die Nerven gegangen.

 

Der Schalter am Schloss dürfte einwandfrei funktionieren...

Anschluss ist 3-polig: braun(Masse/GND), blau/grün und rot/grau(12V).

Den schalter am Schloss habe ich mit dem Ohmmeter durchgemessen... der schaltet brav zwischen Masse und 12V auf die blau/grüne Leitung. Widerstand zwischen den Schaltkontakten liegt im Subohmbereich. Was mich aber sehr irritiert hat ist, dass ich zwischen dem braunen Draht und Gehäusemasse (KL31) um die 300 Ohm messe... habe dann die braune Leitung mit einer "Ersatzmasse" vom Zigarettenanzünder überbrückt.... hat aber auch nichts gebracht.

 

Dann habe ich den Schalter beim Schließzylinder überprüft. Dieser ist 2-polig 2x braune Leitung. Stecker runter und auch dieser Schalter zeigte sich beim messen als intakt.... ABER... jetzt kommts.... die Spannung gegen Masse beträgt in diesem Stecker 5,2V.... ziemlich untypisch wie ich finde!

 

So jetzt bin ich am Ende mit meinem Elektriklatein

 

Leider entspricht der Schaltplan den ich aus meinem Reparaturhandbuch (So wirds gemacht!) habe nicht den Gegebenheiten in meinem A6. Den dort wird beschrieben das beim Schließzylinder ein 3-poliger Stecker ist.... faktisch ist aber ein 2-poliger dort.

Kann mir irgendjemand einen Schaltplan zukommen lassen??

Ich hoffe irgend wer kann sich einen Reim aus meiner Schilderung machen und mir helfen....

 

Danke!

Grüße Tom

Moin,

Nochmal:

- vermutlich hast Du keine Alarme, dann scheint das alles in der Tür doch soweit Okay zu sein: An Blau/Grün muss im verschlossenem Zustand Masse und bei geöffneter Tür 12V anliegen. Und das hast Du doch auch gemessen. Verfolge mal dieses Kabel bis zur ZV-Pumpe unter der Rückbank, irgendwo muss da eine Unterbrechung sein. Oder zapfe das Kabel doch einfach mal direkt unter der Rückbank an (möglichst nah an der ZV-Pumpe) und messe, was dort anliegt...

Reagiert die ZV vom Heckklappenschloss aus?

viele Grüße,

Oliver

Themenstarteram 7. Februar 2011 um 17:15

Hallo!

 

Danke für deine rasche Antwort!

 

Auf dem blau/grünen Kabel sind die Zustände so wie du es vorher geschildert hast... im Faltenbalg zwischen A-Säule und Tür war ein Kabeldefekt den ich mit einer neuen Leitung (gelötet) beseitigt habe. Bis dahin kann ich auch die Zustände bei Auf und ZU messen. Leider verschwindet das Kabel in der A-Säule ins Nirvana irgend wo unter das Cocpit... wo ich es nicht mehr weiterverfolgen konnte. Weist du wo es von der A-Säule weiter geht?

 

Direkt bei der Pumpe habe ich noch nicht gemessen, Heckklappenschloss kann ich nicht sagen, entweder passt mein schlüssel nicht oder das Schloss hat einen defekt.

 

Grüße

Moin,

auf alle Fälle läuft es linksseitig lang und Du solltest es spätestens unter der Rückbank wiederfinden. da zweigt es vom linksseitigen Kabelbaum Richtung ZV-Pumpe ab (musst allerdings den Quer-Kabelbaum etwas aufwickeln)

grüße,

Oliver

Hallo,

TE, du redest von einen 2-poliger stecker, 2-fach braun belegt. Sowas gibt es im ZV-kreis nicht, hast du nicht zufaellig das Steuergeraet fur die Schlossheizung durchgemessen weil nur da 2 braune Leitunge rein stecken....Das Kaestchen ist bestueckt mit 3 stecker wovon 2 schwarz mit rosa Sicherungsring und ein davon hat ein Gummi Thule. Der Schalter am innenseite der Tueraussengriff betaetigt die Schlossheizung. Fuer dein Prob hast du damit nichts zu machen.....:)

Mach wie Oliver sagt nochmal ein Pruefmessung an der blau/gruene kabel pumpeseitig, den findest du unter der Ruecksitzbank in einen Foamverpackung (ganz in die rechte Eck versteckt).

Wenn du weiter verfolgen willst kannst du noch die Minipins in die stecker am Pumpe umpinnen um fest zu stellen koennen ob deine Pumpe hin ist. Denn von den Beifahrerseite ist noch so ein Steuerleitung da (Gelb/Blau) (Wenn es da immer noch brav die Steuersignale ankommen wird dein pumpe (teilweise) hin sein.

Kurz : Es gibt max. 3 Leitungsaetze Pro tuer an dem Schloss und seinem Schliesszylinder : Heizung, Diebstahlanlge und ZV.

Themenstarteram 8. Februar 2011 um 11:01

OK!

 

Danke euch beiden! werde das am WE erst nachprüfen können... hoffentlich spielt das Weter mit!

 

Ich werde wieder berichten!

 

Grüße Tom

Themenstarteram 13. Februar 2011 um 1:42

Hallo!

 

Zuerst mal meine ZV geht wieder!

 

Ich hatte, seit heut nicht mehr, eine FFB in meinem C4. Hab den Schrott heute rausgerissen.

Die FFB hat vor einiger Zeit seinen Dienst verweigert somit habe ich sie dann auch vom Netzt getrennt, da die FFB für meine Begriffe zu viel Strom zog (10mA), ... Tja und da war der Hund begraben. Die FFB war an dem blau grünen Kabel angeschloßen bzw es wurde durch die FFB durchgeschliffen... wenn jetzt die FFB abgesteck ist, ist auch die blau-grüne Leitung getrennt.

 

Das Sperren der Tür mit ZV ging damals schon nicht, darum ist es mir auch nicht aufgefallen --> Kabel Bruch im Faltenbalg zw A-Säule und Türe (w. o. beschrieben)

 

Habe jetzt die Leitung wieder verbunden und die FFB entfernt.

 

Danke an euch für eure Hilfe!

 

Grüße Tom

Moin,

na perfekt... ;-)

viele Grüße,

Oliver

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. ZV lässt sich nur über die Beifahrertüre öffnen/schließen