ForumHarley Davidson
  1. Startseite
  2. Forum
  3. Motorrad
  4. Harley Davidson
  5. Zündungsproblem SOFTAIL Heritage Classic Bj 98

Zündungsproblem SOFTAIL Heritage Classic Bj 98

Harley-Davidson FLS Heritage Softail
Themenstarteram 4. Juli 2014 um 16:15

Hallo Leute, bin mal wieder hier...mit Problemen...

Bin gestern auf Tour gegangen, 2km gefahren und dann stand die Kiste (Softail heritage classic bj 98)

Kein Zündfunke mehr. Hatte das schon mal gehabt, da sprang sie nach 10 min wieder an und lief dann wieder 200 km.

Diesmal ist aber nichts mehr. Der ADAC Schrauber sagte, es könne am Zündmodul liegen. Nun, ich schraub heute den Deckel ab und will das ZÜndmodul (Zündgeber) ausbauen und bin ratlos. Am Rahmen hinter dem Auspuff ist ein riesiger 3poliger Stecker und das Kabel geht durch ein 10mm großes loch im Steuergehäusedeckel und ist im Modul in einer schwarzen Kiste mit so einer elatischen Masse vergossen. Wenn man da die obere Schicht abmacht sieht man darunter elektronische Leiterbahnen und 3 dicke Lötpunkte. Ich nehme an, von den 3 Kabeln.

Muß das etwa da ausgelötet werden um den Geber auszubauen. Wie sieht es dann mit dem Neuen aus? Oder haben die sich jetzt was besseres einfallen lassen?

Übrigens sieht es für mich so aus, als wenn der ADAC recht hat. Beim Öffnen sah ich, das ein Teil dieser Vergussmasse herausgelaufen war und sich im unteren Gehäuse wieder verfestigt hatte. Auf dem daneben liegenden geschlossenen Block war auf der Oberseite eine Große Blase im Kunststoff zu sehen. Ob die normal ist oder durch Wärmeeinwirkung entstand, weiß ich nicht.

Hat jemand da schon Erfahrung? Würde mich über Hilfe freuen...mein Schrauberbuch sagt nämlich nichts über Aus u. Einbau...

Siehe Fotos

Img-0003
Img-0005
Ähnliche Themen
17 Antworten

Zum Ausbau des Modules mußt Du den Stecker zerlegen, nicht aber am Modul rumlöten (wiewohl beide Tätigkeiten viele Leute völlig überfordern würden ;)). 'Ne "große Blase" vermag ich in den Photos nicht zu erkennen, o. meinst Du die kleinen "Fehlstellen" am Hallgeber.

Unabhängig davon: Wenn das Modul so heiß geworden ist, daß die Vergußmasse ausläuft, ist mit dem Modul was faul. Da wird keine große Leistung verbraten, die zu einer derartigen Erwärmung führen könnte. Also raus damit, neues rein, und es dürfte wieder Ruhe herrschen.

Grüße

Uli

p.s.

Wenn Du Dir den Stecker von der Pinseite her anschaust, siehst Du kleine Zungen am Boden des Steckers, die ein zurückrutschen der Pins verhindern. Entweder mit einem passenden Röhrchen, über die Pins gestülpt, die Sperrnasen zurückdrücken, o. mit Reißnadel o. feinem Schraubendreher das gleiche tun, bis sich die Pins nach hinten aus dem Stecker ziehen lassen.

Themenstarteram 4. Juli 2014 um 20:48

Hilfreiche Antwort, Danke. Die Blase kann man jetzt nicht mehr sehen. Die hab ich aus Neugier abgeschnitten, war über dem kleinen Loch was auf dem linken Block zu sehen ist. Möglicherweise kam auch irgendwelcher Druck aus dem Loch?

Werde morgen den stecker zerlegen....

Hab mal gerade den Stecker unter die Lupe genommen, da ist in der Mitte so ein orangener sechseckiger Einschub mit einem kleinenZapfen zum Greifen, der die Steckerpins nach außen in ihre Positionen klemmt. den kann man herausziehen , dann werden die Kabel frei. Ich denke mal, ich habs..

Fehlt nur noch das Ersatzteil...hoffentlich war´s das denn auch und ist nicht ein Sekundärschaden verursacht von anderer Stelle.

Ich werde hier nochmal fragen, wenn ich das Ding eingebaut habe und den Zündzeitpunkt einjustieren muß.

Ich habe am Alten alles vor dem Lösen genau gekennzecihnet, weiß aber nicht, ob das Neue genau so sitzen kann.

Gruß aloibl

Hast recht mit dem Stecker. Ich war gedanklich bei den Molexsteckern, bei dem Bj. ist aber ein Deutschstecker am Cam Position Sensor verbaut. Merk Dir beim zerlegen die Position er Kabel im Stecker, sonst ist das neue Modul sofort Müll beim Einschalten der Zündung.

Grüße

Uli

Hallo aloibl,

da ich meine Heri auf single-fire umgerüstet habe, hätte ich noch so ein Hall-Gebermodul übrig. Bei Bedarf einfach PN.

Viele Grüße.

Karsten

Themenstarteram 5. Juli 2014 um 13:01

Ok, Danke Kasten.

Ich komme gerade von meinem Kumpel wieder , der hatte auch noch so ein Teil liegen.

Sieht exakt genau so aus wie mein altes, hat auch die gleiche teile Nummer. lediglich habe ich ein A dahinter und das andere ein B

also 32448-95A und neu 32448-95B

 

Frage: Weiß jemand den Unterschied und kann ich das Teil einbauen?? oder schrotte ich dann?

Die "B"-Version ist für Softail von 1996-1999 gelistet (u. bei Tourern von 1995-1998). Ein höheres Nachsetzzeichen heißt nur, daß es sich um eine modifizierte Version handelt (verbessert, vereinfacht), damit schrottest Du nichts, wenn alles mechanisch passt (Pinbelegung/Kabelfarben kontrollieren).

Grüße

Uli

Themenstarteram 5. Juli 2014 um 14:37

@Uli

Super, dann ist die ja genau richtig für meine und ich hab was altes drin gehabt...

weißt du auch was sowas neu kostet? Ich muß ja dann meinen Kumpel etwas bezahlen. Er weiß nicht mehr was das gekostet hat... ist jedenfalls brandneu...

Das Teil kostet "NEU" an die 250 Euro!;)

Bei megapart.at knapp 200 €uronen, immer noch teuer genug..

Das ist dann schon ein guter Preis, hier sind's 267.- + Versand.

Grüße

Uli

Themenstarteram 5. Juli 2014 um 18:50

Habs eingebaut, richtig angeschlossen....immer noch kein Zündfunke...was kann ich dann jetzt noch machen? Nächstes Modul wechseln? sch...elektronik....Die Zündbox unterm Sattel geht auch nicht raus, weil sich von unten was mitdreht und ich da nicht rankomme ohne den Bock halb zu zerlegen vielleicht erst mal die Zündspule tauschen?

Der Stop/Run-Schalter an der rechten Armatur ist auf Run?? (Du wärst ganz sicher nicht nicht der erste, der darauf reinfällt ;)).

Wenn Du einfache Schaltpläne lessen kannst, und ein Multimeter Dein eigen nennst u. nutzen kannst, kann ich Dir eine Fehlersuchanleitung zukommen lassen. Allerdings auch nur auf "Neuhochdeutsch", das solltest Du ebenfalls können :).

Grüße

Uli

Themenstarteram 5. Juli 2014 um 20:41

Ich kann alles lesen, wenns hilft, Multimeter hab ich auch....

Themenstarteram 6. Juli 2014 um 16:04

Alles angekommen, danke.. verdammt ist keine KS50...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Harley Davidson
  5. Zündungsproblem SOFTAIL Heritage Classic Bj 98