ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Zündung einstellen und Funktionsprinzip Verteiler Pontiac Catalina

Zündung einstellen und Funktionsprinzip Verteiler Pontiac Catalina

Pontiac Catalina IV
Themenstarteram 15. Oktober 2019 um 10:43

Vorweg: ich bin Laie, möchte aber manche Dinge probieren und auch verstehen.

Es geht um meine Catalina von 1966 mit einem 389er. Ich habe das Problem, dass während des Fahrens der Motor immer wieder mal ruckelt, teils beim kräftigeren Beschleunigen, teils beim leichten Beschleunigen, teils bei 50 km/h teils bei 80 km/h. Es fühlt sich so an, als ob Zündungen fehlen würden. Ich habe mich auch schon in diverse Threads eingelesen und habe mir das Material bestellt um die Zündverteilung von Unterbrecher auf elektronisch umzubauen (Pertronix Ignitor). Die Hoffnung ist, dass nach dem Umbau und dem Einstellen der Zündung es wieder so läuft wie es sein soll.

Am Samstag habe ich den Verteilerdeckel runter gemacht BILD 1. Der sieht für mich noch gut und nicht verschlissen aus. Der Läufer BILD 2 sieht auch noch gut aus. Im Verteiler ist dann ein Fliehkraftsystem drin BILD 3 der rote Pfeil. Habe auch schon gelesen, wofür das System da ist. Aber wie funktioniert das? Der Verteilerläufer ist doch fest daraufgeschraubt und das System auf der Welle befestigt und die mit einem Zahnrad verbunden. Wie soll sich hier was verstellen können?

Nach dem Einbau ist ja dann die Zündung zu überprüfen. Auf BILD 4 sieht man bei mir Markierungen für -4 / 0 / +6. Auf was muss ich einstellen? Beim Einstellen auf P, D oder Neutral? Und wie hoch soll die Leerlaufdrehzahl sein?

Verteilerdeckel
Verteilerlaeufer
Verteiler-markiert
+1
Beste Antwort im Thema

Hat jetzt ein wenig gedauert, weil irgendwie immer was nicht so läuft wie geplant und deshalb die kleinsten Projekte wochenlang dauern, aber es ist vollbracht.

Bericht:

Habe mir von Pertronix den 1181 LS Ignitor bestellt mit passender Zündspule.

Vorteil des LS Ignitor: Noch einfacherer Einbau, denn es sind weder Abstände noch Magnetringe zu beachten. Der Einbau ansich ist eigentlich einfach, habe auch ich geschafft, lediglich die Gummidurchführung für die Kabel war kniffelig. Liegt auch daran, weil mein Verteiler direkt hinter dem Motor vor der Windschutzscheibe ist, da kommt man nicht so gut ran. Ich war eher auf dem Kotflügel und dem Motor gelegen um mit beiden Händen arbeiten zu können.

Einbau Zündspule war eigentlich auch einfach, habe jedoch erst später festgestellt, dass es das Zündungskabel zur Zündspule in unterschiedlichen Ausführungen gibt. Kontakt war da, aber nicht ganz zu 100 %. Anderes Zündkabel genommen und gut.

Da ich keine Blitzerlampe habe zu einem Kollegen gefahren. Blitzerlampe blitzt nur ganz unregelmäßig, keine Einstellung möglich. Vermutung, dass die Zündkabel nicht genug durchlassen, aber anderes Problem: Wackelkontakt bei der Blitzerlampe. Also zu einer Werkstatt gefahren. Derjenige hat schon so lange keine Einstellungen gemacht, dass er das Gerät nicht mehr zum laufen gebracht hat. Nunja, wieder eine Woche vergangen. Kollege hat sich einen neue Blitzerlampe gekauft, auf ein neues. Und siehe da, ja Lampe blitzt. Also wieder zu ihm, Gerät zur Drehzahlmessung drangehängt und versucht einzustellen.

Anfängerfehler von mir, 1. Zylinder ist rechts nicht links. Vakuumschlauch abgezogen und verschlossen. Die Drehzahl haben wir auf 530-550 eingestellt, bei 500 war es schon arg wenig. Motor läuft schön rund. Sobald der Vakuumschlauch wieder angeschlossen wird, wird die Drehzahl sowieso wieder erhöht, Richtung 750 - 800. Bin dann nur noch kurz heim gefahren, wird ja bei uns schon gesalzt!! Hat sich beim Fahren aber gut angefühlt und angehorcht. 2 Tage danach gewaschen und in den Winterschlaf geschickt. Bin auf die nächste größere Ausfahrt im Frühling gespannt.

Danke an alle hier!

 

10 weitere Antworten
Ähnliche Themen
10 Antworten

Vom Verteiler kommen deine Zündaussetzer sicher nicht,

wobei ich den Zustand der Kontakte und Abstand nicht einschätzen kann.

Das Fliehkraftsystem dient meiner Meinung nach der Zündunterbrechung.

Bei zu hoher Drehzahl wird der Läufer von der Kerze "weggeschoben".

Die Frühverstellung für's Beschleunigen erfolgt über Unterdruck.

Die Dose auf Bild 3 Unten-Rechts.

Zum Einstellen brauchst du eine Strobo-Lampe.

Bei 500-650U/min würde ich es Ohne Unterdruck (Schlauch-abziehen-verstopfen)

auf die -4° setzen und dann mit Unterdruck kontrollieren.

An einem solchen Verteiler gibt es drei relevante Aspekte:

1. den statischen Zündzeitpunkt bei Leerlaufdrehzahl und abgezogenem Schlauch der Unterdruckverstellung. Dieser wird durch Verdrehen des Verteilers und mit einer Strobo-Lampe nach Herstellerangabe (Handbuch) eingestellt.

2. die Unterdruckverstellung für den Teillastbereich (Unterdruck im Ansaugkrümmer). Hier wird in der Regel nichts eingestellt

3. Die Fliehkraftverstellung, die je nach Auslegung über einen breiten Drehzahlbereich und lastunabhängig arbeitet. Hier wird in der Regel auch nichts eingestellt.

Unterdruck- und Fliehkraftverstellung verschieben den Zündzeitpunkt Richtung "Früh". Zum einen um den Kraftstoffverbrauch zu reduzieren, aber auch um die Leistung sicherzustellen. Je höher der Motor dreht, desto früher muß gezündet werden, damit es genug Wumms gibt.

Beide Arten der Verstellung verdrehen die Grundplatte, auf der die Kontakte (oder auch das kontaktlose Zündmodul) sitzen, relativ zur Verteilerwelle Richtung "früh".

Natürlich lassen sich auch die Unterdruckverstellung und die Fliehkraftverstellung "tunen". Das ist bei ordnungsgemäßer Funktion und bei Serienmotoren in der Regel aber nicht notwendig und für Laien auch nicht ratsam. Falsche Einstellung Richtung "Spät" kostet in der Regel nur Leistung und Sprit und eventuell höhere Motortemperaturen, falsche Einstellung Richtung "Früh" kann aber zu Klopfen und damit zu Motorschäden führen.

Was die Sollwerte für Dein Fahrzeug angehen, kann ich leider nicht helfen; ich fahre Buick :-)

Themenstarteram 15. Oktober 2019 um 15:14

Zitat:

@skylark71 schrieb am 15. Oktober 2019 um 12:55:49 Uhr:

1. den statischen Zündzeitpunkt bei Leerlaufdrehzahl und abgezogenem Schlauch der Unterdruckverstellung. Dieser wird durch Verdrehen des Verteilers und mit einer Strobo-Lampe nach Herstellerangabe (Handbuch) eingestellt.

Die Herstellerangabe sollte doch wohl die Markierung auf Bild 4 (-4 Grad) sein. Die Leerlaufdrehzahl ist aber bei P höher als bei D. Muss ich bei D einstellen oder auf P?

Bei meinem Buick muss laut Handbuch ein Gang eingelegt sein. Da bei meinem Verteiler die Fliehkraftverstellung erst bei knapp 1200 Umdrehungen einsetzt und meine LL-Drehzahl auch in P darunter liegt und die Unterdruckverstellung abgezogen ist, stelle ich den Zündzeitpunkt in P ein. -4 ist meiner Meinung nach die Markierung für "spät", so dass ich davon ausgehe, dass Du Richtung "+" gehen musst. Das muss nicht zwingend die 6° der Markierung bedeuten. Die Motorenblöcke (und damit auch die Markierungen) wurden entsprechend des Baukasten in vielen verschiedenen Fahrzeugen und mit vielen verschiedenen Zündverteilern verwendet. Deshalb Handbuch, oder ein User hier hat das gleiche Fahrzeug, oder mal in amerikanischen Foren googeln.

Themenstarteram 18. Oktober 2019 um 9:17

Bin jetzt fündig geworden und stelle die Seite mit ein.

Leerlaufdrehzahl 500 bei D und getretener Bremse.

Zündzeitpunkt auf die 6 Grad Markierung.

Vakuum abgezogen ok, kapiert.

Aber was meinen die mit "manifold opening covered"?:confused:

Pontiac-motor

Zitat:

@wodkaa schrieb am 18. Oktober 2019 um 09:17:37 Uhr:

Bin jetzt fündig geworden und stelle die Seite mit ein.

Leerlaufdrehzahl 500 bei D und getretener Bremse.

Zündzeitpunkt auf die 6 Grad Markierung.

Vakuum abgezogen ok, kapiert.

Aber was meinen die mit "manifold opening covered"?:confused:

Das heißt, die Öffnung zum Vergaser (oder eben zur Spinne, je nachdem, wo der Unterdruck herkommt) wo der abgezogene Unterdruckschlauch normalerweise draufsteckt, muß zur Messung verschlossen sein (Gummistopfen oder Ähnliches draufstecken).

Denke auch das damit die Unterdruckgeschichte vom Verteiler zur Ansaugspinne gemeint ist. Wenn das Ding mit Unterdruck gesteuert wird kommt der mit Sicherheit von der Ansaugspinne.

Hat jetzt ein wenig gedauert, weil irgendwie immer was nicht so läuft wie geplant und deshalb die kleinsten Projekte wochenlang dauern, aber es ist vollbracht.

Bericht:

Habe mir von Pertronix den 1181 LS Ignitor bestellt mit passender Zündspule.

Vorteil des LS Ignitor: Noch einfacherer Einbau, denn es sind weder Abstände noch Magnetringe zu beachten. Der Einbau ansich ist eigentlich einfach, habe auch ich geschafft, lediglich die Gummidurchführung für die Kabel war kniffelig. Liegt auch daran, weil mein Verteiler direkt hinter dem Motor vor der Windschutzscheibe ist, da kommt man nicht so gut ran. Ich war eher auf dem Kotflügel und dem Motor gelegen um mit beiden Händen arbeiten zu können.

Einbau Zündspule war eigentlich auch einfach, habe jedoch erst später festgestellt, dass es das Zündungskabel zur Zündspule in unterschiedlichen Ausführungen gibt. Kontakt war da, aber nicht ganz zu 100 %. Anderes Zündkabel genommen und gut.

Da ich keine Blitzerlampe habe zu einem Kollegen gefahren. Blitzerlampe blitzt nur ganz unregelmäßig, keine Einstellung möglich. Vermutung, dass die Zündkabel nicht genug durchlassen, aber anderes Problem: Wackelkontakt bei der Blitzerlampe. Also zu einer Werkstatt gefahren. Derjenige hat schon so lange keine Einstellungen gemacht, dass er das Gerät nicht mehr zum laufen gebracht hat. Nunja, wieder eine Woche vergangen. Kollege hat sich einen neue Blitzerlampe gekauft, auf ein neues. Und siehe da, ja Lampe blitzt. Also wieder zu ihm, Gerät zur Drehzahlmessung drangehängt und versucht einzustellen.

Anfängerfehler von mir, 1. Zylinder ist rechts nicht links. Vakuumschlauch abgezogen und verschlossen. Die Drehzahl haben wir auf 530-550 eingestellt, bei 500 war es schon arg wenig. Motor läuft schön rund. Sobald der Vakuumschlauch wieder angeschlossen wird, wird die Drehzahl sowieso wieder erhöht, Richtung 750 - 800. Bin dann nur noch kurz heim gefahren, wird ja bei uns schon gesalzt!! Hat sich beim Fahren aber gut angefühlt und angehorcht. 2 Tage danach gewaschen und in den Winterschlaf geschickt. Bin auf die nächste größere Ausfahrt im Frühling gespannt.

Danke an alle hier!

 

Hallo Wodka

 

Kurze Rückfrage.

 

Auf wie viel Grad hast du jetzt eingestellt ? 6 ? Bei 550 Leerlauf und vacuum abgeklemmt und verschlossen.

 

Hoffe dein Baby läuft.

Themenstarteram 11. Mai 2020 um 11:33

Vakuumschlauch abgezogen und verschlossen.

Drehzahl 530-550 im Fahrmodi D und getretener Bremse!

6 Grad-Markierung.

Nicht verwirren lassen, sobald der Vakuumschlauch drauf kommt oder auch in P geschalten wird veränderte sich sofort die Drehzahl. Du brauchst also eine 2. Person für´s bremsen.

Er hatte ja beim Problembeginn Klopfgeräusche gemacht, deshalb haben wir auch einen Drucktest zum Saisonstart gemacht. Bin auch schon gefahren, ca. 80 Kilometer mit verschiedener Belastung. Das Problem ist behoben und er läuft für mein Verständnis gut.

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Zündung einstellen und Funktionsprinzip Verteiler Pontiac Catalina