ForumHarley Davidson
  1. Startseite
  2. Forum
  3. Motorrad
  4. Harley Davidson
  5. Zündspule defekt..neue Zündbox??

Zündspule defekt..neue Zündbox??

Harley-Davidson FXS Softail
Themenstarteram 29. August 2013 um 20:06

Hi

Bin heute mit meiner Fatboy liegen geblieben.

Während der Fahrt auf einmal stottern dann komplett ausgegangen.

Rechts ran 1x gestartet läuft. 1km weiter dasselbe nur sprang sie dann gar nicht mehr an.

also kerzen raus alles trocken,dann zündfunke überprüft...kein zündfunke an beiden kerzen.

Adac angerufen ne knappe stunde gewartet.. der hat dann alles überprüft und alle werte die

an der zündspule etc. ankamen vollkommen in ordnung.Hat dann noch das chromcover von der

zündspule abgebaut und siehe da es kam flüssigkeit aus der zündspule..die hat quasi gekocht hat er mir erklärt. zündspule ist devenetiv fratze,aber der gute mann hat mir erklärt das in 90% der fälle die

Zündbox defekt ist und ich sie gleich mit austauschen sollte!!

hat denn jemand von euch schonmal die zündspule ähnlich defekt gehabt und auch beide teile getauscht? weil die zündbox ist nicht gerade billig bei W&..ca.409€! es ist auch nicht so einfach eine zündbox durch zu messen.

über tips und anregungen würde ich mich freuen

gruß

Beste Antwort im Thema

nein, ich denke der gute adac-mann hat nicht recht, zumindest nicht was hd angeht. neue zündspule sollte dein problem lösen.

16 weitere Antworten
Ähnliche Themen
16 Antworten

Um welches Baujahr geht es da?

EVO oder Twin Cam?

Zitat:

Original geschrieben von Till Lindemann

Hi

Bin heute mit meiner Fatboy liegen geblieben.

Während der Fahrt auf einmal stottern dann komplett ausgegangen.

Rechts ran 1x gestartet läuft. 1km weiter dasselbe nur sprang sie dann gar nicht mehr an.

also kerzen raus alles trocken,dann zündfunke überprüft...kein zündfunke an beiden kerzen.

Adac angerufen ne knappe stunde gewartet.. der hat dann alles überprüft und alle werte die

an der zündspule etc. ankamen vollkommen in ordnung.Hat dann noch das chromcover von der

zündspule abgebaut und siehe da es kam flüssigkeit aus der zündspule..die hat quasi gekocht hat er mir erklärt. zündspule ist devenetiv fratze,aber der gute mann hat mir erklärt das in 90% der fälle die

Zündbox defekt ist und ich sie gleich mit austauschen sollte!!

hat denn jemand von euch schonmal die zündspule ähnlich defekt gehabt und auch beide teile getauscht? weil die zündbox ist nicht gerade billig bei W&..ca.409€! es ist auch nicht so einfach eine zündbox durch zu messen.

über tips und anregungen würde ich mich freuen

gruß

hatte ähnliches Vorkommen in der Wüste von Arizona.Beim Halt zwecks einer Mittagspause ca. 20 Min. sprang meine Low Rider nicht mehr an.Nach vielen vergeblichem Suchen,wurde von einer Heritage die Zündspule ausgeliehen und das Krad lief wieder.Nach 80Km an der Strippe konnte ich in der nächst größeren Stadt nur eine gebrauchte Zündspule bekommen aber die hielt die 6000 Urlaubskilometer und zu hause auch noch weiter ohne irgendwelche Störungen an der Zündanlage.

Aber vielleicht war das früher alles einfacher mit den Bikes,diese Low Rider ist eine Shovel aus 1980.

Gruß

tinnefou

Themenstarteram 29. August 2013 um 22:11

Zitat:

Original geschrieben von fxstshd

Um welches Baujahr geht es da?

EVO oder Twin Cam?

hi

ist ne EVO BJ.1998

Themenstarteram 29. August 2013 um 22:15

Zitat:

Original geschrieben von tinnefou

Zitat:

Original geschrieben von Till Lindemann

Hi

Bin heute mit meiner Fatboy liegen geblieben.

Während der Fahrt auf einmal stottern dann komplett ausgegangen.

Rechts ran 1x gestartet läuft. 1km weiter dasselbe nur sprang sie dann gar nicht mehr an.

also kerzen raus alles trocken,dann zündfunke überprüft...kein zündfunke an beiden kerzen.

Adac angerufen ne knappe stunde gewartet.. der hat dann alles überprüft und alle werte die

an der zündspule etc. ankamen vollkommen in ordnung.Hat dann noch das chromcover von der

zündspule abgebaut und siehe da es kam flüssigkeit aus der zündspule..die hat quasi gekocht hat er mir erklärt. zündspule ist devenetiv fratze,aber der gute mann hat mir erklärt das in 90% der fälle die

Zündbox defekt ist und ich sie gleich mit austauschen sollte!!

hat denn jemand von euch schonmal die zündspule ähnlich defekt gehabt und auch beide teile getauscht? weil die zündbox ist nicht gerade billig bei W&..ca.409€! es ist auch nicht so einfach eine zündbox durch zu messen.

über tips und anregungen würde ich mich freuen

gruß

hatte ähnliches Vorkommen in der Wüste von Arizona.Beim Halt zwecks einer Mittagspause ca. 20 Min. sprang meine Low Rider nicht mehr an.Nach vielen vergeblichem Suchen,wurde von einer Heritage die Zündspule ausgeliehen und das Krad lief wieder.Nach 80Km an der Strippe konnte ich in der nächst größeren Stadt nur eine gebrauchte Zündspule bekommen aber die hielt die 6000 Urlaubskilometer und zu hause auch noch weiter ohne irgendwelche Störungen an der Zündanlage.

Aber vielleicht war das früher alles einfacher mit den Bikes,diese Low Rider ist eine Shovel aus 1980.

Gruß

tinnefou

oh das hört sich doch gut an.

ich hab noch ne Zündspule im Keller..aber wenn jetzt wirklich die Zündbox auch einen weg hat dann wird die Zündspule bald wieder abrauchen...und so 100€ kostet dat teil wohl auch..ja meine ist n EVO Bj.1998

gruß

Was meinst du mit Zündbox? Kenne ich bei meiner nicht.

Was schon mal passieren kann (aber nicht muss) ist das die Zündung selbst mit abraucht. Wenn du eine Spule hast dann versuch es doch einfach. Achte nur auf die Ohm-Werte.

Themenstarteram 30. August 2013 um 9:19

Zitat:

Original geschrieben von KapitaenLueck

Was meinst du mit Zündbox? Kenne ich bei meiner nicht.

Was schon mal passieren kann (aber nicht muss) ist das die Zündung selbst mit abraucht. Wenn du eine Spule hast dann versuch es doch einfach. Achte nur auf die Ohm-Werte.

Ich meine die zündeinheit die direkt unter dem fahresitz ist.

hoffe das klappt mit dem bild.

ja die ohmwerte sind korrekt ist ja die orginal-zündspule.

nur ist die frage hat der gute Mann vom Adac recht..das in ca. 90%

der fälle die Zündbox einen weg hat.

nein, ich denke der gute adac-mann hat nicht recht, zumindest nicht was hd angeht. neue zündspule sollte dein problem lösen.

Themenstarteram 30. August 2013 um 11:14

Zitat:

Original geschrieben von PreEvo

nein, ich denke der gute adac-mann hat nicht recht, zumindest nicht was hd angeht. neue zündspule sollte dein problem lösen.

Ja ok vielen Dank,dann wechsle ich erst mal nur die Spule.

Darauf würde ich mich nicht verlassen. :o

Deine Zündbox ist 15 Jahre alt :eek: und enthält Kondensatoren die nach so langer Zeit austrocknen, auslaufen und Temperaturabhängig den µF Wert ändert.:rolleyes:

Meine Zündbox hielt nur 12 Jahre bis sie Temperaturabhängig Mucken machte :mad:.

Habe daraufhin gleich eine Dyna Dualfire Zündung montiert, die keinerlei Elektronische Bauteile aufweist und "angeblich" sogar 10% Leistungssteigernd ist.:cool:

Damit läuft meine Karre besser den je, springt leichter an und kann ich nur empfehlen.;)

 

P.S. die Dyna Zündung braucht allerdings eine Zündspule mit nur 3Ohm und Kupferzündkabel. Die orig. Zündung hat dagegen 5Ohm und Kohlefaserkabel.

Themenstarteram 30. August 2013 um 18:49

Zitat:

Original geschrieben von Nobbi-One

Darauf würde ich mich nicht verlassen. :o

Deine Zündbox ist 15 Jahre alt :eek: und enthält Kondensatoren die nach so langer Zeit austrocknen, auslaufen und Temperaturabhängig den µF Wert ändert.:rolleyes:

Meine Zündbox hielt nur 12 Jahre bis sie Temperaturabhängig Mucken machte :mad:.

Habe daraufhin gleich eine Dyna Dualfire Zündung montiert, die keinerlei Elektronische Bauteile aufweist und "angeblich" sogar 10% Leistungssteigernd ist.:cool:

Damit läuft meine Karre besser den je, springt leichter an und kann ich nur empfehlen.;)

P.S. die Dyna Zündung braucht allerdings eine Zündspule mit nur 3Ohm und Kupferzündkabel. Die orig. Zündung hat dagegen 5Ohm und Kohlefaserkabel.

Ja ok

aber die Dyna Dualfire kostet ja auch nen paar euronen.

verstehe ich das richtig das dann das zündmodul wegfällt?

gruß

So isses, das Zündmodul fällt weg, ebenso der Unterdruckschalter, der unterm Tank hängt. Deine Karre hat mit der Dyna-Zündung einen viel schöneren, langsameren Leerlauf und ist auch unkomplizierter einzustellen. Kostenmäßig ist die Dyna eher billiger als die Originale, wenn man alle Komponenten in Betracht zieht.

Bei den oben erwähnten Widerständen verhält es sich genau umgekehrt: Die Dyna braucht 5 Ohm (oder auch etwas weniger), die Originale etwa 2,5 Ohm. Kleiner aber nicht nennenswerter Nachteil ist der mechanische Fliehkraftregler, der im Prinzip nicht wartungsfrei ist. Hochwertiger Fliehkraftregler funzt aber viele Jahre, wenn er mal nach 20TKM nen Tropfen Oel bekommt.

Meine Empfehlung: Kauf Dyna, Du wirst begeistert sein.

Themenstarteram 30. August 2013 um 22:26

Zitat:

Original geschrieben von hd-man

So isses, das Zündmodul fällt weg, ebenso der Unterdruckschalter, der unterm Tank hängt. Deine Karre hat mit der Dyna-Zündung einen viel schöneren, langsameren Leerlauf und ist auch unkomplizierter einzustellen. Kostenmäßig ist die Dyna eher billiger als die Originale, wenn man alle Komponenten in Betracht zieht.

Bei den oben erwähnten Widerständen verhält es sich genau umgekehrt: Die Dyna braucht 5 Ohm (oder auch etwas weniger), die Originale etwa 2,5 Ohm. Kleiner aber nicht nennenswerter Nachteil ist der mechanische Fliehkraftregler, der im Prinzip nicht wartungsfrei ist. Hochwertiger Fliehkraftregler funzt aber viele Jahre, wenn er mal nach 20TKM nen Tropfen Oel bekommt.

Meine Empfehlung: Kauf Dyna, Du wirst begeistert sein.

Ja ok vielen Dank ich werde es in betracht ziehen.

werde jetzt jedoch erst mal nur die spule tauschen,aber wenns wieder schrott geht

oder ich vorher nen paar euronen über habe dann wechsle ich.

gruß

So würde ich da auch erst mal machen.

Und nebenbei gesagt: Dyna ist Scheiße! Immer nach nur wenigen KM abgeraucht und konnten den Fehler nie finden. War immer eine Komplett-Anlage. Dann umgebaut auf Kontaktzündung und lief. Nach einiger Zeit habe ich dann mir eine Crane HI 4 eingebaut. Mit der Crane habe ich seit Umbau keine Probleme mehr. Komisch. Egal

Moin

ob nu Crane oder Dyna ist wie so oft ne Glaubensfrage ... in diesem Fall wem glaub ich mehr ... Händler x oder Y bzw Bericht A oder B).

Ich hab mich vor ca 15 Jahren gegen Dyna entschieden obwohl ich seit gefühlten 100Jahren eine Dyna in der Z900 fahre. Schlicht weil ich ne Single Fire haben wollte und die negativen Info´s überwiegten ... also seit 15 Jahren Crane HI4 SF mit Crane Zündspule = null Sorgen bisher. :D

Greetz

rabe666:cool:

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Harley Davidson
  5. Zündspule defekt..neue Zündbox??