ForumCaddy 3 & 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Zündaussetzer/Motorleuchte und manchmal Notbetrieb beim VW Caddy 2.0 EcoFuel (Erdgas) BJ. 10/2008

Zündaussetzer/Motorleuchte und manchmal Notbetrieb beim VW Caddy 2.0 EcoFuel (Erdgas) BJ. 10/2008

VW Caddy 3 (2K/2C)
Themenstarteram 19. September 2019 um 19:32

Hallo!

Fahrzeug: VW Caddy, 2.0 EcoFuel (Erdgas) BJ. 10/2008, 160.000 km,

 

Wie alles begann:

Vor ca. einem halben Jahr springt mein Caddy nur sehr schlecht im Kaltstart an - vor allem bei hoher Luftfeuchtigkeit (zumindest kam mir das meist so vor...), außerdem war manchmal ein ganz leichter unruhiger Motorlauf erkennbar, vor allem, wenn ich etwas an einer Ampel warten musste im Stand...

Folgende Sachen habe ich dann gemacht/ausprobiert oder machen lasssen:

1. Neue NGK Zündspule/Zündmodul /75€ gekauft und selber getauscht

Mittels youtube Anleitung ging das schnell und unkompliziert...

(Die Zündspule ist ja einer der Schwachpunkte bei meinem Modell und wohl alle 50.000 km zu wechseln, wie mir scheint...)

Kurz darauf in einer freien Werkstatt:

2. Neue, passende/geeignete NGK Zündkerzen samt Kabelbaum (da der Mechaniker meinte, dass es bei Feuchtigkeit dann oft am Kabelbaum liegt)

Ergebnis: Immer noch relativ schlecht angesprungen im Kaltstart, egal bei welchem Wetter, außerdem kam irgendwann dazu, dass manchmal bisschen Zündaussetzer im Fahrbetrieb passierten und gleich danach die gelbe Motorleuchte aufblinkte, manchmal auch dauerhaft, manchmal bei der nächsten Fahrt war die Leuchte von selbst wieder weg, alles war normal, bis irgendwann das selbe Spiel wieder von Vorne los ging...

Danach dann 3 Monate später in der selben Werkstatt machen lassen:

3. Zum allerersten Mal Zahnriemenwechsel (bei meinem Modell komischerweise erst bei 180.000 km nötig laut Servicebuch, ich habe es jetzt nach 160.000 km machen lassen, samt Rollen, Wasserpumpe, Keilriemen und auch gleich noch die TÜV Überprüfung

Die ersten paar Tage waren sehr gut, (Egal ob anspringen oder der Motorlauf selbst und ich hab schon gedacht, das Ding sei jetzt endlich erledigt, bis wieder die alten Motorleuchte Probleme kamen und gestern sogar während der Fahrt dauerhaft komplett in eine Art Notbetrieb gesprungen ist (Fahrzeug riegelte bei jedem Gang bei 3.000 Touren von selber ab und auch bei Vollgas Autobahn ging nicht mehr wie 100kmh ... Wie gedrosselt...

1 Tag später immer noch die gelbe Motorleuchte an, aber aktuell wieder auf der heutigen Kurzstrecke ganz normaler Fahrbetrieb...

Ich werde demnächst den Fehlerspeicher auslesen und hier dann auch noch ergänzen, was dabei raus gekommen ist, aber vielleicht hat ja jemand schon einen Verdacht, worum es sich handeln könnte?

(Ich bin jetzt schon ziemlich sicher, dass bei der Auslesung irgendwas raus kommen wird in der Art wie: "Zündprobleme Zylinder 3" oder so...)

Luftmassenmesser? (Hat der Ecofuel überhaupt einen solchen??)

PS: Ich weiß ja nicht, ob das eine Rolle spielt bzw. damit überhaupt was zu tun hat, aber ich wollte noch erwähnen, dass ich vor ein paar Monaten mich einmal extrem verschalten habe (also anstatt 1 Gang hoch zu schalten habe ich versehentlich ganz schlimm 2 Gänge runter geschaltet und die Drehzahl sprang kurzfristig ziemlich nach oben...)

Ein paar Wochen später habe ich seitdem im ersten und zweiten Gang oder beim Kuppeln manchmal so komische "Störgeräusche" - eventuell hat mir das damals die Kupplung oder das Getriebe übel genommen?

Danke schon mal für die Antworten!

Ähnliche Themen
35 Antworten

hatte ein ähnliches Problem: Zündaussetzer dabei waren sowohl die Kerzen gegen NGK ,die Kabel NGK und die Zündspule getauscht worden.

Nach dem Versuch der Werkstatt den Fehler zu finden hieß es: Steuergerät defekt. Nach Ausbau desselben und Feststellung der Fehlerfreiheit in Spezialwerkstatt für Steuergeräte Wiedereinbau und Tausch von Kerzen, Kabeln und Zündspule auf VW-Werkstattteile ist der Fehler bis heute nicht mehr vorhanden.

Bei einer Überprüfung der Zündkabel: 2 Kabel waren FEHLRHAFT!! Bei einer Durchgangsprüfung : Kein Durchgang. NGK auf Rekla: Kein Austausch!! daher Hände weg von NGK Kabeln und Spulen!! Die Kerzen habe ich als Ersatz behalten.

Hallo zusammen,

 

habe ein ähnliches Problem. Könnt ihr mir bitte ein paar Link schicken:

 

1. originale VW Zündspule kommt vom welchen Zulieferer/Hersteller mit welcher Artikelnummer?

2. Gibt es ein Video zu genau diesem Motor, wie man die Zündspule und die Zündkerze wechselt? Am besten ohne Abnehmen des Gasrails!

 

Danke!

Lange Kerzensteckerzange oder VW Spezialzange aus dem Zubehör, ausleihen oder zurechtgebastelter Kerzensteckerzieher mit Haken und besonders dünnwandige Kerzen-nuss mit Kardangelenk zur De- und Remontage mit viel Gefühl ( Vorsicht:Verkanten !) eventuell noch magnethelfer bei rausgedrehter oder rüntergefallener Kerze.

Viel Erfolg!

Oha, das habe ich mir einfacher vorgestellt. Komme ich mit dem Werkzeug im Anhang weiter?

Wenn nicht, sollte ich lieber das Gasrail abnehmen? Wie macht man das? Ich will/muss alle Zündkerzen tauschen und mindestens die Spule von Zylinder 2.

20200127-095752

Ja das sollte passen.

Wenn du keine Ahnung hast solltest du lieber die Finger von der Gasanlage lassen ;).

Keine Sorge. Ein KFZ Meister ist mit dabei. Nur hat er keine Erfahrung mit meinem Fahrzeug. Und bevor er kommt und wir zu viel Schrauben, frage ich vorher vorsorglich nach.

Themenstarteram 27. Januar 2020 um 14:22

Also ich habe auch selber die Zündkerzen gewechselt und musste nichts bei der Gasanlage ab/rum schrauben...

Wenn man einen solchen Drehmomentschlüssel bzw. Ratsche besitzt, mit Verlängerung und diversen Kugelgelenken sollte es mit etwas Fummelei schon möglich sein, mit der richtigen Nuss...

Ich rate aber unbedingt dazu, dass die Nuss mit einem Magnet ausgestattet ist, ansonsten bekommst du Probleme schon beim raus schrauben (fällt dann irgendwo runter die Zündkerze, wo do eventuell nicht mehr ran kommst, so wie bei mir beim ersten Versuch) und auch beim rein drehen ist es echt Kacke ohne Magnet, das Loch korrekt anzufahren, ohne dass die Nuss davor schon irgendwohin abfällt... Mit Magnet kein Problem und man kann auch schön korrekt/gerade ansetzen und mit GEFÜHL anziehen (Hersteller Drehmoment beachten!)

Zuerst natürlich alle 4 Zündkabel abziehen (geht manchmal etwas streng, weil man nicht so gut hin kommt manchmal an den Zündkerzen...)

Und da wo die Zündkerzenschläuche/Zündkabel zusammenlaufen auf dieses schwarze Kunststoffgehäuse (siehe Bild) das ist das Zündmodul/Zündspule.

Dort ebenfalls alle 4 Zündkabel abziehen und auch den VW Stecker abmachen (wer nicht weiß, wie man so einen VW Stecker ganz einfach abmacht, der kann sich da auf youtube ein kurzes Anleitungsvideo anschauen... kann nämlich ganz schön nerven so ein Stecker, wenn man das nicht weiß...)

Das Modul selbst hält eh nur mit 3 TORX Schrauben, soweit ich weiß und ist relativ einfach zu wechseln dann.

Die neuen Zündkabel haben i.d.R. sowieso 4 verschiedene Längen und kann man dadurch meist sowieso nicht verwechseln an den Zündkerzen, aber an dem Zündmodul sollte man sich davor merken/markieren, welcher Stecker wo dann wieder dran kommt...)

Leider gibt es beim Caddy KEINE Möglichkeit, eine einzelne Spule z.B. von Zylinder 2 zu wechseln, da es keine einzelnen Spulen gibt (bei anderen Fahrzeugen oft schon möglich)... Alle 4 Spulen sind quasi in dem Zündmodul gebündelt enthalten vom Bild...

Der Originalhersteller sprich orig. VW vom Zündmodul müsste glaube ich BOSCH sein, zumindest habe ich eine Originale für 78-90 Euro auf Ebay gekauft und da stand dann in der Beschreibung noch mal was von Bosch.

Alle Angaben aber wie immer ohne Gewähr, ich schreib nur, wie es bei mir war...

Ngk
Themenstarteram 8. Mai 2020 um 20:37

Problem leider immer noch nicht ganz behoben...

Sporadische Zündaussetzer und manchmal Motorleuchte an für eine gewisse Zeit bis hin zur Drehzahlbegrenzung/Drosselung auf 3.000 Touren.

Auf Verdacht mal den Nockenwellen-Sensor gewechselt... Ohne Erfolg.

Aktuell lebe ich einfach damit.

Kann alles mögliche sein (Vom Motorsteuergerät bis hin zu erneut Sachen, die ich schon gewechselt habe, aber auch Marderbiss an irgendwelchen Kabel...)

Nur zur Info und falls ich schlauer werde, dann gebe ich Bescheid.

Wurde der Fehlerspeicher schon ausgelesen?

Themenstarteram 9. Mai 2020 um 12:05

Ja, da war eben was mit dem Nockenwellen-Sensor, darum habe ich den dann wechseln lassen (Original-VW-Teil)...

Nun müsste ich erneut mal wieder auslesen... Mache ich bei Gelgenheit mal...

Geile Odyssee. Fährst Du den Wagen noch? Und wenn ja: Läuft er wieder?

Das ist das typische an einem 2008ter Eco.

 

Ich habe das ja in meinem Kinderkrankheiten thread erwähnt und da kam auch nichts dabei rum.

 

Meine Tendenz ist das die Zündspule am falschen Platz sitzt und dort irgendwie Wasser von der Haube drauf tropft.

 

Denn ich habe den Fehler auch und er fällt immer dann auf, wenn es feucht / geregnet und der caddy dann länger stand.

 

Ich werde mir neue Zündkabel anfertigen lassen und dann die Spule woanders / trocken mal platzieren und dann teste ich es mal, ob der Fehler dann behoben ist.

 

Klar kann es auch was anderes sein, aber das ist meine aktuelle Erfahrung damit.

 

Also ich habe auch ohne weiteres abbauen von Teilen die Kerzen und Kabel tauschen können. Ist zwar ganz schön fummelei, aber es geht mit Ruhe..

 

Bin gespannt was es noch für Erfahrungen gibt..

 

Viel Erfolg weiterhin an alle die betroffen sind.

Themenstarteram 19. Juni 2020 um 18:36

Ich bin seitdem schon mind. weitere 5.000 km damit gefahren...

Ist meiner Meinung nach auch NICHT schlechter geworden bisher/seither.

(Habe leider den Fehlerspeicher immer noch nicht ausgelesen seitdem, sondern habe derzeit irgendwie gelernt, damit zu leben...)

Aktuell ist es so: Startet manchmal schlecht, vor allem, wenn der Wagen/Motor komischerweise schon WARM ist, braucht der Motor relativ lange, bis er kommt... (Wenn ich z.B. vor einer Ampel abstelle und neu starten möchte...)

Meiner Meinung nach bei mir NICHT wetterabhängig...

Notbetrieb (dass ich nur max. 3.000 Touren fahren kann bzw. dass er da abriegelt kommt aktuell extrem selten vor und ist dann meist bei einem erneuten Starten sofort wieder weg)

Unruhiger Motorlauf aktuell auch eher sehr selten oder ganz wenig.

Wie gesagt ist eher schlecht starten aktuell am nervigsten - bei bereits warmen Motor + manchmal dann auch noch ein paar Minuten Leistungsverlust/keine volle Leistung beim weg fahren, was aber dann automatisch wieder vergeht...seltsam

Ich werde mal den Kraftstoff-Filter wechseln, keine Ahnung ob das was bringt...

(Startet ja auf Benzin und wenn der etwas zu ist... so meine These...)

Immer noch Verdacht auf Motorsteuergerät und/oder beschädigte Leitung oder gar Injektor oder so von Zylinder 1 (falls das überhaupt gibt/möglich ist)

Grüße

Gravner

Da ja VW auf den Themenbereich Erdgas nur aufgesprungen ist allerdings ohne Erfahrung in diesem Bereich zu haben und Fiat dies sein Mitte der 70iger durchgezogen hat war ich schon sehr verblüfft das beim Caddy nach 7 Jahren schon die Erdgastanks gewechselt werden mussten und beim Panda nach 14 Jahren noch keine Spur davon. Dafür habe ich nun beim Caddy auch das Thema Motor - Steuerung und bin mal gespannt was morgen dazu am Testgerätausgelesen wird.

Hallo,

 

bei mir traten die gleichen Probleme im Erdgasbetrieb auf.

 

Es wurde alles getauscht: Zündkerzen, Zündspule, Zündkabel

 

Aber das Problem blieb.

 

Dann habe ich festgestellt, daß ein Kabel zum Saugdrucksensor defekt (abgebrochen war).

 

Nachdem das Kabel gelötet war wurde das Problem schlimmer. Daraufhin habe ich den Stecker vom Saugdrucksensor abgezogen und das Problem war weg. Zwar leuchtet die Motorkontrolleuchte wieder aber der Motor läuft ruhig im Erdgasbetrieb.

 

Ich nehme an, der Saugdrucksensor ist defekt, wahrscheinlich hat er durch den Wackelkontakt Schaden genommen.

 

Sobald er getauscht ist melde ich mich mit dem Ergebnis.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Zündaussetzer/Motorleuchte und manchmal Notbetrieb beim VW Caddy 2.0 EcoFuel (Erdgas) BJ. 10/2008