ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Znen ZN50QT 50ccm 4 Takt springt nicht mehr an

Znen ZN50QT 50ccm 4 Takt springt nicht mehr an

Znen Retro
Themenstarteram 7. Juni 2020 um 16:35

Guten Tag liebe Community,

ich habe mir vor einer Woche einen Chinaroller der Marke Znen gekauft. Auf dem Fahrzeugschein steht bei Type: YY50QT-15.

Es handelt sich genau um diesen Roller: https://www.real.de/product/338320866/

Ich habe ihn gebraucht mit 100km bei einer Privatperson gekauft.

Als ich ihn gekauft hatte lief der Roller soweit. Mir ist beim Fahren allerdings aufgefallen das der Roller sich bergauf sehr schwer tut und sofort Leistung verliert.

Da ich sowieso selber ein wenig basteln wollte wollte ich mir das Problem anschauen und habe erstmal einen Ölwechsel gemacht um das Chinaöl zu beseitigen und durch Markenöl zu ersetzen. Hat alles einwandfrei funktioniert. Es ist eine perfekte Ölmenge vorhanden.

Danach wollte ich den Vergaßer einstellen. Ich habe mich ans Werk gemacht und habe die Lufteinstellschraube ein wenig gedreht. Danach wollte ich kurz weiteres Werkzeug holen und währenddessen ging der Roller aus. Also habe ich die Einstellung wieder rückgängig gemacht.

Leider startet er nach wie vor nicht.

Dazu kam das ich plötzlich keinen Zündfunke mehr hatte. Also hab ich mir eine neue Zündkerze, Zündspule, Zündkerzenstecker und eine neue CDI gekauft. Nachdem ich alles eingebaut hatte war der Zündfunke wieder vorhanden. Ich dachte ich habe das Problem gelöst, wollte starten aber wieder ohne Erfolg.

Darauf habe ich den Vergaßer ausgebaut und die Düsen gereinigt. Hier konnte ich keinen Fehler finden. Ich habe im Zug direkt den Benzinfilter + Benzinhahn durch einen neuen ersetzt.

Den Benzintank habe ich auch geprüft, hier konnte ich keinen Fehler entdecken.

Nun habe ich die Kompression gemessen und habe einen Druck von 6 Bar. (ich weiß leider nicht ob dieser Wert in Ordnung ist)

Mir ist aufgefallen, dass der Benzinfilter keinen Sprit bekommt, somit auch kein Sprit zum Vergaßer kommt. Die Zündkerze bleibt auch trocken. Am Benzinhahn kann es vermutlich nicht liegen, diesen habe ich wie gesagt ausgetauscht. Wenn ich am Unterdruckschlauch ziehe, kommt zwar Sprit in den Benzinfilter aber es geht relativ schwer also das anziehen. Ich habe das leider noch nie gemacht, habe also keinen Vergleich. Muss sich das Sprit leicht anziehen lassen wenn ich selber mit dem Mund dran ziehe?

Wenn ich die Zündung anmache und den E-Starter betätige dreht sich der Motor ohne komische Geräusche.

Ich bin nun mit meinem Laien Wissen leider am Ende und würde mich über Hilfe der Community freuen!

Ähnliche Themen
76 Antworten

Bei gut 100 Km Laufleistung ist das mit Ventilen und Kolben/Kolbenringen aber sehr unwahrscheinlich.

Da muss mal jemand ran der sich mit diesen Chinaböllern auskennt und das abchecken.

Nach 100 km neue Kolbenringe? Super, das kann doch wirklich nicht sein. Der GY6 Motor ist sehr gut, bereits millionenfach gebaut. Abgesehen von gewissen Rechtschreibfehler (was bitte ist ein VERGASSER), dieses Teil nennt sich landläufig VERGASER, man bekommt echt Augenherpes. Wer keine Ahnung von der Materie hat, sollte die unfachmännische Bastelei sein lassen, weil danach garantiert erhebliche Schäden zu beklagen sind.

Sind wir hier im Rechtschreibforum? Du weißt doch was der TE meint!

Nein, wir sind nicht im Rechtschreibforum, aber dennoch tut es weh, immer wieder derart blöde Rechtschreibfehler ertragen zu müssen. Willkommen in der Welt der Hörbücher, dadurch kommen solche Fehler. Aber jedenfalls kann ein Motor nach 100 km nich derart hinüber sein, dass hier gleich eine komplette Revision angedacht wird. Ich hatte meinen Znen Roller über 5000 km gefahren, dabei lediglich die nötigen Wartungen wie Öl wechseln, Ventilspiel kontrolliert und ggfs nach gestellt, Zündkerze erneuert usw., hatte nie Schwierigkeiten. Diese kommen erst, wenn man versucht, das Teil zu frisieren, das mögen diese Euro4 Maschinen gar nicht.

Natürlich gibt es Möglichkeiten ,du kannst z.B. die Kompressionsmessung mit einem Spritzer Öl vorher in den Zylinder bringen wiederholen,wenn dann die Kompression steigt sind die Ringe ko.

Themenstarteram 7. Juni 2020 um 18:36

Wie gesagt ich kannte mich davor auch nicht aus, habe mich aber erstmal eingelesen und danach versucht es wie gezeigt unzusetzen. Ich habe nicht versuch den Roller zu frisieren. Ich will mich in das Thema einarbeiten, da muss jeder mal klein anfangen.

Themenstarteram 7. Juni 2020 um 18:39

Ich werde versuchen mehr auf meine Rechtschreibung zu achten, dann ist es angenehmer für dich Emmemmechen. Was ich denn deine Meinung voran es eventuell liegen könnte? Wenn du schon Erfahrung mit einem Znen hast ist das ja perfekt. Aktuell lasse ich auch meine Finger und suche nach Idee bzw. einem Brainstorming um hoffentlich bald den Fehler zu finden.

Zitat:

@Kodiac2 schrieb am 7. Juni 2020 um 18:35:20 Uhr:

Natürlich gibt es Möglichkeiten ,du kannst z.B. die Kompressionsmessung mit einem Spritzer Öl vorher in den Zylinder bringen wiederholen,wenn dann die Kompression steigt sind die Ringe ko.

Dann bleibe doch bei deiner Meinung daß es an der Kompression liegt nach gut 100Km. Das es daran liegt sehe ich bei 1:100

Themenstarteram 7. Juni 2020 um 18:53

Kurz eine Zwischenfrage, wenn ich am Unterdruckschlauch mit meinem Mund ziehe, sollte dann durch den Benzinhahn das Benzin „leicht“ in den Benzinfilter gehen? Bei mir geht dies nur relativ schwer. Ich sauge dran aber es gehen immer nur ein paar Tropfen in den Benzinfilter.

Vor dem Benzinfilter mal den Schlauch ab machen um den auszuschließen.

Am Unterdruckschlauch saugen darf nicht feste sein,eben kurz ansaugen,Zunge drauf halten und es muss laufen solange die drauf ist und das richtig.

Themenstarteram 7. Juni 2020 um 19:05

Bei mir ist das aber relativ schwer, den Schlauch habe ich schon geprüft und geputzt. Benzinhahn habe ich auch durch einen neuen ersetzt.

Zitat:

@sauerkirsche96 schrieb am 7. Juni 2020 um 18:53:39 Uhr:

Kurz eine Zwischenfrage, wenn ich am Unterdruckschlauch mit meinem Mund ziehe, sollte dann durch den Benzinhahn das Benzin „leicht“ in den Benzinfilter gehen? Bei mir geht dies nur relativ schwer. Ich sauge dran aber es gehen immer nur ein paar Tropfen in den Benzinfilter.

Wenn der Motor dabei steh ist es kein Wunder das kein Benzin fliesst.

Entweder den Schlauch abstecken (Gefäß)oder Motor laufen lassen.

Zitat:

@garssen schrieb am 7. Juni 2020 um 18:40:51 Uhr:

Zitat:

@Kodiac2 schrieb am 7. Juni 2020 um 18:35:20 Uhr:

Natürlich gibt es Möglichkeiten ,du kannst z.B. die Kompressionsmessung mit einem Spritzer Öl vorher in den Zylinder bringen wiederholen,wenn dann die Kompression steigt sind die Ringe ko.

Dann bleibe doch bei deiner Meinung daß es an der Kompression liegt nach gut 100Km. Das es daran liegt sehe ich bei 1:100

Du solltest doch wissen wie schnell man einen Motor ruinieren kann.

Weisst du was vorher passiert ist ,ich weiss es nicht.

Der wird nicht umsonst nur 100 km gefahren sein.

Ausserdem hat der TE doch eine Kompressionsmessung veranstaltet ,diese offensichtlich auch richtig gemacht,bei der dann 6Bar rauskam ,die aber eindeutig zuwenig sind.

Themenstarteram 7. Juni 2020 um 19:44

Also ich habe jetzt am Unterdruckschlauch gezogen, wenn ich diesen vom Vergaser abziehe kommt Benzin durch, stecke ich ihn danach wieder an den Vergaser kommt kein Benzin. Ich habe danach den Schlauch wieder vom Vergaser genommen und den Roller versucht mit dem E-Starter zu starten um zu schauen ob Benzin kommt, kam aber keins. Unterdruckschlauch hatte ich vorher natürlich wieder angeschlossen.

Themenstarteram 7. Juni 2020 um 19:49

Kann mir jemand sagen was das hier ist und wie die perfekte Einstellung dafür ist?

Schlauch
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Znen ZN50QT 50ccm 4 Takt springt nicht mehr an