ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Znen ZN50QT 50ccm 4 Takt springt nicht mehr an

Znen ZN50QT 50ccm 4 Takt springt nicht mehr an

Znen Retro
Themenstarteram 7. Juni 2020 um 16:35

Guten Tag liebe Community,

ich habe mir vor einer Woche einen Chinaroller der Marke Znen gekauft. Auf dem Fahrzeugschein steht bei Type: YY50QT-15.

Es handelt sich genau um diesen Roller: https://www.real.de/product/338320866/

Ich habe ihn gebraucht mit 100km bei einer Privatperson gekauft.

Als ich ihn gekauft hatte lief der Roller soweit. Mir ist beim Fahren allerdings aufgefallen das der Roller sich bergauf sehr schwer tut und sofort Leistung verliert.

Da ich sowieso selber ein wenig basteln wollte wollte ich mir das Problem anschauen und habe erstmal einen Ölwechsel gemacht um das Chinaöl zu beseitigen und durch Markenöl zu ersetzen. Hat alles einwandfrei funktioniert. Es ist eine perfekte Ölmenge vorhanden.

Danach wollte ich den Vergaßer einstellen. Ich habe mich ans Werk gemacht und habe die Lufteinstellschraube ein wenig gedreht. Danach wollte ich kurz weiteres Werkzeug holen und währenddessen ging der Roller aus. Also habe ich die Einstellung wieder rückgängig gemacht.

Leider startet er nach wie vor nicht.

Dazu kam das ich plötzlich keinen Zündfunke mehr hatte. Also hab ich mir eine neue Zündkerze, Zündspule, Zündkerzenstecker und eine neue CDI gekauft. Nachdem ich alles eingebaut hatte war der Zündfunke wieder vorhanden. Ich dachte ich habe das Problem gelöst, wollte starten aber wieder ohne Erfolg.

Darauf habe ich den Vergaßer ausgebaut und die Düsen gereinigt. Hier konnte ich keinen Fehler finden. Ich habe im Zug direkt den Benzinfilter + Benzinhahn durch einen neuen ersetzt.

Den Benzintank habe ich auch geprüft, hier konnte ich keinen Fehler entdecken.

Nun habe ich die Kompression gemessen und habe einen Druck von 6 Bar. (ich weiß leider nicht ob dieser Wert in Ordnung ist)

Mir ist aufgefallen, dass der Benzinfilter keinen Sprit bekommt, somit auch kein Sprit zum Vergaßer kommt. Die Zündkerze bleibt auch trocken. Am Benzinhahn kann es vermutlich nicht liegen, diesen habe ich wie gesagt ausgetauscht. Wenn ich am Unterdruckschlauch ziehe, kommt zwar Sprit in den Benzinfilter aber es geht relativ schwer also das anziehen. Ich habe das leider noch nie gemacht, habe also keinen Vergleich. Muss sich das Sprit leicht anziehen lassen wenn ich selber mit dem Mund dran ziehe?

Wenn ich die Zündung anmache und den E-Starter betätige dreht sich der Motor ohne komische Geräusche.

Ich bin nun mit meinem Laien Wissen leider am Ende und würde mich über Hilfe der Community freuen!

Ähnliche Themen
76 Antworten

Der Filter hat nen Einbaurichtungspfeil.

Gibt doch nur 2 Möglichkeiten ,wenn die jetzige Falsch ist.

Zitat:

Der Filter ist schonmal falsch eingebaut .Weiss ich, weil ich heute den gleichen Filter gewechselt habe.

Ist aber nicht unbedingt relevant.

Ist nur insofern relevant, dass sich der Dreck IM (gelben) Filterelement sammelt

und somit der Verschmutzungsgrad des Filters nicht erkennbar ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Znen ZN50QT 50ccm 4 Takt springt nicht mehr an