ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Z28NET - schlechter Kaltlauf - plötzliche MKL und Lambda 1,3

Z28NET - schlechter Kaltlauf - plötzliche MKL und Lambda 1,3

Opel Vectra C
Themenstarteram 24. Oktober 2017 um 11:40

mir ist aufgefallen, dass der Motor beim Kaltstart leicht unrund läuft d.h. man merkt ein leichtes wankeln im Auto, Gasannahme und Beschleunigen ist normal, fahre ich direkt los ohne Stop ist Alles in Ordnung

das ging längere Zeit gut

lasse ich das Auto aber jetzt einfach im Stand warm laufen, kommt irgendwann die MKL (blinkend), Lambda zirka bei 1,3 und erläuft unrund (wahrscheinlich auf 5Zylindern), mit Motorneustart ist das Problem weg

ich selber bekomme mit dem China... keinen Fehlercode ausgelesen

von gefühlten ersten Auftreten des unrunden Kaltlaufes bist heute wurden folgende Dinge gewechseln

Zündkerzen, normales Wechselintervall

Zündspulen, wegen Volllastruckeln

Abdichtung der LPG Schläuche in der obere Ansaugbrücke, hat leicht Falschluft gezogen und auf Bremsenreiniger reagiert

ist der Motor warm, läuft er

Kilometerstand ~133tkm, erste Steuerkette

hat jemand eine Idee oder schon mal ein ähnliche Fehlerbild gehabt?

danke

 

Ähnliche Themen
30 Antworten

Hast Du auch versucht den Fehler auszulesen, wenn die MKL leuchtet (ohne den Motor zwischendurch auszuschalten?)

Themenstarteram 3. Dezember 2017 um 21:17

folgende Fehlercode konnten ausgelesen werden

U0001 - < Unbekannter Fehler-Code DTC >

(7F) - Nicht Vorhanden.

U0212 - < Unbekannter Fehler-Code DTC >

(70) - Nicht Vorhanden.

P0100 - Luftmassen/Mengenmesser Signal zu klein

(06) - Nicht Vorhanden.

P0300 - Mehrere Zylinder Fehlzündung erkannt

(01) - Nicht Vorhanden.

P0300 - Mehrere Zylinder Fehlzündung erkannt

(08) - Nicht Vorhanden.

P0306 - Zylinder 6 Fehlzündung erkannt

(01) - Nicht Vorhanden.

P0306 - Zylinder 6 Fehlzündung erkannt

(08) - Nicht Vorhanden.

ich habe auch folgendes Thema gefunden, wo gleiche Probleme auftraten, aber leider ohne Lösung - Kühlwasserverlust könnte ich noch nicht feststellen

-> P0100 - Luftmassen/Mengenmesser Signal zu klein

(06) - Nicht Vorhanden.

Das klingt für mich wie das eigentliche Problem, die Fehlzündungen seh ich als Folgefehler.

Defekter oder zu träger (weil alter) LMM führt besonders wenn keine Last anliegt zu Problemen.

Also mal den LMM reinigen oder nach einem neuen Ausschau halten.

Themenstarteram 3. Dezember 2017 um 23:39

ich besorg mal einen neuen, damit macht man nach 9Jahren sicherlich nichts falsch

hatte den LMM schon mal beim starten abgezogen, und da war das Verhalten gleich

naja mal schauen, danke

PS habe nun einen Bosch LMM für ~90€ bestellt :-)

Themenstarteram 4. Dezember 2017 um 11:01

könnte wohl auch die Gasanlage sein, die die Spritzufuhr für den Zylinder durch Kontaktprobleme unterbricht

Themenstarteram 6. Dezember 2017 um 7:35

der LMM ist im Moment nicht lieferbar

und die Gasanlage scheint auch okay zu sein, das Steuergerät, was die Einspritzdüse umschaltet wurde überbrückt und der Kaltlauf bleibt schlecht

läuft auf allen Zylindern und das Auto wackelt leicht dabei, irgendwann blickt die MKL und ein Zylinder fehlt, auch gasgeben bist zirka 4'000rpm holt den Zylinder nicht zurück, Lambda ~1,3

Zündung aus, Motor wieder starten und erläuft ohne Probleme

Bin noch immer der Meinung das da irgendwie die Gemischbildung aus dem Ruder läuft, also Spritzufuhr und Ansaugwege systematisch durchprüfen.

Kann wie gesagt der LMM sein, kann Falschluft sein, defekte Einspritzdüse die zuviel Sprit durchlässt, ...

Themenstarteram 7. Dezember 2017 um 7:33

aus jetzigem Stand und Rücksprache mit der Werkstatt können

die Gasanlage (wurde überbrückt)

der LMM (passt nicht zum typischen Fehlerbild, kalt, warm, bei Neustart weg) - der Fehlercode vom LMM kommt mit hoher Wahrscheinlichkeit davon, weil ich zum Test den LMM mal abgezogen habe um zu sehen, ob er dann anderes läuft, ohne Erfolg

die Zylinderkopfdichtung (kein Kühlwasserverlust, kein erhöhter Druck im Kühlwassersystem)

die Ventile (Kompression war i.O., alle Zylinder vergleichbar)

die Benzineinspritzventile (passt nicht zum typischen Fehlerbild, kalt, warm, bei Neustart weg)

da, wenn ich sofort losfahre und im Kaltlauf den Leerlauf vermeide, der Fehler nicht auftritt, werden ich erst einmal so weiterfahren

Fahr mal ca 100km auf Benzin und lese dann die Lambda Adaptionswerte aus und poste diese

MfG

W!ldsau

Themenstarteram 10. Dezember 2017 um 10:03

bin zirka 60km gefahren und warm lief er super auf Benzin

+3% Langzeit

Lambdawert schwankt wie auf Gas zwischen 0,96 - 1,04 im Leerlauf

danach war der Kaltlauf nicht besser

den Schlauch von der Ansaugbrücke zum Drucksensor der Gasanlagen und zum Klappenauspuff habe ich auch abgeklemmt und es hat nichts im Kaltlauf gebracht

was mir aufgefallen ist, direkt nach dem Start läuft er so 3-5s super und dann fängt das Wankeln an

Mh, mach doch mal die Drosselklappe sauber, vielleicht stimmt auch was mit der Leerlaufregelung nicht (Steuerteil der DK)

3% Langzeit ist i.O.

Wie verhält sich Langzeit auf LPG?

MfG

W!ldsau

Themenstarteram 10. Dezember 2017 um 18:51

Sommergas so ~ -8

Wintergas so ~ -5

Themenstarteram 26. Februar 2018 um 16:49

könnte zum Thema passen, ist die Motorentlüftung richtig montiert?

danke

2018-02-26-16-46-18
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Z28NET - schlechter Kaltlauf - plötzliche MKL und Lambda 1,3