ForumYamaha
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. Yamaha Blinkerschalter

Yamaha Blinkerschalter

Yamaha FZ 6
Themenstarteram 10. Oktober 2017 um 20:41

Ich habe ein Problem mit dem Blinkerschalter an meiner FZ6 Fazer.

Seit ein paar Tagen,

wenn ich den Blinker setze, geht manchmal

a) der Blinker ein mal, dann setzt er ein paar Sekunden aus, dann geht er wieder.

Oder

b) er geht gar nicht.

oder

c) er geht anfangs nicht, setzt dann aber nach einer Weile ein.

Ich hatte das Problem letztes Jahr schon mal und habe den Blinkerschalter auseinandergebaut - konnte keinen offensichtlichen Fehler entdecken - und habe dann die komplette Mechanik auseinandergebaut, gereinigt und neu gefettet. Dann ging es wieder für ein knappes halbes Jahr.

Bevor ich jetzt wieder den Aufwand treibe und die unzähligen Teile mit Kügelchen und Federchen auseinanderfriemle, würde ich gerne wissen, ob jemand die Ursache oder die Stelle kennt, die Probleme verursacht.

Ähnliche Themen
10 Antworten

Setz doch erstmal ne kontrolllampe hinter den schalter.

Ansonsten wirds wohl wieder auf kontaktprobleme hinauslaufen.

Welches fett hast du genommen, wie gereinigt??

Hallo,

wenn bei meinen Motorrädern der Blinker mal nicht funktioniert hat, dann lag es zu 90% an einer mangelhaften Masseverbindung. Die habe ich sichergestellt und danach ging der Blinker wieder. Hier fiel allerdings auch immer nur einer von vier Blinkern aus. So wie ich dich verstehe, scheinen deine Blinker aber alle vier nur zeitweise zu funktionieren. Das Gefummel mit dem Blinkerschalter würde ich mir lieber auch erstmal ersparen. Hast du das Blinkerrelais schon mal überprüft ?

Lonzoglunz

Themenstarteram 11. Oktober 2017 um 11:11

Zitat:

@Lonzoglunz schrieb am 11. Oktober 2017 um 10:47:03 Uhr:

Hallo,

wenn bei meinen Motorrädern der Blinker mal nicht funktioniert hat, dann lag es zu 90% an einer mangelhaften Masseverbindung. Die habe ich sichergestellt und danach ging der Blinker wieder. Hier fiel allerdings auch immer nur einer von vier Blinkern aus. So wie ich dich verstehe, scheinen deine Blinker aber alle vier nur zeitweise zu funktionieren. Das Gefummel mit dem Blinkerschalter würde ich mir lieber auch erstmal ersparen. Hast du das Blinkerrelais schon mal überprüft ?

Lonzoglunz

Ja. Es ist definitiv der Schalter. Ich weiß nur nicht was genau er hat.

Da scheinst du dir ja ziemlich sicher zu sein.

Versuch´s doch erstmal mit Kontaktspray; dann musst du nicht das ganze Ding komplett auseinander nehmen. Wenn das nichts hilft und du ihn doch wieder zerlegen musst, dann gehe ich davon aus, dass du auch das richtige Kontaktfett (z.B. von Bosch) verwendest (???)

Kontaktspray ist ne schnelle Lösung, die jedoch genauso schnell vorbei ist, wenn man nichts anderes macht.

Themenstarteram 11. Oktober 2017 um 15:54

Ich habe die Kupferplättchen im Schalter, die den Kontakt herstellen, jetzt wieder gereinigt, von leichter Korrossion befreit und neu gefettet. Jetzt geht es wieder. Ob's die Korossion oder das alte Fett war, keine Ahnung. War eine Sache von 20 Minuten.

Themenstarteram 11. Oktober 2017 um 19:17

Im Anhang mal ein Bild der Stelle, an der die Kupferplättchen sitzen und wo gereinigt werden muss.

Zur Vorgehensweise:

1. Man öffne die Lenkerarmatur durch die zwei Schrauben an der Unterseite (Lange Schraube vorne, kurze hinten)

2. Dann schraube man die weiße Blinkereinheit heraus durch wiederrum zwei Schrauben. (dünne Schraube hinten, dicke vorne)

3. Man "entclippe" das schwarze Teil an zwei STellen, an dem die drei leitungen angelötet (Blinker rechts, links und Masse) sind

4. Man entnehme das weiße Gegenstück. Man achte darauf, die eingesetze Kugel am linken Ende nicht zu verlieren. Das ist wirklich wichtig, die ist nur eingelegt und fällt sofort heraus, wenn man nicht darauf aufpasst.

5. Die schwarze Platte, an der die Kabel befestigt sind enthält ein Kupferpklättchen sowie auch das linke Gegenstück (Bereich der Pfeilspitze). Im Kreis ist die Kontaktstelle der beiden Plättchen markiert.

6. Grünspan an den Kontakten entfernen, mit Schleiffließ das Kupfer wieder "frisch" machen, die Einrastmechanik mit Bremsenreiniger reinigen, mit Druckluft trocknen und dann mit Silikonöl schmieren. Den Kontaktbereich des Kupfers nach Philosophie behandeln (Kontaktspray, Silikonöl, Multipurpose oder weiß der Geier)

6. Vor dem Wieder-Einbau darauf achten, dass die sonstigen Kabel wieder unter der weißen Blinkereinheit geführt werden und nicht darüber.

20171011-142416

Welches fett verwendest du??

Themenstarteram 11. Oktober 2017 um 19:49

Du spielst auf die versaute Optik an? Welches Fett ich da zuletzt verwendet hatte, weiß ich nicht mehr. Vermutlich: Silikonspray, Kontaktspray oder Polfett. Habe das Ganze damals aber auch nicht wirklich gereinigt, auf dem Bild sieht man also den Schmutz von 10 Jahren.

Dieses mal habe ich sog. vollsynth. harzfreies Spray mit Haftverstärkung verwendet. Unter allem was in der Werkstatt herumstand, habe ich mich jetzt nun eben mal dazu entschieden, da ich Kontaktspray nicht brauche und auch a priori auch nicht mehr über den Weg traue (Ist für mich eine quick'n dirty Lösung ohne nachhaltiges Einsatzspektrum) und simples Silikonspray ist mir für so eine Stelle einfach nicht heavy duty genug.

Zumindest ist jetzt mal der ganze Rotz aus der Mechanik, den elektrischen Verbindung und dem Gehäuse und alles frisch geschmiert und gereinigt.

Wir werden sehen, wie lange es hält.

Ich muss dazu sagen, ich fahre extrem viel und rigoros bei jedem Wetter und Wasche genau so häufig und das auch nicht sehr zart. Das bedingt halt Feuchtigkeit an allen möglichen Stellen und dessen Folgen kenne ich regelmäßig und in diesem Beispiel jetzt halt eben der Blinkerschalter. Da habe ich schon viel schlimmere Elektrikwürmer gehabt, die selbst auf den zweiten Blick nicht zu identifizieren waren. z.B.

Wie Es aussieht ist egal...

Polfett nehm ich auch immer...

Nicht das sich 2 fette nicht vertragen haben...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. Yamaha Blinkerschalter