ForumYamaha
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. XTZ 750 Super Tenere: Elektrik bringt mich um!

XTZ 750 Super Tenere: Elektrik bringt mich um!

Themenstarteram 10. Februar 2004 um 10:43

Meine Kiste hat das Problem, dass die Baterie nach längerem Stehen leer ist. Auch bei den Fahrten wird sie nicht komplett aufgeladen. Nun tausche ich mal wieder die BAtterie aus, aber ich denke die Ursache liegt woanders und ich möchte sie grundsaetzlich loesen.

Nun kenne ich mich bei der Elektrik wenig aus. Habt ihr eine Idee, wo ich anfangen sollte, um das Problem in den Griff zu bekommen?

Viele Gruesse,

Pivi

Ähnliche Themen
15 Antworten

Servus pivi, willkommen an Borad,

ich tippe auf den Regler (spinnen auch Licht/Blinker etc. gelegentlich?), typisches Super Tenere Problem. Der ist recht ungünstig plaziert und stirbt gerne mal den Hitzetod. Deshalb sieht man auch öfter mal selbstgebaute Lüftungschlitze oder kleine Ventilatoren an den Teneres, wo der Regler sitzt.

Gruß Dominik

kleiner TIP:

setz den Regler dorthin wo er genug Luft bekommt, z.B unten in die Verkleidung bzw vor den Motor wenn möglich, hab jetz grad kein Bild von der Tenere zum greifen

Themenstarteram 12. Februar 2004 um 21:38

Pfuscher,

dank Dir fuer den Hinweis, den Regler werde ich finden, ich habe entsprechende Literatur...

Wie kann ich denn definitiv feststellen, dass es der Regler ist?

Mit Blinkern und Licht habe ich nämlich für gewöhnlich keine Probleme, ausser die Batterie ist alle ;-)

Nein im Ernst:

Das ganze laeuft fuer gewoehnlich ganz gut. Nun fahre ich nicht viel und immer, wenn ich fahren moechte, ist die Batterie alle. Ich schiebe an, ueberbruecke, je nach dem. Vielleicht ist das auch das Problem, denn das habe ich auch schon einfach mit angeklemmtem Ladegeraet gemacht und auf 'Autobatterie laden' gestellt.

Das hoert sich jetzt vielleicht verrueckt an, aber meist ist das dann schon der dritte Workaround:

1. Batterie Laden

2. Anschieben

3. Ueberbruecken

Irgendwann nervt mich das ganze extrem und ich kaufe eine neue Batterie :-(

Zurueck zur Frage:

wie kann ich definitiv festestellen, dass dieser Regler defekt ist?

Uebrigens habe ich von irgendsoeinem Puelverchen gelesen, das alte Baterien wieder fit und neue Batterien laenger fit macht. Taugt das was?

Bis denne,

Pivi

Von diesen Wundermittelchen halte ich ehrlichgesagt nicht viel.

Ob/wie du den Regler durchmessen kannst, kann ich dir leider nicht sagen.

Ich würde jetzt erstmal die Batterie tauschen. Wenn das Problem dann wieder auftaucht, mal die Lichtmaschine messen. Evtl. fließen auch Kriechströme, wodurch die Batterie entladen wird.

Kappute Regler hab ich halt häufig mit verrückt spielender Elektrik erlebt, deshalb evtl. eine der anderen Ursachen.

Gruß Dominik

Re: XTZ 750 Super Tenere: Elektrik bringt mich um!

 

Zitat:

Original geschrieben von pivi

Meine Kiste hat das Problem, dass die Baterie nach längerem Stehen leer ist. Auch bei den Fahrten wird sie nicht komplett aufgeladen. Nun tausche ich mal wieder die BAtterie aus, aber ich denke die Ursache liegt woanders und ich möchte sie grundsaetzlich loesen.

 

Hi Pivi !

Kenne Dein Problem, hast sicher noch den Original Regler drin , das wasser aus deiner Batterie ist ständig leer , das mopped riecht ständig nach Schwefel und der Mistkarren will nie so richtig anspringen, ich hatte das selbe Problem mit meiner XTZ ,der Höhpunkt war dann ein durch gebranntes Steuergerät .

Es ist tatsächlich ein Hitze-Problem , allerdings ein bekanntes Problem bei der XTZ ,es gibt ein umrüst satz um den regler woanders zu platzieren (Kabel u.s.w ),aber vergess das ! da dein regler schon einen Knags weg hat , hole dir von der Firma www.Kedo.de einen Universal 12V Gleichrichter / Regler Best. Nr 41218 für 97,50,- und eine neue Batterie ,weil sie mit Sicherheit ständig überladen wurde und jetzt defekt ist ---- Und du wirst sehen ,das Deine Probleme der Vergangenheit angehören werden !!!!Meine Läuft seit dem 100% besser. Solltest Du noch fragen habe , melde Dich !!

Themenstarteram 13. Februar 2004 um 8:46

Re: Re: XTZ 750 Super Tenere: Elektrik bringt mich um!

 

Zitat:

Original geschrieben von Joernileinchen

... Regler Best. Nr 41218 für 97,50,- und eine neue Batterie ,weil sie mit Sicherheit ständig überladen wurde und jetzt defekt ist ...

stolzer Preis, wenn's aber helfen sollte, bin ich bereit. Wo soll ich den neuen Regler denn am besten hinsetzen? Hast Du Fotos. oder kannst Du es beschreiben?

Ist der Regler dieser Klotz, der direkt neben der Batterie, so schraeg angebracht ist?

Gruesse,

Pivi

Themenstarteram 13. Februar 2004 um 8:49

Zitat:

Original geschrieben von pfuscher ;-)

...Wenn das Problem dann wieder auftaucht, mal die Lichtmaschine messen. Evtl. fließen auch Kriechströme, wodurch die Batterie entladen wird.

...

Gruß Dominik

Wie misst man denn die Lichtmaschine, bzw. Kriechstroeme? Sorry, wenn die Fragen dumm sind, aber ich fang ja grad erst an mit dem 'Blitze machen'

;-)

Gruesse,

Pivi

Dumme Fragen gibt es nicht ;)

Wg. der LiMa misst du bei laufendem Motor wieviel Spannung an den + und - anliegt (Volt). Bei verschiedenen Drehzahlen, da es sein kann dass z.B. bei Standgas alles passt und dann bei 3000 die Spannung zusammenbricht.

 

Diese fiesen Kriechströme wirst du am besten los, in dem du sie eine Kriechsdienstverweigerung unterschrieben lässt, oder sie mit einer richtig bösen Kriechsbemahlung vertreibtst....

Ne, Spass beiseite - Amperemeter zwischen Massekabel und Minuspol der Batterie und messen.

So müsste es hinhauen. Scheiß Elektrik :D

Gruß Dominik

Reglerproblem

 

Mahlzeit

Das Prüfen der Lima ist recht einfach.

Einfach einen Multitester an die Bat,-Pole klemmen,das Mopped starten und langsam die Drehzahl erhöhen.Jetzt sollte die Spannung auf ca.14-14,8V steigen.Liegt weniger Spannung an,stellst Du den Tester mal auf Wechselstrom,zeigt der Tester jetzt auch noch einen Wert an,ist der Regler inne Fritten,den er darf halt nur Gleichstrom liefern.

Kommt bei der letzten Messung kein negatives Ergebnis heraus,aber die Spannung ist trotzdem zu niedrig,klemm den Regler ab und messe die Lima.

Das geht folgendermassen:

Am Stecker des Reglers kommen mehrere verschiedenfarbige Kabel an,nur 3 stück sind gleichfarbig.Diese 3 Kabel sind die 3 Phasen der Lima.Stell Deinen Tester auf Widerstandsprüfung und mess die 3 Kabel erst gegeneinander,es darf KEIN Durgang messbar sein,dann messe jedes Kabel einzeln gegen Masse,auch hier muß der Widerstand unendlich sein.Sollte irgendwo ein Durchgang messbar sein ist Deine Lima hin.

Sollten allerdings ALLE Werte in ordnung sein und die Messung an der Batt. zeigt die angegebene GLEICHSPANNUNG,könntest Du einen Kriechstrom in der elektrik haben.

Hierzu stellst Du den Tester auf Apere,enfernst den Minuspol der Bat.,und hälst den Pluspol des Testers ans Minuskabel,das Minuskabel des Teters an den Minuspol,Zündung und alle Verbraucher ausschalten.

Jetzt darf kein Strom fließen.

Das alles habe ich in meiner CX 500 Zeit ausführlich üben können,da hier auch öfters Limas übern Jordan gehen.

Viel Spass beim Suchen.

MfG

Thomas

Re: Re: Re: XTZ 750 Super Tenere: Elektrik bringt mich um!

 

Zitat:

Original geschrieben von pivi

Ist der Regler dieser Klotz, der direkt neben der Batterie, so schraeg angebracht ist?

Gruesse,

Pivi

Hi Pivi !

Anscheinend hast Du deinen Regler gefunden, wie Du fest stellen konntest besitzt den Regler keinerlei Kühlrippen , er ist nur auf einer Alu- Grundplatte geschraubt , Bei meiner XTZ habe ich den neuen Regler wieder auf die selbe Alu- Platte geschraubt , die löcher sind leicht versetzt, ein Loch mußt Du neu bohren, Die Alu- Platte leitet die wärme besser an Karosserie ab, jetzt wirst Du wohl sagen das der neue Regler wieder zu heiß wird . wird er aber nicht ,den das Gehäuse des neuen Reglers ist mit Kühlrippen durchzogen Siehe Bild bei www.kedo.de daß reicht zum kühlen ,ich habe das so seit zwei Jahren bei mir eingebaut und habe seit dem Einbau keine Probleme mehr gehabt, selbst nach dem Winter ist die Batterie fit ohne zu laden . Allerdings mußt Du darauf achten das beide Scheinwerfer immer an sind, fähst Du ohne Licht kann es passieren das der Regler unnötiger Wärme ausgesetzt ist, weil der Regler über Wiederstände gesteuert wird. Ich hoffe ich war Dir eine Hilfe !!

Themenstarteram 13. Februar 2004 um 20:14

Re: Re: Re: Re: XTZ 750 Super Tenere: Elektrik bringt mich um!

 

Zitat:

Original geschrieben von Joernileinchen

... Ich hoffe ich war Dir eine Hilfe !!

Danke,

dann werde ich wohl mal fleissig werkeln...

Themenstarteram 13. Februar 2004 um 20:15

Re: Reglerproblem

 

Zitat:

Original geschrieben von Thommix

Mahlzeit

...

Viel Spass beim Suchen.

MfG

Thomas

Danke, den werde ich haben!

Reglerprobleme

 

Hallo erstmal

Ja der Regler,der Vorbesitzer meiner XTZ hatte ein Batterieanschluss ins Cockpit gelegt um die Batterie immer nachzuladen.Bis ich endlich dahinter gestiegen bin habe ich öfter in die Sitzbank gebissen.Aber der Regler von Kedo mit Kühlschlitzen im Seitendeckel brachte dann Erfolg.

Themenstarteram 17. Februar 2004 um 20:36

Eben habe ich von so'nem Schrauber gehört, dass wenn die Maschine nach dem Ueberbruecken normal laufen wuerde, kann der Regler nicht kaputt sein, weil sonst die Elektrik (Zuendung/ Licht) nicht funktionieren koennte.

Stimmt das, oder ist das ein Spinner?

Gruesse,

Pivi

 

PS: Uebrigens habe ich jetzt schonmal eine neue Batterie, werde sie aber erst einbauen, wenn ich weiss, dass es definitiv nicht der Regler ist, bzw. der neue Regler da ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. XTZ 750 Super Tenere: Elektrik bringt mich um!