ForumW209
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W209
  7. XENON-Rechte Seite Steuergerät geht immer kaputt

XENON-Rechte Seite Steuergerät geht immer kaputt

Mercedes CLK 209 Coupé
Themenstarteram 6. Januar 2014 um 16:48

Hallo liebe Motor-Talker,

ich habe große Probleme mit meinem Rechten Xenon.

es geht um einen 320er Coupe BJ. 11.2002 (209.365)

Vorgeschichte:

Vor einem Jahr habe ich den CLK gekauft, nach 3-4Monaten ging der rechte Scheinwerfer aus,nachdem es paar mal während der Fahrt an aus ging. Brenner ausgebaut und gesehen das es billige China Brenner sind (danke lieber Vorbesitzer) .

Also habe ich erstmal 2neue Phillips 85122 Brenner gekauft, beidseitig eingebaut und festgestellt das die Rechte Seite immernoch dunkel blebt...Habs bei Mercedes auslesen lassen,Diagnose: Steuergerät defekt:(

 

Also habe ich bei e.bay ein gebrauchtes für 60€ gekauft, eingebaut und tadaaa...Licht klappt wieder.

Nach knapp 3Monaten ging die Rechte seite wieder kaputt,habs aufgeschraubt und es war feuchtigkeit im Steuergerät,so wies aussah wurde die gebrauchte aus e.bay schonmal geöffnet und dabei die dichtung beschädigt beim zusammenbauen..

Also wieder eins besorgt (über Kleinanzeigen) eingebaut und tadaaaa,licht geht wieder :D

Vor 2Wochen ist das Licht wieder auf der Rechten seite kaputt gegangen,also gegoogelt und den Thread von DIY-Guy ( Xenon Steuergerät, eine leidige Geschichte ) entdeckt.

Nachdem ich die Kommentare gelesen habe,habe ich das Defekte Steuergerät aufgemacht und festgestellt das die MOSFETS auch bei mir durchgebrannt sind. Flott einen bekannten Elektriker angerufen und Termin abgemacht, damit der mir neue MOSFETS mal probeweise reinlötet. Nach 2Wochen wars soweit(Mosfets geliefert,Samstag zum löten abgegeben,Sonntag (gestern) abgeholt),eingebaut und tadaaaa, licht geht wieder beidseitig.(Für 20€ klappte wieder alles,wie ich mich gefreut habe :D )

Vorhin wollte ich wieder nachhause fahren von der Arbeit,mache das Licht an (achte dabei ob beide auch zeitgleich angehen), klappt einwandfrei und fahre los. Nach 2min fahrt stehe ich an der Ampel hinter einem weißen PKW und merke das das Rechte Xenonlich LEICHT flackert,mache also das licht aus,warte 1-2min und mache es wieder an,was passiert? NICHTS..die rechte Seite bleibt dunkel.

Zuhause angekommen, habe ich einen anderen Brenner eingebaut welches ich als ersatz immer dabei habe (Osram 66040) und es tut sich trotzdem nicht. Also gehe ich davon aus das das Steuergerät wieder defekt ist.

DAs kann doch alles nicht wahr sein oder?? Ich bin kurz davor mir ein Xenon Kit für D2S zu bestellen und dieses einzubauen, oder komplett normale gebrauchte Halogen Scheinwerfer kaufen und das Xenon quasi rückrüsten..

Leute hilft mir bitte...ich werd bekloppt wegen dem Xenon :(

Gruß

Tansu

Ähnliche Themen
26 Antworten

Hi, freut mich, dass das umlöten des MOSFETS bei dir geklappt hat, aber das anhaltende sterben des Steuergeräts ist schon sehr ärgerlich.

Du erwähnst, dass bei dir Billigbrenner verbaut worden waren. Ich darf mal vermuten, dass dein Zündgerät einen Schaden hat und dadurch dein Steuergerät überbelastet und letztlich durch die andauernden Zündungen tötet. Ich kann es dir leider nicht eindeutig diagnostizieren, aber das wäre das letzte Glied in der Kette, das bei dir scheinbar noch original ist.

Ich hab hier einen kleinen Artikel mit dem Umbau des Zündgeräts:

http://blog.apiaris.de/kfz-xenon-zundgerat-eine-leidige-geschichte/

Zusätzlich kannst du noch schauen, ob der Vorbesitzer nicht wegen den selben Problemen die Sicherungen (Nr.52/51) --> Bitte im Sicherungsbelegungsplan links neben dem Lenkrad nachschauen -- gegen "dickere" ersetzt hat. Denn wenn es nicht am Zündgerät liegt, wird es echt hässlich, evtl. Fehlströme o.ä. zu diagnotizieren.

Ich hoffe, dass dir das hilft :) LG

DIY-Guy

Ich habe eben deinen Artikel nochmal durchgelesen.

Ich könnte mir vorstellen, dass dein Licht nach etwas Zeit wieder an geht, denn das Stg. gibt nach einigen Fehlversuchen auf, weitere Zündversuche zu machen.

Teste das morgen früh einfach mal aus. Dennoch wird das keine langfristige Lösung sein :(

Themenstarteram 6. Januar 2014 um 22:38

Danke für deine Antwort :)

Die von dir genannten Sicherungen sind für was genau,extra Sicherungen für das Zündgerät? Sicherung 62 oder 63 (weiß jetzt nicht genau welcher es war) ist ja für das Abblendlicht allgemein, diese ist korrekt drin.

Ich werde mal morgen früh das mit dem Ein und Ausschalten probieren, vllt tut sich was, oder die MOSFETS sind wieder durch, weil die eventuell nicht sauber gelötet worden sind, wobei ich das nicht glaube, den der ders gemacht macht ist Elektrotechnik-Meister und lötet Tag täglich so kleine dinger... :(

Es kann natürlich auch sein das die billigen Brenner vom Vorbesitzter das Zündgerät so sehr beschädigt bzw belastet haben, das es jetzt so oder so einen Weg hat, egal wie qualitativ Hochwertige Brenner ich jetzt einsetzte...oh mann ey :(

Das neue Zündgerät kostet um die 100-120€ oder? Wie siehts mit dem Rep-Satz aus,komme ich da günstiger weg?

Gruß

Tansu

Es kommt leider immer wieder vor, dass Leuten empfohlen wird, bei Defekten an Elektronik die Sicherungen zu frisieren (Was das Problem an sich aber nicht löst). Ja, das sind nur die normalen Sicherungen der Abblendlichter.

Ich denke mal nicht, dass das das ein Lötproblem ist, Die Teile werden zwar warm, aber ich denke, das ist sichtbar, sobald du das Steuergerät geöffnet in der Hand hast.

Das Problem bei einem evtl. Rep-Satz oder dem Zündgerät anderer Hersteller (was evtl. passen könnte) ist, dass dir dann der "Rucksackdeckel" Fehlt. Basteln kann man sich sicher etwas, aber dicht muss es sein, sonst kommt Schwitzwasser ins Gehäuse. Innen hineinlegen würde ich das Zündgerät nicht, die Leuchtweitenregulierung ist empfindlich genug. Also Vorsicht, oder das originale Teil im Netzt evtl. günstiger finden.

Themenstarteram 7. Januar 2014 um 19:26

Hmmm,morgen nach der Arbeit schau ich mir mal die Sicherungen an, fakt ist, egal wie oft ich das Licht ein und aus schalte. die rechte seite bleibt dunkel..

Ich habe keine lust mehr ehrlich gesagt...ich versuchs noch ein paar mal, wenns wieder so kurzfristig hält, baue ich das Xenon um auf Halogen oder so :D Macht echt kein Spaß mehr so (

"Xenon ist nichts für Gebrauchtwagenkäufer." :D

Nur Probleme :(

Themenstarteram 13. Januar 2014 um 16:11

Das stimmt wirklich. Gestern ein gebrauchtes Stg eingebaut in die rechte seite, beide seiten klappten wunderbar, jetzt ist die linke seite kaputt, links leuchtet nicht mehr :D

ich werd bekloppt :D

Das gibt es doch nicht oO

Themenstarteram 14. Januar 2014 um 11:48

Lichtschalter für Leuchtweitenregulierung (dies mit Rädchen habe ich).

Wenn jemand 2 gebrauchte Halogenscheinwerfer hat für nen w209 bitte melden, ich schmeiss dieses scheiss Xenon raus!!

Bin davor 2Jahre Seat Ibiza 6l mit Xenon gefahren welchen von werk aus drin war, 2jahre lang keine Probleme, weder die Steuergeräte noch die Brenner haben probleme gemacht. Aber der Clk macht nur noch faxen, raus mit dem Mist, das tue ich mir nicht mehr an:(

 

Ich hoffe, du hast die Kabelsätze für den Umbau. bzw. die lilanen Kabel für die Pneumatik solltest du ja im Motorraum haben. Schreib bitte, ob das mit dem Umbau klappt!

Themenstarteram 14. Januar 2014 um 14:19

Ja genau, mir wurde gesagt einfach Halogenscheinwerfer rein, lichtschalter rein und Xenon ausprogrammieren.

Die Pneumatik leitungen sollte von werk aus iwo im motorraum sein.

Falls du iwo hörs das jemand Halogen Scheinwerfer günstig abgibt, sag bitte bescheid:)

Gruß

an deiner stelle würde ich in den sauren Apfel beissen und mal 2 neue original Steuergeräte kaufen.

Du hast bis jetzt immer nur gebrauchte Steuergeräte verbaut wo keiner sagen kann wie die behandelt worden sind!(vllt. auch mit Billigbrennern betrieben oder fallen gelassen?!)

Auch wenn man die Endstufen neu einlötet halte ich für Fragwürdig,weil die brennen ja nicht nur so durch...ich denke da ist denn noch mehr im Stg. defekt als nur die Endstufen.

MfG

Da ist wohl einer noch nicht in den genuss von Xenon gekommen. Du wirst dich umschauen wenn du nur mit den Teelichtern durch die gegend fährst. Es wird doch wohl möglich sein und den Fehler finden? Da geht man in eine vernüftige Werkstatt. (Freie, Bosch). Wer möchte so ein Fahrzeug denn noch kaufen wo das Xenon ausprogrammiert wurde.

Themenstarteram 14. Januar 2014 um 19:45

War ich...wurde durchgemessen nichts auffälliges gefunden. Die Spannung zum Steuergerät etc alles im grünen Bereich.

Kanns´s sein,das der Lichtschalter einen weg hat oder so, sodass beim einschalten kurzfristig "zuviel" Spannung an das Steuergerät ankommt und es dadurch gekillt wird? Aber der Lichtschalter gibt wahrscheinlich nur eine kleine Steuerspannung frei ?!

Ich glaube auch das es an den gebrauchten Steuergeräten liegt..Nur neu kosten die dinger knapp 300-350€ das Stück...das mal 2bin ich mal eben bei 600-700€ für 2 XenonSteuergeräte...wenn man bedenkt dass das Auto bereits über 10Jahre Alt ist , ohjeeee.. :)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W209
  7. XENON-Rechte Seite Steuergerät geht immer kaputt