ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Wie prüfe ich den Lüftermotor für Kühlmittel und Klimanlage?

Wie prüfe ich den Lüftermotor für Kühlmittel und Klimanlage?

VW Lupo 6X/6E
Themenstarteram 8. November 2015 um 17:08

Die mechanische Klimaanlage geht nicht (LUPO 3L von 2001). Eine Einschaltbedingung ist ein laufender Lüfter. Tut er aber nicht. Das Lüftersteuergerät ist vor 3 Jahren bereits ersetzt worden., der Lupo war 2 Jahre abgemeldet. Eine 30A Sicherung auf dem Sicherungsträger (SA 4) war geschmolzen, eine neue habe ich eingesetzt, aber weder brennt die durch, noch hatte es einen Effekt.

Um den Lüfter als Ursache auszuschliessen, habe ich 14 V über eine externe Stromquelle direkt auf den Stecker gegeben(die liefert allerdings maximal 2,5 A bei 14 V).

Bei Kontakt 1 (Masse) und 3 läuft der Lüfter, bei Kontakt 1 und 2 nicht.

Da ich aber nicht weiss, ob das wirklich ein getrennter Stromkreis ist die Frage: kann ich es so prüfen, wie ich es gemacht habe, oder geht das anders?

Meine Diagnose bisher ist, dass eine Stufe des Lüfter defekt ist und ich daher einen neuen brauche. Die gibt es in der Form oval (preiswerteste Variante 34 €) oder Form flach (ein paar Euro mehr). Gibt es da etwas zu beachten oder nehme ich einfach die ovale Form?

Muss man, um den Lüfter auszubauen auch die Kühlmittelschläuche lösen, denn da ist ganz schön wenig Platz oder bekommt man das auch ohne ablassen des Kühlmittels hin?

Viele Fragen, aber ich habe bisher dazu im Lupo Forum nichts gefunden.

Ähnliche Themen
17 Antworten

Zitat:

@MartinWP schrieb am 8. November 2015 um 17:08:42 Uhr:

Bei Kontakt 1 (Masse) und 3 läuft der Lüfter, bei Kontakt 1 und 2 nicht.

Ich unterstelle mal, dass es ein Bauj. ab Mai/2001 ist.

Laut Schaltplan 29 für Klima kommt Kontakt 1 (rot/blau 4,0) vom Steuergerät und Kontakt 3 ist Masse (braun 4,0).

Kontakt 2 kommt von Kontakt 1 des Thermoschalters für Lüfter für Kühlmittel -F18- (Kabel rot/weiß 2,5).

Also müsste er bei Kontakt 2 und 3 auch laufen.

Den Strom bekommt der Thermoschalter -F18- über SA7 (20A). (MKB = AYZ ab Mai 2001)

Ggf. brauchst Du den Kühlerlüfter für Fahrzeuge mit Klimaanlage ET.-Nr. 6X0959455C

Und achte auf die Leistung 250/60W falls Du kein Original nimmst.

Z.B. dieser: http://www.pkwteile.de/vemo/2291096

 

am 8. November 2015 um 20:21

Hallo!

Hast du noch Kältemittel drin? Wenn nicht 3-5 bar auf dem druckschalter anliegen geht nichts. läüft der Kompressor? wenn die Klima an geschaltet ist? Überbrücke den druckschalter (stecker ab und brücke rein aber nur zum testen)

Themenstarteram 9. November 2015 um 2:22

Talker1111:

Ja, der Lupo ist von Ende Mai 2001. Ich hatte diesen ovalen Lüfter im Blick: http://www.autoteiledirekt.de/nrf-2389437.html, gerade für 32 € im Angebot. Hat 220W/60W und sollte doch Klimaanlagen geeignet sein, da er einen 3poligen, statt 2poligen Stecker hat. Und die von dir angegebene Nummer steht auch in der Liste der OE-Nummern.

Ich hatte keinen Stromlaufplan, habe daher die Masse als 1 bezeichnet, aber deiner Antwort entnehme ich, dass ich schon richtig liege, und also jeweils zwischen Masse und einem der beiden anderen Kontakte Strom drauf geben kann. Also ist das Ding kaputt.

Taunusseppel:

Ob ich noch genug Kältemittel habe, weiss ich noch nicht, aber ohne Lüfter geht der Kompressor auf keinen Fall an. Also habe ich mal damit angefangen. Wenn der Lüfter wieder läuft und noch immer kein Kompressor, lass ich die Anlage neu befüllen. So wollte ich mich vor arbeiten. Es gibt ja noch einige Dinge, die ich hier bereits lesen konnte, die als nächstes in Frage kommen.

Vielen Dank euch beiden.

Ich habe mich vertan, ich habe SA5 erneuert, eine der SA1-4 ist unbelegt (habe vergessen welche). Aber SA6-9 sind alle belegt und in Ordnung. Wobei ich die 30A SA6 trotzdem erneuert habe, weil die ziemlich korrodiert war. SA7 sieht sehr gut aus, richtig blank.

Hat noch jemand einen Kommentar zu meiner Einbaufrage?

Zitat:

@MartinWP schrieb am 9. November 2015 um 02:22:35 Uhr:

.

.

Ich hatte diesen ovalen Lüfter im Blick: http://www.autoteiledirekt.de/nrf-2389437.html, gerade für 32 € im Angebot. Hat 220W/60W und sollte doch Klimaanlagen geeignet sein, da er einen 3poligen, statt 2poligen Stecker hat. Und die von dir angegebene Nummer steht auch in der Liste der OE-Nummern.

.

.

.

Hat noch jemand einen Kommentar zu meiner Einbaufrage?

Ich kenne natürlich deinen Geldbeutel nicht, aber ich würde nicht unbedingt das billigste Angebot nehmen. Dann kauft man oft zweimal.:mad:

Wenn so ein Teil bei VW 361 € kostet, kannst Du dir ja vorstellen, was man für 32 € erwarten kann.

Nicht alles was teurer ist, ist zwar auch gleichzeitig besser, aber ein gesunder Mittelweg sollte es m.E. schon sein. Ich persönlich würde den von VEMO nehmen, auch weil die Leistungsdaten stimmen.

Auf die Liste der OEM-Nummern kann man sich bei vielen Anbietern überhaupt nicht verlassen. Da werden die unpassendsten Sachen für passend erklärt.

Zum Aus - bzw. Einbau speziell nur des Lüfters habe ich selbst im VW Reparaturleitfaden nichts gefunden. Wenn hier sonst kein Tipp kommt, gilt für dich wohl "learning by doing". ;)

 

Zitat:

@MartinWP schrieb am 9. November 2015 um 02:22:35 Uhr:

.

.

.

Ich habe mich vertan, ich habe SA5 erneuert, eine der SA1-4 ist unbelegt (habe vergessen welche). Aber SA6-9 sind alle belegt und in Ordnung. Wobei ich die 30A SA6 trotzdem erneuert habe, weil die ziemlich korrodiert war. SA7 sieht sehr gut aus, richtig blank.

Sorry, ich habe mich bei den Sicherungen auch vertan. Deine Bemerkung "SA6-9" hat mich stutzig gemacht, weil es auf dem entspr. Blatt 27/28 des Plans 207 nur bis SA8 ging. Ich hatte in der Überschrift die Wörtchen "nicht für AYZ" überlesen. Deshalb hier nochmal die richtige Belegung lt. Bl. 207/20:

SA1 - 150A - C - Drehstromgenerator

SA2 - 80A - SB -Sicherungsträger

SA3 - 50A - J370-Steuergerät für Glühkerzenansteuerung

SA4 - 80A - Z35 -Heizelement für Luftzusatzheizung

SA5 - 30A - V7 -Lüfter für Kühlmittel (nur bei Klimaanlage)

SA6 - 30A - J104-Steuergerät für ABS mit EDS

SA7 - 30A - J104-Steuergerät für ABS mit EDS

SA8 - 20A - V7 -Lüfter für Kühlmittel (ohne Klimaanlage)

SA9 - 10A - J293-Steuergerät für Lüfter für Kühlmittel

Sicherung SA2 befindet sich im Kofferraum neben der Batterie

Insofern scheint die Angabe SA7 im Plan 29 falsch zu sein.

Und SA8 dürfte lt. Plan 50 für AYZ ab Nov./2000 eigentlich nur bei Fahrzeugen ohne Klima für den Lüfter belegt sein. Deswegen auch nur 20A wegen der geringeren Lüfterleistungsaufnahme.

 

Hallo,

der Lupo mit Klimaanlage ( mit manueller Regelung ) hat einen Funktionsplan in dem die Sicherungen für Heizung und Klimaanlage angegeben sind.

Die Sicherung SB 48 ist nur für den Innen-Lüfter zuständig.

Die Sicherungen SA4,SA7,SA8 und SB27 sind für den Kühler-Lüfter und die Klima-Anlage zuständig. Sie sind alle dem Lüfter-Steuergerät vorgeschaltet.

Der Lüfter-Motor geht bei normalem Fahrbetrieb nur in Betrieb, wenn dem Lüfter-Steuergerät über dem Thermo-Schalter im Kühler eine Temperatur von > 95° C gemeldet wird.

Beim Einschalten der manuellen Klima-Anlage läuft in der Regel der Kühler-Lüfter jedoch im Dauerbetrieb in der ersten Stufe. Die erste Stufe des Kühlerlüfters wird über einen internen Vorwiderstand geschaltet.

Der Ausbau des Lüfters ( Rahmen und Motor ) geht recht schnell von statten. Der Wasserkreislauf wird nicht geöffnet. Beim AUC-Motor war der Ausbau des Lüfters in wenigen Minuten abgeschlossen. Stecker abziehen und drei Schrauben lösen und der Lüfter-Rahmen mit Motor konnte entfernt werden. Den Rest kann man schön auf der Werkbank erledigen. Wie es bei anderen Motor-Kenn-Buchstaben aussieht, kann ich so nicht sagen.

Vielleicht die Klima ( manuell regelnde oder Climatronic ) posten. "Mechanische Klima" deute ich mal nicht als Climatronic.

Ob weitere Fehler, insbesondere in der Klima-Anlage, vorliegen, sollte kurz geprüft werden. Insbesondere, wenn der Kühler-Lüfter beim Betrieb der Klima ausfällt, sind die Füllung der Klima-Anlage zu prüfen und ganz wichtig, auch die Magnet-Kupplung.

Bei nicht ausreichender Kühlung des eingeschalteten Klima-Kompressors durch einen ausgefallenen Kühlerlüfter, erhitzt dieser und die Thermo-Sicherung bläst das überhitzte Kühlmittel ab. Gleichzeitig löst in der Regel die elektrische Thermo-Sicherung in der Magnetkupplung aus, d.h. die Magnetkupplung kann nicht mehr anziehen.

Neue Magnetkupplungen gibt es schon ab ca. 40 EUR. Neue Kompressoren so ab 250 EUR. Also bei nicht mehr funktionierender Klima-Anlage zuerst die Magnetkupplung prüfen, dann erst die Kühlmittelfüllung. Magnetkupplungen können durchaus bei nicht geöffnetem Klima-Kreislauf getauscht werden.

Hochdruckschalter in der Klima können auch, ohne den Klimakreislauf zu öffnen, getauscht werden.

Ich gehe mal davon aus, dass der TE den elektrischen Lüfter tauscht.

Viel Erfolg

Gruß Hans

PS.: Da Deine Stromquelle bei 14 Volt nur 2,5 A liefert, also nur etwa 35 Watt liefert, dürfte die 260 Watt-Stufe kaum das Lüfterrad drehen lassen. Denke, dass die Spannung stark in die Knie geht und sich keinerlei Bewegung zeigt. Hast Du keine Möglichkeit, die Spannung von der Fahrzeug-Batterie ab zu nehmen ?

 

Themenstarteram 9. November 2015 um 22:18

Talker1111

Ja, dass passt dann ja gut zur durchgebrannten SA5 und dem defekten Lüftermotor. Denn in deiner Angabe ist das genau die bei mir durchgebrannte Sicherung und noch habe ich den neuen Lüfter ja nicht.

Ich habe dein Argument etwas berücksichtigt, und nun einen über 50 € bestellt, der auch die Leistungswerte hat. Es ist sicher richtig, dass wer billig kauft, das mehrmals tut. Aber wenn ich jetzt mal die VW-Preise ausser acht lasse, kann ich dennoch 3 Lüfter kaufen, bis der teuerste beim besagten Händler erreicht ist. Und der erste hat ja 14 Jahre gehalten.

Hans Audi 200

Ich hatte von dir ja auch einige andere Beiträge gelesen und darum noch etwas Geld ausgegeben und Hochdruckgeber, Außentemperaturfühler und Doppeltemperaturgeber bestellt. Klingt vielleicht etwas merkwürdig, weil ich nicht einen teuereren Lüfter gekauft habe, dafür einfach auf Verdacht diese Teile mitbestellt habe. Nun ja, da die nicht SO teuer sind, habe ich das halt getan.

Gegenüber Magnetkupplung oder Kompressor sind die ja nicht teuer, wobei beim Magnetschalter der Einbau das Problem sein würde.

Aber da bin ich ja noch nicht.

Ja, ich hätte natürlich auch die Batterie anzapfen können, allerdings habe ich ein Labornetzteil verwendet. D.h. das zeigte bei 2,5A statt der eingestellten 14,4V nur ca. 2,5V an. Ergibt einen Widerstand von 1 Ohm. Macht also bei 14 Volt einen Stromfluss von 14 A, und 196 Watt. Nicht ganz die angegebenen 250 Watt, aber so genau habe ich mir die Werte auch nicht angeschaut.

Entscheidend aber, beim mittleren Kontakt floss gar kein Strom, die Spannung blieb bei 14,4V. Widerstand unendlich, durchgeschmort, vielleicht der Vorwiderstand. Jedenfalls hatte sich ja die Sicherung verabschiedet.

Wie kann ich denn die Magnetkupplung prüfen? Stecker abnehmen um Spannung zu prüfen ging nicht hattest du mal geschrieben, sollte der Druck zu niedrig sein, wird er aber nicht angesteuert.

Aber eigentlich hoffe ich, dass sich deine Vermutung nicht bestätigt und da noch mehr abgeraucht ist.

Ich meinte manuelle statt mechanische Klimaanlage. Jedenfalls keine Climatronic.

Hallo,

zur Prüfung der Magnetkupplung habe ich mir einen Adapter gebaut. Passende Stecker und Buchse habe ich beim "Freundlichen" erworben. wenn ich mich recht erinnere, etwa 8 EUR hat´s gekostet. Damit ist man in der Lage, einmal die Spule der Magnetkupplung mit einem Ohm-Meter und weiter die vom Lüfter-Steuergerät kommende Spannung etwas komfortabler zu messen. Wenn da keine oder falsche Werte gemessen werden, ist das Lüfter-Steuergerät zu prüfen ..... gibt es von FEBI, Zulieferer AUDI u. VW, schon für 39,-EUR einschl. Versand. VW nimmt etwa 150,- EUR dafür ..... vom gleichen Hersteller. Google mal bei eBay.

Man kann nicht den Stecker abziehen und dann die Spannung messen. Die Elektronik des Lüfter-Steuergerätes benötigt schon die Last der Magnetspule um die erforderliche Spannung zu liefern.

Weiter unten mal ein Foto des selbst gebauten Adapters. Leitungsführung ist nicht gut zu erkennen, dürfte aber keine Problem bereiten.

Wenn die Magnetkupplung hochohmig ist, wird fast immer der Klima-Kompressor überhitzt gewesen sein und hat über das Sicherheitsventil Kühlmittel abgelassen. Rest-Kühlmittel ist immer noch in der Anlage.

Bei einem Klimabetrieb kann man diese Reste abziehen lassen und dann zuhause den Klima-Kompressor ausbauen und alles in Ruhe prüfen und wechseln. Kompressor dann unbedingt auf Leichtgängigkeit prüfen. Er muss sich mit leichten Widerständen durchdrehen lassen. Kompressor leer laufen lassen ( Klima-Öl ) und darauf achten, ob u.U. Metallabrieb zu sehen ist.

Beim Ausbau des Klima-Kompressor alle Leitungen sofort dicht verschließen und beim Zusammenbau neue Dichtringe verwenden. Gibt's beim " Freundlichen ". Vor dem Einbau die erforderliche Menge Klima-Öl in den Kompressor einfüllen, Menge hängt ab vom Kompressor-Typ. 1/4 Liter kostet beim " Freundlichen " so um die 70,- EUR ...... Google mal im Internet, ich habe von einem Kompressor-Hersteller 250 ccm für 11,-EUR bekommen. Dem Klima-Betrieb vor dem Füllen der Anlage die im Kompressor eingefüllte Menge Klima-Öl mitteilen.

So, muss das Foto des Adapters noch im Computer ablegen und anschließend hier hochladen.

Gruß Hans

 

Bild #208218549
Themenstarteram 16. November 2015 um 1:04

Cooler Adapter!

Zitat:

Der Ausbau des Lüfters ( Rahmen und Motor ) geht recht schnell von statten. Der Wasserkreislauf wird nicht geöffnet. Beim AUC-Motor war der Ausbau des Lüfters in wenigen Minuten abgeschlossen. Stecker abziehen und drei Schrauben lösen und der Lüfter-Rahmen mit Motor konnte entfernt werden. Den Rest kann man schön auf der Werkbank erledigen. Wie es bei anderen Motor-Kenn-Buchstaben aussieht, kann ich so nicht sagen.

..

Das kann ich nicht bestätigen. Ich habe nur einen Werkstattwagenheber, und das ist nicht so lustig. Denn die Motorabdeckung muss ab, da man sonst die untere von 4 Schrauben nicht lösen kann. Auch geht der Lüfter nur nach unten heraus und das auch nur nach probieren um an den Schläuchen (Kühler und Klima) vorbei zu kommen.

Aber es geht. Ich habe sicher 2h benötigt.

Aber die Klima geht noch immer nicht, der Lüfter springt auch nicht an. Also den neuen Lüfter mit Fremdstrom geprüft: läuft auf beiden Stufen, diesmal mit Strom aus der Batterie.

Den Außentemperaturfühler habe ich auch ersetzt.

Den Hochdruckgeber noch nicht, habe ihn nicht gefunden, aber jetzt gelesen, wo der sitzt. Und der kann wirklich ohne das Kühlmittel abzulassen getauscht werden?? Ich will ja nicht die Atmosphäre ruinieren.

Und ich habe auch den Doppeltemperaturfühler gekauft, aber den habe ich auch noch nicht getauscht, weil ich ihn nicht gefunden habe. Im Kühler sitzt nur ein Fühler mit 3 Kontakten (ganz anders gebaut).

Zitat:

Und ich habe auch den Doppeltemperaturfühler gekauft, aber den habe ich auch noch nicht getauscht, weil ich ihn nicht gefunden habe.

Vielleicht hilft das folgende Bild beim Suchen.

3l-motor-kupplungseite

Hallo,

der "coole Adapter" erleichtert das Nachmessen der anliegenden Spannung für die Spule der Magnetkupplung und das Durchmessen der Magnetspule selbst. Für die Fehlersuche kann ich ihn nur empfehlen.

Du wirst kaum an die feste Buchse des Klima-Kompressor beide Prüfspitzen des Ohm-Meter platzieren können. Ebenfalls wirst Du nicht die Spannung messen können .... es sei denn Du stichst die beiden Drahte zur Magnetkupplung mit den Prüfspitzen an. Dies ist schwierig.

Ist die Magnetspule der Magnetkupplung hochohmig, also die Thermosicherung in der vergossenen Magnetkupplung durch gebrannt, geht der Kühlerlüfter beim Einschalten der Klima-Anlage nicht in Betrieb. Sollte wider erwarten die Magnetkupplung mit einer Prüfspannung anziehen aber die Klima nicht in Betrieb gehen, könnte es sein, dass der Druck in der Anlage zu niedrig ist. Prüfspannung kannst auch über den Adapter anlegen.

Immer unter dem Gesichtspunkt ...... Klima-Kompressor hat nicht " gefressen ".

Dann mal zum Klima-Service fahren und Füllung kontrollieren lassen ...... kostet so um die 50 EUR. Kühlmittel wird abgesaugt und genau dosiert wieder eingefüllt.

Bevor Du weitere Bauteile wechselst, solltest Du die Magnetkupplung durch messen. Der Doppel-Temperatur-Schalter, 3-polig, im Kühler schaltet nur bei den entsprechenden Kühlertemperaturen den Kühler-Lüfter ein und aus. Siehe hierzu den Funktionsplan.

Der Hochdruckgeber G65 kann bei der manuellen Klima der MKB ANY und AYZ ( 3L ) ohne den Kältemittel-Kreislauf öffnen zu müssen, gewechselt werden. Achtung, beim Abschrauben darauf achten, dass nicht die ganze Einheit abgeschraubt wird. Den Schraubstutzen mit geeignetem Maulschlüssel gegenhalten.

Bei den Leitungen und Bauteilen der Klima-Anlage sind die Anzugs-Drehmomente zu beachten. Der G65 wird mit 8 Nm angezogen. Nach fest kommt ganz lose ...... Bauteile meist aus Alu.

Wenn Du schon die Geräuschverkapselung beim 3L abgeschraubt hattest, konntest Du nicht die Buchse am Klima-Kompressor sehen und eventuell die Magnetkupplung durch messen ?

Den Außentemperatur-Fühler, G346, den Du ja schon gewechselt hast, sitzt im Wasserkasten neben dem Motor-Steuer-Gerät. Er schaltet die Magnetkupplung bei Temperaturen kleiner +3°C ab und bei Temperaturen größer +5° C wieder ein.

Gruß Hans

PS.: Du setzt ja den Lupo, wenn Du drunter liegst, auf stabile Montageböcke ?.

Hallo,

Frage: Leuchtet beim Einschalten der Klima-Anlage das Lämpchen im AC-Knopf ? Wenn nicht, solltest Du die Sicherung SB 49 prüfen. Wenn diese defekt sein sollte, würde das Frischluftgebläse ebenfalls nicht laufen.

Über den Einschaltknopf - AC - bekommt das Lüfter-Steuergerät Spannung um die Elektronik für die Klima-Anlage in Betrieb zu setzen.

Gruß Hans

Themenstarteram 16. November 2015 um 19:07

Hans Audi 2000

Das Lämpchen des AC Schalters leuchtet brav. Gebläse geht ebenfalls.

Ja, ich stelle einen stabilen Block unter den Lupo, bevor ich mich drunter lege (einen von zweien, die beim Werkstattheber dabei sind).

Das ich die Magnetkupplung nicht durchgemessen habe, war etwas blöd. Ich war einfach optimistisch, dass es vor allem der Lüfter war.

Ich werde den Lupo nächstes Wochenende also auf der anderen Seite hochbocken, dann kann ich auch den Hochdruckgeber tauschen. 8Nm? Das ist sehr wenig, und ich habe nur einen Drehmomentschlüssel für Nüsse, nicht für Schraubenschlüssel. Das ist ja nur wenig mehr als handfest.

Talker1111

Danke für das Bild, das wird die Suche erleichtern.

Ich werde die Fortschritte berichten. Danke für eure Tips und Anleitungen!

Hallo Martin,

an der Klima-Anlage sind die Drehmomente alle insgesamt niedrig. Ich hatte mir seinerzeit einen Drehmomenten-Schlüssel bis 30 Nm mit den entsprechenden Maulschlüssel-Weiten und Ringschlüssel-Weiten einschl. Adapter zum Geburtstag schenken lassen.:):):)

Größere Drehmomenten-Schlüssel habe ich ebenfalls, waren aber für die Klima-Arbeiten nicht sonderlich zu gebrauchen.

Schicke mir mal via PN Deine E-Mail-Adresse. Dann bekommst Du einige Hinweise zur Klima-Anlage in einem Lupo. Müsste ich aber noch einscannen ....... bis nächstes Wochenende ist das kein Problem.

Dann gutes Gelingen und überlege mal ob Du nicht den Adapter anfertigst .... Wenn Du die beiden Messungen durch geführt hast, kannst Du viel gezielter Vorgehen. Vielleicht auch noch den Füllungsgrad des Kühlmittels prüfen lässt.

Gruß Hans

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Wie prüfe ich den Lüftermotor für Kühlmittel und Klimanlage?