ForumMazda
  1. Startseite
  2. Forum
  3. Auto
  4. Mazda
  5. Wie macht sich eine defekte Lambdasonde bemerkbar??

Wie macht sich eine defekte Lambdasonde bemerkbar??

Themenstarteram 14. Dezember 2005 um 18:36

Hallo Leute, ich wollte mal fragen woran man erkennt dass die Lambdasonde nicht mehr funktionstüchtig ist? Was macht die Lambdasonde eigentlich?

Gruß

 

 

 

 

 

 

 

Mazda Xedos 2.0 V6

Ähnliche Themen
27 Antworten

spritverbrauch, motorlauf ..

Am Spritverbrauch merkt mans nur minimal. Der Motor läuft ganz normal.

Merken tut mans eigentlich nur an der Motorcheck Leuchte, die nach ca 10 - 20 min Fahrt angeht. So spät erst, weil die Sonde ja erst warm werden muss, bevor sie ein Signal gibt.

Die Lambdasonde misst den Restsauerstoffanteil im Abgas.

magerer Motorlauf => viel Restsauerstoff

fetter Motorlauf => wenig Restsauerstoff

Die Motorelektronik regelt dann die Einspritzmenge etwas nach oben oder unten.

Allerdings gibt es bei einem Xedos noch keine Motorcheck-Leuchte, da diese für Fahrzeuge mit Euro 1 und Euro 2 Norm noch nicht vorgeschrieben war.

Gruß,

Christian

Beim MX5 Bj 1990 schon. zumindest beim Miata. Hab sie mal vergessen anzustecken. Nach 15 min Fahrt war die Leuchte an. Motor aus -und wieder ein und die Leuchte war wieder für 15 min aus.

Wenn keine Leuchte da ist, muss das Multimeter her. Die Sonde muss eine Spannung zwischen 0,1 und 1,0 Volt bringen.

Also wenn die motorleuchte angeht bedeutet das schon das die wohl schon ne total macke erhalten hat.... Also bei mir spinnt die auch ein bissi rum. bei schnellerer fahrt sehr viel gas wechsel und auch mal dauerfeuer sprich vollgas fährt das auto normal. geh ich dann runter mit der geschw. auf 140km/h ruckelt er und nimmt sehr schlecht gas an bwz. überhaup nicht es fühlt sich an als ob dich hinten was festhalten würde oder dein motor nur auf 3 pötten läuft das hört dann so nach ca 10 sekunden auf und der zieht wieder durch oder nach einmaligem kurz vollgas geben zieht er auch wieder normal. ich fahre ein mazda 323F BA bj 98 88ps.

Gruß

Das klingt aber eher nach Lmm oder Druckregler. Der Lmm gibt die Einspritzmenge bei plötzlichen Lastwechseln vor. Wenn nach ca 10 sec dann wieder alles passt, hat da die Lambda wahrscheinlich alles ausgeregelt.

Hab das gleiche Problem gehabt, wie NJndr. Der Fehelerspeicher hat auch gesagt, dass es der LMM wär, war er aber dann doch nicht, hab ihn ausgetauscht und hatte dasselbe Problem. Dann hab ich die Lambdasonde ausgewechselt und seitdem passts wieder.

Moin

Fehlerspeicher auch nach dem Wechsel gelöscht???

Zitat:

Original geschrieben von christian081282

Hab das gleiche Problem gehabt, wie NJndr. Der Fehelerspeicher hat auch gesagt, dass es der LMM wär, war er aber dann doch nicht, hab ihn ausgetauscht und hatte dasselbe Problem. Dann hab ich die Lambdasonde ausgewechselt und seitdem passts wieder.

Danke für die bestätigung wie teuer war deine lambdasonde denn???ß für mein 323F BA soll die 160€ kosten isn bissi teuro oder was meint ihr????

DANKE

Für meinen V6 sollte eine neue originale Lambdasonde so etwa 120 Euro kosten, allerdings brauchte ich zwei davon. Daher habe ich dann zu universalen Lambdasonden der Fa. Uni-Fit gegriffen. Die kosten gerade mal 50 Euro das Stück und funktionieren wunderbar - sogar meine Autogas-Anlage ist mit der jetzt richtig rasanten Regelgeschwindigkeit merklich zufrieden....

Gruß,

Christian

Je nachdem welche Macke die Sonde hat, kann es beim beschleunigen zu richtigen Aussetzern führen wenn das Steuergerät falsche Infos bekommt und die Spritzufuhr dann unterbricht.

Du wolltest doch auch wissen, wie man feststellt, ob die Sonde noch arbeitet. Darauf hat dir niemand geantwortet. Also:

Wenn du ein Messgerät hast, mit dem du Spannung messen kannst, sollte es kein Problem sein. Ziehe die Steckverbindung zur Sonde ab, klemme einen dünnen Draht zu der Signalleitung dazu und stecke die Verbindung wieder zusammen. Starte den Motor und lass ihn im Standgas laufen. Wenn die Sonde i.O. ist und die Lambdaregelung funktioniert, dann misst du eine etwa im Sekundentakt stark pendelnde Spannung so um die 5 Volt herum, vorausgesetzt du hast die richtige Leitung erwischt (ggf. mehrfach probieren, wenn du dauerhaft 12 Volt misst, dann hast du die Heizspannung der Sonde erwischt). Pendelt da nichts, funktiniert die Regelung nicht, was aber nicht immer an der Sonde liegen muss, meistens aber schon.

Also 5V fände ich doch sehr bedenklich - in der Regel (zumindest bei mir und jedem anderen mir bekannten Mazda) arbeitet die Regelung im Bereich zwischen 0,1V und 1V.

Dabei pendelt der Wert auch nur deshalb scheinbar im Sekundentakt, weil Dein Messgerät seine Anzeige nur sekündlich aktualisiert. Schaut man sich den Spannungswert der Lambasonde mal in Echtzeit an, dann ist das ein wildes, wirres und permantentes hin- und herspringen des Messwertes.

Wenn die Lambdasonde in die Jahre gekommen ist, dann regelt sie recht träge. Bei neuen Lambdasonden regelt sie so fix, dass man das Ganze mit dem Auge kaum verfolgen kann.

Es ist übrigens eher selten, dass eine Lambdasonde gänzlich kaputt ist. Meist ist sie einfach nur zu träge. Bei mir fiel das auch erst nach dem Einbau der Autogas-Anlage auf, weil die Abgaswerte zwar einwandfrei waren, durch die träge regelnden (alten) Lambdasonden aber das Gemisch von der Gasanlage etwas zu mager gefahren wurde.

Gruß,

Christian

Wo sitzt das Ding überhaupt.Ist mir nie aufgefallen..aber ihr habt recht das bei älteren Mazda Modellen keine Kontrolleuchte dafür vorhanden ist.Weis jemand ab wann die drin war?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mazda
  5. Wie macht sich eine defekte Lambdasonde bemerkbar??