ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Wenn Motor warm,Tacho+DZM fällt aus, Motor springt nicht an

Wenn Motor warm,Tacho+DZM fällt aus, Motor springt nicht an

Opel Corsa C
Themenstarteram 18. Februar 2012 um 14:22

Hallo,

ich hoffe Ihr könnt mir helfen.

Habe mir einen Corsa C 1,4i Sport 66KW/90 PS Bj.03.2001 gekauft. Wärend der fahrt, wenn der Motor warm ist, fällt auf einmal der Tacho und der Drehzahlmesser komplett aus, der Wagen läuft aber weiter. Schaltet man jedoch den Motor aus springt er nicht mehr an. Erst wenn er wieder kalt ist läuft er wieder. Am Tachostecker liegt es nicht.

Habe eben nochmal den Tacho ausgebaut, den Stecker aus der Halterung genommen, die Halterung mit mehreren Schichten Panzerklebeband verdickt, der Stecker sitzt jetzt fest in der Halterung. Es hat aber keine Veränderung gebracht. Auch das drücken auf den Tacho bringt keine Veränderung.

Heute Morgen im kalten Zustand ist er sofort mit dem ersten Schlüsseldreh angesprungen, aber jetzt ist es wieder vorbei, kann es ein anderes elektronisches Problem sein ? Vielleicht irgendein Sensor der im warmen Zustand falsche Werte an das Steuergerät liefert ?

Vermute das Steuergerät ist hinüber. Wie ist das wenn man ein gebrauchtes einbaut? Startet das Auto dann sofort oder muss es erst programmiert werden?

Hat zufällig noch jemand eins rumliegen? Daten sind: Delco D03021 12214840 DNHK LB

Ich verzweifel hier langsam...... :help:

Ähnliche Themen
19 Antworten

Das mit dem Steuergerät kannst Du knicken, das muß entheiratet und mit deinem Auto wieder verheiratet werden.

Ob es wirklich daran liegt ist Fraglich, check mal die Batterie, vielleicht ist auch einfach das kabel an der Batterie nicht festgezogen nur draufgelegt. Oder die Batterie hat einen Weg. Klingt irgendwie nach unterspannung. Geht auch keine Kontrolllampe an? Schraubenschlüssel Symbol? Wegfahrsperre wäre auch eine Möglichkeit. Vrsuch mal deinen Ersatzschlüssel. Und klemm die Batterie mal eine stunde ab und dann wieder an.

Themenstarteram 18. Februar 2012 um 18:01

Die Batterie habe ich bereits gescheckt, auch ein paar Stunden abgeklemmt da ich sie geladen habe. Das Werkstattsymbol leuchtet nur manchmal und nur für eine Millisekunde auf. Die anderen Kontrolleuchten funktionieren alle. Bereits auch beide Schlüssel probiert. Immer die gleichen Symptome. Was mich wundert ist, das wenn er kalt ist sofort anspringt und auch weiter läuft wenn während der fahrt der Fehler auftritt. Der Fehler tritt übrigends immer auf nach ein paar Minuten. Tacho+DZM fallen komplett aus aber der Motor läuft weiter, nur ausschalten darf man ihn nicht, dann springt er nicht mehr an, der Anlasser dreht aber.

Bei Unterspannung würde ja das Licht dunkler werden oder flackern oder so, das ist aber nicht der Fall.

Kann man also kein gebrauchtes Steuergerät verwenden auch nicht wenn man das Wegfahrsperrenmodul und den Schlüssel des Spenderfahrzeuges übernimmt?

Dann könntest Du ein anderes nehmen wenn die Teile alle dabei sind. Ich denke fast das dann das Wegfahrsperren Modul einen Weg hat. Denke auch das die Wegfahrsperre Aktiv ist weil der Motor nach dem abstellen auch nicht mehr anspringt.

Hallo,

ich hatte das mal bei einem Corsa C1,0 , also Drehzahl fiel aus und mal lief er und mal lief er nicht, habe dann den OT Sensor Kurbelwelle getauscht(war in 5 Minuten erledigt) und siehe da, der fehler war weg !!!!

Also investiere mal 30€ für den Sensor(nicht bei Opel kaufen, die wollen da fast 100€ für haben) und 5 Minuten Arbeit !!!!

Gruss Carsten

Kann man versuchen, mein Z18XE hat allerdings einen Kurbelwellensensor und einen Nockenwellensensor, dürfte ihn eigenlich nicht stören da er ja mindestens ein Signal bekommt. Fehlerlampe müßte dann Leuchten. Hast denn schonmal den Fehlerspeicher ausgeblingt was der sagt?

Themenstarteram 18. Februar 2012 um 19:23

Ein Versuch wär es Wert mit dem Kurbelwellensensor, hab das Auto erst seit gestern, hab den Speicher noch nicht auslesen lassen da das Auto nach dem Ausstellen nicht mehr anspringt und ich das Auto dann beim freundlichen stehen lassen muss. Oder kann man den Speicher auch auslesen ohne den Motor abzustellen?

Ausgeblinkt hab ich ihn nicht da ich noch nicht weiss wie das geht und was man beachten muss.

Zitat:

Original geschrieben von helldriver222

Ein Versuch wär es Wert mit dem Kurbelwellensensor, hab das Auto erst seit gestern, hab den Speicher noch nicht auslesen lassen da das Auto nach dem Ausstellen nicht mehr anspringt und ich das Auto dann beim freundlichen stehen lassen muss. Oder kann man den Speicher auch auslesen ohne den Motor abzustellen?

Hallo,

nein das geht leider nicht, Zündung aus OBD anklemmen und dann Zündung wieder an !!!!

VORSICHT !!!! Wenn es tatsächlich der Sensor ist springt der Wagen nach dem auslesen nicht mehr an, so war es bei mir !!!!

Gruss Carsten

Suchfunktion benutzen Fehlercode ausblinken. Bremse und Gaspedal gleichzeitig Tretten und Zündung einschalten, dazu braucht der Motor nicht Laufen. Dann kannst ihn selber per Blinkcode auslesen.

Wenn Du ihn erst seit gestern hast warum gehst Du dann nicht zum Verkäufer?

Themenstarteram 18. Februar 2012 um 19:31

Zitat:

Original geschrieben von Carsten1203

 

Hallo,

nein das geht leider nicht, Zündung aus OBD anklemmen und dann Zündung wieder an !!!!

VORSICHT !!!! Wenn es tatsächlich der Sensor ist springt der Wagen nach dem auslesen nicht mehr an, so war es bei mir !!!!

Gruss Carsten

Dacht ich mir fast, mmmh.

Themenstarteram 18. Februar 2012 um 19:34

Zitat:

Original geschrieben von Hellzwo

Suchfunktion benutzen Fehlercode ausblinken. Bremse und Gaspedal gleichzeitig Tretten und Zündung einschalten, dazu braucht der Motor nicht Laufen. Dann kannst ihn selber per Blinkcode auslesen.

Wenn Du ihn erst seit gestern hast warum gehst Du dann nicht zum Verkäufer?

Ok,danke.

Hab ihn mit defekt (relativ günstig) gekauft, der Verkäufer meinte es liegt am Steuergerät, aber woher er das weiss oder meint, kann ich leider nicht sagen. Kaufgrund waren mitunter das ich anderes Auto brauche und die 15"Seinmetz Alufelgen und der Steinmetz Doppelrohrsportendtopf (alles eingetragen) ;-) und bis auf diesen Fehler fährt er sehr gut, wenn er fährt.

Mein Steuergerät war auch mal defekt , hab mir bei Ebay ein Entheiratetes gekauft für 380 euro. Eingebaut zum Foh geschleppt. Verheiraten lassen alles wieder gut.

Themenstarteram 18. Februar 2012 um 20:12

Zitat:

Original geschrieben von Hellzwo

Mein Steuergerät war auch mal defekt , hab mir bei Ebay ein Entheiratetes gekauft für 380 euro. Eingebaut zum Foh geschleppt. Verheiraten lassen alles wieder gut.

Genau sowas würd ich dann auch machen wollen. Jedoch was ist wenn ich ein Steuergerät erwische was vorher nicht entheiratet wurde, ist es dann nicht zu verwenden ?

Genauso ist es. Die werden trotzdem zu hauf bei Ebay angeboten also vorsicht. Du kannst es ja auch noch einschicken zum Reparieren. Bei Hella. Die Prüfen es dann ob es wirklich defekt ist. Kostet 80 euro das Prüfen. Ich hab aber nur 45 bezahlt , warum auch immer.

Themenstarteram 19. Februar 2012 um 12:05

Zitat:

Original geschrieben von Hellzwo

Dann könntest Du ein anderes nehmen wenn die Teile alle dabei sind. Ich denke fast das dann das Wegfahrsperren Modul einen Weg hat. Denke auch das die Wegfahrsperre Aktiv ist weil der Motor nach dem abstellen auch nicht mehr anspringt.

Wenn es an der Wegfahrsperre liegen würde, würde dann auch der Anlasser laufen ? Der dreht nämlich.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Wenn Motor warm,Tacho+DZM fällt aus, Motor springt nicht an