ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Welcher Stützbatterie würdet ihr für die ECO Start/Stopp Funktion empfehlen? [W204]

Welcher Stützbatterie würdet ihr für die ECO Start/Stopp Funktion empfehlen? [W204]

Mercedes C-Klasse W204
Themenstarteram 20. Januar 2021 um 23:41

Hallo!

ich benötige eine Stützbatterie für meinen Mercedes-Benz der C-Klasse, um die Start/Stopp Funktion nutzen zu können, da zurzeit permanent nur auf Gelb und nie auf Grün an der Tacho leuchtet.

Ich würde gerne die Stützbatterie bestellen und selber wechseln. Nur die frage ist, welcher denn? Gibt es die Möglichkeit eine Originale Mercedes-Benz Batterie zu kaufen, wenn ja, wie gut/schlecht sind die im Gegensatz zu Varta etc.? Was kosten die OEM Mercedes-Benz Batterien, wenn die zukaufen gibt? Was kostet die Stützbatterie bei der Mercedes-Benz Werkstatt zu ersetzen?

Sind diese Stützbatterie zu empfehlen? Hat jemand Erfahrung damit?

- Nitro

- BIG Premium AGM

Passen die Motorrad-Baterrien wie:

- Varta

usw.

Wenn es keine gute Alternative gibt, dann eben diese?:

- Varta

Beim wechseln, gibt es was zu beachten, wie zum Beispiel vorher die normale Batterie abzumachen, oder eben irgendwelche Sicherungen vorher abmachen oder irgendwelche Kabel zuerst abklemmen?

Mercedes-Benz C 220 CDI BlueEfficiency

Vielen Dank!

Ähnliche Themen
12 Antworten

Hallo

Bei kälteren Aussentemperaturen mindestens einmal in der Woche dieses Thema: confused:

Die Suche auf MT ergibt z.B. so etwas: https://www.motor-talk.de/.../...stuetzbatterie-tauschen-t7016560.html

Kaufe dir doch aus dem zweiten verlinkten Beitrag für kleines Geld die EXIDE und fertig.

Lasse dann von dem gesparten Geld den Lieferservice vorfahren. ;)

Deine weiteren Fragen wurden dort ebenfalls schon beantwortet.

Da wird dir hier auch nichts anderes dazu geschrieben werden. Es hat nun jeder mal seine eigene Meinung.

Gruß Michael

Es kann auch die Hauptbatterie sein. War bei mir so. Hauptbatterie schlapp, schon geht start stop nicht mehr. Habe die Hauptbatt. gewechselt und alles läuft wieder. Messe mal die Spannung der Hauptbatt. Sie dir im Servicemenue das Verhalten der Batt. beim Starten an. Wenn die unter 11 Volt einbricht, ist sie am Ende.

Hatte letztes Jahr das gleiche Problem, hatte zwar 2 Batterien bestellt, konnte aufgrund von Zeitmangel erst mal nur die große Batterie einbauen, und siehe da, alle Funktionen gingen wieder. Originalbatterie war über 6 Jahre alt. Hatte 2-3 Wochen später aber dann trotzdem die Stützbatterie ersezt.

Aber trotzdem wie gefragt

Stützbatterie: Banner AUX Running Bull 12AH AGM

Achso,..... nur die zu ersetzende Batterie abklemmen, die andere so lassen. Batterie muss auch nicht im System angemeldet werden, wie bei anderen Automarken. Einfach machen, kann nix schiefgehn.

Bei mir war auch die Hauptbatterie der Übertäter. Ich hatte auf den Rat hier aus dem Forum hin zuerst die Stützbatterie getauscht, keine Änderung. Dann habe ich die Hauptbatterie ersetzt und Treffer, versenkt. Bei mir war das daran erkennbar, dass die Funktion ab und zu doch mal ging und dann aber der Motor nach max 20s notgestartet wurde. Da brach die Spannung an der Hauptbatterie innerhalb der kurzen Zeit von 14 auf unter 12V ein und da hingen kaum 20A auf der Batterie. Die hatte schlicht keine Kapazität mehr. Ich habe dann aber eine etwas kleinere mit 70Ah eingebaut, weil die Übersicht das auswies und ich zu faul war nochmal die umzutauschen. Da hatte ich lieber den anderen Halter geholt.

Wer keine MB-Preise bezahlen will und auf Nr.Sicher gehen will, welche Batterie defekt / gealtert ist, aber selber keine verlässlichlichen Testgeräte hat, der sollte mal Google befragen, wo in seiner Nähe ein Bosch-Dienst ist. Die Jungs sind nach wie vor fit drauf, testen dir die Batterien mit passendem Equipment und besorgen dir für attraktive Preise den passenden Ersatz - und mit Einbau wirds da eigentlich auch nicht teurer. Abgesehen davon das man die Altbatterie direkt umweltgerecht entsorgt weiß und nicht noch Ewigkeiten irgendwo herumstehen hat.

Zitat:

@wolfgangpauss schrieb am 21. Januar 2021 um 08:17:35 Uhr:

Bei mir war auch die Hauptbatterie der Übertäter. Ich hatte auf den Rat hier aus dem Forum hin zuerst die Stützbatterie getauscht, keine Änderung. Dann habe ich die Hauptbatterie ersetzt und Treffer, versenkt. Bei mir war das daran erkennbar, dass die Funktion ab und zu doch mal ging und dann aber der Motor nach max 20s notgestartet wurde. Da brach die Spannung an der Hauptbatterie innerhalb der kurzen Zeit von 14 auf unter 12V ein und da hingen kaum 20A auf der Batterie. Die hatte schlicht keine Kapazität mehr. Ich habe dann aber eine etwas kleinere mit 70Ah eingebaut, weil die Übersicht das auswies und ich zu faul war nochmal die umzutauschen. Da hatte ich lieber den anderen Halter geholt.

Wie verhält sich denn eine „frische“ Start Stopp Automatik?

Bei den heutigen Temperaturen von ca. 10 grad war sie wieder ruckzuck und dauerhaft an.

Die letzten Tage wo es deutlich kälter war so gut wie nie.

Da ich den Wagen noch nicht lange habe und der immer noch seine ersten Batterien drin hat (9 1/2 Jahre alt) fehlen mir Vergleichswerte.

Ich hätte auf eine schwächelnde Batterie getippt, aber da die Temperatur ja auch eine Rolle spielt würde mich interessieren wie das bei dir ist.

War bei mir auch so. Neue Battarie und Start/Stopp geht wieder .

Hinweis: Im Fehlerspeicher ist hierztu nichts zu finden!

Stützbattarie:

Varta : TN 513 106 020 12V 13Ah 200A (Silver Dynamic Auxiliary AGM) Kostet im Zubehör um die 100 €, Amazon 87,48 €

@Mark_TE , dazu muß man verstehen, was mit Batterien passiert. Eigentlich ist es recht simpel, aber das Verständnis ist einfacher, wenn man etwas Ahnung von Physik und elektrischen Begriffen hat. Ich versuche mal, es möglichst einfach in wenigen Worten zu erklären :

Jede Spannungsquelle hat einen sogenannten Innen-Widerstand. Dieser ist signifikant für die Leistungsfähigkeit der Quelle : je kleiner dieser ist, umso höher ist der Strom, der durchfließen kann. Da an jedem Widerstand auch eine Spannung abfällt, proportional zu diesem Widerstand, ist dieser Spannungsverlust an den Außenklemmen ebenfalls umso kleiner, je niederiger der Innenwiderstand ist.

Leider haben Akkus aber elektrische Zellen aber eine besondere Eigenschaft, und zwar das der Innenwiderstand abhängig von der Temperatur ist. Die Leistungsfähigkeit wird meist bei ca. 20°C ermittelt. Sinkt die Temperatur um 10°C, wird der Innenwiderstand bereits doppelt so groß. Sinkt die Temperatur nochmal um 10°C, wiederholt sich das ganze - also um den Faktor 4 bezogen auf den Wert bei 20°C.

Das heißt auch, das nur noch sehr viel weniger Strom durch die Quelle fließen kann - der Anlaßer dreht z.b. hörbar langsamer, der Wagen springt schlechter an, je nachdem wie tief die Temperaturen sinken.

Dazu kommt ganz einfach auch Verschleiß durch die chemischen reaktionen im inneren, das ganze führt zu einer Alterung, so das die Werte bei einer 3-jhare alten Batterie bereits nicht mehr so sind wie bei einer fabrikneuen. Kommt dann noch der Winter hinzu, kommt man in Bereiche, wo die Elektronik nicht mehr mitspielt - weil es einfach an der elektrischen Leistung bzw. Spannungsfestigkeit mangelt.

Das war jetzt stark vereinfacht, ich hoffe aber, es war dafür verständlich.

Exide EK800 AGM 12V 80Ah 800A

Mega zufrieden :) aber beim 250CDI

Zitat:

@Mark_TE schrieb am 21. Januar 2021 um 18:19:38 Uhr:

Zitat:

@wolfgangpauss schrieb am 21. Januar 2021 um 08:17:35 Uhr:

Bei mir war auch die Hauptbatterie der Übertäter. Ich hatte auf den Rat hier aus dem Forum hin zuerst die Stützbatterie getauscht, keine Änderung. Dann habe ich die Hauptbatterie ersetzt und Treffer, versenkt. Bei mir war das daran erkennbar, dass die Funktion ab und zu doch mal ging und dann aber der Motor nach max 20s notgestartet wurde. Da brach die Spannung an der Hauptbatterie innerhalb der kurzen Zeit von 14 auf unter 12V ein und da hingen kaum 20A auf der Batterie. Die hatte schlicht keine Kapazität mehr. Ich habe dann aber eine etwas kleinere mit 70Ah eingebaut, weil die Übersicht das auswies und ich zu faul war nochmal die umzutauschen. Da hatte ich lieber den anderen Halter geholt.

Wie verhält sich denn eine „frische“ Start Stopp Automatik?

Bei den heutigen Temperaturen von ca. 10 grad war sie wieder ruckzuck und dauerhaft an.

Die letzten Tage wo es deutlich kälter war so gut wie nie.

Da ich den Wagen noch nicht lange habe und der immer noch seine ersten Batterien drin hat (9 1/2 Jahre alt) fehlen mir Vergleichswerte.

Ich hätte auf eine schwächelnde Batterie getippt, aber da die Temperatur ja auch eine Rolle spielt würde mich interessieren wie das bei dir ist.

Die Spannung ist lange nicht das einzige Kriterium für Start/Stop. Da gehört auch Motortemperatur, Heizungsbedarf und solche Sachen dazu.

Ich habe übrigens nicht die Varta eingebaut, sondern eine Exide fürs Moped für was um die 40€.

Also mit neuer Batterie vorne und hinten(mehr als 6 Monate ohne laden und wenig gefahren), geht ECO auf grün schon nach paar km. Also extrem schnell. Klar dauert es länger als bei warmen Temperaturen wo die fast nach paar 100m schon auf grün ist aber geht echt extrem schnell auf Grün.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Welcher Stützbatterie würdet ihr für die ECO Start/Stopp Funktion empfehlen? [W204]