ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Warum funktionieren LEDS net richtig?

Warum funktionieren LEDS net richtig?

Themenstarteram 3. März 2010 um 12:59

Hi,

hab mir von Hypercolour die Leds fürn Innenraum bestellt.

wenn ich die Soffite und normale w5w glassockellampen drin hab funktioniert alles!

wenn ich die w5w durch LEDs ersetze funktioniert von der Sofiite nur noch 2 LEDs und die

w5w LEDs gar net!

Richtig rum sind se eingebaut!

woran kann das liegen?

 

mfg Tom

Die w5w:

http://www.hypercolor.de/.../2er-Set-LED-Standlicht-W5W-axial.html?...

Die Sofitte:

http://www.hypercolor.de/.../ExtremePower-LED-Soffitte-43mm.html

Ähnliche Themen
10 Antworten
am 3. März 2010 um 13:05

Zitat:

Original geschrieben von Boratom

Hi,

hab mir von Hypercolour die Leds fürn Innenraum bestellt.

wenn ich die Soffite und normale w5w glassockellampen drin hab funktioniert alles!

wenn ich die w5w durch LEDs ersetze funktioniert von der Sofiite nur noch 2 LEDs und die

w5w LEDs gar net!

Richtig rum sind se eingebaut!

woran kann das liegen?

 

mfg Tom

Die w5w:

http://www.hypercolor.de/.../2er-Set-LED-Standlicht-W5W-axial.html?...

Die Sofitte:

http://www.hypercolor.de/.../ExtremePower-LED-Soffitte-43mm.html

Die el. Last ist für das Steuergerät gleich bei Verwendung von LED`s bzw. Glühlampen ??

Themenstarteram 3. März 2010 um 14:12

Zitat:

Original geschrieben von hurz100

Zitat:

Original geschrieben von Boratom

Hi,

hab mir von Hypercolour die Leds fürn Innenraum bestellt.

wenn ich die Soffite und normale w5w glassockellampen drin hab funktioniert alles!

wenn ich die w5w durch LEDs ersetze funktioniert von der Sofiite nur noch 2 LEDs und die

w5w LEDs gar net!

Richtig rum sind se eingebaut!

woran kann das liegen?

 

mfg Tom

Die w5w:

http://www.hypercolor.de/.../2er-Set-LED-Standlicht-W5W-axial.html?...

Die Sofitte:

http://www.hypercolor.de/.../ExtremePower-LED-Soffitte-43mm.html

Die el. Last ist für das Steuergerät gleich bei Verwendung von LED`s bzw. Glühlampen ??

Da bin ich überfragt!

Zitat:

Original geschrieben von Boratom

wenn ich die Soffite und normale w5w glassockellampen drin hab funktioniert alles!

wenn ich die w5w durch LEDs ersetze funktioniert von der Sofiite nur noch 2 LEDs und die

w5w LEDs gar net!

Hi,

Probier mal die normale Soffite mit der w5w LED von Hypercolor (vielleicht hat die eine Macke).

 

Zitat:

Original geschrieben von Boratom

Die el. Last ist für das Steuergerät gleich bei Verwendung von LED`s bzw. Glühlampen ??

Ich glaube kaum, dass es das Steuergerät interessiert welche Last deine Innenleuchten haben.

Anders ist es wiederrum bei den Aussenleuchten, dort wird die LED aufgrund des geringen Stromverbrauchs als Defekt erkannt. (Deshalb bieten die von Hypercolor sogenannte "Checkwiderstände" an).

am 3. März 2010 um 23:25

Zitat:

Original geschrieben von JokerGolf3

Zitat:

Original geschrieben von Boratom

wenn ich die Soffite und normale w5w glassockellampen drin hab funktioniert alles!

wenn ich die w5w durch LEDs ersetze funktioniert von der Sofiite nur noch 2 LEDs und die

w5w LEDs gar net!

Hi,

Probier mal die normale Soffite mit der w5w LED von Hypercolor (vielleicht hat die eine Macke).

Zitat:

Original geschrieben von JokerGolf3

Zitat:

Original geschrieben von Boratom

Die el. Last ist für das Steuergerät gleich bei Verwendung von LED`s bzw. Glühlampen ??

Ich glaube kaum, dass es das Steuergerät interessiert welche Last deine Innenleuchten haben.

Anders ist es wiederrum bei den Aussenleuchten, dort wird die LED aufgrund des geringen Stromverbrauchs als Defekt erkannt. (Deshalb bieten die von Hypercolor sogenannte "Checkwiderstände" an).

Wenn es das Steuergerät nicht interessieren würde, gäbe es die Fehlfunktion nicht.

Zitat:

Ich glaube kaum, dass es das Steuergerät interessiert welche Last deine Innenleuchten haben.Anders ist es wiederrum bei den Aussenleuchten, dort wird die LED aufgrund des geringen Stromverbrauchs als Defekt erkannt. (Deshalb bieten die von Hypercolor sogenannte "Checkwiderstände" an).

Der G4 hat kein zentrales Steuergerät für die Beleuchtung in dem Sinn und schon gar keine defekt Erkennung (ausser Blinker).

Die Last für das Innenbeleuchtungsmodul ist zu klein und kann durch einen parallelen Lastwiderstand erhöht werden. Oder einfach eine normale Sofite irgendwo parallelschalten (im Dach z.B.).

am 4. März 2010 um 12:13

Zitat:

Original geschrieben von Pilsi

Zitat:

Ich glaube kaum, dass es das Steuergerät interessiert welche Last deine Innenleuchten haben.Anders ist es wiederrum bei den Aussenleuchten, dort wird die LED aufgrund des geringen Stromverbrauchs als Defekt erkannt. (Deshalb bieten die von Hypercolor sogenannte "Checkwiderstände" an).

Der G4 hat kein zentrales Steuergerät für die Beleuchtung in dem Sinn und schon gar keine defekt Erkennung (ausser Blinker).

Die Last für das Innenbeleuchtungsmodul ist zu klein und kann durch einen parallelen Lastwiderstand erhöht werden. Oder einfach eine normale Sofite irgendwo parallelschalten (im Dach z.B.).

Zusätzlich zu der erforderlichen Last muss das Steuergerät der ZV / Komfortelektronik bei abgeschalteter Innenbeleuchtung an den entsprechenden Anschlüssen zu den Innenleuchten MASSEPOTENTIAL erkennen.

Das funktioniert bei verbau von LED`s Ohne Lastsimulation durch parallel geschaltete Widerstände / Lampen nicht, da LED`s im Gegensatz zu Glühlampen im ausgeschalteten Zustand keinen el. Durchgang haben bzw. der Widerstand der LED`s zu groß ist.

Da scheints dann aber Unterschiede zu geben. Ich hab weiße 0815 LED verbaut innen und die Funktion ist so gegeben wie vorher auch, nur das es schöner aussieht ;)

Zitat:

Original geschrieben von kamikaze schumi

Da scheints dann aber Unterschiede zu geben. Ich hab weiße 0815 LED verbaut innen und die Funktion ist so gegeben wie vorher auch, nur das es schöner aussieht ;)

Genau, bei mir funktionierts auch ohne Probleme und ohne irgendwelche Basteleien.

am 4. März 2010 um 12:53

Ich hab zB das Problem, das meine Leds am Dach der hinteren Türen ganz schwach glimmen, auch wenn sie aus sind, vorne ist alles iO, nur die hinteren machen mich etwas Irre.

Hab sie deswegen auch schon ausgestellt, mal bei Gelegenheit schauen.

Auto geht vorraussichtlich am Samstag erstmal zu VW um den großen Schneelawinenschaden zu reparieren zu lassen, eine Woche ohne meinen Dicken:(:(.

Wenn ich danach dann Zeit habe, muß ich mich damit mal beschäftigen.

Gruß Roger

Themenstarteram 4. März 2010 um 17:03

Also wenn ich ne normale Sofitte und die LED w5w drin hab funktioniert alles!

Wenn ich die Glas w5w und die LED Sofitte drin hab funktioniert auch alles!

Nur LEDs aber nicht!

Heißt des mit den Checkwiederständen würde es funktionieren?

Die Verkabelung der Innenraumlampe ist orginal!

Die LEDs in den Hinteren Innenraumleuchten funktionieren auch ohne Probleme!

Danke für die Hilfe schon mal!

 

MfG Tom

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Warum funktionieren LEDS net richtig?