ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. W203 Tempomat geht nicht mehr

W203 Tempomat geht nicht mehr

Mercedes C-Klasse W203
Themenstarteram 19. Januar 2014 um 18:13

Hallo Ihr :)

Vorneweg sei gesagt, dass ich hier schon etwas durchgeblättert habe, aber leider nichts passendes fand :(

Also ich fange mal von vorne an.

Seit ca. 2,5 Monaten habe ich einen C180 BJ. 2002. SO an sich ein sehr schönes Auto mit nur 104TKM auf der Uhr. Leider musste er relativ zeitig wieder zurück zum Händler, da der Nockenwellenversteller kaputt war. Dieser wurde problemlos getauscht und ich hab den Wagen jetzt wieder ( Es war kein Mercedes Händler). Nun hab ich festegestellt, dass der Tempomat sich seitdem ich den Wagen wieder habe, nicht mehr einstellen lässt. An dem Hebel ist ja auch so ein kleines Lämpchen, welches gelb leuchtet. Diese Lampe ist auch aus. Ich denke mal, dass die zur Fehlerdiagnose auf die Elektronik zugegriffen haben. Ich muss dazu sagen, dass ich auch 2 Fehlermeldungen auf dem BC hatte, als ich den Wagen gekauft habe. Das war allerdings recht unspektakulär, weil sich die Fehlermeldungen lediglich auf 2 defekte Scheinwerferlampen bezigen haben, die der Händler getauscht hatte. Diese Fehlermeldungen sind jetzt auch weg, woraus ich schließe, dass der Fehlerspeicher gelöscht wurde.

Kann da irgendwas schief gelaufen sein ? Haben die den Tempomaten versehentlich "ausgeschaltet" ?

Über Antworten würde ich mich sehr freuen :)

Liebe Grüße

Kevin

Beste Antwort im Thema

Das Lämpchen am Hebel ist meines Erachtens der LIMITER. Den kann man am Hebel an- und ausschlaten.

Ich weiss meine Ansicht ist oldschool, aber ne Betriebsanleitung liegt nicht nur zum Beschweren des Fahrzeugs im Auto.

 

Btw.: Die Fehlermeldungen bzgl. Leuchtmittel am Fahrzeug gehen bei mir immer aus wenn ich defekte Birnen getauscht habe ;)

 

24 weitere Antworten
Ähnliche Themen
24 Antworten
am 6. April 2012 um 21:04

Bei meinem W203 geht der Tempomat seit der Kälteperiode im Februar nicht mehr. Zuerst ist er nur ab und zu ausgefallen und jetzt geht er gar-nicht mehr. Woran kann das liegen?

 

 

[Von Motor-Talk aus dem Thema 'Tempomat geht nicht' überführt.]

hey

Bremslichtschalter defekt - dann sollten aber auch BAS und ESP leuchten

Batterie schwach - dann setzt der Tempomat auch aus...

;)

 

[Von Motor-Talk aus dem Thema 'Tempomat geht nicht' überführt.]

Schaltgetriebe?

 

[Von Motor-Talk aus dem Thema 'Tempomat geht nicht' überführt.]

Hi

Wenn Du den Schalter betätigst was genau passiert dann?

Steht dann irgendwas im Display? LG

 

[Von Motor-Talk aus dem Thema 'Tempomat geht nicht' überführt.]

Drehzahlsensor (am Rad) kann auch die Uhrsache sein, aber dann müssen auch andere meldungen kommen wie ABS und ESP defekt...

 

[Von Motor-Talk aus dem Thema 'Tempomat geht nicht' überführt.]

Mantelrohrmodul kann auch Defekt sein.

Kommst über das Fehlerauslesen nicht hinaus.

Gruß Stephan

 

[Von Motor-Talk aus dem Thema 'Tempomat geht nicht' überführt.]

Meiner spinnt seid heute auch.

Es läßt sich mit +/- alles einstellen und die Geschwindigkeit erscheint auch im Kombiinstrument.

Nur hält der Wagen nicht die Geschwindigkeit.

Wenn ich aber den Speicher betätige fährt der Wagen die voreingestellte Geschwindigkeit.

Was ist da faul???

 

[Von Motor-Talk aus dem Thema 'Tempomat geht nicht' überführt.]

am 6. Mai 2012 um 23:36

Soweit ich weiss, erscheint die Geschwindigkeit im KI nur, wenn der Limiter aktiv ist. Wäre also logisch, dass er dann die Geschwindigkeit nicht hält. Leuchtet die gelbe Lampe am Hebel?

 

[Von Motor-Talk aus dem Thema 'Tempomat geht nicht' überführt.]

Nein leuchtet nicht und die Geschwindigkeit wird immer in Km/h angezeigt.

Zumindest beim MOPF ;-)

Zitat:

Original geschrieben von lutz.petzoldt

Soweit ich weiss, erscheint die Geschwindigkeit im KI nur, wenn der Limiter aktiv ist. Wäre also logisch, dass er dann die Geschwindigkeit nicht hält. Leuchtet die gelbe Lampe am Hebel?

[Von Motor-Talk aus dem Thema 'Tempomat geht nicht' überführt.]

am 22. Juni 2012 um 12:05

Tempomat geht ab und zu nicht.

Hallo, mein Tempomat geht ab und zu nicht. Bei Fehlfunktion wird nur Geschwindigkeit nicht gehalten. Die Leuchte vom Limiter funktioniert wenn ich den hebel hereindrücke. Ist der Schalter Defekt?

 

 

[Von Motor-Talk aus dem Thema 'Tempomat geht nicht' überführt.]

hallo

das gleiche problem habe ich auch . und zwar : wenn ich den tempohebel häufig betätige fällt er irgendwann aus und funktioniert erst nach dem der motor paar minuten aus war . gleichzeitig habe ich festgestellt , dass der blinkhebel nicht richtig hält beim rechts blinken ... ? kann das damit zusammen hängen ?

 

[Von Motor-Talk aus dem Thema 'Tempomat geht nicht' überführt.]

das Lämpchen hat mit dem Tempomaten nichts zu tun...

siehe Bedienungsanleitung !

Gruß

Fred

Das Lämpchen am Hebel ist meines Erachtens der LIMITER. Den kann man am Hebel an- und ausschlaten.

Ich weiss meine Ansicht ist oldschool, aber ne Betriebsanleitung liegt nicht nur zum Beschweren des Fahrzeugs im Auto.

 

Btw.: Die Fehlermeldungen bzgl. Leuchtmittel am Fahrzeug gehen bei mir immer aus wenn ich defekte Birnen getauscht habe ;)

 

hier ist ne Beedienungsanleitung vom MoPf, die grundlegende Bedienung vom Tempomaten und Limiter haben sich aber nicht geändert...

Gruß

Fred

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. W203 Tempomat geht nicht mehr