ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. W203 Bj2002 Start Problem

W203 Bj2002 Start Problem

Mercedes C-Klasse W203
Themenstarteram 20. Februar 2020 um 6:35

Hallo erstmal an alle ??????

Ich habe ein W203 T Modell bj2002 C180 Automatik

Nun zum Problem er startet in der letzten Zeit nur wenn er will oder ich ihm Überliste ?? Wahlhebel Park stellung

Schlüssel auf Zündung dann auf Start und es klackt und das war es.

Zündung aus Zündung wieder an Start Versuch kein klack kein starten einfach nichts??

Das gleich kann ich in Wahlhebel neutral Stellung wiederholen.

Wenn ich aber Zündung an Wahlhebel in R oder D schalte den Schlüssel in Startstellung drehe und fest halte und dabei den Wahlhebel langsam in P oder N Stellung drücke springt er sofort an und läuft absolut Einwand frei

Wahlhebelmodul NEU Platine im 722.6 Getriebe NEU

dievese Steuerteile SAM ausgetauscht getestet.vieleicht kann mir einer von euch ein Tip geben wo ich suchen könnte.??also bis dahin erstmal vielen Dank und weiter so.

Ähnliche Themen
18 Antworten

Überprüfen Sie die elektrische Eingabe. Reinigen Sie im Automatikgetriebe alle Kontakte vom Wahlschalter

 

Überprüfen Sie (unter dem Auto) die Gummi- / Kunststoffhülse, die sich am Wahlschalter befinden sollte

5289836100
9716254900
9af80090762e7c4466a75b50ce51e359
Themenstarteram 24. Februar 2020 um 6:22

Alles nachgesehen aber leider war es das nicht dennoch danke

Werden die angewählten Gänge im Kombiinstrument korrekt angezeigt? Auf die Wechselpunkte achten.

An welcher Stellung des Schalthebels startet der Motor genau beim Überlisten? Auch dabei die Anzeige im KI beobachten und die mechanische Stellung in der Schaltkulisse.

Wurde mittels Diagnose die Startbedingungen kontrolliert?

 

Gruß Thomas

Themenstarteram 25. Februar 2020 um 17:38

So habe nochmals nach gesehen und ja die Gänge werde ganz synchron von Wahlhebel Stellung im KI. Angezeigt, Überlisten: sobald aus derStellung R in P umspingt (im Kombiinstrument) springt er an das gleiche von R nach N oder von D nach N anderes Wahlhebel Modul auch schon

Themenstarteram 25. Februar 2020 um 17:47

anderes Wahlhebel Modul gleiches Problem mein Verdacht liegt auf dem Schieber Stift in der Getriebe Einheit auf den der Wahlhebel ja Einwirkung hat das der vielleicht Ausgeschlagen ist aber bei jetzt grademal150 000km ? Wer weiß werde es am Wochenende zerlegen und nachschauen.aber erstmal Danke dafür Thomas Gruß Andy

Was steht denn da im Fehlerspeicher?

Das klingt etwas seltsam. Denn wenn er genau beim mechanischen Übergang auch elektrisch die Anzeige bringt und dort auch startet dürfte im Wählhebelmodul und Getriebe das Problem nicht liegen.

Startet er immer wenn der Schlüssel in Startposition gehalten wird und der Schalthebel geschaltet wird?

Funktioniert es am Schalthebel in alle Richtungen? Von D auf N, von R auf P und vorallem von R auf N.

Wenn das der Fall ist dürfte nix am Getriebe sein, da aus beiden Richtungen immer in die korrekte Position geschaltet wird.

Versuch mal bei Getriebe in P den Zündschlüssel schnell und kräftig bis zum Anschlag in die Startposition zu drehen und dort halten.

Nicht dass am Zündschloss der Kontakt nicht sicher geschaltet wird und erst bei festem Halten durchschaltet.

 

Noch ein anderer Gedanke:

Hat das Auto eine Startautomatik, die beim kurzen Drehen des Schlüssels den Anlasser so lange drehen lässt bis der Motor startet?

Wenn ja könnte diese einen Defekt haben oder ein Sensor liefert zu früh die Info, dass der Motor läuft.

Mit funktionierender Startautomatik müsste der Anlasser aber drehen solange Schlüssel gehalten wird.

 

Sonst hilft wirklich nur mit Tester die Signale anzuschauen und auch Fehlerspeicher auslesen.

Themenstarteram 26. Februar 2020 um 17:56

Im Fehlerspeicher ist nichts abgelegt habe ich mit unterschiedlichen Diagnose Software getestet alles in grün

Themenstarteram 26. Februar 2020 um 17:58

Ja das mit dem schalten funktioniert in alle Richtungen mit fest gehaltenen Schlüssel in Position start dann springt er an

Mal versucht den Schlüssel schnell und kräftig zu drehen beim Starten?

Hat deiner diese Startautomatik?

Themenstarteram 26. Februar 2020 um 23:47

Ja diese Startautomatik hat er aber ich werde das mit dem drehen Mal versuchen

Themenstarteram 28. Februar 2020 um 11:24

So habe alle Varianten versucht stark drehen schnell drehen den Schlüssel kurz drehen und flippen lassen alles das gleiche,er springt nur am wenn ich aus einem Gang in P oder N mit gehaltenen Schlüssel ????? Das Schloss selbst hat vielleicht eine Macke werde ich Mal ausbauen und mit einem anderen testen inkl Wegfahrsperre und Steuergeräte.

Hallo Von Schlossernelly

Ich geb dir auch mal einen Tipp Wegen deinem Startproblem am W203.

Hast du einen Ersatzschlüssel Propiere mal den, Habe es schon im Bekanntenkreis gehabt.

Mfg Schlossernelly.

Themenstarteram 16. März 2020 um 6:38

Ja habe ich auch schon versucht mit Ersatzschlüssel aber das gleiche Problem zurzeit teste ich ob es im Innenraum das Problem ist oder im Motorraum wenn er warm ist Innenraum wie Motorraum funktioniert alles perfekt

Deine Antwort
Ähnliche Themen