ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. VW Golf VI GTI schlechter Radioempfang

VW Golf VI GTI schlechter Radioempfang

VW Golf 6 (1KA/B/C)
Themenstarteram 27. Oktober 2015 um 18:32

Hallo zusammen

Es geht um meinen Golf VI GTI mit dem RNS 510 und Dynaudio. Seit geraumer Zeit ist der Radioempfang schlecht. Das Navigationssystem funktioniert einwandfrei.

 

Fehlerspeicher:

00856 - Antenne; am Radio

007 - Kurzschluss nach Masse - Sporadisch

Umgebungsbedingungen:

Fehlerstatus: 00100111

Fehlerpriorität: 5

Fehlerhäufigkeit: 254

Verlernzähler: 106

Kilometerstand: 84840 km

Zeitangabe: 0

00862 - Antenne für Navigation (GPS) (R50)/(R52)

007 - Kurzschluss nach Masse - Sporadisch

Umgebungsbedingungen:

Fehlerstatus: 00100111

Fehlerpriorität: 5

Fehlerhäufigkeit: 1

Verlernzähler: 107

Kilometerstand: 84963 km

Zeitangabe: 0

Datum: 2015.08.07

Zeit: 13:42:07

Zur Vorgeschichte: Das Auto hatte einen Wasserschaden, wobei das PDC Steuergerät beschädigt wurde.

Service Menü im Radio sagt: Antenne 1 OFF | Antenne 2 ON.

Sobald ich den Stecker am linken Antennenverstärker löse und wieder aufstecke, ändert sich der Wert von Antenne 2 auch von ON zu OFF. Wenn ich das jedoch am rechten Antennenverstärker mache bleibt Antenne 1 auf OFF.

- Kabel auf Durchgang von Radio bis zu beiden Verstärkern geprüft i.O.

- Beide Ausgänge am Radio geben 12V aus, diese kommen aber nur am linken Verstärker an

- Habe das Kabel des rechten Verstärkers vom Radio bis zum FSE Interface unter dem Beifahrersitz verfolgt,

dort kommen die 12 Volt auch an, jedoch kommen nur noch 1,6V aus dem Antennenausgang raus.

Meine Werkstatt meint, es liegt am rechten Verstärker der sei defekt und die 12V kann man nicht messen, da sie Phantomgespeist sind. Jedoch kann ich doch auch die 12 V am linken Verstärker messen.

Ich hoffe ich habe mich verständlich genug ausgedrückt und ihr könnt mir weiterhelfen.

Gruß Steffen

Ähnliche Themen
14 Antworten

Es gibt zwei Ursachen,

1. Eine der Antennen ist tatsächlich hinüber wie du ja selbst aus dem RNS Service Menü herauslesen kannst.

2. Es gibt oben an dieser/diesen Gummimuffen an der Kofferraumklappe einen Kabelbruch. Durch diesen wird eben der Fehler verursacht.

 

Hatte mal einen Kunden hier bei dem wars der Kabelbaum. Entweder Kabelbaum austauschen oder reparieren.

Themenstarteram 28. Oktober 2015 um 10:04

Ok, habe mir gestern noch so einen Verstärker bestellt. An den 25€ soll's nicht scheitern.

Themenstarteram 28. Oktober 2015 um 10:29

Zitat:

@intenso80 schrieb am 28. Oktober 2015 um 09:22:32 Uhr:

Es gibt zwei Ursachen,

1. Eine der Antennen ist tatsächlich hinüber wie du ja selbst aus dem RNS Service Menü herauslesen kannst.

2. Es gibt oben an dieser/diesen Gummimuffen an der Kofferraumklappe einen Kabelbruch. Durch diesen wird eben der Fehler verursacht.

Hatte mal einen Kunden hier bei dem wars der Kabelbaum. Entweder Kabelbaum austauschen oder reparieren.

Das mit dem Kabelbruch habe ich schon häufiger in anderen Foren gelesen, aber müsste das Kabel dann nicht unterbrochen sein. Weil den Durchgang vom Radio bis an beide Verstärker konnte ich ja messen?

Habe noch eine Antenneverstärker übrig!

Kannst Du haben!!!

Gruß

Ne das Kabel muss nicht durchbrechen. Es reicht ja schon wenn im Kabel die Schirmung nicht mehr stimmt oder gar das Kabel an einer Stelle tatsächlich etwas offen ist und die Abschirmung irgend wo die Fahrzeugmasse berührt. Ob das jetzt über ein anderes ebenfalls defektes Kabel passiert oder über die Karosse ist ja egal.

Was passiert denn wenn die Kabelschirmung Masse berührt? Nichts, da sie selbst auch Masse darstellt.

 

Der Antennenverstärker kostet nicht die Welt und ist schnell ausgetauscht.

Themenstarteram 30. Oktober 2015 um 17:14

So habe den Verstärker getauscht. Leider ist das Problem immer noch vorhanden.

Nachdem ich jedoch mal die Kabelführung von der C-Säule in die Kofferraumklappe etwas geöffnet habe, sind mir die defekten Kabel aufgefallen, wie auf dem Bild zu sehen.

Könnte das schon die Fehlerstelle sein?

Img-1861

:D also lag ich mit meinem verdacht richtig :p

haben leider sehr viele fahrzeugbesitzer das problem. nicht nur beim golf!

Zitat:

@Thodai schrieb am 30. Oktober 2015 um 13:46:18 Uhr:

Was passiert denn wenn die Kabelschirmung Masse berührt? Nichts, da sie selbst auch Masse darstellt.

Der Antennenverstärker kostet nicht die Welt und ist schnell ausgetauscht.

JAIN!

ja, sie stellt zwar die masse dar, doch die dient ja als schirm für den eigentlichen kontakt!

wenn der schirm gestört ist, dann kann der empfang beeinträchtigt sein.

masse ist nicht gleich masse und 12V+ ist nicht gleich 12V+

genau so wie ei ist schließlich nicht gleich ei ;)

Themenstarteram 31. Oktober 2015 um 1:53

Zitat:

@intenso80 schrieb am 31. Oktober 2015 um 00:30:27 Uhr:

Zitat:

@Thodai schrieb am 30. Oktober 2015 um 13:46:18 Uhr:

Was passiert denn wenn die Kabelschirmung Masse berührt? Nichts, da sie selbst auch Masse darstellt.

Der Antennenverstärker kostet nicht die Welt und ist schnell ausgetauscht.

JAIN!

ja, sie stellt zwar die masse dar, doch die dient ja als schirm für den eigentlichen kontakt!

wenn der schirm gestört ist, dann kann der empfang beeinträchtigt sein.

masse ist nicht gleich masse und 12V+ ist nicht gleich 12V+

genau so wie ei ist schließlich nicht gleich ei ;)

Sind die Schirme der beiden Antennenkabel miteinander verbunden?

 

 

der schrim an sich ist nicht direkt miteinander verbunden! das darf er auch nicht.

in deinem fallwürde ich gleich beide kabel reparieren oder noch besser austauschen. das eine ist eben radio, das andere kann gsm, gps oder rückfahrkamera sein.

Themenstarteram 2. November 2015 um 0:57

So habe mich nochmal ein wenig im Internet schlaugelesen und bin auf das hier gestoßen:

http://www.ebay.de/.../191289525306

Stehe jetzt kurz davor mir das Teil zu bestellen und den Kabelsatz auszutauschen. Bin mir aber nicht sicher ob das das Richtige ist. Hat jemand Erfahrung damit. Soweit ich das jetzt verstanden habe, ist das der Teil zwischen den beiden Antennenverstärkern und dem "Gerät" in der C-Säule?!

Themenstarteram 3. November 2015 um 17:37

Ich kann euch alle beruhigen. Habe den Kabelsatz zwischen Kofferraumklappe und C-Säule getauscht. Jetzt funktioniert alles wieder und wir können vorerst durchatmen.

Eigentlich hätte es gereicht nur die Antennenkabel zu tauschen (Fakra mit Z-Codierung für 10€). Problem mit dem Kabelsatz von VW ist ja, dass der Wasserschlauch einfach zu hart ist und durch das Öffnen der Klappe nach 2-3 Jahren bei fast jedem Golf 6 bricht. Ich habe die Knickstelle deshalb durch einen flexiblen Schlauch ersetzt und bewusst auf die Fehlkonstruktion von VW verzichtet.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. VW Golf VI GTI schlechter Radioempfang