ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Volvo S60 D5 Leistungsprobleme

Volvo S60 D5 Leistungsprobleme

Volvo S60 1 (R)
Themenstarteram 12. August 2019 um 16:48

Hallo liebe Community,

mein Name ist Alex. Ich bin schon länger hier am lesen und "lernen".

Ich bin 32 Jahre alt. Ich habe in meine Freizeit oft Freunden geholfen ihr Auto, selbst mit falschen Werkstattdiagnosen wieder in Gang zu bekommen..... aaabbberr, jetzt bin ich selbst am eigenen

Auto wirklich verzweifelt. Innerhalb von 2 Jahren habe ich bereit etwa 9.000 € in Reparatur meines

Volvo S60 D5 185 Ps (Modell 2007) gesteckt und er geht schlechter und schlechter.... der Elch hustet

und Pustet aber nix kommt raus. Nun etwas zur Historie...

Gekauft 200.000 km (war ein Stadtauto).

200tkm -> 265tkm nur Langstrecke (ca. 1500 km pro Woche)

Auto hatte keine Probleme, jedoch ist ein komisches blubbern immer mehr und mehr aufgefallen...

Ab ca. 275tkm ging dann die Geldverbrennung los.

Also ich auf eine kleine Europatour ging und zurück kam, war der Motor fast ohne Öl.

Nach langer suche wurde ein defekter Kipphebel entdeck, der bereits die Zyl.Kopf.Wand beschädigt hat. Daraufhin habe ich mich entschlossen eine riesen Investition zu machen und den Wagen für ewigkeit zu behalten...

Zyl.Kopf+Wirbelklappe+Einspritzdüsen+Kolbenringe ausgetauscht.

Blubbern blieb ! Ölverlust ging ! Problem wurde häufiger.

Problem: Wagen kalt -> zieht wie soll, Wagen warm -> keine Leistung und blubbert fast wie ein V8 + Fehler "Ladedruck zu niedrig" und Luftmassenmesser wird gesetzt. LMM getauscht -> nix!

Nun war Schnauze voll, Turbo neu gemacht -> wieder nix ! AGR neu -> und wieder nix!

Daraufhin habe ich mir Software zum Auslesen gekauft und Messfahrten gemacht.

Referenzwerte habe ich mir von Volvo geben lassen und mit dem Wagen meines Vaters verglichen (gleicher Motor und Modelljahr). Schien alles in Ordnung zu sein.. aufgefallen ist ein Recht hoher Differenzdruck des DPF. DPF und Druckdifferenzsensor getausch -> alles blieb beim alten, und jetzt kommts, nach nur ein paar Kilometer zeigt der Sensor wieder zu hohen Differenzdruck und die Meldung "Partikelfilter voll, siehe Handbuch" (DPF wurde natürlich bei Volvo komplett zurückgesetzt).

Aus Verzweiflung habe ich auch den Endtopf getauscht. Das Ergebnis könnt ihr euch sicherlich denken.

Luftsystem vermessen lassen und auch selbst nochmal gemessen -> dicht.

Aktuell ist es so, ich starte den Wagen (kalt), beschleunige 1-2 mal mit voller Leistung ca. 1-2 weitere mal nur geringe Leistung und bei einer weiteren Beschleunigung geht nix mehr ! Wenn der Motor Warm ist, dann geht direkt nix.

Werkstätte spreizen bloß die Arme und zeigen auf neue Autos.... ist ja auch klar... das Diagnosetool sagt denen ja nicht was die tun sollen, wenn bereits die 0 8 15 Suche gemacht wurde...

Sicherlich habe ich was vergessen zu erwähnen...

Wer hat gute Kenntnisse oder kennt einen wirklich guten KFZ Guru?

Ich bin für jeden (kompetenten) Tipp dankbar.

Hiiiilllffeeeeeeee

Beste Antwort im Thema
Themenstarteram 9. Oktober 2019 um 17:41

Hallo Leute, hier bin ich wieder mal.

Nach langer Überlegung hatte ich mich entschlossen den Kopf zu öffnen...

Was soll ich sagen, ich habe 11/20 Hydros als defekt befunden und daraufhin alle 20 ausgetauscht.

DER WAGEN BLUBBERT NICHT MEHR !!!!!

Ich bin jetzt 3 Tage damit rum gefahren, Leistung ist in allen Lagen wieder vorhanden!

Es ist einfach nur unglaublich was diese kleinen Mistdinger anrichten können. Hätte ich nie gedacht, vor allem, da der Kopf ja als "Generalüberholt" gekauft und eingebaut wurde! Leider bleibe ich auf den Kosten sitzen. Jedoch bin ich endlich glücklich das ich wieder den Wagen normal fahren kann, was ja die Hauptsache ist.

Vielen Dank an alle die hier Versucht haben mir zu Helfen.

Besonderen Dank hierfür...

Zitat:

@Culha_38 schrieb am 2. September 2019 um 20:45:15 Uhr:

Hallo, anscheinend kommt der Fehler von den Schlepphebeln bzw. Hydrostösseln (gemäß den Ton aus dem Video), dazu muss das Ventildeckel ab und die Stössel und Schlepphebel auf Zustand kontrolliert werden. Die Stössel und die Schlepphebel sind mechanisch bewegte Teile, diese legen kein Fehler im Steuergerät ab.

Die Videos habe ich seiner Zeit von meinem D5 aufgenommen, wo ein Schlepphebel + Hydrostössel defekt war:

https://www.youtube.com/watch?v=1-7FFVRZO30&feature=youtu.be

https://www.youtube.com/watch?v=ejWGAwIKLss&feature=youtu.be

Ich wünsche allen ein problemfreies Leben !

53 weitere Antworten
Ähnliche Themen
53 Antworten
am 12. August 2019 um 18:12

Servus!

 

Ich lese nichts von DPF Reinigung oder Austausch. Wenn der Differenzdruck zu hoch ist wegen eines vollen DPF hilft logischerweise auch kein neuer Sensor.

Ist die Ansaug und Druckseite des Turbos dicht?

Ist der LLK dicht? Ist er undicht gibts oft Fehler im Bereich LMM, AGR usw.

 

Hans

Doch schrieb er: „DPF und Differenzdrucksensor neu“

Themenstarteram 12. August 2019 um 18:17

Zitat:

Doch schrieb er: „DPF und Differenzdrucksensor neu“

Dankeschön

Themenstarteram 12. August 2019 um 18:22

Zitat:

@LakeSimcoe schrieb am 12. August 2019 um 18:12:01 Uhr:

Servus!

Ich lese nichts von DPF Reinigung oder Austausch. Wenn der Differenzdruck zu hoch ist wegen eines vollen DPF hilft logischerweise auch kein neuer Sensor.

Ist die Ansaug und Druckseite des Turbos dicht?

Ist der LLK dicht? Ist er undicht gibts oft Fehler im Bereich LMM, AGR usw.

Hans

Das habe ich bereits getan und auch tun lassen!

Steht alles im Text.

Themenstarteram 12. August 2019 um 18:27

Heute habe ich auf dem Nachhauseweg Diagnose laufen lassen. Differenzdruck ging bei Vollast auf das 4-6fache des normalen. Partikelfilter ist seit ca. 100-150km drin. Unmöglich so schnell zu verstopfen. Wenn Motor aus, dann Zeigt er 0 Differenz... scheint somit zu funktionieren... ich befürchte, dass ich den Motorkabelbaum zerrupfen und auf Kabel/Steckerdefekte untersuchen muss :(

Naja, unmöglich ist das nicht, kommt drauf an was da für nen Liebeswölkchen raus kommt! Das ist ja das Partikelfilter Problem, ein stark Rusender Motor fällt kaum auf!

 

Vielleicht solltest du den Alten mal Leer machen, falls noch vorhanden und dann mal so testen, mal schauen was passiert

Die Werte vom DDS scheinen ja zu stimmen, wenn ein Kabel Problem oder der gleichen vorliegt, würde ja entweder ne Totalverschiebung der Werte vorliegen, oder halt gar nix mehr

Just my 5 cents

Themenstarteram 12. August 2019 um 21:23

Zitat:

@easygo76 schrieb am 12. August 2019 um 19:40:45 Uhr:

Naja, unmöglich ist das nicht, kommt drauf an was da für nen Liebeswölkchen raus kommt! Das ist ja das Partikelfilter Problem, ein stark Rusender Motor fällt kaum auf!

 

Vielleicht solltest du den Alten mal Leer machen, falls noch vorhanden und dann mal so testen, mal schauen was passiert

Die Werte vom DDS scheinen ja zu stimmen, wenn ein Kabel Problem oder der gleichen vorliegt, würde ja entweder ne Totalverschiebung der Werte vorliegen, oder halt gar nix mehr

Just my 5 cents

Die Sache „leerräumen“ war der Grund für Neuanschaffung des DPF. Ich habe den alten DPF vom Profi reinigen lassen, dachte das die den DPF verbrannt hatten (weil die Werte so hoch stiegen) und habe diesen dann geleert. Naja, Druckdifferenz war nicht mehr so hoch (Anfangs sogar 0). Bekam jedoch das Problem des LMM und durch TÜV bin ich auch geflogen. Mit Loch im DPF hatte ich ca 80 [Einheiten] (ca130 ist beim Vater seinem Wagen).

Themenstarteram 12. August 2019 um 21:24

Ist das nicht so, dass wenn der Motor läuft, ein Strom vom Bzw zum DDS fließt und wenn Motor aus ist, nix mehr fließt?

Geht ja auch eher erstmal um die Rauchentwicklung! Ist die Luftmasse denn zu hoch oder zu Niedrig? Was macht der Ladedruck? Ladelufttemperatur Plausibel?

Der Sensor hat ja drei Anschlüsse, wahrscheinlich +- und 0, der wird also Permanent Sobald Zündung ein ist Sensorspannung 5V bekommen, auf + und - auf 0 kommt denn das Signal raus! Bei Zündung ein Motor aus, kalibriert sich wohl auch das Steuergerät auf 0 Differenz

Themenstarteram 19. August 2019 um 14:50

Zitat:

@easygo76 schrieb am 12. August 2019 um 21:29:31 Uhr:

Geht ja auch eher erstmal um die Rauchentwicklung! Ist die Luftmasse denn zu hoch oder zu Niedrig? Was macht der Ladedruck? Ladelufttemperatur Plausibel?

Also die Luftmasse kann ich nicht deuten ob es zu hoch oder niedrig ist, da müsste ich mit mein Vater sein Auto fahren und nochmal vergleichen.

Der Ladedruck kommt ca. 2 Gasstöße (wenn Motor kalt z.B. am morgen) auf vollen Wert, jedoch träger als beim Vater. Danach nimmt der ab. Bis schließlich nur noch 1bar (statt 1.4bar) erreicht werden und der Fehler (Ladedruck zu niedrig) gesetzt wird.

Das Turboansprechverhalten ist auch alles andere als direkt sobald der Wagen wärmer wird.

Der DDS hat am morgen akzeptablen Wert, jedoch nach ein paar Kilometern geht er richtig Hoch (4-faches des normalen). Selbst nach Autobahnfahrt (mit ca. 110km/h auf Tempomat) geht der Wert nicht runter.... Der Temperatursensor des DPF geht da in den Bereicht des "Freibrennens" (bis ca. 620°C).

Hallo, schon mal über den Tausch des Motorsteuergerätes nachgedacht....?

Themenstarteram 19. August 2019 um 15:41

Zitat:

@foodtek schrieb am 19. August 2019 um 15:21:37 Uhr:

Hallo, schon mal über den Tausch des Motorsteuergerätes nachgedacht....?

Ja das habe ich, jedoch wurde mir gesagt, das dass Steuergerät nicht so ohne weiteres PlugAndPlau zu tauschen ist. Da steckt eine Umprogrammierung wohl dahinter.

Schwieriger Fall...

Ich habe auch keine Lösung parat, aber hoffentlich ein Paar Ideen die dir helfen könnten.

Hast du mal gemessen, welcher Druck wirklich im DPF herrscht? Mit Hilfe von einem Manometer und etwas Druckluft vielleicht?

Einfacher wäre es wohl den DDS zu testen, da mal mit Druckluft und einem analogen Manometer ran, ob die werte stimmen die der DDS dem Steuergerät meldet...

Über 600°C klingt für mich so, als würde sich da ne menge heißes abgas im DPF stauen, vielleicht sind die Werte des DDS doch korrekt? Der DPF wäre neu? Hast du da vielleicht billigen nachbau-shit erwischt oder ist der original von Volvo?

Es kann meiner Meinung auch sein, dass vielleicht eines der neuen Teile nicht korrekt funktioniert... manchmal kauft man auch defekte Teile, aus versehen.

Vielleicht will auch der Turbo-aktuator (Ladedrucksteller) nicht mehr so richtig, wie in diesem Threat? https://www.motor-talk.de/.../...hoch-mal-zu-niedrig-t6657284.html?...

Deine Antwort
Ähnliche Themen