ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Verdeck fährt nicht ein

Verdeck fährt nicht ein

Themenstarteram 25. Mai 2010 um 16:45

Hallo liebe Experten,

nach Suchen einer Lösung im Forum poste ich mal mein Problem, da ich von allem etwas habe:

Verdeck des CLK W208 hat sich entschlossen, mir keine freie Sicht in den Himmel zu geben. Will heissen, es fährt nicht mehr in den Kofferaum, wo es bei sonnigem Wetter eigentlich hingehört.

Seit langem habe ich hin und wieder das Problem, dass sich der Kofferaum nicht öffnete. Nachdem ich das Verdeck einfahren und wieder geschlossen hatte, funktioniert das Öffnen plötzlich wieder.

Nun geht das Verdeck nicht mehr rein. Scheiben gehen runter, Verdeck nicht. Komischerweise funktionierte es, als die die Kopfstützen per Schalter etwas hoch- und dann wieder runtergefahren habe.

Dann blieb irgendwann das Verdeck auf halber Strecke "hängen" und ich bekam es nicht mehr rein.

Dann wieder Kopfstützen etwas hoch und wieder runter.Plötzlich rastete Verdeck ein. Nun gehen die Kopfstützen nicht mehr runter ( Position in oberster Stellung ) und das Verdeck nicht mein rein.

Beim Ausfahren der Stützen klackerte es übrigens recht laut.

Naja, und nu geht nix mehr. Kopfstützenschalter hat seinen Job aufgegeben.

Im Forum dreht sich was um Sensoren, Pumpe, Relais, Kabelstrang, Endschalter, Batterie abklemmen ( warum über mehrere Stunden, bleibt mir ein Rätsel) Aber womit fang ich an ?

Beim Fehlerauslesen ?

Sinngemäß sollte dort drinstehen, dass man mindestens 2.000 EUR ausgeben muss und dafür nen DC Fachbetrieb aufsuchen sollte.

Kann ich etwas selbst vorbereiten ?

Wer hat Ahnung von Verdecken ?

Hjim schien mir plausible Antworten zu liefern.

Gefrustete Grüße

Stefan

 

Ähnliche Themen
12 Antworten
am 25. Mai 2010 um 20:33

fahr nach osnabrück zum karman cabrio center . vorher einen termin machen , alles andere klappt nicht wirklich . nette , fitte leute dort , was man von den mb leuten nicht behaupten kann !!!!

Themenstarteram 25. Mai 2010 um 21:13

Herzlichen Dank. Mach ich. Ist ja nicht soweit weg von meinem Wohnort. Hatte schon jemand im Forum empfohlen, dann aber wieder zurückgezogen, da die wohl nicht mehr so liquide sein sollten. Hatte auch etwas von Insolvenz der Karman Gruppe gehört aber die Internetseite scheint noch präsent zu sein.

Schönen Gruß

Stefan

Also, die werkstatt wurde mal aufgelößt ist aber wieder im Betrieb. ebend angerufen, man kann dort wieder hinfahren!!

Themenstarteram 26. Mai 2010 um 16:12

Dankeschön. Ich habe in der Tat heute angerufen. Fachkundiger Arbeitnehmer an der anderen Leitung.

Ich soll schonmal als Vorarbeit die Rücksitzbank abschrauben. Er vermutet, dass die Ventile für die Kopfstützen hinten den Geist aufgegeben haben. Kostet bei denen 80 EUR je Ventil. Naja, mal sehen.

Anfang nächster Woche fahr ich dort hin.

Gruß

Stefan

Ich hatte damals so ziemlich die gleichen Syntome wie du, bei mir ist dann aber irgendwann der Motor nachgelaufen und war dann durchgebrannt.

Im Endeffekt war es nachher das Relais was direkt auf der Pumpe sitzt,das könntest du ja mal als erstes tauschen bevor du zu einer Werkstatt fährst.

Dann würde ich dir empfehlen wenn du es nicht gleich reparierst,zuerst die Sicherungen im Kofferraum für das Verdeck zu ziehen,damit dir der Motor nicht wie bei mir durchbrennt.

Themenstarteram 26. Mai 2010 um 17:52

@puralle:

Sicherungen speziell für die Kopfstützen / Überrollbügel hab ich nicht gefunden.

Es gibt auch keine Geräusche, die annehmen lassen, dass ein Motor läuft.

Wie gesagt, es scheint mit den Kopfstützen zu tun zu haben. Die klackerten wie wild beim Hochfahren.

Wenn es "nur" ein Relais wär, dann wäre das die kostengünstigste Lösung.

Gruß

Stefan

Zitat:

Wenn es "nur" ein Relais wär, dann wäre das die kostengünstigste Lösung.

Falsch! Die teuerste Lösung. Da keiner versteht, das dieses Relais hängt und somit der Hydraulikmotor immer läuft, dies aber scheinbar nie jemanden interessiert und dieser dann nach ein paar Minuten durchbrennt, hast du dann einen Schaden wegen eines popeligen Relais in Höhe von ca. 3500 ,- Euro, soviel kostet das Teil bei Mercedes. ;)

Wenn man den Motor laufen hört, es sich aber nichts tut muss sofort und unmittelbar die Sicherung an der Batterie für die Stromversorgung der Pumpe gezogen werden.

Die Sicherungen befinden sich im Kofferraum rechts,wenn du die Abdeckung wo das Reserverad liegt hochklappst.

Bei mir hat man zuerst auch nichts gehört,aber dann denke ich ist das Relais ganz kleben geblieben und hat den Motor zerstört.

Das Relais kostet ca.30,-€ und ne gute Stunde Arbeit,du musst dazu das grosse schwarze Bleich im Kofferraum ausbauen welches mit ca.20 Schrauben befestigt ist.

Zitat:

Original geschrieben von hjm2001

Zitat:

Wenn es "nur" ein Relais wär, dann wäre das die kostengünstigste Lösung.

Falsch! Die teuerste Lösung. Da keiner versteht, das dieses Relais hängt und somit der Hydraulikmotor immer läuft, dies aber scheinbar nie jemanden interessiert und dieser dann nach ein paar Minuten durchbrennt, hast du dann einen Schaden wegen eines popeligen Relais in Höhe von ca. 3500 ,- Euro, soviel kostet das Teil bei Mercedes. ;)

Wenn man den Motor laufen hört, es sich aber nichts tut muss sofort und unmittelbar die Sicherung an der Batterie für die Stromversorgung der Pumpe gezogen werden.

genau so sieht es aus

Themenstarteram 4. Juni 2010 um 20:56

Ergebnismitteilung von heute:

War also heute aufrgund Forumsempfehlung bei Karmann in Osnabrück. Super kompetente Leute dort.

Telefonisch habe ich mir erklären lassen, wie man die Rücksitzbank ausbaut, um einfacher an die Ventile, die die Kopfstützen betreiben, zu kommen.

Letztendlich war der Fehler tatsächlich das Relais, welches mir vor Ort ausgetauscht wurde. Kosten: 20 EUR.

Puh, da bin ich wieder froh.

Herzlichen Dank an alle, die geschrieben haben.

Sonnige Grüße

Stefan

am 4. Juni 2010 um 22:51

Zitat:

Original geschrieben von Ibanez

Ergebnismitteilung von heute:

War also heute aufrgund Forumsempfehlung bei Karmann in Osnabrück. Super kompetente Leute dort.

Telefonisch habe ich mir erklären lassen, wie man die Rücksitzbank ausbaut, um einfacher an die Ventile, die die Kopfstützen betreiben, zu kommen.

Letztendlich war der Fehler tatsächlich das Relais, welches mir vor Ort ausgetauscht wurde. Kosten: 20 EUR.

Puh, da bin ich wieder froh.

Herzlichen Dank an alle, die geschrieben haben.

Sonnige Grüße

Stefan

Die haben Die insgesamt nur 20€ berechnet??? HAbe z.Z. ein ähnliches Problem wie du! Wie bekomm ich denn die blöde Rücksitzbank ausgebaut? Das unterre TEil ist ja nur gesteckt und leicht rauszuziehen...aber wie siehts aus mit der Rückenlehne? Wo sitzt das RElais? Beschreib doch mal was genauer wie es bei Karmannso ablief....DAnke im voraus!

Themenstarteram 5. Juni 2010 um 7:26

Hallo Rico,

das Ausbauen der Rücksitzbank hätte ich mir in meinem Fall sparen können, da ich an das Relais über den Kofferraum kommen konnte. Bei den 209ern soll man da wohl über den Skisack rankommen. Ich hatte bei meinem 208er aber auch in der Verkleidung ein Loch, durch das man an das Relais kommt. Soll aber nicht bei allen Modellen so sein.

Ausserdem hatte der Karmannmensch vermutet, dass die beiden Ventile, die die Kopfstützen betreiben, defekt wären. Da muss man eben von der Rücksitzbank ran. War also ne prophylaktische Massnahme.

Ein Ventil sollte übrigens 90 EUR kosten ( nur so mal am Rande ). In meinem Fall waren beide i.O.

Dann also manuell das Dach eingefahren, was ein keines Problem nach sich zog, da dadurch der Kofferaum durch die Fernbedienung nicht mehr geöffnet werden kann, sondern nur mit Schlüssel. Dummerweise hab ich das Schloss in meinem Leben noch nicht einmal per Schlüssel geöffnet. Folge war, dass das Schloss laut Experte dermassen "verharzt" war, dass nix mehr ging. Problem gelöst durch aufbohren. (Hinweis vom Meister: Schloss öfter ölen) . Die bei Karmann hatten einige 208er zum Ausschlachten dort stehen und zum Glück ein Schloss im Regal. Dieses Problem taucht wohl öfter auf. Nachdem Schloss wieder manuell funktionierte, Kofferaum aufgemacht, im Kofferraum an der Verkleidung, die hinter der Rücksitzbank liegt, unten links durch ein kleines Loch gegriffen, zog er das kleine Relais ( ca. 3 cm x 3 cm x 3cm groß). Neues Relais aufgesteckt, Verdeck getestet, fertig. Verdeck muss man übrigens manuell erst wieder einfahren, damit die Endschalter erkennen, dass wieder einfahren wurde, bevor man wieder aufmacht.

Zu der Rücksitzbank: Liegt bei mir noch offen rum, da meine hintere Scheibe zu weit hoch fährt. Der Kar(mann) hat mir dann noch 2 Anschläge (hatte der noch da rumfliegen) in die Hand gedrückt. Dazu muss ich die Rücksitzbank ausgebaut lassen und die hintere Seitenverkleidung abnehmen, um die Fensteranschläge zu erneuern. Wenn Interesse, kann ich ne Fotostrecke vom Ausbau der Rücksitzbank / Rückenpolster und der Fensteranschläge machen.

Ansonsten: Wenn die Sitzfläche ausgebaut ist ( ist ja einfach abzustecken ), dann Armlehne runterklappen. Dann die Plastikblende vorziehen. Dann siehst Du 2 Kreuzschlitzschrauben, die raus müssen. Unten ist das Rückenpolster noch mit 4 Schloßschrauben befestigt. ( 2 links und rechts oberhalb der Einführung der Sicherheitsgurte und links und rechts ca. 20cm von den Seitenverkleidungen entfernt). Dann das Polster nach oben rausrütteln. Das ist dann auch nur noch eingesteckt.

Ich bin kein Techniker und hoffe, hab das einigermassen beschrieben.

Schönen Gruß

Stefan

 

Deine Antwort
Ähnliche Themen