ForumG20
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. G20
  7. Verbindung zu Connected Drive App

Verbindung zu Connected Drive App

BMW 3er G20
Themenstarteram 21. Juli 2019 um 11:27

Hallo zusammen,

 

nachdem ich zur Auslieferung kein Connected-Drive Profil hatte, und alle Einstellungen unter dem Gast-Profil angelegt wurden, habe ich mittlerweile eines erstellt und angepasst.

Soweit alles prima - jedoch wird mir in der Smartphone-App mein Fahrzeug nicht angezeigt.

Möchte ich das Fahrzeug per VIN neu hinzufügen kommt dir Meldung "Dieses Fahrzeug wurde bereits zu Ihrem Konto hinzugefügt".

Weiter geht es dann leider nicht mehr.

Die App am Smartphone habe ich schon einmal neu installiert.

Dir Bestätigung im Fahrzeug selbst hatte ich auch gemacht.

 

Weiß da jemand evtl weiter?

Ähnliche Themen
153 Antworten

Ist mir anfangs auch paar mal passiert. Ausloggen aus der App und neu anmelden hat bei mir geholfen.

Der Server ist ab und zu down. Gestern Nacht z.B. war der Server tod, heute ist er wieder da, habe ich einige remote Funktionen getestet, und die haben funktioniert. Die gleichen Tests waren gestern fehlgeschlagen.

Ganz sauber läuft das bei mir auch noch nicht. Übers handy+Browser klappen auch die Remote befehle - über die App? Fehlanzeige.

Bei mir funktioniert es sehr gut über die App wenn ich im Mobilfunknetz bin. WLAN fast immer Fehlanzeige.... keine Ahnung weshalb.

Zitat:

@mucmichel schrieb am 21. Juli 2019 um 21:13:35 Uhr:

Bei mir funktioniert es sehr gut über die App wenn ich im Mobilfunknetz bin. WLAN fast immer Fehlanzeige.... keine Ahnung weshalb.

Das hängt sicher nicht davon ab ob es Wifi oder mobile Netz ist. Der Server läuft sporadisch, und das passiert genau in der Zeit in der Du gerade Wifi eingeschaltet bzw. ausgeschaltet hast.

Allerdings, Wifi ist nicht alle gleich. Ein Firmen-Wifi steht meistens hinter einem Proxy, dann funktioniert der App nicht.

Glaub mir, ich habe alles mögliche durchprobiert. WLAN kurzzeitig abschalten, via VPN etc.

 

Und ich bleib dabei: WLAN Fehlanzeige, Mobilfunknetz meist okay.

Themenstarteram 23. Juli 2019 um 19:01

Ich hab's raus, danke für eure Tipps. Tatsächlich war mir nicht klar dass die Fahrzeuganlage in der App noch von BMW bestätigt wird. Das hat zwei Tage gedauert.

In der A-Klasse ging das zugegebenermaßen einfacher. QR-Code abscannen -> fertig

Ich hol das Thema nochmal hoch.

 

Vielleicht bin ich auch zu Blöd :)

Also regestriert über die Homepage alles ok soweit dann auch klar Profil im Auto ist dem ACC zugeordnet nur warum kann ich wenn ich das Auto dem ACC nicht zu fügen bzw. es kommt im Auto nichts an. Selbst die Hotline ist leicht überfordert.... und ja Telefon neugestartet und auch über die App alles komplett neu gemacht. Ideen was ich falsch mache bzw. vergessen worden ist?

Zitat:

@ChanningT09 schrieb am 23. Juli 2019 um 19:01:25 Uhr:

Ich hab's raus, danke für eure Tipps. Tatsächlich war mir nicht klar dass die Fahrzeuganlage in der App noch von BMW bestätigt wird. Das hat zwei Tage gedauert.

In der A-Klasse ging das zugegebenermaßen einfacher. QR-Code abscannen -> fertig

Bin wahrlich kein Mercedes Fan aber Mercedes Spielt sowohl mit der App als auch mit der Software (MBUX) aktuell in einer anderen Liga. Hätte nie gedacht, dass ich das mal über Mercedes sagen würde, nachdem BMW mit iDrive sonst immer meilenweit voraus war.

Wenn man bei Mercedes ein Auto bestellt, kann man es direkt nach Bestellung schon in der App hinzufügen und sogar den Status der Herstellung etc. sehen. Die App funktioniert auch deutlich stabiler.

Zitat:

@asseven schrieb am 7. August 2019 um 13:43:56 Uhr:

Ich hol das Thema nochmal hoch.

Vielleicht bin ich auch zu Blöd :)

Also regestriert über die Homepage alles ok soweit dann auch klar Profil im Auto ist dem ACC zugeordnet nur warum kann ich wenn ich das Auto dem ACC nicht zu fügen bzw. es kommt im Auto nichts an. Selbst die Hotline ist leicht überfordert.... und ja Telefon neugestartet und auch über die App alles komplett neu gemacht. Ideen was ich falsch mache bzw. vergessen worden ist?

Hast Du denn mal Deine Nachrichten im Auto nach den Connected Drive Nachrichten überprüft? Ist da gar nichts da?

Nichts, dass ist ja auch was mich irritiert.

Themenstarteram 7. August 2019 um 15:31

Zitat:

@Rnldbmw schrieb am 7. August 2019 um 13:50:30 Uhr:

Zitat:

@ChanningT09 schrieb am 23. Juli 2019 um 19:01:25 Uhr:

Ich hab's raus, danke für eure Tipps. Tatsächlich war mir nicht klar dass die Fahrzeuganlage in der App noch von BMW bestätigt wird. Das hat zwei Tage gedauert.

In der A-Klasse ging das zugegebenermaßen einfacher. QR-Code abscannen -> fertig

Bin wahrlich kein Mercedes Fan aber Mercedes Spielt sowohl mit der App als auch mit der Software (MBUX) aktuell in einer anderen Liga. Hätte nie gedacht, dass ich das mal über Mercedes sagen würde, nachdem BMW mit iDrive sonst immer meilenweit voraus war.

Wenn man bei Mercedes ein Auto bestellt, kann man es direkt nach Bestellung schon in der App hinzufügen und sogar den Status der Herstellung etc. sehen. Die App funktioniert auch deutlich stabiler.

Also was das connecten mit der App an sich betrifft geb ich dir recht. Wir haben das erst durch gemacht. In der A-Klasse: QR-Code scannen - fertig.

Im 3er um Längen komplizierter.

Aber ansonsten empfinde ich die BMW App schon als umfangreich und nicht unbedingt schlechter.

Der Vergleich MBUX zum BMW System ist dann wieder was anderes.

Ich habe in der App gestern und heute meine VIN in der App eingegeben. Dann schreibt die App, dass ich unter Connected Drive > Nachrichten schauen muss.

Wo genau im Auto soll das sein? Ich kann nirgends eine Nachricht finden.

Links auf das „Telefonsymbol“ (also unter „Medien“) und dann auf Nachrichten.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. G20
  7. Verbindung zu Connected Drive App