ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Vectra C 2002 Probleme mit Scheibenwischer

Vectra C 2002 Probleme mit Scheibenwischer

Opel Vectra C
Themenstarteram 12. Dezember 2018 um 19:08

Guten Abend liebe Gemeinde,

ich habe Probleme mit meinem Scheibenwischer. Ab und zu kommt es vor, dass er macht was er möchte. Wenn ich den Scheibenwischer einschalte (Intervall Stufe 1) wischt er so oder so 2x hintereinander, dann wischt er manchmal, als wäre er auf Stufe 2 gestellt worden. Der Scheibenwischer hört dann auch nicht mehr auf zu wischen. Das Problem ist durch Motor/Zündung an oder aus auch nicht sofort behoben. Das Problem hört irgendwann wieder auf. Wenn er dann aufhört, dann bleiben die Wischerblätter irgendwo stehen.

Das Internet und viele Foren habe ich schon abgesucht aber noch nicht die Lösung gefunden.

Mein Vectra C ist von 2002 und hat einen Regensensor (der schon lange nichts mehr sagt). Ich war letztens beim "Freundlichen" zum Speicher auslesen, da hat er dann gesehen, dass beim Regensensor die Meldung "Stromkreis nicht geschlossen" steht. Also kommt kein Strom an. Er sagte auch, dass daher das Problem kommen könnte - Kabel kaputt.

Danach habe ich mir das Flachkabel, das zum Regensensor geht, mal angeschaut. Ich konnte eine "Knickstelle" finden, weiß aber nicht, ob dies die Problemstelle ist. Ich kann so keinen Bruch des Kabels erkennen.

Was ich sonst schon alles probiert habe: CIM ausgebaut + Kontakte aller Flächen gereinigt, Wischerhebel selbst sieht gut aus, Wischermotor ausgebaut (sieht aber innen und außen top aus), Relais getauscht, Sicherungen überprüft.

 

Hat jemand eine Idee?

 

Vielen Dank!

 

Ähnliche Themen
14 Antworten

Wenn der Regensensor keine Signale mehr sendet würde ich ihn einfach rausprogrammieren, dann hast du normales Interval in Stufe 1 und kannst mit dem oberen drehrad die Geschwindigkeit einstellen.

Themenstarteram 12. Dezember 2018 um 19:37

Zitat:

@Allesgehtnicht schrieb am 12. Dezember 2018 um 19:30:49 Uhr:

Wenn der Regensensor keine Signale mehr sendet würde ich ihn einfach rausprogrammieren, dann hast du normales Interval in Stufe 1 und kannst mit dem oberen drehrad die Geschwindigkeit einstellen.

Das Rausprogrammieren soll bei Opel über 105 Euro kosten..., und so viel werde ich dafür mit Sicherheit nicht bezahlen.

Zitat:

@Morkireflex schrieb am 12. Dezember 2018 um 19:37:00 Uhr:

Zitat:

@Allesgehtnicht schrieb am 12. Dezember 2018 um 19:30:49 Uhr:

Wenn der Regensensor keine Signale mehr sendet würde ich ihn einfach rausprogrammieren, dann hast du normales Interval in Stufe 1 und kannst mit dem oberen drehrad die Geschwindigkeit einstellen.

Das Rausprogrammieren soll bei Opel über 105 Euro kosten..., und so viel werde ich dafür mit Sicherheit nicht bezahlen.

Dann lebe damit

Wtf.... für 5 min arbeit ??

Das ist kaffeekasse10euroreinsteckendankeaufwiedersehenarbeit

Meiner hatte auch Probleme und habe ihr schon ein Thema erstellt.Alles versucht, alle gecheckt aber PROBLEM lag am wischermotor bzw wischerschalter der im wischerhebel sitzt!Man kann zerlegen und diesen Schalter selber neue einbauen(prinzipiell machbar aber keiner hat das gemacht)

Einen besorgt und siehe: alles funktioniert Prima.Seit dem habe ich weder Probleme mit wischwasser oder Sensor!

Regensensor ist wirklich ein MUSS;)

Zitat:

@GTS.DTI schrieb am 13. Dezember 2018 um 09:45:57 Uhr:

Meiner hatte auch Probleme und habe ihr schon ein Thema erstellt.Alles versucht, alle gecheckt aber PROBLEM lag am wischermotor bzw wischerschalter der im wischerhebel sitzt!Man kann zerlegen und diesen Schalter selber neue einbauen(prinzipiell machbar aber keiner hat das gemacht)

Einen besorgt und siehe: alles funktioniert Prima.Seit dem habe ich weder Probleme mit wischwasser oder Sensor!

Regensensor ist wirklich ein MUSS;)

Und wieder nicht gelesen, sein Regensensor wird nicht mehr erkannt, da kann er 20 neue Wischerhebel montieren und es wird nicht gehen.

Zitat:

@Allesgehtnicht schrieb am 13. Dezember 2018 um 14:22:54 Uhr:

Zitat:

@GTS.DTI schrieb am 13. Dezember 2018 um 09:45:57 Uhr:

Meiner hatte auch Probleme und habe ihr schon ein Thema erstellt.Alles versucht, alle gecheckt aber PROBLEM lag am wischermotor bzw wischerschalter der im wischerhebel sitzt!Man kann zerlegen und diesen Schalter selber neue einbauen(prinzipiell machbar aber keiner hat das gemacht)

Einen besorgt und siehe: alles funktioniert Prima.Seit dem habe ich weder Probleme mit wischwasser oder Sensor!

Regensensor ist wirklich ein MUSS;)

Und wieder nicht gelesen, sein Regensensor wird nicht mehr erkannt, da kann er 20 neue Wischerhebel montieren und es wird nicht gehen.

deleted!

Zitat:

@GTS.DTI schrieb am 13. Dezember 2018 um 17:04:07 Uhr:

Zitat:

@Allesgehtnicht schrieb am 13. Dezember 2018 um 14:22:54 Uhr:

 

Und wieder nicht gelesen, sein Regensensor wird nicht mehr erkannt, da kann er 20 neue Wischerhebel montieren und es wird nicht gehen.

Wahrscheinlich hat das ein HACKER rausprogrammiert:D

Okey dann liegt es nicht am wischermotor.

Wenn das Ding keine Spannung bekommt liegt es vielleicht ja am sicherungungen oder Kabel?

Oder mit Gerät selber programmieren oder-lassen.

Du bist total unlustig, Blödsinn erzählen und dann mit blöden Sprüchen überspielen.

Darauf können die Leute verzichten.

Zitat:

@Allesgehtnicht schrieb am 13. Dezember 2018 um 17:28:49 Uhr:

Zitat:

@GTS.DTI schrieb am 13. Dezember 2018 um 17:04:07 Uhr:

 

Deleted

Du bist total unlustig, Blödsinn erzählen und dann mit blöden Sprüchen überspielen.

Darauf können die Leute verzichten.

Gelöscht

Warum soll ich lustig finden?

Eher im Gegenteil

Lassen wir es lieber

Themenstarteram 13. Dezember 2018 um 19:39

Zitat:

@Allesgehtnicht schrieb am 13. Dezember 2018 um 06:38:17 Uhr:

Zitat:

@Morkireflex schrieb am 12. Dezember 2018 um 19:37:00 Uhr:

 

 

Das Rausprogrammieren soll bei Opel über 105 Euro kosten..., und so viel werde ich dafür mit Sicherheit nicht bezahlen.

Dann lebe damit

1. Danke! "Dann lebe damit" - sowas erwarte ich hier auch.

2. Ich suche Hilfe und nach den ersten 3-5 Antworten fangen Menschen schon wieder an sich zu streiten. Was soll der Mist? Bitte streitet euch per PN aber nicht hier!

 

Weiter:

Kann es sein, das einfach nur der Regensensor kaputt ist?

Zitat:

@Morkireflex schrieb am 13. Dezember 2018 um 19:39:16 Uhr:

Zitat:

@Allesgehtnicht schrieb am 13. Dezember 2018 um 06:38:17 Uhr:

 

Dann lebe damit

1. Danke! "Dann lebe damit" - sowas erwarte ich hier auch.

2. Ich suche Hilfe und nach den ersten 3-5 Antworten fangen Menschen schon wieder an sich zu streiten. Was soll der Mist? Bitte streitet euch per PN aber nicht hier!

 

Weiter:

Kann es sein, das einfach nur der Regensensor kaputt ist?

Das kann auch sein

Ich wollte jetzt kein neues Thema aufmachen.

Folgendes: Stelle ich auf Stufe 1 wischt er 2x und dann richtig schnell als hätte ich ihn auf Stufe 3! Bei Stufe 2 und 3 völlig normal nur bei 1 passiert das. Im ersten Moment ganz normal und danach rastet er richtig aus. Wischergestänge komplett neu vor einer Woche - nachjustiert sitzt alles perfekt. Liegt es am Scheibenwischerhebel eventuell?

Keiner eine Idee?

Themenstarteram 29. Juni 2020 um 23:32

Guten Abend,

ich hatte Probleme mit meinem Account und nun bin ich wieder online.

Mein Problem konnte ich durch den Austausch des Wischermotors lösen. Die Schleifkontakte im Inneren waren hinüber.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Vectra C 2002 Probleme mit Scheibenwischer