ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. VCDS: Fehler 01296: Geber für Ausströmtemperatur Mitte.

VCDS: Fehler 01296: Geber für Ausströmtemperatur Mitte.

Audi A6 C6/4F
Themenstarteram 8. November 2013 um 6:35

Kann mir jmd. von euch bei diesem VCDS-Fehler helfen?

 

Adresse 08: Klima-/Heizungsel.

Fehler 01296: Geber für Ausströmtemperatur Mitte.

Ähnliche Themen
23 Antworten

Was willst du denn wissen???

Nur der Fehler bringt nicht viel, der komplette Log vom 08er Steuergerät wäre schön. Wie oft ist der Fehler aufgetreten, bei welchem Km Stand ist er aufgetreten und bei welchem bist du jetzt, etc...

Nur der Code ist ein wenig Mager.

Was möchtest Du den genau wissen ? Ich denke da stand noch mehr im Fehlerprotokoll z.b. Kurzschluß nach Masse oder Plus , oder Wert überschritten oder sonst was.

Um an das Teil dranzukommen muss das Klimabedienteil raus. Ab 2006 wurde das Teil gleitend rausgenommen und die Elektronik wurde geändert. Mehr konnte ich auf die Schnelle nicht darüber finden....

EDIT: topshooter war schneller aber ich sehe es genau wie er...

Themenstarteram 8. November 2013 um 8:09

Danke für die schnellen Antworten.

Den kompletten Log kann ich heute Abend posten.

Zum Hintergrund:

Ich habe das Klimabedienteil mit Sitzheizung (Herstelldatum: 11.05.05) nachgerüstet -> Fehler wie oben beschrieben.

Mein altes Klimabedienteil ohne Sitzheizung (Herstelldatum: 12.11.05) funktioniert tadellos -> ohne Fehler.

Mein Audi A6 ist Baujahr 12.2005, also Modell 2006.

Muss ich irgendwas umpinnen.

Nur weil die Sitzheizung nachgerüstet ist, soll der Geber nicht mehr funktionieren?

Du hättest im Sitzheizungsthread nochmal nachfragen sollen ..... ;)

Fehlerspeicher war vor der Umrüstung noch leer ?

Themenstarteram 8. November 2013 um 8:22

Zitat:

Original geschrieben von derSentinel

Du hättest im Sitzheizungsthread nochmal nachfragen sollen ..... ;)

Ja, okay.... :-)

Zitat:

Fehlerspeicher war vor der Umrüstung noch leer ?

Ja, der Fehlerspeicher war noch leer. Wenn ich das alte Klimabedienteil ohne Sitzheizung wieder einbaue kommt dieser Fehler auch nicht. Hat das evtl. was mit dem Kabelsatz von Kufatec zu tun?

Ist das der einzigste Fehler im Scan ??

Sitzt da Komponentenschutz auf dem Klimabedienteil ??

Themenstarteram 8. November 2013 um 8:36

Zitat:

Original geschrieben von derSentinel

Ist das der einzigste Fehler im Scan ??

Ja, ist der einzigste Fehler.

Zitat:

Sitzt da Komponentenschutz auf dem Klimabedienteil ??

Nein, der Komponentenschutz ist vollständig entfernt.

Die Sitzheizungen, Einstellungsmöglichkeiten, usw. funktioniert ja auch, nur halt mit dieser Fehlermeldung.

Vielleicht wurde an dem Klimabedienteil oder dem Sensor, der als Fehler hochkam, zum Modelljahreswechsel etwas geändert, so dass das neue Bedienteil einfach zu alt dafür ist.

Zitat:

Nein, der Komponentenschutz ist vollständig entfernt.

Die Sitzheizungen, Einstellungsmöglichkeiten, usw. funktioniert ja auch, nur halt mit dieser Fehlermeldung.

Rein aus Interesse...was hast Du für die entfernung des Komposcutzes bezahlt ?

Stell mal den kompletten Scan ein... rumraten bringt nicht viel... hatten ja schon andere angemerkt. :)

Themenstarteram 8. November 2013 um 9:02

Ich kann mir nicht vorstellen, dass sich beim VFL die Klimabedienteile innerhalb von knapp 6 Monaten so drastisch geändert haben.

Aus der Einbauanleitung für den Kabelsatz von Kufatec habe ich noch Folgendes gefunden:

"Anschluss der restlichen 3 Leitungen:

Gelbe Leitung – Stecker C, PIN 6

Weiße Leitung – Stecker C, PIN 5

Braune Leitung – Stecker D, PIN 3 (mit anlöten)"

Kann mir jmd. sagen wofür die 3 Leitungen genau sind? Vielleicht hat es ja was mit dem Fehler zu tun?

Themenstarteram 8. November 2013 um 9:03

Zitat:

Original geschrieben von derSentinel

Zitat:

Nein, der Komponentenschutz ist vollständig entfernt.

Die Sitzheizungen, Einstellungsmöglichkeiten, usw. funktioniert ja auch, nur halt mit dieser Fehlermeldung.

Rein aus Interesse...was hast Du für die entfernung des Komposcutzes bezahlt ?

Stell mal den kompletten Scan ein... rumraten bringt nicht viel... hatten ja schon andere angemerkt. :)

Okay, den Scan kann ich erst heute Abend einstellen.

Bezahlt habe ich 27,50 €, hat 20 min. gedauert.

Zitat:

Original geschrieben von sacredlord

Ich kann mir nicht vorstellen, dass sich beim VFL die Klimabedienteile innerhalb von knapp 6 Monaten so drastisch geändert haben.

Aus der Einbauanleitung für den Kabelsatz von Kufatec zur Nachrüstung der Sitzheizung re/li habe ich noch Folgendes gefunden:

"Anschluss der restlichen 3 Leitungen:

Gelbe Leitung – Stecker C, PIN 6

Weiße Leitung – Stecker C, PIN 5

Braune Leitung – Stecker D, PIN 3 (mit anlöten)"

Kann mir jmd. sagen wofür die 3 Leitungen genau sind? Vielleicht hat es ja was mit dem Fehler zu tun?

;)

Nicht das andere hier durcheinander kommen....

Themenstarteram 8. November 2013 um 20:02

Hier der komplette Log vom Stg 08:

-------------------------------------------------------------------------------

Adresse 08: Klima-/Heizungsel. Labeldatei: Keine

Teilenummer SW: 4F0 910 043 HW: 4F1 820 043 J

Bauteil: KLIMABETAETIGUNGH11 0150

Revision: 00000026 Seriennummer: 00000030020520

Codierung: 0000278

Betriebsnr.: WSC 45786 000 1048576

VCID: DBB1135F63B5

1 Fehler gefunden:

01296 - Klartextanzeige nicht möglich, Fehlercodedatei nicht geladen!

010 - Klartextanzeige nicht möglich, Fehlercodedatei nicht geladen!

Umgebungsbedingungen:

Fehlerstatus: 01101010

Fehlerpriorität: 3

Fehlerhäufigkeit: 1

Verlernzähler: 155

Kilometerstand: 268968 km

Zeitangabe: 0

Datum: 2013.11.06

Zeit: 19:10:48

Umgebungsbedingungen:

Temperatur: 3.0°C

Temperatur: 43.0°C

Temperatur: 43.0°C

Jmd. eine Idee? Weiß jmd. zufällig wie man die Temperaturen der einzelnen Sensoren auslesen kann?

naja, sehr aussagekräftig ist das Log leider auch nicht. Nachdem wir jetzt wissen das das Steuergerät wegen Nachrüstung der Sitzheizung erneuert wurde denke ich wie bereits erwähnt das dort der Fehler zu suchen ist. Der Geber wurde ab 2006 schrittweise (gleitend) weggelassen und die Steuergeräte wurden geändert. Wenn man nun ein Steuergerät einbaut wo dieser Gegeber nicht mehr berücksichtig wird muss es ja zu Fehlermeldungen kommen. Ich stütze meine Vermutung auf folgendem Text aus meiner Sammlung:

Zitat:

Der Geber für Ausströmtemperatur, Mitte -G191- entfällt ab Modelljahr 2006 gleitend, achten Sie deshalb auf die richtige Zuordnung der Bedienungs- und Anzeigeeinheit, das Steuergerät für Climatronic -J255-(unterschiedliche Ausführungen) ---> Elektronischer Teilekatalog

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. VCDS: Fehler 01296: Geber für Ausströmtemperatur Mitte.