ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. TFL Funktion deaktivieren klappt nicht

TFL Funktion deaktivieren klappt nicht

Themenstarteram 9. Februar 2020 um 14:06

Hallo zusammen,

 

ich habe mir vor kurzen ein Vectra GTS aus 2007 gekauft (1.9er 16V CDTI).

Jetzt wollte ich die TFL Funktion die der Vorbesitzer eingestellt hat wieder deaktivieren (Variante 4 hat er genommen).

 

Im UEC und im REC hab ich die TFL Funktion wieder ausgeschaltet mit meinem China OP-COM und er hat mir auch geschrieben das die Programmierung erfolgreich war.

Nur das blöde ist, das die Scheinwerfer jetzt immer an bleiben, auch wenn ich das Auto abstelle und verschließe. Es ist auch egal in welcher Position der Lichtschalter ist, das Abblendlicht ist bleibt immer an.

 

Hat einer eine Idee wo das Problem liegt? Oder habe ich noch eine Steuergerät vergessen umzuprogrammieren?

 

Ach der Vectra hat Bi-Xenon AFL Scheinwerfer, aber ohne Licht/Regensensor.

Ähnliche Themen
18 Antworten

Das Problem hatte ich auch.

Versuche mal denn Lichtschalter auf Auto zu stellen und dann nochmal Programmieren eventuell mal auf nicht vorhanden Programmieren dann nochmal versuchen.

Er muss ja einen Lichtsensor haben sonst hättest du keine Autofunktion

Themenstarteram 9. Februar 2020 um 15:17

Der Vectra ist ohne Lichtsensor, daher gibt es am Schalter auch keine "Auto" Stellung ;)

Zitat:

@astrahz17dtl schrieb am 9. Februar 2020 um 15:17:03 Uhr:

Der Vectra ist ohne Lichtsensor, daher gibt es am Schalter auch keine "Auto" Stellung ;)

Sorry habe deinen Satz Auto abstelle falsch verstanden.

Zitat:

@astrahz17dtl schrieb am 09. Feb. 2020 um 14:6:45 Uhr:

Ach der Vectra hat Bi-Xenon AFL Scheinwerfer, aber ohne Licht/Regensensor.

Das gab es auch?

Ich hatte das damals auch mal probiert. Variante 4 ausgewählt und das Fahrlicht schaltete sich ein, sobald die Zündung bestätigt wurde. Funktionierte im Grunde wie beim Volvo.

Zurück habe ich einfach nur die alte Variante eingestellt und alles gut. Allerdings hat meiner auch einen Lichtsensor.

Zitat:

@Haubenzug schrieb am 9. Februar 2020 um 15:59:28 Uhr:

Zitat:

@astrahz17dtl schrieb am 09. Feb. 2020 um 14:6:45 Uhr:

Ach der Vectra hat Bi-Xenon AFL Scheinwerfer, aber ohne Licht/Regensensor.

Das gab es auch?

Ich hatte das damals auch mal probiert. Variante 4 ausgewählt und das Fahrlicht schaltete sich ein, sobald die Zündung bestätigt wurde. Funktionierte im Grunde wie beim Volvo.

Zurück habe ich einfach nur die alte Variante eingestellt und alles gut. Allerdings hat meiner auch einen Lichtsensor.

Habe auch einen VFL mit Bi-Xenon AFL Scheinwerfer, aber es war nur ein Regensensor Bestellbar.

Das mit dem Lichtsensor kam später.

Themenstarteram 9. Februar 2020 um 17:58

Zitat:

@Haubenzug schrieb am 09. Feb. 2020 um 15:59:28 Uhr:

Das gab es auch?

Ja das Sicht Paket und Sitz Paket hat der Erstbesitzer nicht mit angekreuzt und die el. FH hinten auch nicht, dafür aber ein Kreuz beim IDS+ Fahrwerk, DVD90 Navi, abnehmbare AHK, Schiebedach und das wichtigste bei der Farbe Magma-Rot gemacht.

 

Also, das Licht schalten kann ich nur wenn Version 4 eingestellt ist. Bei allen anderen Versionen bzw. TFL komplett aus kann ich am Schalter drehen wie ich will, da geht keine Instrumentenbeleuchtung an, CID stellt sich nicht auf Nacht und auf Standlicht schalten geht auch nicht.

 

Da auch die Innenraumbeleuchtung (Lampen im Dachhimmel vorn und hinten) nicht mehr geht, habe ich fast das Gefühl das irgendein Steuergerät einen Schuss hat. Da würden ja eigentlich nur das BCM, UEC oder REC in Betracht kommen. Das CIM würde ich erstmal ausschließen, das kam vor 3 Jahren neu.

Zitat:

@Haubenzug schrieb am 9. Februar 2020 um 15:59:28 Uhr:

Zitat:

@astrahz17dtl schrieb am 09. Feb. 2020 um 14:6:45 Uhr:

Ach der Vectra hat Bi-Xenon AFL Scheinwerfer, aber ohne Licht/Regensensor.

Das gab es auch?

Ich hatte das damals auch mal probiert. Variante 4 ausgewählt und das Fahrlicht schaltete sich ein, sobald die Zündung bestätigt wurde. Funktionierte im Grunde wie beim Volvo.

Zurück habe ich einfach nur die alte Variante eingestellt und alles gut. Allerdings hat meiner auch einen Lichtsensor.

Mein FL hat auch Bi-Xenon mit AFL, aber weder Licht-noch Regensensor. Dafür hat der Vorbesitzer lieber die Kreuzchen bei Automatik, Lederausstattung und Schiebedach gemacht. Ist ein First Edition von 10/2005. PDC habe ich auch keine.

Ich habe bisher immer gedacht, dass das bei AFL Serie ist, na gut.

Meiner ist ein Cosmo + und Ex-Vorführer vom GF. Der war mit Kreuzchen nicht sparsam. ;)

Themenstarteram 9. Februar 2020 um 21:38

So mal zurück zum Thema ;)

 

Ich werde Mal das ganze an meinem anderen Vectra C testen was da passiert. Mal sehen.

Der hat ja auch AFL, aber mit Licht und Regensensor.

Für was hat man den 2x Vectra C :D

ist im UEC und REC das TFL auf Deaktiviert gestellt worden?

im UEC steht noch ein Menüpunkt,

Licht bei Zündung aus -Abblendlicht,Parklicht

Kenne das Problem. Du musst nach dem Programmieren die Batterie kurz abklemmen und das Tagfahrlicht bleibt aus.

Themenstarteram 9. Februar 2020 um 23:13

Zitat:

@rosi03677 schrieb am 9. Februar 2020 um 21:55:12 Uhr:

ist im UEC und REC das TFL auf Deaktiviert gestellt worden?

im UEC steht noch ein Menüpunkt,

Licht bei Zündung aus -Abblendlicht,Parklicht

Ja ist im UEC und REC auf deaktiviert gestellt.

Licht bei Zündung ist auf Parklicht gestellt.

 

Zitat:

@Ascona133 schrieb am 9. Februar 2020 um 22:17:09 Uhr:

Kenne das Problem. Du musst nach dem Programmieren die Batterie kurz abklemmen und das Tagfahrlicht bleibt aus.

Okay, auf sowas einfaches bin ich nicht gekommen. Werde ich mal machen.

 

Ich merke, das ich in Sachen Bastelei irgendwie ein bisschen eingerostet bin seit dem ich meinen Insignia B habe :o

Muss Mal wieder mehr basteln am Auto ;)

Bei meinem anderen Vectra und dem Astra TT brauchte ich bis jetzt nichts basteln in Sachen Programmierung und Elektrik, da lief alles zuverlässig.

Allgemein gilt immer-

Nach jeder einzelnen Programmierung muß man die Zündung ausmachen für ca 10 Sekunden

damit das Steuergerät die neuen Daten beim

wieder Hochfahren übernehmen kann

macht man das UEC und das REC in einem Arbeitsgang ohne Zündung aus

kann es zu Problemen kommen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. TFL Funktion deaktivieren klappt nicht