ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Tecumseh Motor Prisma 37

Tecumseh Motor Prisma 37

Themenstarteram 28. April 2019 um 20:02

Der Motor auf der Motorhacke MEPPY Talpa 370 ist der o. g. Motor.

Das Teil war fast ein Jahr in der Verwandschaft verliehen und ist jetzt defekt.

Bei normalem Ölstand und waagerechter Parkposition tropft das Öl aus dem Auspuff. Anspringen tut der Motor auch nicht mehr und wenn er kurz zündet (ca. 2 sec) dann kann man wenn der Luftfilter offen ist den Abgasrückstoß durch den Vergaser sehen.

Der Keil im Schwungrad ist ok. Zündfunke kommt auch (mit Zündmodultester getestet). Vergaser ist sauber.

Bevor ich jetzt den Motor zerlge, eine Frage zur Kompatiblität.

Wenn der Rasenmäher Motor

Tecumseh Vantage 35

VAN 35 E36102B

S7289A

identische Maße vom Gehäuse her Kurbelwellendurchmesser und Länge vom Stumpf hat, dann würde ich den verbauen.

Den Motor habe ich noch nicht gekauft den hat ein Bekannter vom Bekannten.

Ähnliche Themen
12 Antworten

kann es sein, dass der einfach auf der Seite lag beim Trasnsport

wenn da nicht viel zu viel Öl drin ist, tropft stehend nix aus dem Auspuff

der Keil am Schwungrad ist aus Alu und hat ne L Form (?) wenn die Teile nur angescheert sind reicht das schonmal für ne Zündung in die verkehrte Richtung (unangenehm beim Starten in der Hand )

zum anderen Motor : sollte mich wundern wenn dass nicht passt

Themenstarteram 29. April 2019 um 7:40

Das Schwungrad hatte ich zur Kontrolle des Keils hatte nicht abgezogen, nur die Mutter war entfernt und man hat gesehen dass der Spalt im Schwungrad noch exakt über dem Keil steht. Werde das Schwungrad trotzdem mal abziehen.

Ob der Motor beim Transport gelegen hat kann ich nicht sagen. Ich habe erst mal Ölwechsel gemacht und ihn ohne Kerze mit der Bohrmaschine mehrmals ca. 30 sec durchgedreht. Kompression hat er 9 bar. Aus der Kerzenbohrung kam kein Öl, nur aus dem Auspuff.

Wenn die Motorhacke 24 h steht dann ist auf den Fliesen unter dem Auspuff ein Ölfleck von ca. 3 cm Durchmesser.

Baue den Schalldämpfer ab und mache einen Startversuch, er wird sicher anspringen!

Danach wäschst du den SD aus, es dauert sonst zulange bis das Öl darin durch Betrieb verbrannt ist.

Vorm Anbau natürlich schön austrocknen lassen, sonst steht alles in Flammen.

Themenstarteram 29. April 2019 um 20:57

Hab noch mal ohne Schalldämpfer probiert - springt nicht an.

Dann Kerze ausgebaut und die war schon wieder verölt. Ohne Kerze mit 180 RPM ca. 15 sec drehen lassen und Hand vor die Kerzenbohrung gehalten. Das ganze 3 x jedes Mal war die Handfläche kpl. voller Ölspritzer.

Stutzig dabei macht mich halt dass der Kompressionsdruck noch vorhanden ist, dem wäre ja bei Kolbenfresser mit defekten Ringen nicht so.

Ich denke mal es läuft auf einen anderen gebrauchten Motor hinaus.

Erst kein Öl, jetzt wieder Öl aus dem Kerzenloch!?

Denk mal positiv, es hat sich einfach wieder was angesammelt was sich vorher in irgendeiner Ecke verkrochen hatte!:D

Deine Kompressionswerte sind bei soviel anwesendem Öl vielleicht nicht unrealistisch!?

Ich...glaube da ist nichts defekt, nur falsch gelagert worden, bzw. was sagen deine Verwandten dazu?

"Ging bis zuletzt", kann ja auch viel bedeuten?

Laß den Auspuff weg und gib mehrmals Startspray dazu!

Ansonsten hätte ich Motor/en für dich!;)

Themenstarteram 30. April 2019 um 7:53

Der Motor ist laut Aussage der Verwandschaft 100%ig stehend auf einem PKW-Anhänger zurück transportiert worden. Dazu hatte ich mir vor Jahren schon ein passend für den Anhänger gebaut.

Vor dem letzten Test stand die Motorhacke im Gestell, auf dem Garagenboden und wurde min. 10 min mit Unterbrechungen und mehrmaligen Ausbau der Zündkerze durchgedreht.

Dass der zuletzt festgestellte Öleintrag den Kompressionsdrucktest verfälscht ist mir auch klar.

Aber davon konnte man nicht ausgehen denn die Zündkerze sah normal aus als ich sie das erste Mal ausgebaut habe.

Hast PN.

Themenstarteram 28. Mai 2019 um 20:28

Habe den Tecumseh Vantage 35 jetzt drauf gebaut, passt gut nur das Teil springt auch nicht wirklich optimal an.

Wenn der Luftfilter offen ist startet der Motor einwandfrei und läuft auch. Steckt man den Filtereinsatz auf läuft er auch noch nur lässt sich so nicht starten. Der Filtereinsatz ist neu. Am Vergaser lässt sich auf den ersten Blick nichts einstellen.

Den alten Motor habe ich zerlegt. Hier die Bilder vom Schrott.

Wie kann das passieren dass die Zähne ausbrechen? Der Fliehkraftregler ist zerbrochen. Die Laufbuchse hat auch Reibstellen.

1
2
3
+1
Themenstarteram 29. Mai 2019 um 10:11

Im o. g. Motor Tecumseh Vantage 35 war als Zündkerze eine NGK B-4L eingebaut und eine Bosch WS7E wurde als Ersatz-Zündkerze mit gegeben. Keine der beiden kommt in der Umschlüsselung von Champion RJ17LM oder RJ19LM vor

In der Bedienungsanleitung zum defekten Tecumseh Prisma 37 sind als Zündkerzen Champion RJ17LM und RJ19LM angegeben.

Beide haben laut Datenblättern aus dem Netz die gleichen Daten. Ist das so, ist die 2. Zündkerze nur die Erstzung der ersten? Oder sind die Wärmewerte unterschiedlich da ja die Zahl den Wärmewert darstellen dürfte?

Welche der beiden Zündkerzen wäre die optimalere?

Kann man die Anleitung vom Prisma 37 auf den Vantage 35 anwenden und auch die Zündkerzen?

Themenstarteram 3. Juni 2019 um 8:32

Habe den Rest vom Motor bei der Ursachenforschung weiter zerlegt und ein stark verfärbtes Einlassventil ausgebaut.

1

Kurios, ein ausgeglühtes EINlaßventil hab ich noch nicht gesehen. Da müßte ja das Auslaßventil schon weggeschmolzen sein ?

Themenstarteram 3. Juni 2019 um 15:56

Ich auch nicht, aber das Auslassventil sieht ganz normal aus.

Ich habe schon hin und her überlegt ob das überhitzte Einlassventil nicht geklemmt haben könnte und somit die Zähne aus dem Nockenwellenrad ausgebrochen sind. Aber der zerstörte Fliehkraftregler deutet mit hoher Wahrscheinlichkeit auf einen durchgegangenen Motor.

Aber das Pleul ist nicht abgerissen.

Themenstarteram 16. Juni 2019 um 11:27

Da es mit dem starten nicht wirklich besser geworden ist und das Netz auch nichts brauchbares zur Zündkerze vom Tecumseh Vantage 35 ausgegeben hat, habe ich wie in der Anleitung zum Prisma 37 genannt, eine Champion RJ19LM eingebaut. Damit funktioniert das starten gut.

Vermutlich hat irgend jemand der Verwandschaft auch mal die Zündkerze getauscht denn eine RJ19LM war im defekten Prisma nicht mehr eingebaut (ich habe an dem Motor noch keine Zündkerze in all den Jahren getauscht, bei ca. 3 Bh pro Jahr), es war eine kurze Bosch-Zündkerze drin.

Deine Antwort
Ähnliche Themen