ForumBrava, Bravo, Marea, Sedici & Stilo
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Brava, Bravo, Marea, Sedici & Stilo
  6. Stilo 1.2 16v Drosselklappe Fahrpedal komm nicht weiter

Stilo 1.2 16v Drosselklappe Fahrpedal komm nicht weiter

Fiat
Themenstarteram 14. Juli 2016 um 17:25

Liebe Forumsmitglieder - ich bitte um Hilfe!

Mein Neffe hat einen Stilo 1.2 80PS.

Seit gestern früh gibts Motorprobleme: Nimmt unwillig Gas an, keine Leistung, Motorkontrollleuchte ist dauerhaft an.

Folgende Fehler sind abgelegt und kommen auch nach dem Löschen wieder:

1: Fahrpedalpositionssensor 1

2: Drosselklappen- /Pedalpositionssensor B

Habe den Drosselklappenstutzen abgenommen, zerlegt, gereinigt und auf Gängigkeit geprüft.

Dasselbe mit dem Fahrpedal. Alles geputzt und sauber zusammengebaut.

Fehler immer noch vorhanden.

Danndie Drosseklappe lt Anleitung. anlernen lassen Geht immer noch nicht.

Was mich stutzig macht: Beim DK anlernen geht diese nur ca. 3 mm auf. Nicht ganz oder wenigstens halb, sondern nur ein paar millimeter.

Auch bei laufendem Motor ist sie bei Vollgas (im Stand ohne Belastung) nur einen sehr schmalen Schlitz offen. Sollte sie nicht ganz aufgehen?

Wo soll ich weitersuchen? Was würdet ihr als nächstes tun?

Danke für eure Tipps.

Der Onkel

2016-07-14-15-21-48
2016-07-14-10-22-19
Ähnliche Themen
13 Antworten

Hallo!

Kann ein defekter Gaspedalpoti sein, kann das Motorsteuergerät sein, oder Drosselklappe defekt, was nach dem Öffnen des Gehäuses und mechanischem Aufdrücken der Klappe meist der Fall ist. Durchgescheuerte Verkabelung durch die Lenksäule hatte ich auch schon und Kontaktprobleme der Steuergerätestecker. Kalte oder abgelötete Lötstellen im Steuergerät an den Steckerpins. Viel Erfolg und schöne Grüße, Günni.

Ps: Beim Anlernen geht die Klappe nie ganz auf ca. 30 Grad und wieder zu und das mehrmals.

Wenn der Motor läuft und du einen Vollgas-Stoß gibst, sollte sie bis 75% ohne Belastung aufgehen.

Themenstarteram 14. Juli 2016 um 19:55

Hallo Guenni,

Danke für die Hinweise.

Das heißt, wenn die Klappe sich fast überhaupt nicht bewegt, stimmt was nicht. Gut.

Dann werd ich mal eine Ersatz-DK vom Schotti versuchen.

Nachlöten im STG kann ich dann auch noch, wenns schon abgebaut ist...

Danke erstmal

Themenstarteram 15. Juli 2016 um 8:35

Das STG ist da ja sehr minimalistisch ausgefallen. Da gibts leider nicht viel zum nachlöten. Die paar Drähte zu den Pins sind fehlerfrei. Der Rest vergossen.

Themenstarteram 15. Juli 2016 um 17:07

So, Drosselklappe ist drin, der Wagen fährt sich schon besser. aber noch nicht wie gewohnt.

Diese DK öffnet wenigstens schon mal 1/3.

Als nächstes noch das Fahrpedal ersetzt und dann berichte ich euch wieder...

Themenstarteram 19. Juli 2016 um 14:40

Gaspedal brachte nix. Nächster Versuch: das Motorsteuergerät aus der Bucht (resetted) bestellt

Themenstarteram 22. Juli 2016 um 12:25

Ende meines monologs:

Steuergerät wars nicht.

Mittels 50 € Software multiecuscan und meinem KKL Kabel vom Golf V den Fehlerspeicher erneut ausgelesen, P0105 angezeigt bekommen und somit den dritten im Bunde Gaspedal/Drosseklappe/Saugrohrdrucksensor identifiziert...

Abgesteckt - Motor jagt wieder hoch wie früher.

Somit war nur der defekte Saugrohrdrucksensor (30 €) der Schuldige des Problems

Zitat:

@milkyway schrieb am 22. Juli 2016 um 12:25:38 Uhr:

Ende meines monologs:

Steuergerät wars nicht.

Mittels 50 € Software multiecuscan und meinem KKL Kabel vom Golf V den Fehlerspeicher erneut ausgelesen, P0105 angezeigt bekommen und somit den dritten im Bunde Gaspedal/Drosseklappe/Saugrohrdrucksensor identifiziert...

Abgesteckt - Motor jagt wieder hoch wie früher.

Somit war nur der defekte Saugrohrdrucksensor (30 €) der Schuldige des Problems

Hmmm, seltsam das der beim ersten Auslesen nicht beschrieben war (Saugrohrdrucksensor). Hätte viel unnötige Kosten gespart.

Geht halt nichts über ein gutes Auslesegerät.

Viel Spaß noch weiterhin.

LG Günni

Themenstarteram 22. Juli 2016 um 15:26

Die Kosten spielen hier keine große Rolle.

Die Drosselklappe kostete 50 € beim Schrotti,

das Gaspedal und das MotorSTG kann ich zurückgeben. Der Saugrohrdrucksensor kostete dann halt einen 30er beim Schrotti.

PS: Fiat würde gerne 145 € dafür gehabt haben ...

Zitat:

@milkyway schrieb am 22. Juli 2016 um 15:26:26 Uhr:

Die Kosten spielen hier keine große Rolle.

Die Drosselklappe kostete 50 € beim Schrotti,

das Gaspedal und das MotorSTG kann ich zurückgeben. Der Saugrohrdrucksensor kostete dann halt einen 30er beim Schrotti.

PS: Fiat würde gerne 145 € dafür gehabt haben ...

30 € ist OK, wenn er funktioniert. MFG

Hallo liebe Community,

ich habe leider ein anderes Problem mit meinem Fiat Stilo Bj. 2003, 1,8l, Multiwagon, dieser hat eine 2Zonen Klima. Die Pfeiltasten auf dem Bedienteil lassen sich nicht mehr bedienen, diese bleiben ohne Funktion, somit auch die Stellung der Luftzufuhr, alle anderen Knöpfe des Bedienteils lassen sich ganz normal bedienen. Zudem kommt nur noch vorne an der Scheibe die Luft heraus. Hat jemand eine Idee dazu? Bedienteil defekt? Vielen Dank im Voraus. Die Klimafunktion an sich ist aber intakt. Selbst wenn es gerade nicht zu obigen Thema passt, hoffe ich auf Hilfe und entschuldige mich im Voraus.

Herzliche Grüße

Guido

Zitat:

@Motor1234567890 schrieb am 22. Juli 2016 um 21:16:35 Uhr:

Hallo liebe Community,

ich habe leider ein anderes Problem mit meinem Fiat Stilo Bj. 2003, 1,8l, Multiwagon, dieser hat eine 2Zonen Klima. Die Pfeiltasten auf dem Bedienteil lassen sich nicht mehr bedienen, diese bleiben ohne Funktion, somit auch die Stellung der Luftzufuhr, alle anderen Knöpfe des Bedienteils lassen sich ganz normal bedienen. Zudem kommt nur noch vorne an der Scheibe die Luft heraus. Hat jemand eine Idee dazu? Bedienteil defekt? Vielen Dank im Voraus. Die Klimafunktion an sich ist aber intakt. Selbst wenn es gerade nicht zu obigen Thema passt, hoffe ich auf Hilfe und entschuldige mich im Voraus.

Herzliche Grüße

Guido

Jop, Bedienteil defekt, ich würde sagen guck ma, ob de das nicht wo gebraucht schiessen kannst. LG

Okidoki. Vielen Dank für die schnelle Antwort. Werde ich dann so machen. Merci und schönes WE.

Hallo

Habe auch ein stilo 1.6 16 v bj2002 startet läuft etwas unruhig reagiert nich auf Gas geben und hat leichte fehl Zündung... wenn von der drossel Klappe das dicke Luftschlauch abziehe sehe ich beim einlernen auch nur das es sich 2-3 mm öffnet und nichts weiter macht.

Hatte es schon vorher gereinigt.

Beim auslesen der Fehler Kommt P 1684 ... hat jemand eine Idee???

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Brava, Bravo, Marea, Sedici & Stilo
  6. Stilo 1.2 16v Drosselklappe Fahrpedal komm nicht weiter